BAS / ESP Leuchtet nach Motor Ausbau sowie Bremsbeläge abgenutzt leuchtet HELP

Diskutiere BAS / ESP Leuchtet nach Motor Ausbau sowie Bremsbeläge abgenutzt leuchtet HELP im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Liebe Elchfans ! Vorab, sry wenn es dazu schon nen Thread geben sollte, bin da aber zu blöde irgendwie entsprechend was zu finden. Daher...

  1. #1 Traumjob, 06.02.2014
    Traumjob

    Traumjob Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Kaarst - Vorst
    Marke/Modell:
    A- Klasse Bj 1998
    Hallo Liebe Elchfans !


    Vorab, sry wenn es dazu schon nen Thread geben sollte, bin da aber zu blöde irgendwie entsprechend was zu finden. Daher dieser Thread.

    Zu meinem Problem,
    Ich habe mir vor ca 2 Monaten Nen Elch W168 Bj.12/98 gekauft bei einem Benz Händler relativ günstig. Schön und gut dachte ich, Anlasser defekt... sollte machbar sein.
    Schnell stellte ich fest das es doch nicht mal eben gemacht ist und fand dann hier eine übrigens klasse Anleitung "Ausbau von oben" !!!!! DANKE dafür.
    Neuen Anlasser gekauft eingebaut (war nicht einfach hat viel Geduld gekostet aber klappte).
    Nun fuhr mein Elch einwandfrei .. bis er dann wieder anfing zu knacken zu knirschen und erst durch mehrfaches hin und her schieben wieder packte *pfff*
    Oje dachte ich mr das ist die Schwungscheibe :!: Es nutzte also alles nichts .... eine bestellt, Motor raus ... Schwungscheibe ausgetauscht, (siehe Foto) Oben neu, unten alt.Wie die Kupplungsscheie aussah brauch ich ja nicht zu erwähnen denk ich mal.
    <img src="http://s1.directupload.net/images/140206/j673q548.jpg" alt="j673q548.jpg" title="j673q548.jpg" style="font-size: 0.8em;" /> :cursing:
    Nach endlosen Tagen des Schraubens und dem Selbstmord nahe xD schraubten wir alles wieder zusammen, klemmten alle kabel schön wieder an, erster startversuch .... GEIL ! läuft.
    Ätsch dieses wunderschöne geleuchte der Wunderschönen Lämpchen die man sonnst nie sieht begann !

    BAS /ESP leuchtet und will nicht aufhören und ebenso die, die anzeigt das Bremsscheiben runter wären (Bremsscheiben sind neu)
    Lenksensor wurde "eingelernt" .
    Was kann nu sein das er nicht aufgibt zu leuchten ? Ausgelesen haben wir, angeblich kein Fehler gespeichert.
    Ich sollte vielleicht an dieser stelle erwänen das wir diese schönen schwarzen kabel die im Radkasten sind und zur Bremse gehen vergessen haben beim ablassen des Motors, und es gemerkt haben als die mehr oder weniger auf Spannung hingen. Wäre gerad alles was mir einfällt was für euch an Bedeutung sein könnte. Ah nochwas Kupplung und Bremse haben wir natürlich dann noch entlüftet. Sonnst nichts angefasst oder abgebaut.

    Bin euch für jeden Hilfreichen Tip Dankbar ! Verzweifel sonnst, und bin eigentlich mega auf den Elch angewiesen.

    LG und Danke schonmal.

     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 06.02.2014
    Elchfan577

    Elchfan577 Guest

    Hier würde ich als erstes ansetzen. Eines der Kabel könnte beschädigt sein, auch wenn es auf den ersten Blick aussieht als ob es noch i. O. ist.
     
  4. #3 flockmann, 07.02.2014
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    618
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Bin mir trotzdem sicher dass im Fehlerspeicher was zu sehen sein müsste. Kannst ja mal die Istwerte der Drehzahlfühler ansehen. Vielelicht bringt Dich das auf eine Spur..
    Grüsse vom F.
     
  5. thei

    thei Guest

    Das denke ich auch, die "normalen" Auslesegeräte können nur den OBD-2 Fehlerspeicher auslesen, aber nicht den Fehlerspeicher mit den Herstellerspezifischen Codes...


    Ansonsten wie meine Vorredner schon schrieben mal die Kabel genau ansehen, der Bremsbelagverschleißanzeiger ist seeehr empfindlich! Ich hab mal beim Wechsel bzw. Einbau die Isolierung versehentlich ganz Leich angeritzt, jedes mal bei Regen leuchtete die Verschleißanzeige obwohl die Beläge noch gut waren.

    Ansonsten kann auch eine verstellte Achsgeometrie das ESP Stören! War bei mir mal so. Hast du beim Absenken evtl. die Federbeine vom Achsschenkel gelöst oder ähnliches?
     
  6. #5 Traumjob, 07.02.2014
    Traumjob

    Traumjob Elchfan

    Dabei seit:
    06.02.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Ort:
    Kaarst - Vorst
    Marke/Modell:
    A- Klasse Bj 1998
    Hallo,
    ich werde morgen nochmal schauen mit dem Fehlerspeicher,
    die Federbeine haben wir oben am Auto gelöst und mit raus genommen,
    Ich habe nu probiert krampfhaft diese Kabel bzw Sensoren zu kriegen auf sämtlichen Schrottis hier in der Nähe leider Zwecklos. Hat vielleicht wer ne Ahnung wo ich die günstig kriegen kann ? Mercedes ist da schon teuer für paar lausige Kabel. Das OBD haben wir leider nur so ein "normales" Lesegerät zur Hand. Und im "Not Modus" nach Mercedes fahren ist auch eher was blöd. *ironie* Hab schon überlegt den ADAC mal zu rufen, aber ob die den auslesen können und mir weiterhelfen weis ich auch nicht.
     
Thema:

BAS / ESP Leuchtet nach Motor Ausbau sowie Bremsbeläge abgenutzt leuchtet HELP

Die Seite wird geladen...

BAS / ESP Leuchtet nach Motor Ausbau sowie Bremsbeläge abgenutzt leuchtet HELP - Ähnliche Themen

  1. Motorgeräusche beim warmen Motor

    Motorgeräusche beim warmen Motor: Hallo Elchgemeinde unsere A Klasse 140 Benziner mit 123000 km macht seit kurzem komische Geräusche! Aber auch nur wenn er warmgelaufen ist !...
  2. Motor geht nicht aus trotz abgezogenem Zündschlüssel.

    Motor geht nicht aus trotz abgezogenem Zündschlüssel.: Hallo, wir hatten an unserer A Klasse Bj 2006 heute ein phänomen. Der Motor lief trotz abgezogenem Schlüssel weiter. Nach abwürgen des Motors...
  3. Motor

    Motor: Anlassen! Starten! Hallo alle miteinander, ich hab eine A.-klasse die ich im Winter benötige. mit Automatik Getriebe. wenn der Motor einige Zeit...
  4. Hintere Türverkleidung ausbauen.

    Hintere Türverkleidung ausbauen.: Hallo. Habe schon die Suchfunktion benutzt, bin aber nicht fündig geworden. Kann mir jemand beschreiben wie ich die hintere Türverkleidung...
  5. ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?

    ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?: Hallo zusammen, Ich brauche dringend einen Rat von euch lieben Elchkennern. Achtung, Roman! Aber es gibt viel zu erzählen ... :D Seit einigen...