W168 BAS ESP Warnlampe zeitweise an

Diskutiere BAS ESP Warnlampe zeitweise an im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo Elchfans, seit einigen Tagen leuchtet bei mir fast bei jedem Motorstart die BAS/ESP Warnleuchte auf. Wenn ich den Motor erneut starte...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ohni

    ohni Elchfan

    Dabei seit:
    11.01.2003
    Beiträge:
    122
    Zustimmungen:
    0
    Beruf:
    Servicetechniker
    Ort:
    Landsberg am Lech
    Marke/Modell:
    B 180 CDI
    Hallo Elchfans,

    seit einigen Tagen leuchtet bei mir fast bei jedem Motorstart die BAS/ESP Warnleuchte auf. Wenn ich den Motor erneut starte taucht der Fehler den ganzen Tag nicht mehr auf.
    Kennt diesen Effekt jemand ? Die DC-Werkstatt meint nach Auslesen des Fehlers, der BAS Bremsweggeber sei defekt.
    Aber wieso dann nur nach dem ersten Start ? Und das auch nicht immer ...

    Für Hinweise wäre ich dankbar
     
  2. Anzeige

    schau mal hier: BAS ESP Warnlampe zeitweise an. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    425
    Marke/Modell:
    keiner mehr; C250CDI
    Zieh mal den Stecker für das Motorsteuergerät ab und schau nach ob sich da Wasser gesammelt hat. Vielleicht liegt es daran.
    Ich denke, dass es nach dem Neustart noch kein 2. mal passiert ist, ist einfach zufall.
     
  4. #3 Monaengel, 20.07.2003
    Monaengel

    Monaengel Elchfan

    Dabei seit:
    19.04.2003
    Beiträge:
    679
    Zustimmungen:
    0
    Marke/Modell:
    Ex W168 AMG CDI
    also zufall ist das nicht. ich habe das gleiche an meinem auto (bei 38 tkm!), das bremssteuergerät hat einen fehler. der fehler tritt nur sporadisch auf. wenn du das fahrzeug eine zeitlang aus läßt, dann löscht sich der fehler wieder, so dass es sein kann das du die lampe n paar wochen net siehst.
    es kann allerdings auch sein das ein rad keinen kontakt bekommt.

    schau mal hier:

    Klick

    da mußte dich n bissel durchklicken, vielleicht findeste da was. die c-klasse hat oft gleiche probleme wie die a-klasse.
     
  5. #4 PIRAHNA, 20.07.2003
    PIRAHNA

    PIRAHNA Elchfan

    Dabei seit:
    02.03.2003
    Beiträge:
    605
    Zustimmungen:
    1
    Ort:
    Hamm/NRW
    Marke/Modell:
    A160 Avantgarde 2/99
    den fehlerspeicher auslesen lassen.
    Wird das überhaupt kostenlos bei DC gemacht oder muß ich dafür bezahlen.
     
  6. #5 Monaengel, 20.07.2003
    Monaengel

    Monaengel Elchfan

    Dabei seit:
    19.04.2003
    Beiträge:
    679
    Zustimmungen:
    0
    Marke/Modell:
    Ex W168 AMG CDI
    bei mir war es kostenlos.....weiß aber nicht ob es immer so ist...
     
  7. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    41
    Marke/Modell:
    A 170 CDI
    könnte Unterspannung sein :-/, lade mal die Batterie oder lass sie überprüfen :-/, kann aber auch sein das deine Werkstatt recht hat!? :-X


    Kipper
     
  8. #7 Flitzpieper, 21.07.2003
    Flitzpieper

    Flitzpieper Guest

    @ Marek

    Hab bei mir mal den fehlerspeicher auslesen lassen und (festhalten) 89 Elche hinlegen müssen *mecker*. Sollte dann im Reparaturfall ersetzt (angerechnet) werden.


    Ach übrigens. Hatte ich auch mal das Problem. Bei wurde damals der Schleifkontakt der am Lenkrad sitzt ausgetauscht. Warum? Wieso? Keine Ahnung ;D. War auf Kulanz und funktioniert auch seitdem wieder :).
    Seh die lämpchen nur noch beim Zündungeinschalten.
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    425
    Marke/Modell:
    keiner mehr; C250CDI
    Bei mir hat das Auslesen des Fehlerspeichers 3 AW´s gekostet (gute 15€).
    89€ ist ja nun wirklich wucher und entspricht auch bei weitem nicht der Arbeitleistung *mecker*

    gruß
     
  10. #9 Flitzpieper, 21.07.2003
    Flitzpieper

    Flitzpieper Guest

    Sorry hatte mich auch geirrt.

    Hab die Rechnung nochmal rausgesucht und es waren sogar incl. St. 108,81 Euro (nicht DM) .
    Wobei ich jetzt auch gesehen habe das auf der Rechnung steht:
    "Motor mit Diagnose- Assistent- System (DAS) pruefen" steht.
    Ich hoffe mal im nachhinein das es doch nicht nur um Fehlerspeicher auslesen handelt, o d e r ?? *mecker* *mecker*
     
  11. #10 PIRAHNA, 22.07.2003
    PIRAHNA

    PIRAHNA Elchfan

    Dabei seit:
    02.03.2003
    Beiträge:
    605
    Zustimmungen:
    1
    Ort:
    Hamm/NRW
    Marke/Modell:
    A160 Avantgarde 2/99
    ist es möglich den fehlerspeicher auch irgend wo anders auslesen zu lassen?
    Oder Elch=Mercedes=DC ;D
     
  12. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    425
    Marke/Modell:
    keiner mehr; C250CDI
    Ich hab noch mal nachgeschaut. Habe genau 32 € (4 AW´s) dafür bezahlt und denke das wirst du auch dafür bezahlen. Bei Flitzpieper muss da noch etwas anderes drin bzw. etwas anderes gewesen sein.

    gruß
     
  14. ohni

    ohni Elchfan

    Dabei seit:
    11.01.2003
    Beiträge:
    122
    Zustimmungen:
    0
    Beruf:
    Servicetechniker
    Ort:
    Landsberg am Lech
    Marke/Modell:
    B 180 CDI
    Inzwischen kommt seit drei Tagen kein Fehler mehr.
    Habe die Steckverbindungen vom BAS und vom Bremslichtschalter aufgetrennt und mit Kontaktspray behandelt.

    Die Bremslichtschalter scheinen ein Schwachstelle zu sein.


    Hoffentlich bleibt der Fehler auch weg !!!
     
Thema: BAS ESP Warnlampe zeitweise an
Besucher kamen mit folgenden Suchen
  1. w168 ESP nach motorstart

Die Seite wird geladen...

BAS ESP Warnlampe zeitweise an - Ähnliche Themen

  1. W168 BAS/ESP und ABS nur noch 50 km/h

    BAS/ESP und ABS nur noch 50 km/h: Hallo Elchfans . Ich habe ein problem mit mein elch . Also bei mir zeigt im display Bas/Esp bzw Abs an und fährt nur noch 50 und stottert also...
  2. W168 Vaneo: ESP und BAS leuchtet 'mal und 'mal nicht. Simples OBD findet nichts.

    Vaneo: ESP und BAS leuchtet 'mal und 'mal nicht. Simples OBD findet nichts.: Hallo, ich habe hier einen Vaneo, Baujahr 2004, 1,9 l, Benziner, bei dem die ESP- und BAS-Leuchten immer 'mal wieder leuchten und beim nächsten...
  3. W168 BAS ESP, Notprogramm

    BAS ESP, Notprogramm: Hallo zusammen, ich habe jetzt schon länger alle möglichen Foren abgesucht, bin aber nicht wirklich fündig geworden. Ich habe seit längerem mit...
  4. W168 Automatik schaltet nicht ESP/BAS leuchtet

    Automatik schaltet nicht ESP/BAS leuchtet: Hallo alle zusammen, Mein 170 CDI Automatik schaltet nicht mehr und die BAS/ESP Lampe leuchtet. Habe die Fehler ausgelesen und gelöscht. Es...
  5. W168 W 168 AM-Getriebe schalte nicht hoch inkl. BAS/ESP Leuchte?

    W 168 AM-Getriebe schalte nicht hoch inkl. BAS/ESP Leuchte?: Hallo Elchfans, vorab, über die Suche habe ich nur eine vergleichbare Beanstandung gefunden aber leider ohne Replik von jemanden. Ich habe...
Status des Themas:
Es sind keine weiteren Antworten möglich.