W168 Batt.Lampe an + Servo aus - Zusammenhang?

Diskutiere Batt.Lampe an + Servo aus - Zusammenhang? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Spezialisten! Heute auf der Heimfahrt von der Arbeit gab es ein kleines Geräusch wie ein leichtes "Bumm" und dann ein Zischen. Die...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Winterelcher, 17.12.2009
    Winterelcher

    Winterelcher Guest

    Hallo Spezialisten!

    Heute auf der Heimfahrt von der Arbeit gab es ein kleines Geräusch wie ein leichtes "Bumm" und dann ein Zischen. Die Batterielampe kam. Ich dachte sofort an Lima-Keilriemen, der wohl ab oder defekt ist . Später merkte ich dass die Servolenkung auch nicht geht. Auch die Heizung war schlagartig nur noch kalt..... Das kenn ich alles von meinen bisherigen Autos so nicht, wenn der Riemen fliegt....

    Habe mich noch nicht weiter schlau gemacht und will hier als erstes mal fragen:

    Was kann da ggf alles kaputt sein??????

    Eigenreparatur möglich?

    Für jedes Posting danke ich im Voraus!

    Der A-kl.-Neuling

    Winterelcher
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 westberliner, 17.12.2009
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Naja, die Lampe bedeutet das der Akku nicht geladen wird.
    Die Servopumpe wird elektrisch betrieben.

    Schau mal unter die Haube ob du dort schon was sichten kannst?
     
  4. XXXX

    XXXX Elchfan

    Dabei seit:
    01.04.2009
    Beiträge:
    237
    Zustimmungen:
    1
    Marke/Modell:
    B 180 NGT
    Der Riemen treibt Lichtmaschine, Wasserpumpe, Spannrolle und Klimakompressor an. Eine Eigenreparatur ist möglich wenn man weiß was man tut und etwas technisches Verständnis mitbringt, d.h. den "Fehler" in Satz eins findet. Wenn nicht: lass den Wagen in die Werkstatt schleppen(!) bevor Du noch mehr zerstörst, da wird Dir geholfen.
     
  5. #4 Pusteblume, 17.12.2009
    Pusteblume

    Pusteblume Elchfan

    Dabei seit:
    26.06.2003
    Beiträge:
    606
    Zustimmungen:
    4
    Marke/Modell:
    A 160 BJ 8 / 98
    ohne Keilrippenriemen wird die Wasserpumpe nicht mehr angetrieben

    als Not Aus lässt das Überdruckventil im Vorratsbehälterdeckel das Kühlwasser ab

    --> kalte Heizung

    Hat das Kombiinstrument auch gepiept?

    Stop - nur noch Kurzstrecke bis zur Werkstatt fahren und

    dort den Riemen, die Rollen und die Spanner prüfen lassen

    dies wäre selber machbar, für jemanden, der Ahnung hat
    ist aber eine größere Aktion
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Also ich würde gar nicht mehr fahren.
    Wie gesagt ist die Kühlung nicht mehr vorhanden ohne Zirkulation gibt es Stellen, die überhitzen ganz schnell. Ein durchgebrannte Zylinderkopfdichtung geht ratz-fatz, auch bei den Temperaturen draussen.

    gruss
     
  7. #6 Winterelcher, 17.12.2009
    Winterelcher

    Winterelcher Guest

    Danke schon mal für die aufschlussreichen Antworten!

    Von Kühlwasserverlust hab ich nichts gemerkt, gepiept hat es einmal kurz.

    Und überhaupt was sind das für Ingenieure, die bei drohender Überhitzung das Kühlwasser lieber rauslassen? Mit Wasser könnte ich wenigstens die Heizung voll auf heiss drehen und durch den Wärmetauscher auf dieser Seite etwas Wärme abführen. Aber ganz ohne Wasser kühlt und heizt nix mehr....

    Und vor allem für XXXXX, der mich hier wohl auf die Probe stellen wollte:

    Seit wann muss eine Spannrolle angetrieben werden? Die hat nen anderen Zweck wie der Name schon sagt. Leider haben meine Oldtimers keine Spannrolle weil die zwar Keilriemen für Lima und Wapu haben, aber noch manuell gespannt werden können... Na, reicht Dir das?

    Da ich das Auto auch brauche und heute nacht bei den Temp. grad keine Zeit habe und auch keine ET, steht der Elchi jetzt schon vor der Tür bei MB.

    Hoffentlich kann ich das noch in meinen 10 jährigen investieren....

    Gute Nacht!
     
  8. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Das ist quatsch mit Überdruck und Kühlwasser raus.
    In deinem Fall wird das Wasser nicht mehr umgewälzt. Das bedeutet, dass es an den kritischen Stellen /zu) heiß wird und an den Wärmetauschern die Wärme gar nicht ankommt.

    Der Riemen treibt eben nicht nur die Lima an, sondern noch einiges anderes. Darunter ist die Wasserpumpe die sensible Komponente.

    gruss
     
  9. #8 Woodpeaker, 18.12.2009
    Woodpeaker

    Woodpeaker Elchfan

    Dabei seit:
    27.07.2007
    Beiträge:
    252
    Zustimmungen:
    11
    Ort:
    Berlin, Staaken
    Ausstattung:
    Elegance
    Marke/Modell:
    A200
    Hallo Winterelcher, das mit der Spannrolle hatte ich mal. Die war festgegangen, dadurch hat der Riemen über die feste Rolle gezogen und das Antriebriemenrad zerstört. Erst ist der Rippenriemen geflogen - pieps - Überhitzungsanzeige - Servo aus - Batteriewarmlampe an. *rolleyes*

    Um die Antriebsriemenscheibe zu wechseln musste der Motor abgesenkt werden. *mecker*

    War gar nicht mal so billig, der Spaß. :-X
     
  10. #9 Winterelcher, 18.12.2009
    Winterelcher

    Winterelcher Guest

    Hi Fans!

    Schön dass der schlaue XXXX (das machen doch immer die, die nicht schreiben können - hahaha...) nun keine Fragen mehr an mich hat.

    Mein Händler hat 3 Rollen und den Riemen gewechselt. Eine Rolle war geflogen, die zweite machte auch schon Geräusche...

    Rechnung hab ich noch net, aber mir wurden 200.- + MwSt avisiert was ich akzeptabel finde... Mal sehen was dann tats. draufsteht.

    Grüsse vom Winterelcher der schon wieder fahren kann
     
  11. XXXX

    XXXX Elchfan

    Dabei seit:
    01.04.2009
    Beiträge:
    237
    Zustimmungen:
    1
    Marke/Modell:
    B 180 NGT
    Hi Wintermann,

    Warum soll ich noch Fragen haben? Du hast anscheinend mehr Sachverstand als Dein erster Beitrag vermuten lässt und das Problem auch schon in Arbeit, da brauchst Du dann wohl meine zynischen Kommentare nicht mehr. Was hast du eigentlich für einen prähistorischen Oldtimer? Selbst meine Schüssel von 1927 hat einen Keilriemen für Wapu und Lima. Ne, stimmt nicht, die meines Schwagers von ´31, meiner hat noch ´nen Magneten.

    Gruß, XXXX
     
  12. #11 westberliner, 22.12.2009
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Also es stimmt schon, das es was mit dem Riemen zu tun hat.

    Mir ist heute der Riemen beim Fahren abgeflogen. Es hat lediglich Batterieleuchte geleuchtet und Servo war aus.
     
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 westberliner, 27.12.2009
    westberliner

    westberliner Elchfan

    Dabei seit:
    09.04.2009
    Beiträge:
    1.290
    Zustimmungen:
    3
    Beruf:
    IT-Futzi
    Ort:
    Kronach (Bay)
    Marke/Modell:
    W203 - C270T
    Sorry das ich hier nochmal schreibe, aber eins ist mir unklar:

    Wenn der Riemen flops geht, dann funktioniert ja nur Klima, WaPu und der Generator nicht.

    Da aber die Servo ja elektrisch betrieben wird, müsste diese ja eigtl. weiterlaufen?

    Oder ist das eine Schutzfunktion gegen leere Batterie?
     
  15. #13 Mr. Bean, 27.12.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Könnte schon sein. Wenn die Lima defekt ist aber der Riemen noch ok würde die Servounterstützung die Batterie Ratz Fatz aussaugen.
     
Thema:

Batt.Lampe an + Servo aus - Zusammenhang?

Die Seite wird geladen...

Batt.Lampe an + Servo aus - Zusammenhang? - Ähnliche Themen

  1. Servo ausgefallen Batteriekontrollleuchte an

    Servo ausgefallen Batteriekontrollleuchte an: Hallo Mach ich einen neuen Thread auf oder hole ich einen aus den Keller? Heute früh hats auch meinen Elch erwischt. Ist heute Freitag der 13.?...
  2. Zusammenhang Tacho Zentralverrigelung

    Zusammenhang Tacho Zentralverrigelung: Ich Grüße Euch, greife auf das Forum zurück da ich mit meinem Latein am Ende bin. Habe mir neulich als Winterauto ein W168 zugelegt. Tacho war...
  3. vorstellung, servo pts parktronic gleich viele fragen

    vorstellung, servo pts parktronic gleich viele fragen: Hallo, Ich möchte mich kurz fürs forum vorstellen. Mein "neuer" vaneo ist ein ein ende2003 gebauter der mir beim Kauf als sehr gut erhalten bzw...
  4. W168 W168 A210 Evolution Zusammenhang CD Wechsler mit Radio und Freisprecheinrichtung

    W168 A210 Evolution Zusammenhang CD Wechsler mit Radio und Freisprecheinrichtung: Hallo zusammen, ich besitze seit kurzem einen A210 Evolution mit einer demontierten Freisprecheinrichtung. Es ist nur die Kunststoffhalterung da,...
  5. Probleme mit neuem (alten) A160: Servo fällt ab und zu aus

    Probleme mit neuem (alten) A160: Servo fällt ab und zu aus: Hallo, Ich habe mir vor ein paar Tagen einen A160 BJ98 mit 111.000 KM gekauft. Das Auto fährt super toll bis auf das die Servo ab und zu...
Status des Themas:
Es sind keine weiteren Antworten möglich.