W169 Bei mir piepts - oder meine Erfahrungen mit einem defekten Radlager

Diskutiere Bei mir piepts - oder meine Erfahrungen mit einem defekten Radlager im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Seit einiger Zeit fiepte eines meiner vorderen Radlager. Da ich geräuschtechnisch sehr empfindlich bin, dachte ich mir: Reparatur tut Not – gesagt...

  1. #1 Wolfsherz, 03.10.2021
    Zuletzt bearbeitet: 03.10.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    Seit einiger Zeit fiepte eines meiner vorderen Radlager. Da ich geräuschtechnisch sehr empfindlich bin, dachte ich mir: Reparatur tut Not – gesagt getan…

    Als erstes empfehle ich immer den Gang zur Hebebühne, um potentiell defekte Teile besser ausmachen zu können. (Spart oft viel Zeit und Geld)

    Dummerweise hab ich vergessen Bilder zu machen, aber nur soviel sei verraten… Ich dachte mich trifft der Schlag!!!

    Radnabe und Achsgelenk waren eine ewige Beziehung eingegangen. Rost, Rost, Rost.

    Selbst mit roher Gewalt war es nur sehr, sehr schwer, die beiden Teile von einander zu trennen. (Selbst 2xSchlagschrauber kamen hier an ihre Grenzen).


    Ich rate auch davon ab, die rostigen Gewinde der Achsgelenke einfach „nach zuschneiden“. Es taugt nix… danach hatte ich ein sanftes brummen beim Fahren… Also noch mal alles los….


    Deshalb ist es doppelt gut, das Achsgelenk gleich mit zu tauschen. Die Preise für ein Achsgelenk von z.B. FAG halten sich noch im Rahmen.


    Radlager: A169 981 0006 (ca. 25€ Febi oder FAG)

    Radnabe: A169 337 0145 (ca. 50€ Febi)

    Achsgelenk : A169 360 3972 Schaltgetriebe (ca. 25€ FAG)
    A169 360 1768 Automatikgetriebe (ca. 25€ FAG)


    Beim einpressen der Lager drauf achten, daß der Achsschenkel nicht auf den Halterungen der Spurstange/Traggelenk aufliegt. Sonst könnt Ihr die Achsschenkel auch gleich weg schmeißen (Verzieh-/Verbiegegefahr)

    Bedenkt bitte, das man immer rechts und links tauschen sollte, also die Teile „doppelt“ kaufen.


    Etwa 200€ und der Radantrieb läuft wieder geräuschlos und geschmeidig. Außerdem spart ihr viel Zeit, weil nicht alles erst mühevoll wie ich, trennen und dann wieder zusammenpressen müsst.


    PS. Eine Achsvermessung nach der Montage bitte nicht vergessen !!!



    Defektes Radlager: Brummen beim Kurven fahren. Teilweise auch einfache Schleif- oder Fiepgeräusche (wie bei ´ner nicht richtig trennenden Bremse)


    Defektes Achslager: Brummen beim Gerade aus fahren.
     
    Heisenberg, Seelenfischer und doko gefällt das.
  2. Anzeige

  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.757
    Zustimmungen:
    3.937
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    schöner Text , aber ich mußte erst die Teilenummern nachsehen um zu erkennen, das es um die vorderen Radlager geht.

    Um die Zentralmutter der Antriebswelle zu lösen braucht man schon " richtiges " Werkzeug. Ideal ist eine 1 Zoll Kraftnuss ( Schlagschraubernuss ) und Knebel ggf. mit Rohrverlängerung. Damit löst sich die Mutter normal.
    Warum wurde die Radnabe gewechselt ? War sie defekt ?

    Klaus
     
    Heisenberg und Seelenfischer gefällt das.
  4. #3 Wolfsherz, 03.10.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    steht doch da :D

    Und das passierte bei Knebel/Rohrverlängerung....

    IMG_20210917_161459.jpg IMG_20210917_161505.jpg
     
    Heisenberg und Seelenfischer gefällt das.
  5. #4 Wolfsherz, 03.10.2021
    Zuletzt bearbeitet: 03.10.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    Weil sie nicht vom Achsgelenk zu trennen war. ROST! Und die Bilder sind vom anderen Achsgelenk.... das liess sich nicht mehr richtig festziehen.... bzw war die Mutter fest, nur hatte das Ganze noch Spiel. Da ging gar nix mehr.... und mit Entspr. Schlüssel und ner "fetten" Verlängerung.... na du siehsts ja.... 20mm Stahl abgerissen.
     
    Heisenberg und Seelenfischer gefällt das.
  6. #5 Wolfsherz, 03.10.2021
    Wolfsherz

    Wolfsherz Elchfan

    Dabei seit:
    23.04.2018
    Beiträge:
    190
    Zustimmungen:
    324
    Beruf:
    staatlich geprüfter Hundekopfwegfeger
    Ort:
    48147
    Ausstattung:
    W169, A170, Classic, Coupe, 5G.-Getr, Klima, 2xPopotoaster, Tempomat, AHK, 170tkm Bj.06.2007 und rostfrei. :-)
    Marke/Modell:
    Mercedes A170
    Mein Schrauber und ich hätten locker 2 Stunden gespart, hätten wir gleich neue Achsgelenke genommen.
     
    Seelenfischer gefällt das.
  7. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.757
    Zustimmungen:
    3.937
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Upps, hab ich mehrfach überlesen.

    Schöne Bilder von dem abgerissenen Achsgelenk. Das sieht man ( ich ) nicht jeden Tag.

    Klaus
     
    Heisenberg und Seelenfischer gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Bei mir piepts - oder meine Erfahrungen mit einem defekten Radlager

Die Seite wird geladen...

Bei mir piepts - oder meine Erfahrungen mit einem defekten Radlager - Ähnliche Themen

  1. W168 wenn der Elch 2x piept ...

    wenn der Elch 2x piept ...: Liebe Elchfans, ich hoffe das hier jemand das Problem kennt oder jemanden kennt der das selbe nervige Doppelpiepsen, wie in der Anlage zu hören,...
  2. W169 A 200 CDI: NGT2 defekt und PDC piept nicht

    A 200 CDI: NGT2 defekt und PDC piept nicht: Hallo, ich suche schon länger nach einem bezahlbaren A 200 CDI, den ich evtl. gegen meinen Turbo eintauschen möchte. Ich habe jetzt einen 2008er...
  3. W168 Piept beim anfahren 1-2 min

    Piept beim anfahren 1-2 min: Hallo, könnt ihr mir evtl. weiterhelfen? mein a160 w168 halbautomatik piept beim anfahren 1-2 min lang und ich weiß nicht woran es liegen...
  4. W169 Beim Anspringen piept etwas im innenraum!

    Beim Anspringen piept etwas im innenraum!: Hallo heute morgen musste ich etwas neues wieder bei meinem Wagen feststellen. Es ist ein piepton im Wagen zu hoeren beim anspringen..Im Display...