Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig

Diskutiere Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Moin und hallo liebe Community. Ich fahre einen 09/2001er A140 Automatik mit inzwischen (echten) beinahe 90.000 Kilometern. Bislang konnte ich...

  1. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Moin und hallo liebe Community.

    Ich fahre einen 09/2001er A140 Automatik mit inzwischen (echten) beinahe 90.000 Kilometern. Bislang konnte ich die letzten Jahre kleinere (und wenige größere) Probleme immer über das hier gesammelte Wissen lösen ohne Nachfragen zu müssen, aber jetzt hat mein Elch ein Problem, wo mir die Beiträge zu dem Thema LMM leider nicht weiterhelfen:

    Seit einigen Tagen leuchtet die Motorkontrolleuchte. Ausgelesen wurden beim ersten Mal die Fehler P0100, P0136 und P0600. Der Motor lief aber einwandfrei. Die Fehler wurden gelöscht und ich konnte ohne erneutes aufleuchten der MKL weiterfahren. Am nächsten Morgen leuchtete die MKL dann sofort ab Start wieder auf. Fehler P0100. Der Motor lief aber völlig ruhig und auch beim Fahren fiel nichts auf. Also den Fehler wieder quittiert und weitergefahren - über 150km - MKL blieb aus.
    Beim Neustart am nächsten Tag wieder MKL und P0100. Keine Probleme mit Startverhalten oder Motorlauf. Fehler quittiert - MKL aus. Motor abgestellt, ein paar Minuten später neu gestartet MKL an. Wieder Fehler quittiert - MKL bleibt aus. Motor aus - neu gestartet: P0100 und MKL an.

    Bei allem, was ich hier zu defekten LMM gefunden habe, wurde auch immer von unrundem Motorlauf, Startproblemen und/oder deutlich zu hohem Verbrauch gesprochen. Meiner läuft normal und säuft nicht.

    Frage: Gibt es beim Anlassen ein Signal vom oder ans MSG, was den Fehler P0100 provozieren könnte? Und wie gehe ich am besten vor?

    Gruß
    Timo
     
  2. Anzeige

  3. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Inzwischen kann ich Falschluft zwischen Drosselklappe und LMM, eine verschmutzte Drosselklappe sowie einen verstopften Luftfilter ausschließen. Als nächstes werde ich mal Lambda Werte sowie LMM-Werte im Fahrbetrieb mitplotten - wobei ich mir da keine großen Erkenntnisse erhoffe, da Verbrauch bislang unauffällig, Kerzenbild einwandfrei und der Motor auch absolut geschmeidig ohne Aussetzer o. ä. läuft.
     
  4. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    LMM Durchfluss zeigt bei der Fahrt gar nichts an. Also nichts unplausibles, sondern schlicht gar nichts. Denke, damit kann ich erstmal arbeiten und werde mir das MSG vornehmen. Mal sehen, was z. B. die Glasmessstreifen sagen.
    Mich wundert nur, dass Fehler erst nach Neustart und nicht X Minuten nach Löschen im laufenden Betrieb wieder anstehen...
     
  5. #4 sturmtiger, 23.12.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    471
    Zustimmungen:
    755
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Löschen bei laufendem Motor ist m.M.n. nicht möglich beim W168/W414... Weder meine Delphi noch mein Maxidiag lassen das zu. Entweder wird auf "Zündung AN, Motor AUS" bestanden und/oder Zündung nach Löschen mind. 10s aus. Halte ich das nicht ein, wird ein Fehler gemeldet und Fehler bleiben im Speicher.

    Also kann es durchaus sein, dass die Diagnose Dich da ins Bochshorn jagt bez. "keine Fehler".

    Durchfluss sollte bei intaktem Fahrzeug im Standgas bei warmem Motor so bei 8-11 kg/h liegen (beim A190 mit 2. Lambdasonde und Sekundärluftpumpe).

    Gruß, viel Erfolg und frohe Weihnachten,
    Alex
     
  6. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Hi Alex,

    Danke für das Feedback. Nein, ich lösche auch bei eingeschalteter Zündung und Motor aus. Wenn ich dann starte, bleibt die MKL aber aus - egal wie lange ich fahre. Wenn ich den Motor dann abstelle, wird beim Auslesen kein Fehler angezeigt. Erst beim nächsten Motorstart ist die MKL an (bzw. geht nicht aus). Da aber auch keine Werte vom LMM kommen, knöpfe ich mir den jetzt mal vor...und werde berichten.

    Gruß und frohe Weihnachtstage.
    Timo
     
    sturmtiger gefällt das.
  7. #6 sturmtiger, 23.12.2019
    sturmtiger

    sturmtiger Elchfan

    Dabei seit:
    12.06.2018
    Beiträge:
    471
    Zustimmungen:
    755
    Beruf:
    Techniker Signaldienst
    Ausstattung:
    Ambiente, eFH, eAF, PTS (Vega), AHK (Westfalia) Standheizung, Schaltwagen
    Marke/Modell:
    Mercedes Vaneo W414 1,7CDI
    Hatte ich dann falsch verstanden...

    Mmh... Keine Ahnung. Wenn der komplett KEINE Daten vom LMM kriegt, läuft der auch sauber (kannste mit abgestecktem MSM von der Drokla, also mit 100% Falschluft, starten, und dann alles wieder zusammenstecken). Allerdings setzt der den LMM-Fehler dann sofort. Guck mal bei's Plättchen. Is schnell gemacht.

    Aber bitte vorher erden, bevor Du die Platine anfasst ;-)

    Viel Erfolg!
     
  8. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Kurzes (finals) Update: Es war einer der Glasstreifen des LMM. Einen neuen Satz besorgt, eingelötet und dann lief der Motor wieder, die MKL blieb aus und der LMM liefert im Fahrbetrieb plausible Werte.

    Puuuuh :-)
     
    sturmtiger, Heisenberg, Schrott-Gott und einer weiteren Person gefällt das.
  9. #8 Schrott-Gott, 15.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.053
    Zustimmungen:
    2.619
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    Wo hattest Du die besorgt ?
     
  10. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Moin. Die wurden (bzw. werden noch immer) in der Bucht angeboten.
     
  11. #10 Schrott-Gott, 15.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.053
    Zustimmungen:
    2.619
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    Ich hatte auf den link gehofft, wo Du Deine aktuell gekauft hast.
    Die Angebote wechseln ja - und Du warst erfolgreich ... .
     
  12. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Ebay Verkauflinks hier zu posten widerspricht den Forenregeln, oder? Die Streifen werden aber aktuell noch angeboten. Einfach nach "GLAS SENSOREN LUFTMASSENMESSER FÜR MERCEDES A CLASS W168 REPARATUR" und dem Artikelpreis 17,50 gucken.
     
    Heisenberg gefällt das.
  13. #12 Schrott-Gott, 15.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.053
    Zustimmungen:
    2.619
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    -
    Danke für den Tip.
    -
    Nein es widerspricht nicht den Regeln, wenn Du links als eigene Erfahrung bzw. Hinweis postest.>

    Nur wenn Du ein eigenes Geschäft damit promotest, könnte es kritisch sein.

    Es gibt aber genügend Hinweise, dass es auch dann okay ist, wenn es sich um einen Service besonders für Elche handelt.
     
    Heisenberg gefällt das.
  14. #13 Schrott-Gott, 15.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.053
    Zustimmungen:
    2.619
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
  15. #14 Heisenberg, 15.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.056
    Zustimmungen:
    7.957
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Nein
    Mach einfach einen Link in einen klick!
    [Klick] dazu die auf der Seite liegende 8 (Rechts neben dem Großen A) Klicken und einfügen ....

    [Klick]
     
    Schrott-Gott gefällt das.
  16. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Na dann bitteschön - hier der Link. Natürlich mit https, nur ich kann als neues Forenmitglied noch keine externen Links posten:

    HaTeeTeePS://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F352550306991
     
  17. #16 Heisenberg, 15.01.2020
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    6.056
    Zustimmungen:
    7.957
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 211780 (01/2019) • Elch 2. Bj. 1999/06 - AT - Km: 181746 (01/2019) ...
    Kürzer geht immer:
    https://www.ebay.de/itm/352550306991
     
    LeBurn und Schrott-Gott gefällt das.
  18. #17 Schrott-Gott, 15.01.2020
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.053
    Zustimmungen:
    2.619
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 150.000, Bj.'98/'01
    Das ist der gleiche Lieferant wie in meinem link ... - ... nur in meinem link sind es ~2,34 Euro Versand und in Deinem 8 .... !

    Ich habe jetzt mal 2 Sätze bestellt.
     
  19. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9
    Hab ein großes Display.... ;-)

    Wenn ich ab dem 11. Beitrag vernünftig verlinken kann, kümmere ich mich aber auch gern um die Länge
     
    Schrott-Gott gefällt das.
  21. LeBurn

    LeBurn Elchfan

    Dabei seit:
    21.12.2019
    Beiträge:
    10
    Zustimmungen:
    9

    Top! Das Angebot gab's im Dezember noch nicht oder ich habs übersehen....

    Viel Erfolg und nicht erschrecken wie klein die Streifen in Wirklichkeit sind - das Artikelbild ist gefühlt bestimmt 100 Fach vergrößert
     
    Heisenberg und Schrott-Gott gefällt das.
Thema: Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig
Besucher kamen mit folgenden Suchen
  1. mkl vaneo

Die Seite wird geladen...

Beim Starten geht MKL an - Fehler P0100 - Motor läuft aber geschmeidig - Ähnliche Themen

  1. Diverse Fehler P2208/P2242/P2251

    Diverse Fehler P2208/P2242/P2251: Moin, Moin, Meine Tochter hatte bei Ihrem w169 gestern das Problem, dass die ESP-Leuchte leuchtete und die Meldung erschien "Bremslicht defekt"...
  2. Gangerkennungsmodul Fehler P 1856 und 1872 -PM

    Gangerkennungsmodul Fehler P 1856 und 1872 -PM: Hier etwas aus den PM welches für den ein oder andern bestimmt auch Hilfreich sein kann! Fragender: Hallo Herr Heisenberg, können Sie mir evtl....
  3. Diverse Fehler am Auto

    Diverse Fehler am Auto: Liebe Elchfans, habe diese einige Fehler. Bitte um Eure mithilfe. Was muß ich machen um diese Fehler zu beheben? Vielen Dank im Voraus.
  4. A180cdi im Notlauf incl. MKL

    A180cdi im Notlauf incl. MKL: Hallo, bin 18 Jahre alt und seit heute Besitzer eines Baby Benz A180 CDI Bjh 2005 mit 210000km und Autotronic Der Wagen ist Scheckheftgepflegt und...
  5. Anlasser geht nicht . Bitte um Hilfe !

    Anlasser geht nicht . Bitte um Hilfe !: Moin in der Runde , Ich benötige eure Hilfe bei meinen A160 / W168 Bauj. 02 Schaltung . Ich habe den Wagen jetzt 1,5 Jahre und es wurde ein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden