W168 Benzinpumpe nur bei leerem Tank defekt?

Diskutiere Benzinpumpe nur bei leerem Tank defekt? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Habe immernoch mit einem komischen Defekt meiner A-Klasse zu kämpfen. Der Wagen hat laut MB eine defekte Benzinpumpe. Wenn der Wagen weniger als...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Habe immernoch mit einem komischen Defekt meiner A-Klasse zu kämpfen. Der Wagen hat laut MB eine defekte Benzinpumpe. Wenn der Wagen weniger als 1/4 des Tankinhalt an Benzin hat, springt er morgens schlecht an und ruckelt ab und zu beim Fahren. Bei höheren Tankfüllungen ist alles in Ordnung. Kann das wirklich die Benzinpumpe sein? MB Werkstatt hat einen Benzindruck von 1,8 bar, statt ca. 3,5 bar gemessen. Kann das sein, dass wenn die Benzinmenge höher ist, der Druck dadurch aufrechterhalten wird und die Benzinpumpe noch einigermassen funktioniert? Hat jemand noch eine Idee, woran es liegen könnte?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 26.07.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    847
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Also wenn du einen Tank hast, der 3,5 bar - 1,8 bar = 1,7 bar x 10m = 17m hoch ist, dann würde das stimmen. Denn dann wäre der statische Druck durch die Flüssigkeitssäule ausreichend ;)
     
  4. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Aber im Ernst, womit könnte es sonst zusammenhängen, wenn der Wagen bei gut gefülltem Tank gut läuft und bei weniger als 1/4 des Tankinhalts Probleme macht?
     
  5. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Noch mal der aktuelle Stand:
    der Wagen fuhr einen Monat lang fehlerfrei. Gestern sind wieder enorme Startschwierigkeiten aufgetreten und Ruckeln beim Fahren. Heute wieder alles OK. Der Wagen hatte gestern einen vollen Tank, als die Probleme aufgetreten sind.

    Kann die Benzinpumpe wirklich nur sporadisch ausfallen? Kann mir das irgendwie nicht vortstellen. Kann es auch andere Ursachen haben? Z.B. Benzinfilter?
    Also Benzinfilter wurde bei meinem Wagen noch gar nicht gewechselt, aktueller KM-Stand 106000. Könnte es nur am Bernzinfilter liegen und nicht an der Pumpe?
     
  6. #5 streetfighter, 28.08.2008
    streetfighter

    streetfighter Elchfan

    Dabei seit:
    21.08.2008
    Beiträge:
    54
    Zustimmungen:
    0
    Beruf:
    arbeitslos (Beamter)
    Ort:
    Ruhrpott
    Marke/Modell:
    A140, W168
    Hi,
    Benzinpumpe glaube ich eher nicht. der ist der Füllstand im Tank relativ egal, dem Benzinfilter auch. Versuche einfach mal, wenn die Mucken wieder auftreten den Tankdeckel abzuschrauben und mit offenem Tank weiterzufahren. Sollte der Fehler dann weg sein, gib hier mal Bescheid.

    bye
    Franko
     
  7. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Also unabhängig von Problemen würde ich so oder so den Kraftstofffilter mal so langsam tauschen (lassen).

    gruss
     
  8. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Hallo, danke für den Tipp. Also wenn der Wagen länger stand und ich den Tankdeckel abschraube, dann zischt es gewaltig und die Luft entweicht. Ich dachte so ein Zischen sollte nur nach einigen km Fahrt erfolgen, aber nicht bei über Nacht gestandenem Wagen. Nachdem ich den Tank so entlüftet habe, startet er einwandfrei. Ist etwas mit der Entlüftung des Tanks nicht in Ordnung? Wie könnte man das beheben? Danke und viele Grüße!
     
  9. #8 Forthright, 17.09.2008
    Forthright

    Forthright Guest

    *kratz* ... müsste die Luft nicht hineingesaugt werden? Kenne das Phänomen mit geöffenetem Tankdeckel nur bei zu großem Unterdruck im Tank ... müsste also Zischen und dann ein "saugendes" Luftgeräusch machen ... Wenn dem so wäre ein Problem mit dem Entlüftungssystem des Tanks wahrscheinlich
     
  10. #9 Mr. Bean, 18.09.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    847
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Bei starkem Unterdruck läuft kein Sprit mehr in die Benzinpumpe
     
  11. ulfu

    ulfu Elchfan

    Dabei seit:
    11.12.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Brandenburg
    Marke/Modell:
    W 168, A 160
    So kenn ich das auch. Es wird Luft angesaugt, weil im Tank ein Unterdruck entstanden ist.
    Beim Motorrad war das früher ein bekanntes Problem. Da war nur im Tankdeckel ein kleines Loch, das öfters mal verstopfte.

    Fehlereingrenzung wäre wirklich mal mit offenem Tankdeckel zu fahren.
     
  12. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Und wie kann man dieses Unterdruck vermeiden? Vor dem Starten des Wagens den Tankdeckel öffnen, um einen Druckausgleich zu schaffen?
    Heute früh habe ich den Tankdeckel geöffnet und es hat gar nicht gezischt und der Wagen sprang auch gut an.
    Gestern hat es gewaltig gezischt, weil der Wagen davor eine Woche nicht bewegt wurde (Urlaub gehabt).
     
  13. #12 allgäu-blitz, 18.09.2008
    allgäu-blitz

    allgäu-blitz Guest

    Hallo Jungs,

    habe das gleiche Problem heute morgen gehabt. Anlasser hat gedreht, aber keine Zündung erfolgt. Habe dann den Tankdeckel aufgedreht, kann aber nicht sagen, ob Unter- oder Überdruck war. Danach ist er sofort angesprungen.

    Hat jemand Bilder vom Kraftstofftank und Filter , von Zu- und Rückleitung ??

    Danke

    *thumbup*
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. ulfu

    ulfu Elchfan

    Dabei seit:
    11.12.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Brandenburg
    Marke/Modell:
    W 168, A 160
    Also ich hab jetzt extra beim Tanken darauf geachtet. Bei mir zischt es auch wenn ich zum Tanken den Tankdeckel öffne. Aber mein Elch springt immer gut an und fährt auch ohne Ruckeln. Ob es also am Unterdruck liegt ?
     
  16. Troll

    Troll Elchfan

    Dabei seit:
    22.03.2008
    Beiträge:
    86
    Zustimmungen:
    0
    Marke/Modell:
    A160 Classic
    Könnte es am Relais der Benzinpumpe liegen? Habe gelesen, dass man die Relais der Benzinpumpe und der Heckscheibenheizung austauschen kann.
     
Thema: Benzinpumpe nur bei leerem Tank defekt?
Besucher kamen mit folgenden Suchen
  1. w168 benzinpumpe prüfen

    ,
  2. w168 relais benzinpumpe

    ,
  3. w168 benzinpumpe relais

    ,
  4. a.benz benzinpumpe defekt,
  5. w168 a-klasse relais benzinpumpe dauerbetrieb,
  6. a 140 benzinpumpe wechseln,
  7. a klasse bj 2012 kraftstoffpumpe sicherung,
  8. KostenBenzinpumpe W168,
  9. Benzinfilter tauschen W168,
  10. w168 relais testen benzin pumpe,
  11. w168 benzinpumpe,
  12. a klasse w168 benzinpumpe,
  13. w 168 kraftstoffpumpe defekt ursachen,
  14. mercedes a klasse benzinpumpe,
  15. wo sitzt die benzinpumpe bei der a klasse,
  16. relais benzinpumpe w168,
  17. benzinpumpe mercedes a 140,
  18. w168 kraftstoffpumpenrelais,
  19. w168 benzın druck rele,
  20. w168 benzinpumpenrelais,
  21. mercedes a klasse kraftstoffpumpe defekt
Die Seite wird geladen...

Benzinpumpe nur bei leerem Tank defekt? - Ähnliche Themen

  1. Rückfahrlichtschalter defekt

    Rückfahrlichtschalter defekt: Hallo, beim Rückwärtsgang einlegen geht bei mir das Rückfahrlich nicht mehr richtig. Wahrscheinlich ist ja der Rückfahrschalter defekt. Hat...
  2. A170CDI wassergekühlte Lima in einem Jahr 3 mal defekt

    A170CDI wassergekühlte Lima in einem Jahr 3 mal defekt: Also: Mir fehlt hier ein Jammerfred. Vor weniger als einem Jahr (3.16) ging die Serienvaleo (wassergekühlt) über den Jordan. Es wurde ein...
  3. Benzinpumpe defekt - neue zum Starten direkt anschließen?

    Benzinpumpe defekt - neue zum Starten direkt anschließen?: Hallo Experten, meine Benzinpumpe scheint defekt zu sein. Sie ist bei Überbrückung des Relais zwar gut zu hören, aber am Rail ist dann kein Druck...
  4. benzinpumpe dauerhaft unter strom ?

    benzinpumpe dauerhaft unter strom ?: moin, ich habe folgendes problem : mein a160 w168 bj. 2001 springt nicht mehr an. evtl benzinpumpe defekt ? Relai ist heil. bevor ich nun den tank...
  5. W168 Diesel Injektoren defekt

    W168 Diesel Injektoren defekt: Hallo erstmal, bin hier ganz neu. Mein w168 cdi mit 45KW stinkt stark nach Diesel im Innenraum. Am Samstag war ich bei einer Werkstatt. Diagnose=...
Status des Themas:
Es sind keine weiteren Antworten möglich.