Bitte helfen, Leerlauf schwankt, Autotronic rubbelt

Dieses Thema im Forum "W169 Allgemein" wurde erstellt von matze63, 08.10.2012.

  1. #1 matze63, 08.10.2012
    matze63

    matze63 Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Marke/Modell:
    W169, 180 cdi
    Hallo zusammen,

    habe folgendes Problem:

    Die Leerlaufdrehzahl schwankt sobald das Auto die Betriebstemperatur erreicht hat.

    Die Drehzahl ist normalerweise 700 U/min. Es schwankt aber dann von 650 bis 700 U/min.

    Auch ein leichtes rubbeln der Autotronic habe ich bemerkt.

    Hatte vor ca. einen halben Jahr schon die Probleme und war bei Mercedes gewesen.

    Ergebnis: 160.- Euro und ein Softwareupdate. Folge : Alles beim alten!!!

    Komisch ist, wenn ich den Wählhebel auf "D" stelle ist das Schwanken weg (früher).

    Stelle ich den Wählhebel auf "N", schwankt die Drehzahl nach einiger Zeit wieder (früher).

    Momentan schwankt die Drehzahl sogar auch auf der Stellung "D".

    Hat jemand einen Tipp was die Ursache sein könnte?

    Alle Inspektionen vorgenommen. Laufleistung : 86000 km, Bj : 4/2007, 180 cdi, Automatik, keine Fehlermeldung im Display, Gebrauchtwagengarantie vorhanden.

    Danke für eure Vorschläge.

    Gruß Matze
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    M. W. ist die Drehzahl beim Autotronic so eingestellt, dass der Wagen, ohne Gas zu geben, leicht rollt.
    Man muss ihn also mit der Bremse zum Stehen halten.
    Da dürften 700 U etwas zu wenig sein?
    Mein Benziner hat laut Anzeige etwas mehr als 800 U.
    Ein Motor mit zuwenig U. im Stand läuft nicht rund.
     
  4. #3 matze63, 09.10.2012
    matze63

    matze63 Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Marke/Modell:
    W169, 180 cdi
    Hallo zusammen,

    die Drehzahl von 700 U/min ist schon O.K.

    Beim Diesel läuft der auch rund.

    Das Schwanken ist das Problem!

    Danke für die Antwort!

    Hat noch jemand die gleichen Probleme????

    Gruß Matze
     
  5. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Da du ja Garantie hast, stell denen das Ding vor die Tür, später könnte das teuer werden.
     
  6. #5 matze63, 10.10.2012
    matze63

    matze63 Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Marke/Modell:
    W169, 180 cdi
    Hallo,
    solange keine Fehlermeldung angezeigt wird, machen die nicht´s was auf Garantie geht.
    Aussage Mercedes!
     
  7. codo

    codo Elchfan

    Dabei seit:
    22.07.2011
    Beiträge:
    580
    Zustimmungen:
    36
    Marke/Modell:
    A200 Turbo
    Es stellt sich sicher die Frage, ob die Leerlaufschwankungen Systemrelevant sind, oder nur ein kosmetisches Problem darstellen.
    Allein auf den Drehzahlmesser zu sehen, reicht da wohl nicht.
    Wenn das aber hörbar auf und ab geht, dann brauche ich keine Fehlermeldung um das Problem zu erkennen.
    Ein gut eingestellter Motor läuft immer gleichmäßig rund.
     
  8. #7 flockmann, 10.10.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn dem so ist würde ich persöhnlich die Werkstatt wechseln....
    Das geht ja mal gar nicht.
    Grüsse vom F
     
  9. Nero

    Nero Elchfan

    Dabei seit:
    04.04.2007
    Beiträge:
    16
    Zustimmungen:
    0
    Marke/Modell:
    B200 CDI Autotronic
    @matze: wie ist der aktuelle Stand mit Deinem Elch?

    Ich stelle seit ein paar Monaten das gleiche Phänomen fest. Im Normalfall hat mein Benz eine konstante Leerlaufdrehzahl - egal ob warm oder kalt. Aber gelegentlich gibt es diese Schwankungen, die ungefähr in dem gleichen Bereich liegen dürften, wie Matze sie beschrieben hat. Es trat bislang ausnahmslos bei betriebswarmen Motor auf, z. B. im Stau und Stop-and-go.

    Hat jemand hierzu eine Erklärung oder gar eine DIY-Idee??

    Danke & Gruß

    Jens
     
  10. #9 flockmann, 19.06.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Evtl fängt der Motor aufgrund eines nicht mehr ganz ordnungsgemäss funktionierenden AGR Stellers an zu ruckeln. Müsste man mal die Istwerte beim Ansteuern ansehen/lassen. Evtl auch die Mengenwerte der Injektoren prüfen bei LL und heissem Motor.

    Grüsse vom F.
     
  11. #10 stuermi, 19.06.2013
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    688
    Zustimmungen:
    86
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    Bei meinem Elch hatte ich das Phänomen auch schon und zwar kurz nachdem der Wandler und die EHS getauscht worden waren. Immer wenn der Motor auf Betriebstemperatur war, hat er dann ein ganz klein wenig im Leerlauf "gepumpt", so als wolle er gegen irgendeinen Widerstand anarbeiten. Nach Reklamation meinerseits wurde damals ein defekter Klimakompressor festgestellt und getauscht, danach war wieder alles in Ordnung.
     
  12. Nero

    Nero Elchfan

    Dabei seit:
    04.04.2007
    Beiträge:
    16
    Zustimmungen:
    0
    Marke/Modell:
    B200 CDI Autotronic
    Den Klimakompressor würde ich zunächst ausschließen, da ich die Klima zwar regelmäßig laufen lasse, sie aber zumeist auf OFF steht. An den besagten Tagen, als ich das Phänomen festgestellt habe, war sie sicherlich ebenfalls aus.
     
  13. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 stuermi, 19.06.2013
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    688
    Zustimmungen:
    86
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    A200 CDI Autotronic
    OK, wenn Du die Klima aus hast, dann läuft sie - soweit ich weiß - mit min 3% mit und dürfte hier nicht der Verursacher sein. Außer genau diese Regelung wäre defekt.

    Welch großen Einfluß die Klima hat, habe ich heute gemerkt bei 35 Grad Außentemperatur: Leerlaufdrehzahl plötzlich fast 1100 U/Min und an der Ampel mußte ich den richtig festhalten mit der Bremse 8|

    Eine interessante Erklärung wie die Klimaanlage im W169/245 funktioniert hat das geschätzte Mitglied Funkenmeister vor längerer Zeit einmal gepostet: Klimaregelung
    Da wird u.a. erklärt, dass man aus Gründen des Spritsparens heute die Klima gar nicht mehr ausschalten muss usw.
     
  15. #13 matze63, 07.10.2013
    matze63

    matze63 Elchfan

    Dabei seit:
    25.08.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Frankfurt
    Marke/Modell:
    W169, 180 cdi
    Hallo zusammen,

    letzt endlich waren ein oder zwei Injektoren defekt.

    Der Fehler ist nur bei warmen Motor aufgetreten.

    Erstes Anzeichen war das starke Vibrieren des Dieselfiltergehäuses.

    Wurde bei mir durch Anschluss Garantie behoben.

    Brauchte "nur" die Kleinteile bezahlen (ca. 150 .- Euro).

    Werkstatt kam mir aber beim Leihwagen großzügig entgegen.

    Fazit: Werde die Anschluß Garantie auf jeden Fall weiter abschließen.

    Danke für eure Hilfe.

    Gruß Matze
     
Thema: Bitte helfen, Leerlauf schwankt, Autotronic rubbelt
Besucher kamen mit folgenden Suchen
  1. autotronic drehzahl

    ,
  2. mb b klasse 2008 im leerlauf schwankt

    ,
  3. mercedes b klasse drehzahlschwankung

    ,
  4. a 160 leerlauf zu hoch,
  5. mercedes a klasse w169 standgas einstellen
Die Seite wird geladen...

Bitte helfen, Leerlauf schwankt, Autotronic rubbelt - Ähnliche Themen

  1. Alle Warnlampen blinken. Leerlaufdrehzahl schwankt.

    Alle Warnlampen blinken. Leerlaufdrehzahl schwankt.: Hallo allerseits, bei dem A168 meiner Frau ist soeben folgendes Phänomen aufgetreten: Sämtliche Warnleuchten im KI blinken im Abstand von circa...
  2. W168 170 CDI Unrunder Leerlauf

    W168 170 CDI Unrunder Leerlauf: Hallo Elchfans, ich hoffe Ihr könnt mir weiterhelfen. Ich fahre schon seit einigen Jahren meinen Elch und das ohne große Probleme. Vor ca. 2...
  3. Bitte gib eine gültige E-Mail-Adresse ein. ????

    Bitte gib eine gültige E-Mail-Adresse ein. ????: Hier: http://www.elchfans.de/account/contact-details erscheint unter "E-Mail:" ganz ganz kurz meine (korrekte!) E-Mail-Adresse, um dann durch...
  4. Wer kann mir helfen? Radio Endstufe defekt.

    Wer kann mir helfen? Radio Endstufe defekt.: Seit heute geht bei meiner A-Klasse das Radio nicht mehr - kein Ton aus den Lautsprechern, Das Display zeigt Sender an, der CD-Spieler...
  5. Bitte um Hilfe,welchen Anlasser brauche ich?

    Bitte um Hilfe,welchen Anlasser brauche ich?: Hallo , Kann mir evtl. Jemand helfen welche Teilenummer ich benötige. Habe einen gekauft,bin jetzt aber nicht sicher ob das der richtige ist?...