W414 Bitte um Hilfe. Automatik Getriebe macht Probleme!

Diskutiere Bitte um Hilfe. Automatik Getriebe macht Probleme! im W414 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich Vaneo W414 (2001-2005); Hallo liebe leute. Ich habe seit vorgestern ein massives Problem mit meinem Automatikgetriebe, habe es jetzt bei meiner Werkstatt auslesen lassen....

  1. #1 VinceBodensee, 07.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Hallo liebe leute. Ich habe seit vorgestern ein massives Problem mit meinem Automatikgetriebe, habe es jetzt bei meiner Werkstatt auslesen lassen. Datei habe ich angehängt. Während der Fahrt auf der Autobahn hatte ich für paar Sekunden auf einmal keine Leistung mehr. Danach hat die Motorkontrollleuchte geleuchtet und ich habe es gerade so noch in die Werkstatt geschafft. Kann mir da jemand helfen was ich tun kann? Mein Mechaniker repariert kein Automatik Getriebe. Die Kiste hat 140tkm runter und ist sonst in einem Top Zustand. Erst seit 3 Monaten hat sich das Getriebe bemerkbar gemacht, davor lief es wie geschmiert.
     

    Anhänge:

    Schrott-Gott gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 07.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    Robby64, VinceBodensee und Schrott-Gott gefällt das.
  4. #3 Schrott-Gott, 07.04.2021
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.841
    Zustimmungen:
    3.827
    Marke/Modell:
    Wissen ist eine Holschuld ! W168 033 A160 AKS Bj. 7/1998 ~150k km
    -
    Da gibt es einige Spezialbetriebe für Automaten.
     
    VinceBodensee gefällt das.
  5. #4 VinceBodensee, 07.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Mir ist eines hier ganz im Süden bekannt. Werde mich dort mal vorstellen..
     
    Schrott-Gott gefällt das.
  6. #5 VinceBodensee, 07.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Danke Heisenberg ich werde es bei der Werkstatt weiter geben..
     
    Heisenberg gefällt das.
  7. #6 VinceBodensee, 07.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Heisenberg.. Aber glaubst du dass es nur an einem Stecker liegen könnte? Bei mir erscheint kein F am Display. Bei mir klingt doch alles doch sehr anders wie es bei dir der Fall war?
     
  8. #7 Heisenberg, 07.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    Bei keinem "F" im Display sollte eigentlich das Getriebe OK sein.
    Es Erscheint aber auch kein "F" wenn die Can Kommunikation komplett gestört ist.

    Jetzt wollen wir mal weiter auf deinen Getriebe Fehler eingehen ...
    Wie macht es sich den "ganz" genau bemerkbar?

    Beim Einlegen des "D" gibt es einen Kräftigen Ruck !? und "D" wird angezeigt im KI?
    Beim Einlegen des "R" gibt es einen Kräftigen Ruck !? und "R" wird angezeigt im KI?
    Oder egal welchen Gang du einlegst wird nichts Angezeigt im KI ?

    Bei der Gang Vorwahl (zu erst in "D" und anschließend über die Tip-Tronic in zb. Gang 3) kannst du Problemlos Fahren ?

    Nachtrag:
    Einer der Gröbsten Fehler ist es zu wenig Öl im Getriebe zu haben!
    Dafür brauch man einen extra Öl-Messstab und etwas ATF-DX-3 ÖL ...
     
    Schrott-Gott gefällt das.
  9. #8 VinceBodensee, 07.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Beim Einlegen des "D" gibt es einen Kräftigen Ruck !? und "D" wird angezeigt im KI?

    Ja es gibt definitiv einen kräftigen Ruck beim einlegen in D. Ob D Angezeigt wird bin ich mir nicht sicher. Auto steht mittllweile beim Mechaniker, der allerdings wie betont kein Automatikgetriebe reparieren kann.

    Beim Einlegen des "R" gibt es einen Kräftigen Ruck !? und "R" wird angezeigt im KI?

    Beim Einlegen des R lief alle problemlos...

    Oder egal welchen Gang du einlegst wird nichts Angezeigt im KI ?

    Das weiss ich leider nicht. Ich glaube es wird alles normal angezeigt aber die Motorkontrolleuchte ist an.



    Bei der Gang Vorwahl (zu erst in "D" und anschließend über die Tip-Tronic in zb. Gang 3) kannst du Problemlos Fahren ?

    Habe ich nicht ausprobiert.
     
    Obi und Schrott-Gott gefällt das.
  10. #9 Heisenberg, 08.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    Ok, die Motorkontrollleuchte hat nichts mit dem Getriebe zu tun.
    Wenn die Motorkontrollleuchte erscheint, stimmt was mit dem Verbrennungssystem nicht, dann fährt er in einer Art Notlaufmodus, das wirkt sich auch auf das Elektrisch geschaltete Getriebe aus.
    Getriebe und Motorsteuergerät unterhalten sich via CAN Bus.
    Der Fehler ist also zu erst beim Motor zu suchen.... und nicht beim Getriebe.
     
    Obi und Schrott-Gott gefällt das.
  11. #10 VinceBodensee, 08.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Heisenberg das hört sich viel versprechend an. Ich werde gleich demnächst einen anderen besseren KFZler aufsuchen und ihn darauf hinweisen. Ich werde dir berichten
     
    Schrott-Gott gefällt das.
  12. #11 VinceBodensee, 08.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Habe mein Auto bei der Werkstatt abgeholt weil der Kollege nicht weiter gekommen ist. Werde es wahrscheinlich einem Automatik Spezialisten bringen. Habe ein Foto gemacht. Es zeigt doch F an. Um im Gegensatz zum ersten Tag als es passiert ist, schaltet es gar nicht mehr hoch auch nicht mit Tip-Tronic. Es fährt dauerhaft im ersten Gang. Kommt euch das bekannt vor? Wie soll ich vorgehen?
     

    Anhänge:

  13. #12 Heisenberg, 08.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    Das wird eher der zweite sein, dieser ist im Notlauf als einziger über die Schaltwalze im Getriebe mit Öl Versorgt, auch der Rückwätsgang sollte Funktionieren.
    Nochmal die Fehler auslesen lassen, ich denke eher das deine Kommunikation mit dem Gangwahlmodul gestört ist.
    Das ist keine Seltenheit, gibt genügend Themen dazu hier im Forum.
    z.b. https://www.elchfans.de/threads/schaltmodul-defekt-a160-automatik-vormopf.45669/
    oder: https://www.elchfans.de/threads/gangerkennungsmodul-fehler-p-1856-und-1872-pm.54150/
    oder: https://www.elchfans.de/threads/automatikgetriebe-ruckelt-f-im-display.39924/

    und bitte als erstes mal den ÖL Stand Kontrollieren! Ganz Wichtig
     
    Schrott-Gott gefällt das.
  14. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    1.220
    Zustimmungen:
    1.032
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Ausstattung:
    classic automatik SH RS AHV starr
    Marke/Modell:
    A170CDI Bj 03
    Also:
    Verschwindet F, wenn der Motor kurz abgestellt wird, oder bleibt es.
    Harte Schaltrucke ohne F können von einem lange überzogenen ATF Tausch oder Mangel kommen.
    Wenn das F dauernd bleibt oder erst bei warmem Antrieb kommt, dann ist ggf auch ein Kupplungskorb rissig.
    Das wird dann richtig teuer, weil zum Ausbau des Getriebes der Motor runter muss.
    Dummerweise kann dabei auch der Kühler am Klimaanschluss undicht werden und d.h. neuer Kühler.
    Woher ich das weis? ;-(
    Bei Reparaturen über 1000€ sollte man sich über den Restwert komerziell und ideell klar sein.
    Regards
    Rei97
     
    Schrott-Gott gefällt das.
  15. #14 VinceBodensee, 08.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Habe eben mit einem anderen Mechaniker telefoniert und dieser sagte folgendes: Es ist ganz sicher die elektronische hydraulische Steuereinheit. Diese nutzt sich wohl mit der Zeit ab und dann gibt es einen Kurzschluss und es geht wie in meinem Fall nichts mehr. Dieses Teil soll ich jetzt bei Mercedes Anfragen.
     
  16. #15 VinceBodensee, 08.04.2021
    VinceBodensee

    VinceBodensee Elchfan

    Dabei seit:
    24.04.2020
    Beiträge:
    15
    Zustimmungen:
    11
    Beruf:
    Fitness Branche
    Ort:
    Konstanz
    Ausstattung:
    Automatik Getriebe, 125 PS Benziner, Lederausstattung, Tempomat, Sitzheizung, Standheizung, 18 Zoll Felgen, Sportfahrwerk
    Marke/Modell:
    Mercedes-Benz Vaneo
    Das Teil kostet bei Benz 1940 Euro!! ;))))) Die haben sie nicht mehr alle. Was sagt ihr dazu..
     
  17. #16 Heisenberg, 08.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    So eine verschwurbelte Meisterhafte Aussage habe ich schon lange nicht mehr gehört!
    kann der gute Mensch Telepathie oder die Glaskugel Lesen?
    Ohne eine Fachgerechte Diagnose wird einem auch alles Verkauft :D
    1600 und ein paar Gequetschte € !

    Wo kann ich den Vaneo für kleines Geld abholen lassen?
    Deine 18" darfst du auch behalten *keks*
     
    Robby64 und Schrott-Gott gefällt das.
  18. #17 Heisenberg, 08.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    ist seit 2019 um 300€ teurer geworden!
     
  19. rei97

    rei97 Elchfan

    Dabei seit:
    16.12.2009
    Beiträge:
    1.220
    Zustimmungen:
    1.032
    Beruf:
    Rentner
    Ort:
    Raum Esslingen
    Ausstattung:
    classic automatik SH RS AHV starr
    Marke/Modell:
    A170CDI Bj 03
    Heisenberg gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Heisenberg, 08.04.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    9.517
    Zustimmungen:
    13.378
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT
    Ohne eine ausreichende Diagnose ist auch das Perlen vor die Säue ... Die Elektronik lässt sich für kleines Geld Reparieren (280 - 350€)
    Wichtiger ist vorher zu Klären was es den genau ist.

    Wie es geht kann man ja hier nachlesen: https://www.elchfans.de/threads/automatisches-getriebe-probleme168.54997/
    oder hier von mir: https://www.elchfans.de/threads/zweiter-elch-im-stall.52066/page-38#post-592994
     
    Robby64 gefällt das.
  22. #20 Schrott-Gott, 08.04.2021
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    4.841
    Zustimmungen:
    3.827
    Marke/Modell:
    Wissen ist eine Holschuld ! W168 033 A160 AKS Bj. 7/1998 ~150k km
    -
    Und DAS kann kein Wie-Verdiene-Ich-Mich-Dumm-UND-Dämlich-Schwurbler in einer MEISTER-Werkstatt.
    Auch nicht, wenn es ein GLASPALAST mit vielen Neuwagen ist.
    Oder: Besonders DORT N I C H T !

    Eine Getriebe-Diagnose - auch noch AUTOMATK - ist Mars-Raketen-Technik für die.

    -
    Noch mal:

    1. ATF nach Vorschrift !! Prüfen und richtig stellen !
    MIT dem passenden Messstab und bei 80° ATF-Temperatur.
    Bei Motorlauf und in Stellung P .

    Sind da keine Auffälligkeiten, kommt erst Punkt 2 !

    2. Stecker Verbindung am Getriebe und am Wählhebelmodul überprüfen.

    Sind da keine Auffälligkeiten, kommt erst Punkt 3 !

    3. Fehler auslesen lassen !

    Mit einem OBD-Tester, der auch in die Eingeweide kommt !

    Star-Diagnose oder ähnliches/gleichwertiges.

    Sind da keine Auffälligkeiten, kommt erst Punkt 4 !

    4. Da dort mit Sicherheit was drin steht, gibt es 4. nicht !

    Fehler mit Verstand !!! bewerten !

    Auf Deutsch: ALLE Fehler löschen! Fahren und neu auslesen !

    Diese Fehler mit Verstand !!! bewerten !
     
    Robby64, 168L-CDI und Heisenberg gefällt das.
Thema:

Bitte um Hilfe. Automatik Getriebe macht Probleme!

Die Seite wird geladen...

Bitte um Hilfe. Automatik Getriebe macht Probleme! - Ähnliche Themen

  1. W168 Mein neuer Elch und die Probleme, bitte um Hilfe.

    Mein neuer Elch und die Probleme, bitte um Hilfe.: Hallo, habe bis jetzt Still mitgelesen. Habe mir einen Elch zugelegt der Probleme macht. 1. Resonanzgeräusch ab 120 Kmh. hört sich an wie eine...
  2. W168 Anlasser geht nicht . Bitte um Hilfe !

    Anlasser geht nicht . Bitte um Hilfe !: Moin in der Runde , Ich benötige eure Hilfe bei meinen A160 / W168 Bauj. 02 Schaltung . Ich habe den Wagen jetzt 1,5 Jahre und es wurde ein...
  3. W168 Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
  4. W168 Bitte um hilfe Evo 210 Automatik getriebe

    Bitte um hilfe Evo 210 Automatik getriebe: Hallo hier eine frage aus Holland Wir haben seit einige tagen eine W168 Evo 210 aber die getriebe geht nicht aus der Park stand ,auch leuchten...
  5. W414 Bitte Hilfe zu Schaltdrehzahl bei Diesel-Automatik

    Bitte Hilfe zu Schaltdrehzahl bei Diesel-Automatik: Hallo, bin neu hier und sende zuerst einen Gruß in die Runde ! Seit 2 Wochen habe ich einen Vaneo 1,7 CDI Automatik und bin entsetzt über die...