Bitte um Hilfe wegen KI an unsere Profis

Diskutiere Bitte um Hilfe wegen KI an unsere Profis im W168 Interieur & Elektrik Forum im Bereich W168 Tuning & Veredelung; Hallo, leider ist mir beim Umbau des KI auf LEDs irgendwie ein Mißgeschick passiert. Die Beleuchtung hinter dem KM Display funktioniert nicht...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 thomasbad, 23.02.2003
    thomasbad

    thomasbad Elchfan

    Dabei seit:
    29.12.2002
    Beiträge:
    193
    Zustimmungen:
    0
    Beruf:
    Innenarchitekt
    Ort:
    Wien
    Marke/Modell:
    A 190 schw
    Hallo,
    leider ist mir beim Umbau des KI auf LEDs irgendwie ein Mißgeschick passiert. Die Beleuchtung hinter dem KM Display funktioniert nicht mehr, dafür leuchtet die gelbe LED etwa über dem 90er andauernd. Ich habe ein zweites KI probiert, gleicher fehler nur das gelbe LED leuchtet überhaupt nie. Also ist es möglich, den Fehler irgendwo zu löschen ? Fehler auslesen lassen und KI ist ja gerade nicht billig und vielleicht gehts dann immer noch nicht. Oder ich lege von wo ein neues Kabel, aber von wo ? Dies Displaybeleuchtung macht ja verschiedene Aufgaben, schaltet sich beim Tü röffnen ein, wird dunkel und heller, etc.
    Sicherungen dürften alle OK sein, zumindest optisch.
    Habt Ihr eine Lösung für mein Problem ?
    Danke schon mal
     
  2. Anzeige

Thema:

Bitte um Hilfe wegen KI an unsere Profis

Die Seite wird geladen...

Bitte um Hilfe wegen KI an unsere Profis - Ähnliche Themen

  1. Neuling benötigt Hilfe: Service/Bremsscheiben & Tipps für Mutters A-180

    Neuling benötigt Hilfe: Service/Bremsscheiben & Tipps für Mutters A-180: Hallo zusammen, Meine Mutter ist jetzt in einem Alter wo ich das Autohandling übernehmen muss - bis jetzt habe ich mich aber noch nie mit der...
  2. Hilfe - Starke Rauchentwicklung bei Last / Vollgas

    Hilfe - Starke Rauchentwicklung bei Last / Vollgas: Hallo habe einen 2003er 170 CDI mit 95PS und 220TKM, ATM. Seit dieses Jahr die Temperaturen gestiegen sind ist mir im Rückspiegel eine permanente...
  3. Hilfe , Leistungsverlust

    Hilfe , Leistungsverlust: Hallo in die Runde, hatte heute große Probleme mit meinem W168 Bj 98 Automatik. Bin eine längere Strecke gefahren, auf der Hintour soweit auch...
  4. Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99

    Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99: Hallo zusammen, Ich habe mir spontan und ohne viel Vorstellungen einen A170 CDI Bj 99 gekauft, da ich sehr kurzfristig ein Gefährt für die...
  5. KBF: Heckwischer funktioniert nicht: Wegen Pumpe?

    KBF: Heckwischer funktioniert nicht: Wegen Pumpe?: Kurze blöde Frage: Funktioniert der Heckwischer, wenn kein Wasser nach hinten gepumpt wird? Hat Mercedes da vielleicht ein Druckventil/Relais...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden