Blinker spinnt, oder wo liegt das Problem?

Diskutiere Blinker spinnt, oder wo liegt das Problem? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe Elchgemeinde, mein Elch ein W168 von Mai 2003 hat ein Problem mit dem Blinker, bei Betätigung des Blinkhebels nach unten(links)...

  1. #1 knubbel03, 24.06.2013
    knubbel03

    knubbel03 Elchfan

    Dabei seit:
    02.04.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bad Breisig
    Marke/Modell:
    A Klasse W168
    Hallo liebe Elchgemeinde,

    mein Elch ein W168 von Mai 2003 hat ein Problem mit dem Blinker,

    bei Betätigung des Blinkhebels nach unten(links) leuchtet der rechte Blinker auf, sowie die Anzeige rechts im Kombiinstrument.

    Beim Blinken nach rechts ist alles normal, rechter Blinker und die Anzeige nach rechts leuchten auf.

    Beim Verriegeln des Autos leuchten alle vier Blinkleuchten auf, also kein defektes Birnchen.

    Was für ein Problem liegt jetzt vor?

    Vielen Dank schon mal für eure Antworten.



    Gruß Hans
     
  2. Anzeige

  3. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    421
    Marke/Modell:
    keiner mehr; C250CDI
    Defekt im Kombihebel oder im Kombiinstrument.

    gruss
     
    knubbel03 gefällt das.
  4. #3 knubbel03, 24.06.2013
    knubbel03

    knubbel03 Elchfan

    Dabei seit:
    02.04.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bad Breisig
    Marke/Modell:
    A Klasse W168
    Hallo Jupp, *thumbup*

    vielen Dank für die rasche Antwort, habe dann noch die Frage wie hoch liegen die Rep-Kosten (ca.)bei der Reparatur?



    Gruß Hans
     
  5. #4 Mr. Bean, 24.06.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    888
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das hört sich auch nach Spanungsversorgung des Blinkerhebels bzw. auf eine fehlerhafte Spannunngscodierung durch den Hebel. Aber es könnte auch das KI sein. Man muß also erst einmal nachmessen!
     
  6. #5 Schrott-Gott, 24.06.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.886
    Zustimmungen:
    2.352
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich denke bei so etwas immer sofort an Massefehler - also erst einmal Ersatzmasse/Hilfsmasse an die Birne (Obst!), also den Lampenhalter legen und gucken, ob der Fehler bleibt.
    !!!
     
  7. thei

    thei Guest

    Ich sage auch Massefehler! War bei mir nämlich genauso, sieh hier
     
  8. #7 Mr. Bean, 24.06.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    888
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Blinkeransteuerung ist Spannungscodiert. Alles geht über ein Kabel. Wenn also das Spannungspotenzial nicht hoch genug ist, so blinkt er immer nur in eine Richtung.

    Hinter der Decodierung liegt die Leistungselektronik, die dann die Lampen ansteuert. Kann also kein solch ein Fehler sein.
     
  9. #8 knubbel03, 24.06.2013
    knubbel03

    knubbel03 Elchfan

    Dabei seit:
    02.04.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bad Breisig
    Marke/Modell:
    A Klasse W168
    Hallo Mr. Bean, das hört sich für mich sehr spannend an, kann ich aber leider nicht umsetzen.

    Deswegen die Frage, ist dann evtl. der Lenkstockschalter (so heißt der Schalter bei ATU) defekt und muss erneuert werden?


    Gruß Hans
     
  10. #9 Schrott-Gott, 25.06.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.886
    Zustimmungen:
    2.352
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich dachte:
    Dachte, das hätte ich verstanden!
    -
    Dagegen verstehe ich diesen spannenden Satz gar nicht:
    -
    Vielleicht ist es dem Blinker wurscht, dass er spannungscodiert blinken soll, wenn die Masse nicht stimmt?? :-P ;-( :?: :?:
    -
    -
    Masseprobleme (bad grounds) ergeben Spannungsabfall (voltage drop) (Ein pdf von der Fa. FLUKE):
    http://support.fluke.com/find_it.asp?Document=2418158&cms_site=usen&cms_path=support, appnotes

    " It can also trick you into replacing parts that are not bad. The more connections and wiring a vehicle has, the more vulnerable the electrical system is to voltage drop."
    -
    Nimm ein Starthilfekabel, geh mit dem einen Ende an den Minuspol der Batterie und verbinde das andere Ende mit der Masse im Blinker. Eine Lampe braucht zum Leuchten einen geschlossenen Stromkreis und wenn die Masse nicht stimmt, fließt der Strom irgendwo anders!

    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=480323#post480323
     
  11. #10 Mr. Bean, 25.06.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    888
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Der Blinkerhebel gibt ein spannungscodiertes Signal an die Auswwerteelektronik im KI. Die macht daraus: Nichtbilinken, Rechtsblinken und Linksblinken. Am Ausgang des KIs liegen dann alle Blinkerlampen an eigenen Ausgängen an der Leistungsendstufe für die Blinker.

    Wenn es also ein Masseproblem wäre, so wäre das im KI.
     
    Schrott-Gott gefällt das.
  12. #11 Schrott-Gott, 25.06.2013
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.886
    Zustimmungen:
    2.352
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Danke, ich glaube, jetzt habe ich verstanden, was Du meinst: Das KI gibt bereits falsche Informationen raus, worauf die Endstufe dann die falschen Blinker mit Strom versorgt. (?)
    Ich denke, das ist die eine Möglichkeit mit einem Masseproblem bzw. Spannungsabfallproblem.
    -
    Die andere Möglichkeit ist der althergebrachte Massefehler, dass der Strom der zum (bspw.) linken Blinker abgeschickt wird, über die Lampe dort keinen geschlossenen Stromkreis bilden kann (=Lampe blinkt nicht), weil die Lampe keinen direkten Kontakt mehr zur Masse hat, aber sich einen Weg (z.B.) über ein verbundenes Massekabel oder die Endstufe oder ...?? in den Blinker der anderen Seite sucht (und damit dann doch noch auf ein Massepotential kommt).
    (Also KI und Kombiinstrument völlig in Ordnung sind, jedoch ein Karosserie-Massepunkt "faul" ist).
    Diese zweite Möglichkeit kann man durch eine Ersatzmasse sehr einfach und sehr schnell ausschließen - wenn es dann immer noch falsch blinkt, liegst Du wahrscheinlich richtig!
    Aber die Möglichkeiten den Hebel oder das KI als defekt zu erkennen, sind viel schwieriger, weshalb ich die schnelle Testmöglichkeit vorziehe, auch wenn es eher so ist, wie Du sagst.
    Provisorische Strippen ziehen kostet gar nix und dauert 10 Minuten - und dann ist klar, ob es ein Karosserie-Massefehler ist oder eben nicht.
     
  13. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    421
    Marke/Modell:
    keiner mehr; C250CDI
    Die Variante würde ich ausschließen, da der Blinker beim Auf- und Zuschließen ja ordnungsgemäß tut.

    gruss
     
  14. #13 Mr. Bean, 25.06.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    888
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das KI bekommt immer nur den Befehl Rechts zu blinken ... . Das macht es dann auch *kratz*
     
  15. #14 knubbel03, 25.06.2013
    knubbel03

    knubbel03 Elchfan

    Dabei seit:
    02.04.2013
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Bad Breisig
    Marke/Modell:
    A Klasse W168
    Hallo eifrige Thread-Mitarbeiter,

    vielen Dank für eure Infos. :thumbup:

    Bin heute zur Werkstatt gefahren (nicht MB) dort lasse ich die Inspektionen und auch (falls anfallen) Rep's erledigen.

    Ein kleiner Meisterbetrieb aber macht Vieles manuell.

    Fakt ist, ich zeige Ihm den Fehler und der Blinker funktioniert wieder völlig normal.

    Testfahrt gemacht mit allen Verbrauchern an, der Blinker arbeitet einwandfrei.



    Fazit: nichts bezahlt, kein Fehler festgestellt, abwarten ob das Phänomen noch mal auftritt.

    Anschließend noch bei MB vorbei und nachgefragt, die meinten wenn es wieder auftritt sollte ich den Kombihebel wechseln lassen.



    Gruß Hans *thumbup*
     
  16. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Hallo zusammen,

    ich habe folgendes Problem mit Blinkern am Auto(A 140 W168) meiner Frau.

    Betätigt man Blinker links alles ok, betätigt man Blinker rechts, blinken die linken Blinker.

    Lenkstockschalter wurde bereits ausgetauscht.

    Fehler tritt sporadisch auf.

    Werde die Blinker über extra Masse Kabel anschließen.

    Wo kann ich die Masse Punkte nachkontrollieren?
     
  17. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Masse Kabel provisorisch angeschlossen, Blinker blinkt nicht!
    Warnblinkanlage Funktioniert. Sobald der Blinker eingeschaltet wird ist er aus.
     
  18. #17 Schrott-Gott, 14.09.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.886
    Zustimmungen:
    2.352
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ups ... !!!

    ??? *ulk* ???
     
  19. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Zwei Massepunkte(unter dem Ausgleichsbehälter und unter der Klima) konnte ich ausfindig machen und kontrollieren, waren alle beide ok. Gibt es noch welche?
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Gast010, 14.09.2015
    Gast010

    Gast010 Guest

    Ich tippe fast auf einen Defekt im Kombi-Instrument.
    Wenn du schon eine Hilfsmasse verlegt hattest und der Fehler ist statisch, dann würde außer Lenkstockschalter nur noch das Kombi übrig bleiben.

    Du kannst zwar weiter nach Massepunkten suchen, ich halte das jedoch für Zeitverschwendung jetzt.

    Kombi raus ziehen nach der Teilenummer suchen und evtl. mal rumfragen, ob einer so ein Kombi da liegen hat zum testen...
     
  22. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Ich wollte schon ein gebrauchtes kaufen, leider finde ich keins. ;-(

    A1685402347 Q2
     
Thema: Blinker spinnt, oder wo liegt das Problem?
Besucher kamen mit folgenden Suchen
  1. mercedes vaneo blinker spinnt

    ,
  2. a klasse blinker links blinkt rechts

    ,
  3. w168 blinkerrelais

    ,
  4. a klasse blinker spinnt,
  5. mb vaneo problem blinker,
  6. a klasse blinker blinkt schnell,
  7. w168 blinker,
  8. blinker a-klasse,
  9. a klasse blinker blinkt verkehrt,
  10. a klasse 2003 blinker geht nicht,
  11. mercedes-benz vaneo cdi 1.7 probleme mehr mit dem blinker,
  12. w204 blinkt sporadisch,
  13. w169 blinker im spiegel zeigt fehler ,
  14. blinker Außenspiegel w203 decent,
  15. w168 blinker problem,
  16. w168 Blinker rechts blinkt schnell ki,
  17. a klasse blinker fehler,
  18. mercedes w168 blinker spinnt,
  19. mercedes w203 blinker hinten ohne fu ktion,
  20. w168 a klasse blinker spinnt,
  21. bLINKLICHT W168 DEFEKT,
  22. a140 w168 blinker probleme,
  23. Mercedes Vaneo Blinkerproblem,
  24. a-klasse blinker im spiegel blinkt zu schnell,
  25. mercedes vaneo blinker relais
Die Seite wird geladen...

Blinker spinnt, oder wo liegt das Problem? - Ähnliche Themen

  1. Scheibenwischern Problem

    Scheibenwischern Problem: Hallo! Ich komme aus Brasilien und benutze Google Translate. Also bitte entschuldigen Sie meine deutschen Sprachfehler. Ich habe eine W168, die...
  2. Nach 3 Reperaturen besteht das selbe Problem!

    Nach 3 Reperaturen besteht das selbe Problem!: Hallo zusammen Ich hatte vor einigen Tagen einen Thread erstellt, in dem ich um Hilfe bat weil meine A Klasse kein Gas mehr angenommen hat....
  3. W 168 CDI Automatik spinnt

    W 168 CDI Automatik spinnt: Moin Elchfans, bin neu im Forum und bin am Verzweifeln; mein W168 CDI Langversion, Automatik, Bj. 2002 fängt an zu "spinnen". Vor etwa 10 Wochen,...
  4. Wo könnte das Problem liegen?

    Wo könnte das Problem liegen?: Hallo zusammen Ich bin neu in diesem Forum und hoffe das ihr mir weiterhelfen könnt. Ich habe mir vor rund 2 Wochen eine A Klasse A 160 Baujahr...
  5. Autotronic spinnt nach Autobahnfahrt/höheren Geschwindigkeiten

    Autotronic spinnt nach Autobahnfahrt/höheren Geschwindigkeiten: Hallo, der Elch meiner Frau (A200CDI EZ2005 160tkm) fängt leider an uns langsam Kummer zu machen. Ich habe schon einige Threads über...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden