W168 Blinker spinnt, oder wo liegt das Problem?

Diskutiere Blinker spinnt, oder wo liegt das Problem? im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); Muss das KI exakt die gleiche Nr. haben?

  1. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Muss das KI exakt die gleiche Nr. haben?
     
  2. Anzeige

  3. #22 Gast010, 15.09.2015
    Gast010

    Gast010 Guest

    Vielleicht füllst du mal dein Profil aus, damit wir wissen welches Auto genau, welches Baujahr, etc.pp...
    Findest du in deinem Profil.
     
  4. #23 Gast14468, 15.09.2015
    Gast14468

    Gast14468 Guest

  5. pytek

    pytek Elchfan

    Dabei seit:
    13.09.2015
    Beiträge:
    6
    Zustimmungen:
    1
    Ort:
    Frankfurt am Main
    Ausstattung:
    Typ: W168 Motorisierung: A 140 Facelift*: ? Baujahr 02.2003 Fahrleistung 170000km Getriebe: Schalter Ausstattungsvariante: Classic
    Marke/Modell:
    A140 / W168
    Habe fertig.
    Alles eingetragen. :-)
     
    Gast14468 gefällt das.
  6. #25 BamBam A160, 28.08.2019
    BamBam A160

    BamBam A160 Elchfan

    Dabei seit:
    10.08.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Beruf:
    Vertrieb
    Ort:
    Velen
    Ausstattung:
    Avantgarde, Teilleder, Sitzheizung, Klima, Lamellenschiebedach, Automatik
    Marke/Modell:
    Mercedes A160 lang (Mopf) Bj. 2002, BMW E36 Cabrio, VW Touran
    Hallo,

    wir besitzen seit gut 1,5 Jahren unseren Elch und haben nun das gleiche Problem.
    Ich habe als Versuch mal alle Birnen am KI getausch, was auch kurzzeitig Abhilfe geschafft hat!

    Nun ist das Problem aber wieder da un ich überlege ein neues (gebrauchtes) KI zu besorgen.
    Muss ich bei dem neuen nur darauf achten das es von einem Benziner/Automatik ist, oder gibt
    es weitere Besonderheiten?

    Vorab werde ich noch die Massethematik anschauen und wüsste hierzu gern wo in etwas das
    Motor/Getriebe Masseband sitzt?

    Kann mir das jemand sagen?

    Danke im Vorraus!
     
  7. #26 BamBam A160, 25.10.2019
    BamBam A160

    BamBam A160 Elchfan

    Dabei seit:
    10.08.2019
    Beiträge:
    6
    Zustimmungen:
    3
    Beruf:
    Vertrieb
    Ort:
    Velen
    Ausstattung:
    Avantgarde, Teilleder, Sitzheizung, Klima, Lamellenschiebedach, Automatik
    Marke/Modell:
    Mercedes A160 lang (Mopf) Bj. 2002, BMW E36 Cabrio, VW Touran
    So,

    vor ungefähr einem Monat habe ich den Lenkstockhebel getauscht. Danach war das Problem auch erstmal weg.
    jetzt ist es aber wieder da X(

    Als nächstes würde ich mich mal ran machen, das KI zu tauschen. Geht das einfach Plug & Play oder muss da noch irgendwas
    programmiert oder angelernt werden? Die Teilenummer des aktuellen KI ist A1685409211 Q6. Kann mir jemand sagen, wofür das
    Q6 steht?

    Vielen Dank und ein schönes Wochenende!
     
  8. #27 Ralf_71287, 25.10.2019
    Ralf_71287

    Ralf_71287 Elchfan

    Dabei seit:
    21.10.2018
    Beiträge:
    940
    Zustimmungen:
    1.445
    Beruf:
    Elektrotechniker | Em-Rentner Bj.67
    Ort:
    Stuttgart | Weissach
    Ausstattung:
    Elegance
    Marke/Modell:
    Momentan Elchlos | 02er Smart Cabrio ~300tkm | 04er Smart Coupe ~120tkm
    Hallo,
    wenn der Blinker mal wieder spinnt klopfe mal, rund um das KI, mit kräftigen, kurzen Schlägen drauf.
    Wenn es dann wieder funktioniert hast du ein Kontaktproblem.
    KI ausbauen und nach den Steckern schauen ob sich da irgendwo Korrosion gebildet hat. Vorhandene Massepunkte kontrollieren.
    Du kannst auch mit Kontaktspray arbeiten. Aber nur ganz wenig davon benutzen.
     
    Gast14468 und Heisenberg gefällt das.
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #28 RomaAlfeo, 01.09.2022
    RomaAlfeo

    RomaAlfeo Elchfan

    Dabei seit:
    01.09.2022
    Beiträge:
    1
    Zustimmungen:
    3
    Beruf:
    Ingenieur
    Ort:
    Gomaringen
    Marke/Modell:
    A170CDI W168 Bj. 2003
    Hallo, ich hatte mit meinem A170CDI W168; Bj 2003 auch das Phänomen, dass das Auto in letzter Zeit häufig - obwohl ich den Blinkerhebel auf "links blinken" gestellt hatte - rechts geblinkt hat.

    Um das zu analysieren, habe ich zuerst den Kabelbaum des Kombiinstruments (KI) freigelegt. Dazu mussten nur das (nur eingeclipste) Dach des KI und die zwei Schrauben, mit denen es hinten festgeschraubt ist, entfernt werden (5 min). Aus der Reparaturanleitung (Bucheli-Verlag) hatte ich einen Schaltplan.

    upload_2022-9-1_23-53-48.png

    Dieser zeigt - wie es hier auch schon geschrieben wurde - dass die Info "Blinkschalterstellung" über nur eine Leitung (= spannungscodiert) übertragen wird, und zwar (über die Leitung mit Farbcode schwarz/braun, an Stecker A, Pin 16 des KIs angeschlossen) von +12 V kommend in Blinkerhebelstellung

    - "Aus": offen (unendlich Ohm gegen +)
    - "Rechts": 0 Ohm gegen +
    - "Links": 200 Ohm gegen +

    Nachdem ich die Leitung sw/br mit einem Messer auf ca. 5 mm Länge abisoliert hatte, konnte ich mit dem Multimeter die 0 Ohm und die 200 Ohm (gegen den Pluspol der Batterie) messen und damit den Blinkerschalter als Ursache ausschließen. Der nächste Verdacht war also, dass das KI das Signal nicht mehr tief genug gegen Masse zieht. (Im KI dürfte an dem betreffenden Pin ein Pull-Down Widerstand von ca. 200 Ohm und ein Analog-Eingang angeschlossen sein, über welchen der Mikrocontroller in Blinkerhebelstellung "Aus" 0 V, in Stellung "Rechts" 12 V und in Stellung "Links" - über den Spannungsteiler durch den Widerstand im Blinkerhebel und den Pull-Down-Widerstand im KI - ca. 6 V sieht. Wenn nun der Pull-Down-Widerstand nicht mehr richtig gegen Masse zieht (= durch Alterung hochohmiger geworden ist), sieht das KI auf dem Analogeingang auch in Blinkerhebelstellung "Links" eine Spannung größer als die Rechts/Links-Unterscheidungs-Schaltschwelle (ca. 8 V). Um diese Theorie zu überprüfen und den Pull-Down-Widerstand zu unterstützen, habe ich dann einen 220 Ohm Widerstand zwischen die bereits hergestellte Anzapfung der Blinkersignal-Leitung (Farbcode sw/br) und Masse (Batterie) geschaltet und siehe da, der Blinker blinkte wieder jeweils auf der Seite, auf der er gemäß Blinkerhebelstellung blinken soll. Also habe ich zusätzlich noch eines der beiden Massekabel (Farbcode br) im KI-Kabelbaum angezapft und einen Widerstand (260 Ohm, 1 W) direkt am Kabelbaum angelötet. Abschließend habe ich die abisolierten Stellen sauber isoliert und alles wieder zusammengebaut.

    Fazit: Wer sich zutraut, im KI-Kabelbaum zwischen den Stecker A-Leitungen schwarz/braun (Info Blinkerhebelstellung) und braun (Masse) einen Widerstand einzulöten, braucht kein neues KI.
     

    Anhänge:

    Hans14468, doko und Heisenberg gefällt das.
  11. #29 Heisenberg, 02.09.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.167
    Zustimmungen:
    18.260
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Ein ähnliches Thema ist auch das hier gewesen:
    https://www.elchfans.de/threads/blinkproblem.40076/
     
    Hans14468 gefällt das.
Thema: Blinker spinnt, oder wo liegt das Problem?
Besucher kamen mit folgenden Suchen
  1. w168 blinkerrelais

    ,
  2. mercedes vaneo blinker spinnt

    ,
  3. a klasse blinker links blinkt rechts

    ,
  4. a klasse blinker spinnt,
  5. mb vaneo problem blinker,
  6. a klasse blinker blinkt schnell,
  7. w168 blinker,
  8. blinker a-klasse,
  9. a klasse blinker blinkt verkehrt,
  10. a klasse 2003 blinker geht nicht,
  11. mercedes-benz vaneo cdi 1.7 probleme mehr mit dem blinker,
  12. w 203 blinker beide aussenspiegel ohne Funktion,
  13. w169 sicherung blinker,
  14. Merc C Klasse Baujahr 2002 Wenn Beleuchtung eingeschaltet ist und Blinker benutzt wird gehen die Ersatz Lampen an,
  15. schnell blinken merzedes a-klasse,
  16. mein blinker am mercedes-benz A140 blinkt nur nach rechts auch wen ich nach links blinke,
  17. w204 blinkt sporadisch,
  18. w169 blinker im spiegel zeigt fehler ,
  19. blinker Außenspiegel w203 decent,
  20. w168 blinker problem,
  21. w168 Blinker rechts blinkt schnell ki,
  22. a klasse blinker fehler,
  23. mercedes w168 blinker spinnt,
  24. mercedes w203 blinker hinten ohne fu ktion,
  25. w168 a klasse blinker spinnt
Die Seite wird geladen...

Blinker spinnt, oder wo liegt das Problem? - Ähnliche Themen

  1. W168 Probleme Hupen Blinker Lichter

    Probleme Hupen Blinker Lichter: Hallo, ich versuche mal das Problem so zu beschreiben das es hoffentlich verständlich ist und trotzdem so kurz wie möglich das es auch gelesen...
  2. W168 Blinker Blinkerelais Klick geräusch

    Blinker Blinkerelais Klick geräusch: Servus zusammen , die Frage ist wo sitzt das Blinkerrelais genau ? Und manchmal habe ich das normale Blinken des realis mit dem üblichen...
  3. W168 Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird

    Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird: Hallo liebe Elchfans, Ich habe 2016 meinen A190 W168 gekauft. Wie sich kurz nach dem Kauf heraus stellte, wurde der Arme wohl nicht sehr geliebt...
  4. W414 ZV spinnt, Innenlicht bleibt an, kein ZV blinken

    ZV spinnt, Innenlicht bleibt an, kein ZV blinken: Hallihallo, auch bei meinen Vaneo-Elch spinnt die ZV und das blinken beim verschliessen funktioniert nicht mehr - nur noch beim aufschliessen. -...
  5. W168 Blinker spinnt

    Blinker spinnt: Hallo, bei unserem 170er Avantgarde Bj. `99 spinnt in letzter Zeit öfters der Blinker. Ab und zu kommt es vor das beim links blinken entweder der...