W168 Blinker spinnt

Diskutiere Blinker spinnt im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, bei unserem 170er Avantgarde Bj. `99 spinnt in letzter Zeit öfters der Blinker. Ab und zu kommt es vor das beim links blinken entweder der...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Beni

    Beni Elchfan

    Dabei seit:
    16.01.2003
    Beiträge:
    1.583
    Zustimmungen:
    0
    Ort:
    Schwobaländle
    Marke/Modell:
    A170CDI Pseudo Eleg.
    Hallo,
    bei unserem 170er Avantgarde Bj. `99 spinnt in letzter Zeit öfters der Blinker. Ab und zu kommt es vor das beim links blinken entweder der rechte Blinker geht oder abwechselnd der rechte und der linke Blinker. Sowohl in der Anzeige im Kombiinstrument und auch an der Beleuchtung selber tritt dieser Fehler auf.
    Habe es leider nicht selber gesehen da ich das Auto nicht mehr fahre und beim testen war nach natürlich der berüchtigte Vorführeffekt da.
    Das Auto war einmal deswegen auch schon in der Werkstatt wo angeblich was mit dem Diagnosegerät eingestellt wurde. Danach war ne Weile Ruhe aber das Ganze tritt jetzt wieder auf.

    Hat jemand ne Idee was da sein könnte?

    Danke!
    Gruß Beni
     
  2. Anzeige

    schau mal hier: Blinker spinnt. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BlackElk, 23.10.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.758
    Zustimmungen:
    146
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Das klingt sehr nach einem Defekt im KI *heul*

    Kann sein, daß die (oder eine) Referenzspannung da wohl ein wenig auf Wanderschaft gegangen ist. Ich nehme mal an, der Effekt ist temperaturabhängig ?
    Ein Kontaktfehler kanns nicht sein, denn in diesem Fall würde der Defekt beim RECHTS blinken auftreten.


    Im Eingang des KI ist ein Widerstand gegen Masse, vom Blinkerschalter werden entweder 12V direkt (rechts) oder die 12V über einen Widerstand von 300 Ohm (links) zu diesem Eingang geschaltet, was dann im Endeffekt 12V bzw. ca. 6V an diesem Eingang ergibt.

    Nach meinen Messungen fängt das KI bei ca. 4,5V an, links zu blinken und ab etwa 9,5V rechts.
    Wenn die genannte Referenzspannung gewandert ist, könnte es sein, daß der Umschaltpunkt links/rechts nun so in der Nähe von 6V liegt, was solche Effekte hervorrufen kann.

    Wenn du viele Euros übrig hast, dann spendiere dem Elch ein neues KI, falls nicht,
    kannst du auch in die Leitung vom Blinkerschalter zum KI einen Widerstand einfügen, welcher die Eingangsspannung entsprechend reduziert, so daß eine exakte Trennung der Zustände wieder möglich ist.
    Ich würde erstmal mit 50 Ohm beginnen, falls das noch nichts bringt, 100 Ohm.
     
  4. Beni

    Beni Elchfan

    Dabei seit:
    16.01.2003
    Beiträge:
    1.583
    Zustimmungen:
    0
    Ort:
    Schwobaländle
    Marke/Modell:
    A170CDI Pseudo Eleg.
    Danke Black Elk *daumen*
    Der Elch geht erst nochmal in die Werkstatt da er vor kurzem erst deswegen dort war. Erst hatte man dort auch eine schwache Batterie vermutet und diese wurde getauscht (allerdings kostenlos da die Batterie nicht all zu alt ist).
    Wollte aber etwas Hintergrundwissen darüber haben das die uns bei Mercedes keinen Müll erzählen und was weiß ich austauschen.
     
  5. #4 Mr. Bean, 24.10.2005
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    905
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Bist du sicher, das es kein Kontaktübergangswiderstand ist? Ich habe meine Blinkerschaltung nicht mehr so genau im Kopf. Wenn Links jetzt ohne Widerstand wäre, dann würde genau dieses Phänomen auftreten. Der Übergangswiderstand muß nur im Bereich um 200 Ohm liegen. Dazu noch schwankend. Dann blinkt er abwechseln auf beiden Seiten.

    Eine Referenzspannung an sich benötigt man nicht. Wäre auch nur hinderlich. Man nimmt einfach die Bordspannung als Referenzwert. Dann verschieben sich alle Arbeitspunkte proportional gleich.

    Das hört sich in sich schlüssig an. Ich würde dahingehend suchen.
     
  6. #5 BlackElk, 24.10.2005
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.758
    Zustimmungen:
    146
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    @Mr.Bean:

    ca.6V ist LINKS (also MIT Vorwiderstand)
    12V ist RECHTS

    wenn es umgekehrt wäre, käme ein Übergangswiderstand in Betracht


    Ich gehe mal davon aus, daß im KI intern aus der Bordspannung eine stabilisierte Referenzspannung abgeleitet wird.............
    die Stabilisierung ist durchaus sinnvoll, wenn man was genau messen will,
    über die Probleme der Bordsteinautomatik verursacht durch nichtstabilisierte Spannung muß ich dich wohl aufklären, oder?
     
  7. #6 Mr. Bean, 24.10.2005
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    905
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das würde aber die Erkennung der Spannung erheblich erschweren, da die Versorgungsspannung des Blinkstockgebers mit der Bordspannung schwankt und die stabile Referenzspannung eben nicht.
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Blinker spinnt
Besucher kamen mit folgenden Suchen
  1. mercedes blinker spinnt www.elchfans.de

    ,
  2. mercedes a klasse blinker Widerstandscodierung

Die Seite wird geladen...

Blinker spinnt - Ähnliche Themen

  1. W169 Blinker defekt Spiegel Links A180 W169

    Blinker defekt Spiegel Links A180 W169: Hallo, mein Blinker spinnt. Mal geht er einwandfrei mal tut sich gar nichts .. Bin etwas irritiert.... Das der Blinker kaputt ist glaube ich nicht...
  2. W169 Blinker funktioniert links nicht

    Blinker funktioniert links nicht: Hallo erstmal, mein blinker blink nur rechts auch wenn ich links blinke, was kann man machen
  3. W168 Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird

    Elektrik spinnt, Blinker geht an wenn Hupe betätigt wird: Hallo liebe Elchfans, Ich habe 2016 meinen A190 W168 gekauft. Wie sich kurz nach dem Kauf heraus stellte, wurde der Arme wohl nicht sehr geliebt...
  4. W168 Blinker spinnt, oder wo liegt das Problem?

    Blinker spinnt, oder wo liegt das Problem?: Hallo liebe Elchgemeinde, mein Elch ein W168 von Mai 2003 hat ein Problem mit dem Blinker, bei Betätigung des Blinkhebels nach unten(links)...
  5. W414 ZV spinnt, Innenlicht bleibt an, kein ZV blinken

    ZV spinnt, Innenlicht bleibt an, kein ZV blinken: Hallihallo, auch bei meinen Vaneo-Elch spinnt die ZV und das blinken beim verschliessen funktioniert nicht mehr - nur noch beim aufschliessen. -...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden