W169 Bordcomputer (Fehlermeldungen während der Fahrt)

Diskutiere Bordcomputer (Fehlermeldungen während der Fahrt) im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo zusammen, ich habe des öfteren das Problem, dass mein Bordcomputer verrückt spielt. Während der Fahrt kommen ab und zu Fehlermeldungen, zum...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    Hallo zusammen,

    ich habe des öfteren das Problem, dass mein Bordcomputer verrückt spielt. Während der Fahrt kommen ab und zu Fehlermeldungen, zum Beispiel:

    - ESP defekt
    - ABS defekt
    - Bremslichter rechts, links, mitte defekt
    - ......


    Die Fehlermeldungen kamen bislang 2 Mal (im Abstand von ca. 3 Wochen). Zuletzt heute. Sollte ich damit nach Mercedes fahren oder einfach dem KI unterstellen, dass es abgestürzt ist?! *kratz* Nach 4 Stunden Standzeit sind die Fehlermeldungen wieder gelöscht.

    Wünsche euch noch einen schönen Abend.


    Gerry
     
  2. Anzeige

  3. #2 A200 Coupé, 14.11.2009
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    24
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Die Fehlermeldungen sind vielleicht nicht mehr im KI zu sehen. Gespeichert sind diese aber trotzdem noch.

    Wenn kein Lämpchen aktuell aufleuchtet bedeutet das nur, dass momentan kein Sensor einen Fehler meldet. Da es ja bei Dir unterschiedliche zu sein scheinen die mitunter nicht wirklich bezug zueinander haben (ESP im Vergleich zu Bremslicht) würde ich evt auf einen sich andeutenden Kabelbruch oder ein Problem im Steuergerät ZGW tippen.

    Andererseits kann es auch einfach sein das die Sensoren ein reales Problem melden.

    Reagieren solltest du auf jeden Fall und MB die Fehler mittels SD auslesen lassen. Danach weiß man mehr.
     
  4. #3 Mr. Bonk, 14.11.2009
    Mr. Bonk

    Mr. Bonk Elchfan

    Dabei seit:
    20.02.2003
    Beiträge:
    5.020
    Zustimmungen:
    1
    Beruf:
    So irgendwas mit Software! ;)
    Ort:
    Salzgitter
    Marke/Modell:
    A200T (C169 MOPF)
    Nach 2 Stunden also noch nicht?! Im Fehlerspeicher wird das alles aber wohl trotzdem abgelegt.

    Gut, bisher nur 2 Mal passiert. Ich würde das aber allein schon deshalb überprüfen lassen, weil irgendwann ist eine Fehlermeldung vielleicht doch mal "echt" und wird unter der Annahme, daß es sich auch hier um eine Falschmeldung handelt, ignoriert.
     
  5. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    29
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Hallo,

    die Fehlermeldung "ABS, ESP und ASR ausgefallen - Werkstatt aufsuchen" (oder so ähnlich war der Text) hatte ich auch schon mal kurz nach dem Losfahren als es mal etwas kälter war. Damals hatte ich die Standheizung noch nicht verbaut. Ich bin dann rechts ran an einer Bushaltestelle, Zündung komplett aus, Auto wieder gestartet und weg war sie. Kam auch nie wieder. Aber wenn es mehrfach auftritt dann stimmt irgend etwas nicht, da würde ich dann auch nicht mehr von einem flüchtigen Fehlalarm ausgehen und es doch mal überprüfen lassen. Spätestens wenn es zum dritten Mal kommt.

    Gruß Thomas
     
  6. #5 Woodpeaker, 15.11.2009
    Woodpeaker

    Woodpeaker Elchfan

    Dabei seit:
    27.07.2007
    Beiträge:
    252
    Zustimmungen:
    11
    Ort:
    Berlin, Staaken
    Ausstattung:
    Elegance
    Marke/Modell:
    A200
    Hi, also bei meinem 168er war das der Bremslichtschalter. Reparaturkosten: 22.68 Euro bei Premio. ;)
     
  7. #6 General, 15.11.2009
    General

    General Guest

    Beim meinem Smart Fortwo CDI war das ebenso der Bremslichtschalter ging auf Garantie *aetsch*
    Trat auch anfangs sporadisch auf: diverse Assistenzsysteme meldeten sich mit den Symbolen und funktionierten auch nicht mehr (kann man zumindest beim ABS gefahrlos testen)
    Zündung aus, wieder an, Fehler anfangs weg trat aber irgendwann wieder auf bis es dann mit Zündung aus und an nicht mehr getan war.....
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Gerry

    Gerry Elchfan

    Dabei seit:
    16.11.2006
    Beiträge:
    242
    Zustimmungen:
    13
    Marke/Modell:
    C 200 CDI (W203, Bj2007)
    So, ihr hattet recht. Es lag am Bremslichtschalter. Jetzt läuft der Elch wieder ohne Murren.

    Gruß
    Gerry
     
  10. #8 General, 17.11.2009
    General

    General Guest

    Na wunderbar *thumbup*
     
Thema: Bordcomputer (Fehlermeldungen während der Fahrt)
Besucher kamen mit folgenden Suchen
  1. bordcomputer auto aus auto fahrt aber

    ,
  2. Symbole Bordcomputer Mercedes a Klasse

    ,
  3. mercedes b klasse bordcomputer spielt verrückt

    ,
  4. w169 a200 bordcomputer fehercode anzeigen,
  5. w169 bordcomputer fehler,
  6. w169 sporadisch Bremslicht esp
Die Seite wird geladen...

Bordcomputer (Fehlermeldungen während der Fahrt) - Ähnliche Themen

  1. ich habe ein A160 baujahr 2011 und kuerzlich gab er eine fehlermeldung auf dem display getriebe werk

    ich habe ein A160 baujahr 2011 und kuerzlich gab er eine fehlermeldung auf dem display getriebe werk: statt aufsuchen.der ADAC hat die memory ausgelesen und meinte,ein sensor im getriebe sei defekt. nun habe ich bei mercedes das auslesen nochmal...
  2. A klasse ging Während der Fahrt aus, Motor dreht aber.

    A klasse ging Während der Fahrt aus, Motor dreht aber.: Hallo, nach verzweifelter Suche und Foren, bin ich immernoch nicht fündig geworden. Na dann mal zu mir. Bin Jonas 18 hab einen a140 Baujahr 99...
  3. Während der Fahrt geht der Motor aus und die Kontrollleuchten an

    Während der Fahrt geht der Motor aus und die Kontrollleuchten an: Bei meinem W168 Baujahr 2000 stirbt während der Fahrt der Motor ab. Alle Kontrolllampen sind an. Nach einiger Zeit springt er wieder an und fährt...
  4. W169 A170 Automatik Ruckelt als ob jemand hinten drauf fährt

    W169 A170 Automatik Ruckelt als ob jemand hinten drauf fährt: Hallo Zusammen, Wir haben einen A170 Automatik aus 2006. 167.000km. Seit kurzem tut er manchmal beim langsamen fahren solche Schläge als ob...
  5. Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich

    Viele Fehlermeldungen. Nach Batterie abklemmen kein starten möglich: Hallo Leute, Wir sind gerade aus Schweden mit unserer B klasse 180 richtung Deutschland gefahren, haben nun ein riesen Problem und hocken in...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden