Bordelektrik

Diskutiere Bordelektrik im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Freunde,ichhabe zwei Probleme,1.das Fahrzeug läßt sich zusperren, beim aufschliessen bleibt aber die Tankklappe zu,am Schließmechanismus...

  1. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    Hallo Freunde,ichhabe zwei Probleme,1.das Fahrzeug läßt sich zusperren, beim aufschliessen bleibt aber die Tankklappe zu,am Schließmechanismus liegt es nicht.
    2.Bei kaltem Fahrzeug,so unter 0Grad,springt beim betätigen des Scheibenwischerschalters die Heckklappe auf und der Scheibenwischer und die Waschanlage funktionieren nicht.Wenn das Fahrzeug warm ist,funktioniert alles wieder.
    Jetzt meine Frage:Hatte schon jemand von Euch das Problem oder hat jemand eine Idee woran das liegen könnte?
    Ich bin für jeden tipp dankbar.
     
    Heisenberg und Schrott-Gott gefällt das.
  2. Anzeige

    Schau mal hier: Bordelektrik. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schrott-Gott, 08.02.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.548
    Zustimmungen:
    1.743
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ich würde bei seltsamen Erscheinungen als erstes immer mal einen Massefehler vermuten.
    Und dann mal probehalber eine Hilfsmasse von Batterie-Minus an einen Massepunkt an der Karosserie hinten (evtl. auch direkt an der Heckklappe !!) irgendwo anbauen.
    Ist die "Erscheinung" dann weg, liegt es an einer Masseverbindung.
    Bleibt der Fehler unverändert, kommen noch Kontaktprpbleme in Steckverbindungen in Frage
    ...
    oder ein/mehrere Kabelbrüche in den Zuleitungen zur Heckklappe.

    Ein nicht ganz einfaches Problem, dass Du da hast.

    Erinnert mich an die AKS, die nur bei Sonne funktionierte :

    https://www.elchfans.de/threads/aks...-rein-und-es-kommt-die-fehlermeldung-f.43576/
     
    Heisenberg gefällt das.
  4. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
     
  5. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    Guten Abend Schrott Gott,danke für deine Antwort,bei der Tankklappe ist es so, dass zwei Kabel an den Öffner angesteckt sind,beim öffnen und schließen wechselt die Polarität,beim öffnen kommt aber nichts an,wird das über ein Relais geschaltet¿
     
    Schrott-Gott gefällt das.
  6. #5 Schrott-Gott, 09.02.2019
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.548
    Zustimmungen:
    1.743
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Sorry.
    Keine Ahnung.
     
    wopie gefällt das.
  7. Lordi

    Lordi Elchfan

    Dabei seit:
    02.08.2018
    Beiträge:
    7
    Zustimmungen:
    4
    Beruf:
    Elektriker
    Ort:
    Karlsruhe
    Ausstattung:
    7 Zoll Android Radio, 450Watt Soundsystem, Dashcam, Rückfahrkamera
    Marke/Modell:
    W169 A150 Polarstar 150'000 km
    Erklär bitte genauer. Was bei dir ein öffner ist. (Bei einem elektriker gibt es öffner,schlieser und wechsler :-) ) Wenn du messen kannst das die spannung von +12 auf -12 wechselt, also die pole sich drehen . Schonmal gut
     
    wopie gefällt das.
  8. #7 Heisenberg, 09.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.188
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Nein! über ein Steuergerät. Ohne OBD Diagnose kommst du beim W169 nicht weit, Der ist zu 95% Digital und hat überall seine kleinen Steuergeräte verbaut.
    Anbei die Orte der Masse punkte!
     
    Lordi, Schrott-Gott, wopie und einer weiteren Person gefällt das.
  9. #8 Heisenberg, 09.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.188
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Anbei die Pläne für das BUS System im W169.
    Viel Spaß bei der Fehlersuche.
     

    Anhänge:

    Lordi, Schrott-Gott, wopie und einer weiteren Person gefällt das.
  10. #9 Heisenberg, 09.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.188
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
  11. #10 Heisenberg, 09.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.188
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
  12. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    ten Morgen zusammen,erstmal Danke für Eure Antworten.Also,wenn ich die Zentralverrieglung mit dem Zündschlüssel betätige,dann veschließt die Tankklappe.Wenn ich aufschließe,bleibt sie zu.Stecker amSchließmodul an der Tankklappe abgezogen und mit einer Prüflampe an Masse gelegt,beim verschließen brennt sie,beim aufschließen kommt bei beiden nichts an,ich denke das die Polarität an den Anschlüssen wechseln sollte,der Schließmagnet funktioniert,habe ihn ausgebaut und geprüft.Ich bin kein Elektriker,kenne mich aber mit Mechanik aus,aber bei dem modernen Zeug da habert es bei mir.
     
    Schrott-Gott gefällt das.
  13. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    878
    Zustimmungen:
    1.510
    Ort:
    Niedersachsen
    Ausstattung:
    A190 Avantgarde , 1999, Vollleder, Klima, AHK, uw.
    Marke/Modell:
    A190 + A160 AKS, S203 Kombi 2,0 Automatik + CL203 Sportcoupe 1,8 Kompressor + Suzuki GSXF 600 fürs Hobby
    Hallo,
    was passiert, wenn sie zweimal die Öffnertaste am Schlüssel drücken ? Dann sollte auch der Tankdeckel auf sein.

    Klaus
     
    Schrott-Gott gefällt das.
  14. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    Hallo Heisenberg,Dich könnt ich mal gebrauchen,selber komm ich nicht weiter,Danke noch mal.Wolfgang
     
  15. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    Nein doko,paßiert nichts
     
  16. #15 Heisenberg, 09.02.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    2.835
    Zustimmungen:
    3.188
    Beruf:
    Frührentner - PLS Elektroniker (a. D.)
    Ort:
    Balatonendréd - Ungarn
    Ausstattung:
    1. Elch A170 CDI [66 KW] (90 PS), 168.008 - MT 2.Elch A170 CDI [66 KW] (90 PS), 168.008 - AT
    Marke/Modell:
    Mercedes - Benz / w168 Elch 1. Bj. 1999/12 - A170 CDI - MT - Km: 206070 (01/2019) ... Elch 2. Bj. 1999/06 - A170 CDI - AT - Km: 181700 (01/2019) ...
    Du musst die Prüflampe an die beiden Anschlüsse des Steckers anklemmen. Sie sollte dann bei auf & zu kurz aufflackern.

    Du wohnst zu weit weg :D
     
  17. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. wopie

    wopie Elchfan

    Dabei seit:
    19.04.2017
    Beiträge:
    13
    Zustimmungen:
    7
    Beruf:
    Schlosser,jetzt Rentner
    Ort:
    Ellefeld/Vogtland
    Ausstattung:
    A170 Elegance,Schaltgetriebe,Anhängerkupplung
    Marke/Modell:
    MB A-Klasse169 B.J.2004 MB 280SL PagodeBJ.1971
    Hallo Heisenberg,das ist das Problem,wenn ich das mache,passiert nichts,das Öffnerkabel hat keine funktion mehr,
     
  19. #17 Lordi, 17.02.2019 um 23:57 Uhr
    Zuletzt bearbeitet: 18.02.2019 um 00:35 Uhr
    Lordi

    Lordi Elchfan

    Dabei seit:
    02.08.2018
    Beiträge:
    7
    Zustimmungen:
    4
    Beruf:
    Elektriker
    Ort:
    Karlsruhe
    Ausstattung:
    7 Zoll Android Radio, 450Watt Soundsystem, Dashcam, Rückfahrkamera
    Marke/Modell:
    W169 A150 Polarstar 150'000 km
    Bist du schon weiter gekommen ?
    Wenn du ne billige alternative suchst und der stellmotor / magnet nur einen kurzen Impuls brauch,
    Bau im kofferraum 2 taster ein die jeweils auf die öffnen / schliessen kontakte gehn.
    Dann musst du nur noch irgendwo ein dauerplus abgreifen...
    Ist billiger als ein Steuergerät. :rolleyes:
     

    Anhänge:

    Heisenberg und Schrott-Gott gefällt das.
Thema:

Bordelektrik

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden