cdi 170 startet erst nach 30-40 Sekunden

Diskutiere cdi 170 startet erst nach 30-40 Sekunden im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Wie aus dem Nichts trat dieser Fehler auf. Stern abgestellt und nach dem Einkauf sprang er erst nach ewigen rödeln an. Es dauert ca. 30-40...

  1. #1 alterstern, 11.09.2015
    alterstern

    alterstern Elchfan

    Dabei seit:
    11.09.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Altlandsberg
    Ausstattung:
    classic
    Marke/Modell:
    cdi170 W168
    Wie aus dem Nichts trat dieser Fehler auf. Stern abgestellt und nach dem Einkauf sprang er erst nach ewigen rödeln an. Es dauert ca. 30-40 Sekunden.
    Wenn er an ist läuft er ohne Probleme. Klühkerzen, Batterie, Anlasser sind i.O. , Diesel kommt ohne Blasen vorne an. Fehlerspeicher zeigt einen Kommunikationsfehler an. Ich komme aber nicht weiter rein in die Tiefe der Elektonik. Habt ihr da schon weitere Hinweise parat?

    LG der Sero
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 11.09.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Evtl liegt das Problem an einem Injektor. Leckmengenmessung wäre angebracht.
    Grüsse vom F.
     
  4. #3 alterstern, 12.09.2015
    alterstern

    alterstern Elchfan

    Dabei seit:
    11.09.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Altlandsberg
    Ausstattung:
    classic
    Marke/Modell:
    cdi170 W168
    Wenn wir von der gleichen Messung sprechen, dann ergibt sich folgendes Ergebnis. Erst nach ca. 30 Sek. kommt der Kraftstoff hier an!
    IMG-20150911-WA0002.jpg
    Dann können es doch nicht die Injektoren sein oder?

    LG der Sero
     
    Schrott-Gott gefällt das.
  5. #4 Schrott-Gott, 12.09.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.825
    Zustimmungen:
    942
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Super!! Die Methode zur Leckmengenmessung!!
     
    alterstern gefällt das.
  6. #5 alterstern, 13.09.2015
    alterstern

    alterstern Elchfan

    Dabei seit:
    11.09.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Altlandsberg
    Ausstattung:
    classic
    Marke/Modell:
    cdi170 W168
    Warum der Kraftstoff aber erst nach 30 Sek. kommt ist immer noch unklar ;-( .
    Ist es richtig, dass beim A168 die Pumpe an die Kurbelwelle gekoppelt ist?
    Gibt es noch eine andere Förderpumpe?

    LG der Sero
     
  7. #6 flockmann, 13.09.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Es kommt nicht drauf an wann der Kraftstoff ankommt sondern ob der Kraftstoff GLEICHMÄSSIG viel in die Röhrchen steigt.
    Dazu müssen aber auch die Schläuche exakt gleich lang sein. Sollte einer der Injektoren mehr Kraftstoff in liefern ist der defekt.
    Grüsse vom F.
     
    alterstern gefällt das.
  8. #7 flockmann, 13.09.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Nein. Die Hochdruckpumpe wird von einem Zwischenrad über die Steuerkette angetrieben.
    Sollte schon noch eine Vorförderpumpe da sein die durch einer der Nockenwellen angetrieben wird.
    Grüsse vom F.
     
  9. #8 tieferdaimler, 13.09.2015
    tieferdaimler

    tieferdaimler Elchfan

    Dabei seit:
    02.05.2015
    Beiträge:
    44
    Zustimmungen:
    8
    Beruf:
    Fachinformatiker
    Ort:
    Castrop-Rauxel
    Ausstattung:
    Elegance Ausstattung Schaltung
    Marke/Modell:
    w168 A170 CDI
    Meines Wissens haben die Cdi Motoren auch eine Kraftstoff pumpe im Tank
     
  10. #9 flockmann, 13.09.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Meines Wissen nach nicht bei CDI I im W168. Der W169 hat eine Pumpe im Tank.
    Grüsse vom F.
     
    alterstern gefällt das.
  11. #10 alterstern, 13.09.2015
    alterstern

    alterstern Elchfan

    Dabei seit:
    11.09.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Altlandsberg
    Ausstattung:
    classic
    Marke/Modell:
    cdi170 W168
    Gut, die Vorförderpumpe läuft über eine mechanische Kraftschlusskupplung am Motor. Es ist auch hier kein Leck zu erkennen. Nun werde ich die Länge der Schläuche nochmal nachmessen, es ist aber kaum ein deutliche Unterschied erkennbar gewesen. Warum läuft der Moter den sonst ohne Mucken.
    Dann habe ich noch diese Sauerei entdeckt, kann mir aber nicht erklären woher der Siff kommt.
    IMG-20150911-WA0001.jpg
    LG der Sero
     
  12. #11 flockmann, 13.09.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    AGR ventile sehen im Normalfall so aus...leider...
    Grüsse vom F.
     
  13. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 alterstern, 23.09.2015
    alterstern

    alterstern Elchfan

    Dabei seit:
    11.09.2015
    Beiträge:
    5
    Zustimmungen:
    1
    Ort:
    Altlandsberg
    Ausstattung:
    classic
    Marke/Modell:
    cdi170 W168
    Hat zwar gedauert aber nun startet Er wie er soll :D .
    Nach dem genauen Test der Injektoren bei exakt gleicher Schlauchlänge bin ich fast von Glauben abgefallen ???
    3 von 4 hatten eine Fehlfunktion :cursing: Getauscht und erledigt :rolleyes:
    Danke nochmal für die Hinweise *thumbup*

    LG der Sero
     
  15. #13 Schrott-Gott, 24.09.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.825
    Zustimmungen:
    942
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Ein Hoch dem Sanitätsgefreiten neu flockmann ... ! ! ! *thumbup* *thumbup* *daumen* *daumen* *klatsch* *klatsch* 8-) 8-)
     
Thema:

cdi 170 startet erst nach 30-40 Sekunden

Die Seite wird geladen...

cdi 170 startet erst nach 30-40 Sekunden - Ähnliche Themen

  1. Überholung Scheibenbremsen A 170

    Überholung Scheibenbremsen A 170: Hallo, in der nächsten Zeit steht bei meinem Elch der Wechsel von Bremsscheiben und Belägen an. Was für Erfahrungen habt Ihr mit den Teilen von...
  2. Vom W245 Alufelgen 7j-17 Zoll mit 205/40/17 reifen, auf w168 a-190 fahren??

    Vom W245 Alufelgen 7j-17 Zoll mit 205/40/17 reifen, auf w168 a-190 fahren??: Hallo zusammen bin neu hier und hab gleich mal ne frage, Hab für meinen benz alus ausm Netz gesucht. Hab jetzt welche gefunden von einer b...
  3. Zentralverriegelung klackert A 169 (170), Bj. 2005

    Zentralverriegelung klackert A 169 (170), Bj. 2005: Hallo, meine neuerstandene A-Klasse, die sich im übrigen super fährt, hat ein kleines Thema mit der Zentralverriegelung auf der Beifahrerseite:...
  4. W168 a170 cdi bj 2000 Tachometer modding?

    W168 a170 cdi bj 2000 Tachometer modding?: Hallo Leute, Ich habe bei der sufu leider nichts gefunden. Meine Frage lautet: kann mann überhaupt bei der a170 cdi bj 2000 einen anderen KI...
  5. Anlasserprobleme,startet nicht

    Anlasserprobleme,startet nicht: Sorry für den Doppelpost aber ich glaube das W414 Forum ist ziemlich tot und die Technik meines Vaneos dürfte sich zu 90 % mit der A-Klasse...