W169 Command APS ... Fehler suchen oder Neukaufen?

Diskutiere Command APS ... Fehler suchen oder Neukaufen? im W169 Radio/Kommunikation Forum im Bereich A-Klasse W169 (2004-2012); Hallo zusammen, ich habe mir einen W169/200 CDI mit Ertzulassung 01/2008 gekauft. Leider macht das Radio Mucken. Es geht an, es erscheint aber...

  1. #1 chalupeja, 05.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    Hallo zusammen,

    ich habe mir einen W169/200 CDI mit Ertzulassung 01/2008 gekauft.

    Leider macht das Radio Mucken. Es geht an, es erscheint aber immer nur die Mercedes Anzeige oder der Hinweis, dass man sich nicht ablenken lassen soll vom System.

    Es scheint aber nicht völlig tot zu sein, denn man hat und hört einen Radiosender, der auch schon mal wechselt je nachdem wo man ist.

    Laut den Handbüchern handelt es sich um ein Command APS mit Linguatronic.

    Meine Google- und Forenrecherche hat ergeben, dass man den MOST-Ring durchprüfen sollte.

    Da ich - weiblich - null Ahnung von sowas habe, nun die Frage: was ist das für ein Aufwand, rechnet sich das? Oder sollte ich das Geld lieber direkt in was Neues investieren?

    LG Bine
     
  2. Anzeige

  3. #2 Heisenberg, 05.05.2021
    Zuletzt bearbeitet: 05.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Mach mal ein Foto bitte!

    Als aller erste Maßnahme empfehle ich mal den Minus Pol an der Batterie abzuklemmen, einen Kaffee zu Trinken, dann den Minuspol wieder Anzuschließen und es nochmal zu Testen.

    Nach dem Batterie Anschließen bitte nicht Erschrecken, da Leuchten ein paar Warnlampen im Display (KI) die musst du der Reihe nach Abarbeiten, ... Lenkwinkelsensor Anlernen, Fensterheber Anlernen ... usw. Steht aber alles in der Bedienungsanleitung.

    Nachtrag:
    Solltest du eine Puffer Batterie haben weil Start/Stop ... muss auch diese Abgeklemmt werden.
    (Befindet sich hinten Rechts im Kofferraum)
     
  4. #3 chalupeja, 05.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    OK das werde ich mal testen.

    Das Radio wechselt von alleine zwischen den beiden Anzeigen hin und her. Und das Display am Bordcomputer ändert sich auch.
     

    Anhänge:

    Heisenberg gefällt das.
  5. #4 stuermi, 05.05.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.738
    Zustimmungen:
    1.773
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Da ich ja 2x im Jahr gezwungen bin die Batterie abzuklemmen (Uhrzeit!), kann ich das nicht unbedingt bestätigen. Außer den Fensterhebern, die manchmal tatsächlich angelernt werden wollen (aber auch nicht immer) hatte ich weder mit irgendwelchen Lichtchen im KI, noch mit einem Lenkwinkelsensor was am Hut.
     
    Heisenberg gefällt das.
  6. #5 Heisenberg, 05.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ok! Dann ist das bei euch anders als bei uns W168er Piloten :D
    Danke für die Info *thumbup*
     
    stuermi gefällt das.
  7. #6 stuermi, 05.05.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.738
    Zustimmungen:
    1.773
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Dem Bildchen nach scheint das ja schon ein Comand NTG 2.5 zu sein (obwohl ich dachte, die seien erst in der 2ten Hälfte des Jahres 2008 zum Einsatz gekommen). Die Teile sind natürlich bei Neukauf bzw. Austausch richtig teuer.
    Bei ebay habe ich auf die Schnelle einen Händler gefunden, der solche Geräte neuwertig und generalüberholt anbietet (natürlich für ein kleines Vermögen): https://www.ebay.de/itm/293491794317?hash=item445579618d:g:q1MAAOSwdRJgU2cC
    ABER der schreibt in seinem Text auch, daß er vorhandene Geräte repariert falls gewünscht. Sollte sich also mit dem Batterie abklemmen keine Besserung einstellen, könnte man ja dort mal unverbindlich anfragen, was eine Reparatur bei Deinem beschriebenen Fehlerbild in etwa kostet @chalupeja
     
    Heisenberg gefällt das.
  8. #7 Heisenberg, 05.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Bei den NTG gerne die Festplatte, wird dann gegen eine SSD ausgetauscht.
    Aber dazu muss vorher natürlich reichlich Softe ware auf das ding. ... also die SSD
     
    stuermi gefällt das.
  9. #8 stuermi, 05.05.2021
    stuermi

    stuermi Elchfan

    Dabei seit:
    10.10.2008
    Beiträge:
    1.738
    Zustimmungen:
    1.773
    Ausstattung:
    Elegance; Bi-Xenon-Scheinwerfer mit Scheinwerferreinigungsanlage und Abbiegelicht; Dieselpartikelfilter; Exterieur Licht- und Sichtpaket mit Regensensor und Scheinwerferaufschaltung; Parktronic; Tempomat; Lederausstattung; Audio 50 APS; Sitzkomfort-Paket; Sitzheizung
    Marke/Modell:
    W169 A200 CDI Autotronic Bj. 2005 = VorMopf
    Äh, die heißen doch immer NTG *kratz* Neue Telematic Generation
     
  10. #9 chalupeja, 05.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    Also mit der Batterie hat es leider nicht geklappt, schade. Aber Gott sei dank musste ich tatsächlich nichts neu anlernen, es gingen keine Signallämpchen an.

    @stuermi, danke für den Link, da schaue ich direkt mal vorbei.

    Im ganzen hört es sich für mich so an, als würde sich die Fehlersuche durchaus lohnen. Ich mag die originalen Radios auch, ich muss nichts so kunterbuntes digitales mit zig Apps oder so haben.

    Erstmal danke Jungs, werde berichten.
     
    Heisenberg und stuermi gefällt das.
  11. #10 Heisenberg, 05.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Dann hast du wirklich eine anderes Teureres Problem.
    Schade *heul*
     
  12. #11 chalupeja, 16.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    Guten Abend zusammen,

    habe mich gegen eine Reparatur des Comand entschieden - diese wurde mit 500 EUR veranschlagt. Da habe ich lieber in was Neues investiert. ☺️

    Habe mir ein AWESAFE Android 10 zugelegt, welches als passend für den W169 angepriesen wurde. Mir scheint das baugleich mit Pumpkin und Junsun zu sein. Da alles aus China kommt scheinbar, war mir eine Bestellung über Amazon am liebsten.

    Habe mich erstmal selbst am Einbau versucht ... hat auch soweit alles gut geklappt. Es geht an, findet Sender, GPS-Signal ist da und die Lenkradfernbedienung funktioniert auch. Es erkennt sogar wenn eine der Türen auf ist ... NUR ich habe keinen Ton!

    Unserer Meinung nach ist der ISO-Stecker an dem auch der CAN-Bus hängt falsch belegt, kann das sein?

    Hier mal Fotos zur Erläuterung in folgender Reihenfolge:

    -Rückseite Comand
    -Stecker im W169
    -Rückseite AWESAFE
    -Stecker mit CAN-Bus vom neuen Radio

    Leider kennt sich hier keiner mit so neuer Hightech aus. Könnt ihr mal draufschauen ob ein Abschluss SO überhaupt möglich ist, bevor ich jemanden mit dem Einbau beauftrage.

    Lieben Dank und einen schönen Abend,
    Bine
     

    Anhänge:

    stuermi gefällt das.
  13. #12 Heisenberg, 16.05.2021
    Zuletzt bearbeitet: 16.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Öhm, du hast am Command "MOST Bus" .... das sind so zwei Grüne Leitungen.
    Das bedeutet du hast einen externen Verstärker der über MOST angesteuert wird und die Normalen "Analogen" Leitungen nicht angeschlossen sind.

    Wenn du mir deine VIN via PM zusendest, kann ich gerne im WIS nachschauen ob ich richtig Liege.

    Nachtrag:
    Halt, Stop! ich brache deine VIN nicht ....
    Bild 2 sieht man ganz genau das du MOST Bus hast ....
    Ja, jetzt aber, griff in die (Mist Kiste)

    Da hilft nur umbau oder MOST Bus Adapter kaufen (Sehr Teuer)

    Nachtrag 2:
    https://www.caraudio24.de/Zubehoer/...-fuer-Mercedes-Porsche-13-1190-52::36082.html

    oder:
    https://www.amazon.de/Dynavin-DVN-MOAGW-Adapter-Mercedes/dp/B07114ZNHV
     
    Gast14468 gefällt das.
  14. #13 chalupeja, 16.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    Ah OK ... das ist ja Mist! :(
    Dann packe ich das wieder ein und schicke das zurück. Sehr schade, es gefiel mir so gut, weil es aussieht wie das Original.

    Danke für die Hilfe.
     
  15. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Heisenberg, 16.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.705
    Zustimmungen:
    14.868
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Du kannst und wirst kein günstiges MOST Bus gerät finden ... welches wirklich passend ist.
    Kauf dir den Adapter oder verkable die Lautsprecher nach und sorge für eine MOST Bus Brücke.



    Die oben Verlinket Adapter sind wirklich günstig, die fangen sonnst bei 400€ an und nach oben keine echte Grenze.
     
  17. #15 chalupeja, 16.05.2021
    chalupeja

    chalupeja Elchfan

    Dabei seit:
    09.01.2017
    Beiträge:
    6
    Zustimmungen:
    5
    Danke für das Video ... jetzt verstehe ich das mit dem MOST-Ring das erste Mal richtig. :D

    Oki, dann investiere ich in den Adapter. *thumbup*
     
    Heisenberg gefällt das.
Thema:

Command APS ... Fehler suchen oder Neukaufen?

Die Seite wird geladen...

Command APS ... Fehler suchen oder Neukaufen? - Ähnliche Themen

  1. Allgemeines Antennenanschluss Command APS NTG 2.5

    Antennenanschluss Command APS NTG 2.5: Hallo zusammen! Ich habe ein Problem mit Verstärkung beim B-Klasse WDD245 B.J. 2010. Der Empfang ist seit etwa einem Jahr verrauscht und es wird...
  2. W169 Problem mit Command APS

    Problem mit Command APS: Hallo, ich habe ein sonderbares Problem mit dem Command APS meines W169. Zur gesamten Konfiguration, es hängt noch der CD-Wechsler dran und das...
  3. W169 Command APS NTG2 problemlos tauschen in das neuere NTG2.5 möglich?

    Command APS NTG2 problemlos tauschen in das neuere NTG2.5 möglich?: Hallo. Ich würde gerne mein Command Aps NTG 2 tauschen gegen das neuere NTG 2.5. Zur Zeit nutze ich noch zusätzlich den Dension Gateway 500 mit...
  4. W168 Ich such ein APS 50 oder Command

    Ich such ein APS 50 oder Command: Hey Elch-Fans, Ich suche ein APS 50 oder ein Commandsystem für meinen schönen kleinen Perl-weißen Elch. ;) Danke im vorraus.