W169 CVT Getriebe Problem

Diskutiere CVT Getriebe Problem im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Hallo, bin der neue hier im Forum und bin der Thomas und momentan echt am verzweifeln mit meiner a Klasse, erstmal zu den Daten vom Auto BJ.:...

  1. Brucky

    Brucky Elchfan

    Dabei seit:
    15.10.2022
    Beiträge:
    4
    Zustimmungen:
    7
    Beruf:
    Maurer
    Ort:
    Neustadt
    Ausstattung:
    Automatik Diesel
    Marke/Modell:
    Mercedes A169 180 CDI 160000km WDD1690071J 08.2008
    Hallo,

    bin der neue hier im Forum und bin der Thomas und momentan echt am verzweifeln mit meiner a Klasse,


    erstmal zu den Daten vom Auto


    BJ.: 01.2008

    180 CDI mit 80 kw

    160000km

    auf einen Schlag ging das Getriebe nicht mehr garkeinen Vortrieb mehr bei viel gas gibts ab und an einen Ruck.

    Fehler Speicher ergab diese Fehler:


    -P0730 Die Übersetzung im stufenlosen Automatikgetriebe (CVT) ist unzulässig


    -P0657 Die Spannungsversorgung Der Regelmagnetventile im stufenlosen Automatikgetriebe ist Fehlerhaft


    -P0732 Ein unzulässiges Öffnen der Hydraulischen kupplung Vorwärtsgang ist im stufenlosen automatikgetriebe erfolgt


    -P0841 Im Fahrbetrieb ist der hydraulische ist druck im Vergleich zum hydraulischen solldruck im stufenlosen Automatikgetriebe unplausibel


    -P2723 Ein unzulässiges öffnen der hydraulischen bremse Rückwärtsgang ist im stufenlosen Automatikgetriebe erfolgt


    nach löschen des Speichers und erneuten Versuch zu fahren waren nur noch 2 Fehler drinnen und zwar die:

    -P0732 Ein unzulässiges Öffnen der Hydraulischen Kupplung Vorwärtsgang ist im stufenlosen Automatikgetriebe erfolgt


    -P0841 Im Fahrbetrieb ist der hydraulische ist druck im vergleich zum hydraulischen solldruck im stufenlosen Automatikgetriebe unplausibel


    Laut Google eig. ein Fehler des Schieferkastens, hab ich dann bei ebay für knapp 300€ gekauft und gestern mit frischen öl und Filter eingebaut.


    doch selbe wieder, gleichen 2 Fehler auf der Bühne hat man wenigstens zusammengebracht das die Räder im vorwärts Modus gedreht haben


    hab heut wieder ausgebaut und festgestellt das nach 10-15 min laufen eig. schon wieder relativ viel metallabrieb am Boden der Ölwanne zu sehen war.... ist das normal was eventuell im ölkreislauf noch war?



    Was meint ihr Steuergerät defekt oder etwas anderes



    vielen dank im vorraus
     

    Anhänge:

    Obi gefällt das.
  2. Anzeige

    schau mal hier: CVT Getriebe Problem. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Heisenberg, 15.10.2022
    Zuletzt bearbeitet: 15.10.2022
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    13.181
    Zustimmungen:
    18.276
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 187624 (04/2022) ...
    Deutet auf eine defekte Schubgliederkette hin!?
    https://www.elchfans.de/threads/automatikgetriebe-spinnt.54017/#post-582839

    Schau auch mal hier:
    https://www.elchfans.de/threads/autotronic-problem-geloest.56513/

    Und schau mal hier WICHTIG!
    https://www.elchfans.de/threads/an-...esen-hilfe-zum-benutzerdaten-eintragen.55733/
     
    Obi und Rico74 gefällt das.
  4. Brucky

    Brucky Elchfan

    Dabei seit:
    15.10.2022
    Beiträge:
    4
    Zustimmungen:
    7
    Beruf:
    Maurer
    Ort:
    Neustadt
    Ausstattung:
    Automatik Diesel
    Marke/Modell:
    Mercedes A169 180 CDI 160000km WDD1690071J 08.2008
    werde mein profil aktualisieren.

    ok sozusagen noch verschlissene kette, schaut aber alles otisch gut aus.
    schiberkasten ist wie gesagt bereits neu. soll ich steuergerät noch überprüfen lassen?
     
    Obi und Rico74 gefällt das.
  5. Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    279
    Zustimmungen:
    229
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Hallo

    Beim Einbau und Probelauf Späne? Da fehlen ausser beim Profil weitere Infos. Vom welchen Spender ist die Schieberplatte? Wurde das alte Steuergerät bei der Reparatur übernommen? Wurden vorher Daten gesichert? Was sagt die Datenbank über die Varianten der W169 CVT Getriebe (mindestens 2) und den Schieberplatten?
     
    Obi und Heisenberg gefällt das.
  6. Brucky

    Brucky Elchfan

    Dabei seit:
    15.10.2022
    Beiträge:
    4
    Zustimmungen:
    7
    Beruf:
    Maurer
    Ort:
    Neustadt
    Ausstattung:
    Automatik Diesel
    Marke/Modell:
    Mercedes A169 180 CDI 160000km WDD1690071J 08.2008
    Guten Morgen,

    also Die schieberplatte wurde von einen Shop bei eBay gekauft kam mit China Post.

    Wartete 6 Wochen auf das teil .

    Das alte Steuergerät wurde wieder eingebaut



    Inwiefern daten gesichert? Und varianten kann ich das übern Tester auslesen? Hab einen PDL 5500
     
    Obi gefällt das.
  7. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Brucky

    Brucky Elchfan

    Dabei seit:
    15.10.2022
    Beiträge:
    4
    Zustimmungen:
    7
    Beruf:
    Maurer
    Ort:
    Neustadt
    Ausstattung:
    Automatik Diesel
    Marke/Modell:
    Mercedes A169 180 CDI 160000km WDD1690071J 08.2008
    Bekomm von der Firma eine neue schieberplatte zugeschickt. bin gespannt ob diese funktioniert.
     
    Heisenberg, Obi und Hans14468 gefällt das.
  9. Rico74

    Rico74 Elchfan

    Dabei seit:
    07.01.2007
    Beiträge:
    279
    Zustimmungen:
    229
    Beruf:
    Technische Betriebsführung
    Ort:
    Stralsund
    Ausstattung:
    L LINKS-Lenkung 525 Connect 20 HIGH (NTG7)
    Marke/Modell:
    W169 Mopf A180 CDI Avantgarde EZ Jan 2011 CVT
    Hallo

    Zumindestens würde ich das Steuergerät auch prüfen lassen.

    Bei der Beschreibung ist es ein mechanisches Problem. Die Späne und alles andere an Verunreinigungen müssen wieder raus.
     
    Heisenberg gefällt das.
Thema:

CVT Getriebe Problem

Die Seite wird geladen...

CVT Getriebe Problem - Ähnliche Themen

  1. W169 CVT Getriebe Austausch

    CVT Getriebe Austausch: Guten Tag liebes Forum, Ich möchte bei meinem W169 2 Liter Benziner das CVT Getriebe austauschen. Das CVT Getriebe wurde in mehreren Varianten...
  2. W169 Werkstatt im Raum Bremen / CVT-Getriebe

    Werkstatt im Raum Bremen / CVT-Getriebe: Hallo! Ich bin neu hier und habe quasi keine Ahnung... Die Werkstatt meines Vertrauens in Bremen schließt leider und ich suche nun (leider...
  3. W169 CVT Getriebe spinnt manchmal

    CVT Getriebe spinnt manchmal: Hallo, bei meinem Automatikgetriebe (CVT-A200 100 kw - ca. 95ooo km) geht gerne mal der Gang raus, um dann mit einem Ruck wieder reinzuspringen....
  4. W169 falsches Öl im CVT-Getriebe

    falsches Öl im CVT-Getriebe: Hallo, ich habe gerade erfahren, dass der Verkäufer meines Elch vor dem Verkauf einen Getriebeölwechsel durchgeführt hat, aber nicht mit CVT-Öl,...
  5. W169 Getriebe Problem CVT A170 Benzin

    Getriebe Problem CVT A170 Benzin: Hallo Forumsgemeinde , lese schon länger als Gast bei Euch mit. Da ich jetzt selber ein Problem mit meinem A habe bitte ich um tatkräftige...