W168 Dauerstandlicht rechts , kein Abblendlicht links

Diskutiere Dauerstandlicht rechts , kein Abblendlicht links im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo an alle! Bin neu, nutze dieses geniale Forum aber schon länger als Informationsquelle. Da Problemlösungen besonders informativ sind, hab ich...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. iSepp

    iSepp Elchfan

    Dabei seit:
    03.04.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo an alle! Bin neu, nutze dieses geniale Forum aber schon länger als Informationsquelle. Da Problemlösungen besonders informativ sind, hab ich hier meine beiden beschrieben obwohl eines schon gelöst ist.

    Mein Elch: A170 CDI, Lang, Erstzulassung 2002

    Zwei Probleme mit dem Licht
    1. Seit einigen Wochen fahre ich ohne mein linkes Abblendlicht.
    Leuchtmittel habe ich schon getauscht. Sicherungen im Fußraum des Beifahrers und am Lichtmodul hinter der Blende im Türbereich des Fahrers sind alle OK.
    Im Moment "kaschiere" ich den Defekt durch zuschalten der Nebelscheinwerfer was natürlich auf dauer nicht geht.
    2. Gestern kam hinzu, das das Standlicht rechts an blieb, obwohl der Lichtschalter auf 0 (12 uhr) Stand.

    Durch eure Beiträge zum Thema Lichtmodul bin ich auf die Idee gekommen mir das Teil mal näher anzuschauen (Details weiter unten).

    Ergebnis: Die Ursache für Problem 2 ist geklärt. Durch Überhitzung eines leitenden Teils im Lichtmodul war ein bewegliches Kunststoffteil deformiert worden und so ein Schaltweg dauerhaft geschlossen (hab's repariert). Die Frage ist natürlich was die Überhitzung verursacht haben könnte. Eventuell liegt hier ja auch die Ursache für das erste Problem mit dem Abblendlicht? Also doch ein neues Lichtmodul?

    Ich hab auch mal die Zuleitungen am betroffenen Scheinwerfer gemessen.
    1 - gelb 11,6 V
    2 - grau/rot 10,07 V
    3 - schwarz
    4 - weiß 0,05 V
    5 - grau/gelb 0,05 V

    Fragen
    Hat jemand Referenzwerte zu den Messwerten am Scheinwerferstecker? Oder Ideen was ich noch probieren/ messen könnte um sicher das Lichtmodul als Fehlerquelle zu identifizieren? Blöd nur wenn dann das Abblendlicht links nach dem Tausch immer noch nicht geht :-/ Kann man ja bei warscheinlich nicht umtauschen.

    Hier ein noch ein paar Detailinformationen zu meiner Untersuchung für die die es interessiert:

    Ausbau Lichtmodul
    1. A-Säulenverkleidung im Fußraum Fahrer ausbauen (Achtung, Kunstoffnasen brechen leicht ab)
    2. Verkleidung unter dem Lenkrad lösen (ist mit diversen Schrauben gesichert, eine sichert das Lichtmodul selbst).
    3. 3 Stecker oben am Lichtmodul lösen (schwarz quadratisch - oben links, blau rechteckig vorderer Slot, braun/dunkelrot rechteckig mittlerer Slot, dritter Slot ist leer)

    Aufbau Lichtmodul
    Anschließend hab ich vorsichtig das Lichtmodul selbst geöffnet (MB Nummer: 168 545 01 04).
    Drinnen steckt eine Platine mit zwei, drei smdbauteilen, ein paar Metallkämme mit kleinen Kontaktplätchen an den Enden der Zinken und die Verlängerung des Drehschalters die ich hier Schalterwelle nenne. Sie hat ähnlich einer Nockenwelle erhabene Bereiche die an unterschiedlichen Stellen Aussparungen haben.
    Diese höheren Bereiche drücken winzige weiße Kunststoffstäbchen mit runden enden durch kleine löcher die die einzelnen Zinken der Kämme anheben und so die Kontaktplättchen von Kontakten der Platine trennen.
    Durch drehen der Schalterwelle rutschen die Kunstoffstäbchen in die Aussparungen, senken die Kämme und schließen den Kontakt.

    Ich war erstaunt das hier so viel Machanik am Werk ist und hab mich gefragt ob so etwas heutzutage Verschleißärmer realisiert wird?

    Überhitzung
    Zunächst fiel mir auf das einer der silbernen Zinken, ein paar sind offenbar aus Kupfer, dunkel verfärbt war.
    Im weiteren Verlauf der Demontage kam hinzu das das Kunststoffstäbchen unter dem verfärbten Zinken nur noch auf einer Seite ein rundes Ende hatte. Das Ende auf der anderen Seite war Plattgeschmolzen und das Stäbchen somit kürzer.
    Es konnte also den Zinken nicht mehr anheben und somit die Kontaktplättchen nicht mehr trennen.
    Mein Workaround hierzu bestand aus einem Tropfen Lötzinn auf der Unterseite des Zinkens um das kürzere Stäbchen auszugleichen. Mal sehen wie Lange das hält...

    Danke für Anregungen und Infos!
    Sebastian
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 04.04.2010
    Elchfan577

    Elchfan577 Guest

    War das ausgetauschte Leuchtmittel vom Typ H7 oder H4?

    Im Forum wurde schon öfters davon berichtet, dass bei defektem Abblendlicht die H4 getauscht wurde und das Abblendlicht trotzdem nicht geht, obwohl Leuchtmittel neu.

    H4 ---> NSW und Fernlicht
    H7 ---> Abblendlicht
     
  4. #3 BlackElk, 05.04.2010
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.748
    Zustimmungen:
    117
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    @ iSepp:

    langfristig wirst du wohl nicht um den Austausch des Lichtmoduls herumkommen

    Die Kontakte der Schalter werden nicht besser und in naher Zukunft wird dann wohl der nächste dieselben Probleme verursachen (hoher Übergangswiderstand -> Wärmeentwicklung).
     
  5. iSepp

    iSepp Elchfan

    Dabei seit:
    03.04.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hab grad noch mal nachgeschaut. H7 ist defekt und ist, wie ich offenbar völlig verdrängt hatte, total unzugänglich! Ich Held hatte das H4 Leuchtmittel getauscht was ja, wie Elchfan577 richtig schrieb der Nebelscheinwerfer / das Fernlicht ist...
    Sowas aber auch... *LOL*

    Schön das wir noch mal drüber gesprochen haben ;)

    Danke!
     
  6. #5 General, 05.04.2010
    General

    General Guest

    *thumbup* allerdings mal nen dickes Lob für die Übersichtliche Problembeschreibung, hat man selten! *thumbup*
     
Thema:

Dauerstandlicht rechts , kein Abblendlicht links

Die Seite wird geladen...

Dauerstandlicht rechts , kein Abblendlicht links - Ähnliche Themen

  1. knackendes Geräusch beim lenken (vorne links)

    knackendes Geräusch beim lenken (vorne links): Bei meinem Mercedes w168 Baujahr 04.2004 habe ich ein Problem. Vorne links knackt es wenn ich lenke. Vor allem wenn ich ausparken oder umdrehen...
  2. Tür hinten links geht nicht mehr zu?

    Tür hinten links geht nicht mehr zu?: Hallo, vielleicht habt ihr eine Idee was da defekt sein könnte. Seit heute geht plötzlich die Fondtür hinten links nicht mehr zu? mit der ZV...
  3. Hintere rechte Tür geht nicht mehr auf

    Hintere rechte Tür geht nicht mehr auf: Hallo, eine Frage an die Elchprofis. An unserer A Klasse ( älteres Model ) geht die hintere rechte Tür nicht mehr auf. Der Draht der auch an den...
  4. W169 Antriebswelle rechts wechseln

    W169 Antriebswelle rechts wechseln: Hallo, ich habe leider keine passenden Beiträge zum Aus- und Einbau der rechten Antriebswelle gefunden. Daher hier meine Frage. Hat jemand eine...
  5. Kofferraumverkleidung links demontieren

    Kofferraumverkleidung links demontieren: Hallo zusammen, undzwar habe ich ein kleines problem. Ich bin leider mit meinem Elch an dem wagen meines vaters hängengeblieben. Dadurch hab ich...
Status des Themas:
Es sind keine weiteren Antworten möglich.