W168 Defekt: Automatik-Getriebe(steuerung)? - 2001er A170 CDI - Was nun?

Diskutiere Defekt: Automatik-Getriebe(steuerung)? - 2001er A170 CDI - Was nun? im A-Klasse W168 (1997-2004) Forum im Bereich A-Klasse Forum; Hallo, werte Forum-Mitglieder! Wir bitten um Eure Hilfe/einen Tipp bzgl. eines Problems mit unserer 2001er Automatik A-Klasse A170 CDI (83.000km)...

  1. #1 Fairwood, 13.02.2021
    Zuletzt bearbeitet: 13.02.2021
    Fairwood

    Fairwood Elchfan

    Dabei seit:
    13.02.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo, werte Forum-Mitglieder!

    Wir bitten um Eure Hilfe/einen Tipp bzgl. eines Problems mit unserer 2001er Automatik A-Klasse A170 CDI (83.000km)

    Die Getriebesteuerung unseres Diesels zickt seit gestern gehörig rum.

    An einer Ampel stehend, wollten wir anfahren, was jedoch nicht klappte. Wir sind uns nicht mehr sicher, ob es im Augenblick des Gasgebens war, aber durch den Wagen fuhr ein deutlich hörbarer Ruck, um ein vielfaches stärker, wie man beim Wechsel des Wählhebels von R auf D, oder umgekehrt verspührt.

    Gas geben brachte nichts. Der Wagen fuhr nicht mehr vorwärts! Wir legten probeweise den Rückwärtsgang ein. Der funktionierte. Nachdem wir wieder auf „D“ gestellt hatten fuhr der Wagen auch tatsächlich wieder vorwärts. In der Tachoanzeige war jetzt allerding nicht mehr das „D“ angezeigt, sondern ein „F“, was bedeutete, dass ein Not-Getriebe-Modus aktiv war. So sind wird dann zwei Kilometer nach Hause geschippert, ohne Gangwechsel, was wohl dem Notbetrieb geschuldet ist.
    Zu Hause angekommen, hatten wir das Glück, daß er beim rangieren in die Garage noch ein mal rückwärts, vorwärts und wieder rückwärts fuhr und wir den Diesel in dem Unterstand parken konnten.
    Seit dem Augenblick haben wir den Wagen nicht mehr vorwärts bewegen können. Nun funktioniert nur noch der Rückwärtsgang. Man kommt auch nicht mehr in den „F“-Notmodus. Beim anwählen des „D“-Ganges zeigt er auch „D“ an, aber rührt sich nicht.
    Auch die Wahlhebel-Wippe bzw. die Gänge 1-4 stellen mich vor einem Rätsel. Mal kann ich sie, nach einem Gangwechsel, durch die Wippe aktivieren, mal nicht. Vorwärts komme ich aber mit diesen Gängen auch nicht…

    Mitterweile haben wir drei OBDII Diagnosegeräte an dem Wagen angeschlossen, jedoch wollte keines davon einen Fehlercode ausspucken. Auch hat bis dato keinerlei andere Warnleucte geleuchtet.

    Ergänzend möchten wir erwähnen, daß es momentan und in den letzten 6 Tagen in unserer Umgebung immer zwischen -10 und -1 Grad kalt war und der Wagen sich zum Teil durch Schnee und Eis(brocken)chaos bewegen musste. Ob das relevant ist….kein Plan…

    Was könnte defekt sein? Lohnt sich eine Reparatur? Könnte man eine Reparatur selber vor Ort durchführen, oder muss der Wagen in eine Werkstatt – abschleppen lassen? Das sind die Fragen, die sich uns momentan stellen und wobei wir in unserer bisherigen Recherche nicht wirklich weitergekommen sind und uns dewegen an Euch und Euren Erfahrungen wenden.

    Wir bedanken uns für Eure Aufmerksamkeit!

    Eine ostwestfälische Familie
     
  2. Anzeige

  3. #2 Heisenberg, 17.02.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.172
    Zustimmungen:
    15.375
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Wenn keine Fehlercodes hinterlegt sind und das Getriebesteuergerät erkannt wurde .... Tippe ich auf eine Antriebswelle!
    (Meist Rechts / Beifahrer Seite)

    Notfalls auch mal den Ölstand Messen lassen! Dieser hat aber eher weniger Einfluss auf das er nur Vorwärts aber nicht Rückwärts bewegt werden kann.

    Nachtrag:
    2001 und bei diesen Temperaturen kann natürlich auch deine K1 gebrochen sein, ....
     
  4. #3 2Volker, 17.02.2021
    2Volker

    2Volker Elchfan

    Dabei seit:
    10.07.2009
    Beiträge:
    111
    Zustimmungen:
    181
    Beruf:
    Auto/Zweiradmech.-Maschi.-meister ,Frührentner MS
    Ort:
    Zu Hause
    Ausstattung:
    Elegance, voll...
    Marke/Modell:
    A160, Prins VSI-LPG, 07. 2001, Schalter 247tsd Km, abgemeldet. A190 Automatik 212tKm angemeldet TÜV oM neu
    Vermutlich die K1 geplatzt das
    hatte ich auch Kupplung Kostet 170€ und viel Abeit,
    Auf der rechte Welle am hinteren Ende mit einem Scherungsring ist die K1. IMG_20170610_092008.jpg
    Reparatur nicht so kompliziert wie es ausschauen mag
    Da die Zahnräder sehr scharfkantig sind, habe ich mir einen Leder Ärmel genäht und gute Handschuhe.
    my automatic gerbox.JPG
     
    Heisenberg gefällt das.
  5. #4 2Volker, 17.02.2021
    2Volker

    2Volker Elchfan

    Dabei seit:
    10.07.2009
    Beiträge:
    111
    Zustimmungen:
    181
    Beruf:
    Auto/Zweiradmech.-Maschi.-meister ,Frührentner MS
    Ort:
    Zu Hause
    Ausstattung:
    Elegance, voll...
    Marke/Modell:
    A160, Prins VSI-LPG, 07. 2001, Schalter 247tsd Km, abgemeldet. A190 Automatik 212tKm angemeldet TÜV oM neu
    Geplatzte K1 02010004.JPG
     
    Heisenberg gefällt das.
  6. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Defekt: Automatik-Getriebe(steuerung)? - 2001er A170 CDI - Was nun?

Die Seite wird geladen...

Defekt: Automatik-Getriebe(steuerung)? - 2001er A170 CDI - Was nun? - Ähnliche Themen

  1. W168 Automatik Rückwärtsgang defekt ?

    Automatik Rückwärtsgang defekt ?: Hallo Ich bin neu hier und auch technisch nicht so gut. Meine A Klasse CDI 1.7 habe ich vor 6 Monaten gekauft mit 70.000 Km aus 1. Hand...
  2. Automatik "C & S" Schalter defekt

    Automatik "C & S" Schalter defekt: Hallo liebe Leute, Bei mir ist der Schalter C-S bei der Automatik defekt. Er schaltet nicht mehr und ich fühle keinen Wiederstand wenn ich es...
  3. W168 Drehzahlsensor Defekt - Automatisches Getriebe.

    Drehzahlsensor Defekt - Automatisches Getriebe.: Hallo allerseits! Mein Fahrzeug: W168, 170 CDI, Bj 2003, dzt. 84.000km, Automatisches Getriebe. Bei mir ist in den letzten Wochen 4x passiert,...
  4. W168 automatik-getriebe 170cdi defekt

    automatik-getriebe 170cdi defekt: hallo forumels, lt mercedes fachwerkstatt ist bei unserem mercedes a170cdi (bj 02/00) das automatikgetriebe (lamelle 1.gang) defekt. dies wurde...