defekter Motorlüfter und gelbe Motor-Diagsnose-Leuchte

Diskutiere defekter Motorlüfter und gelbe Motor-Diagsnose-Leuchte im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Leute, ich bin seit wenigen Tagen stolzer Besitzer eines W169, 11/2005, Diesel 109 PS. Ich habe den Wagen privat gekauft und der Motorlüfter...

  1. Husi

    Husi Guest

    Hallo Leute,
    ich bin seit wenigen Tagen stolzer Besitzer eines W169, 11/2005, Diesel 109 PS. Ich habe den Wagen privat gekauft und der Motorlüfter muss getauscht werden, da dieser defekt ist. Dementsprechend ist der Kaufpreis natürlich um die Reparaturkosten gesunken. Der Wagen zeigt folgende Fehlermeldung "Kühlmittel fehlt - bitte Werkstatt aufsuchen" - diese Meldung hat ja ganz klar mit dem defekten Motorlüfter zu tun! Als ich den Wagen dann abgeholt habe (Strecke 110 km, nicht schneller als 120 KMH gefahren, damit der Motor unter 80 Grad Hitze bleibt) ist auf einmal die gelbe Motor-Diagnose-Leuchte angegangen. Meine Frage ist, ob diese grds. mit dem defekten Lüfter zusammenhängen kann? Es ist doch eigentlich eine ganze andere Warnleuchte oder? Allerdings kommunzieren die verschiedenen Diagnoseverfahren der A-Klasse ja miteinander! Ich muss dazu sagen, dass die Sicherung für den Motorlüfter für die Fahrt entnommen wurde, damit dieser nicht die ganze Zeit im Notlaufmodus arbeitet. Könnt ihr mir bei meiner Frage weiterhelfen? Habe ich jetzt noch mit noch wesentlich höheren Kosten, als dem Wechsel des Motorlüfter zu rechnen? Der Wagen hat im Februar noch frische Inspektion ohne Mängel gehabt (also auch Ölwechsel und co) - sowie im Februar noch neue HU/AU (auch mängelfrei bestanden)! Ich würde mich über Antworten wirklich freuen, da ich mir ziemlich Gedanken mache, welches Teil jetzt noch vielleicht Schaden genommen hat und mir den Geldbeutel leer frisst. Zum Schluss muss ich noch erwähnen, der Motor läuft ganz normal ruhig, nimmt Gas problem los an, hat keine Aussetzer beim Starten oder im Standgas. Grüße HuSI
     
  2. Anzeige

  3. #2 Mr. Bean, 02.05.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    904
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wie kommst du auf den defekten Motorluefter?

    Wie auf den Zusammenhang "zu wenik Kuehlfluessigkeit" und Motorluefter?

    Der luefter haengt am CAN Bus und wird vom Lueftersteuergeraet pulsweitengesteuert. Das alles kannst du mit deinem STAR Diagnosegeat ueberpruefen.

    Hast du nicht? Dann fahr zu Mercedes. Die habeb das und koennen alle Signale einlesen und auch den Luefter ansprechen.

    Wenn sie Ahnung habven unbd wollen ...
     
  4. #3 flockmann, 03.05.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    660
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    @ Mr. Bean:
    Er fährt einen W169 (falsches Forum getroffen)
    Grüsse vom F.
     
Thema:

defekter Motorlüfter und gelbe Motor-Diagsnose-Leuchte

Die Seite wird geladen...

defekter Motorlüfter und gelbe Motor-Diagsnose-Leuchte - Ähnliche Themen

  1. Laut Mercedes ist das EHS DEFEKT!

    Laut Mercedes ist das EHS DEFEKT!: Hallo zusammen bin neu hier und erhoffe mir einige guten Tipps... Wir haben einen 140 W168 2004 Automatik, seit einer Woche spinnt das Getriebe,...
  2. Schiebetüren Stellmotoren defekt.

    Schiebetüren Stellmotoren defekt.: Hallo Leute, bei mir sind am W414 die Stellmotoren in beiden Schiebetüren defekt. Hat da einer ne Ahnung warum? gab es eine Technische Änderung?...
  3. A Klasse 160 Baujahr 2000 - evtl. Domlager defekt

    A Klasse 160 Baujahr 2000 - evtl. Domlager defekt: Hallo zusammen, sobald ich links lenke, höre ich vorne links ein komisches geräusch. Habe den querlenker und die spurstange überprüft. Ist...
  4. Vaneo gekauft auf Heimfahrt schon defekt

    Vaneo gekauft auf Heimfahrt schon defekt: Hallo und guten Morgen,ich bin die Neue und komme gleich mit einem Riesenproblem. Hallo ihr Lieben,ich habe am 29.02.20 einen Vaneo 1,7 Diesel...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden