Defektes AKS

Diskutiere Defektes AKS im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, bin neu hier im Forum und möchte mich kurz vorstellen. Mein Name ist Rainer, wohne im Raum Köln/GL, bin Techniker und besitze...

  1. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Hallo zusammen,

    bin neu hier im Forum und möchte mich kurz vorstellen.
    Mein Name ist Rainer, wohne im Raum Köln/GL, bin Techniker und besitze seit kurzer Zeit
    einen W168/A160 aus 1999 der des öfteren die, wie in einigen Beiträgen beschriebenen ist,
    die Fehlermeldung "F" anzeigt und somit das Fahrzeug nicht mehr die Gänge schalten läßt.
    In einem Beitrag von SCHROTT-GOTT aus dem Jahr 2012 wurde eine
    sehr gute Reparaturanleitung bereit gestellt.
    Ich muß nun selbst diese Reparatur durchführen und benötige noch eine
    Information darüber, welche Größe/Bezeichnung dieser Sicherheits TORX
    Schlüssel mit Bohrung zum Entfernen der Kupplungs Zylindereinheit hat.
    Kann mir da jemand helfen?
    Beste Grüße,
    Rainer
     
    Obi, Rudi_56..., Heisenberg und einer weiteren Person gefällt das.
  2. Anzeige

    schau mal hier: Defektes AKS. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Hallo allerseits,

    Habe mir einen kompletten Satz dieser
    Spezial TORX Nüsse zugelegt und nun kann ich
    wenn die Zeit es zuläßt, die Reparatur in Angriff nehmen.

    Gruß, Rainer
     
    Obi, Rudi_56..., Heisenberg und einer weiteren Person gefällt das.
  4. #3 Heisenberg, 26.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.211
    Zustimmungen:
    9.458
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ich habe mal eine Diagnose Sammelmappe vom Original Hersteller zusammengestellt!
    Diese wird hoffentlich @Schrott-Gott seiner Anleitung ein wenig ergänzen!
    Mehr AKS Infos bei bedarf.
     

    Anhänge:

    Schrott-Gott, Obi und R.A gefällt das.
  5. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Recht herzlichen Dank für das Angebot, werde mich gerne bei bedarf an Sie wenden.

    Schönes Wochende und beste Grüße nach Ungarn.

    Rainer
     
    Schrott-Gott, Heisenberg und Obi gefällt das.
  6. #5 Heisenberg, 29.04.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.211
    Zustimmungen:
    9.458
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Du/Dich ... Bitte!
     
    Rudi_56..., Schrott-Gott und Fischi gefällt das.
  7. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Guten Abend,

    ich habe Dich verstanden, ein Du gefällt mir auch besser,.
    wollte aber als Neuling hier im Forum nicht unangenehm auffallen.
    Habe auch jetzt Deine prima Ergänzung "Fehlersuche" heruntergeladen,
    Danke dafür, so etwas ist u.U. eine große Hilfe.
    Schöne Grüße, Rainer
     
    Rudi_56..., miraculix, Heisenberg und 2 anderen gefällt das.
  8. #7 R.A, 25.07.2019
    Zuletzt bearbeitet: 25.07.2019
    R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Hallo liebe Mercedesfreunde mit und ohne AKS,

    habe gedacht, dass nun durch den Austausch der Kommutatorbürsten (Kohlen) der Fehler "F" beseitigt sei.
    Mittlerweile steht er schon wieder eine Zeit und ich weiß mir nun keinen Rat mehr.

    Möchte nun einmal das Problem von Anfang schildern:

    ---Fahrzeug wurde Mitte Februar privat gekauft und lief dann Problemlos exakt 10 Tage
    ---Dann Fehler "F" so das sich das Fahrzeug sich nicht mehr starten ließ d.h. bei laufendem Motor im Stand
    ließ sich kein Gang einlegen.Dieser Fehler konnte auch nicht mit kurzeitiger Unterbrechung der Stromzufuhr
    behoben werden, es dauerte manchmal Tage bis der Fehler "F" verschwand und man konnte wieder eine Fahrt machen.
    Hervorzuheben ist, dass das Fahrzeug nie wenn er fuhr, den Fehler "F" zeigte.

    ---Nun nach dem Austausch der Kommutatorbürsten konnte ich wieder jetzt 8 Tage Problemlos fahren.
    ---Dann änderte sich das Verhalten von Fehler "F" und plötzlich erschien der Fehler während der Fahrt,
    konnte aber in dem Gang der gerade geschaltet war (könnte der zweite oder dritte gewesen sein)
    bedingt weiterfahren d.h. er fuhr wohl in einem Notprogramm. Dies äusserte sich so, dass beim Versuch
    zu beschleunigen, der Wagen zwar die Drehzahl erhöhte, aber nur verhalten ohne zu beschleunigen weiterfuhr.
    Der Fehler "F" läßt sich nun durch kurzzeiges unterbrechen der Stromzufuhr wieder löschen, man kann dann aber auch
    nur kurz fahren und der Fehler zeigt sich wieder während der Fahrt.
    Das ließ mich vermuten, dass wohl die Kupplung am Ende sei und machte nun den Versuch wie bei einem
    normalen Schaltwagen die Kupplung überprüft, legte den 3.Gang ein, zog die Handbremse und gab
    Gas. Bei einem normalen Schaltwagen würde nun bei guter Kupplung der Motor abgewürgt, hier aber
    spielt das AKS mit, die Kupplung ratterte so wie man sich verschaltet hat z.B. vom 2. in den 4.Gang.
    Das gleiche versucht im 1. und 2. Gang, das Fahrzeug hat Kraftschluß und will fahren, wird aber nicht
    abgewürgt und der Motor erhöht auch die Drehzahl.

    Was mich nun irritiert, ist das Verhalten des AKS. Nach dem Kauf konnte ich 10 Tage fehlerfrei fahren,
    nach dem Austausch der Kommutatorbürsten lief er 8 Tage fehlerfrei.
    Könnte sich durch etwa die lange Unterbrechung der Stromversorgung eventuell etwas verändern/löschen,
    oder wie kann man sich dieses Verhalten erklären?

    ---AKS Motor hört man arbeiten
    ---Gänge werden im Stand einwandfrei geschaltet und im Display richtig angezeigt

    Mein Gott, was ist das AKS komplex aber wenn es funktioniert auch gut.
    In diesem Sinne Euch allen eine gute sonnige Restwoche,

    Viele Grüße, Rainer
     
    Schrott-Gott gefällt das.
  9. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    Hallo allerseits,

    möchte noch fragen, ob jemand sagen kann, wo die ganzen Massepunkte am W168 Baujahr 1999 zu finden sind.
    Müsste die mal alle überprüfen.

    Viele Grüße, Rainer
     
    Heisenberg und Schrott-Gott gefällt das.
  10. #9 Heisenberg, 25.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.211
    Zustimmungen:
    9.458
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Hättest du die Suche benutzt ..... ja dann hättest du sehr wahrscheinlich das hier gefunden:

    https://www.elchfans.de/threads/schaltplaene.52722/#post-575057


    Nachtrag:
    Ich gebe dir aber recht ... selbst mit der Hauseigenen suche ist es nicht zu finden!
    Oder eben nur sehr schwierig :evil:.
     
    R.A und Schrott-Gott gefällt das.
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. R.A

    R.A Elchfan

    Dabei seit:
    04.04.2019
    Beiträge:
    9
    Zustimmungen:
    24
    Ort:
    NRW - GL
    Ausstattung:
    Mercedes A 160, Baujahr 1999, Halbautomatik (AKS) Farbe: novaviolett, 184.000km
    DANKE Dir recht herzlich für den Link, den habe ich leider nicht gefunden

    Mein Gott, was machtst Du Dir eine Arbeit, die Unterlagen kann man gar nicht hoch genug einschätzen
    und Dein Engagement für das Forum ist hervoragend.
    Danke nochmals, jetzt werde ich die Massepunkte mal kontrollieren, vielleicht liegt hier der Fehler
    beim AKS.

    Beste Grüße nach Ungarn,

    Rainer
     
    Schrott-Gott und Heisenberg gefällt das.
  13. #11 Heisenberg, 25.07.2019
    Heisenberg

    Heisenberg Elchfan

    Dabei seit:
    16.08.2017
    Beiträge:
    7.211
    Zustimmungen:
    9.458
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    1. Elch MT • 2. Elch AT beide 168.008
    Marke/Modell:
    W168 A170 CDI • Elch 1. Bj. 1999/12 - MT - Km: 212800 (05/2020) • Elch 2. Bj. 1999/06 - AT - Km: 182340 (05/2020) ...
    Ich versuche unnötige Diskussionen die schon 1000 mal Durchgekaut wurden zu vermeiden.

    Danke für die *blumen*

    ........ für Liebhaber solcher Fahrbaren Toaster und fast zum Alten Eisen gehörenden "Rentnerkutschen" sind sie Wertvoller als Geld *party*
     
    R.A und Schrott-Gott gefällt das.
Thema:

Defektes AKS

Die Seite wird geladen...

Defektes AKS - Ähnliche Themen

  1. Schiebetüren Stellmotoren defekt.

    Schiebetüren Stellmotoren defekt.: Hallo Leute, bei mir sind am W414 die Stellmotoren in beiden Schiebetüren defekt. Hat da einer ne Ahnung warum? gab es eine Technische Änderung?...
  2. A Klasse 160 Baujahr 2000 - evtl. Domlager defekt

    A Klasse 160 Baujahr 2000 - evtl. Domlager defekt: Hallo zusammen, sobald ich links lenke, höre ich vorne links ein komisches geräusch. Habe den querlenker und die spurstange überprüft. Ist...
  3. SUCHE....Defekten AKS Actuator für W168 (A140--A160)

    SUCHE....Defekten AKS Actuator für W168 (A140--A160): Hallo liebe Mercedesfreunde, ich hoffe, dass man hier auch Ersatzteilgesuche einstellen darf. Suche oben genannten Actuator zur Entnahme der...
  4. AKS defekt

    AKS defekt: Hallo miteinander, mein AKS ist wohl defekt. Es lassen sich keine Gänge mehr einlegen bei laufenden Motor. Als ob sie gesperrt sind. Mein Display...
  5. HIIIIIIIIIIlLFE Defektes AKS

    HIIIIIIIIIIlLFE Defektes AKS: Hallo, gestern hab ich erfahren das bei meinem A170 CDI das AKS defekt sein soll, das Auto hat allerdings erst 48000km! Hat jemand erfahrung...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden