Digital anzeige im Kombiinstrument faellt aus.

Diskutiere Digital anzeige im Kombiinstrument faellt aus. im W168 Interieur & Elektrik Forum im Bereich W168 Tuning & Veredelung; Bei mir fällt seit über einem Jahr bei bestimmten Witterungsverhältnissen (Temperatur zu kalt) Segmente der Digitalanzeige aus. Ich habe das...

  1. #1 Germish, 06.02.2016
    Germish

    Germish Elchfan

    Dabei seit:
    17.05.2009
    Beiträge:
    208
    Zustimmungen:
    15
    Beruf:
    Jungrentner - formals Informatiker
    Ort:
    Corinium Dobunnorum, England
    Ausstattung:
    Das Auto meiner Frau
    Marke/Modell:
    (W168)A 210L Evo Automatic 100.000 Meilen EZ 05/2003
    Bei mir fällt seit über einem Jahr bei bestimmten Witterungsverhältnissen (Temperatur zu kalt) Segmente der Digitalanzeige aus.
    Ich habe das Kombiinstrument noch nie ausgebaut. Aber ich würde mal annehmen das die LED zahlen als Block auf einer Platine verlötet sind.
    Hoffentlich kann man mit feinem Lötkolben einfach nachloeten und gut ist.

    Allerdings habe ich bei Laptops mit Grafikproblemen und bei zweiseitiger Platinenbestückung die Erfahrung gemacht, daß dies häufig wegen der Anzahl und der Enge der Kontakte nicht geht.
    In dem Fall würde man das Board mit dem Prozessor ausbauen und auf einem Bett von Kugeln (Backerbsen), damit die unterschiedlichen Bauteile nicht von der Platine fallen, im Ofen bei der richtigen Temperatur für eine bestimmte Zeit backen.
    Das schadet u.U. einigen Bauteilen, aber wenn es richtig gemacht wird, hat es hinterher immer wieder funktioniert.

    Nun würde ich gerne wissen obschon jemand das repariert hat oder weiß wie es aussieht und obes so gehen würde. Ich möchte das gerne im Vorfeld klären, bevor ich mir die Mühe des Ausbaus mache nur um festzustellen, daß dies mal eben so auf die Schnelle nicht zu reparieren ist.
    Vielleicht gibt es ja sogar irgendwo Bilder.Ich konnte leider keine finden.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    229
    Zustimmungen:
    263
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,

    ich habe letztes Jahr die Pixelfehler im Kombiinstrument des Mercedes S202 Automatik meiner Frau erfolgreich reparieren können. Als Ersatzteile wurde nur ein Gummiband für Einweggläser gebraucht ( !! ). Die Anleitung gab es auf der CLK Seite. Das ist zwar ein anderes Auto als ein W168, aber ich denke mal, der Aufbau des Kombiinstruments ist nicht großartig anders. Zumindest findet man Anhaltspunkte.

    Diese Antwort soll nur eine Reparaturmöglichkeit aufzeigen. Ich habe so eine Reparatur noch nicht bei einer A-Klasse durchgeführt.

    Gruß Klaus
     
  4. #3 schabernackl, 06.02.2016
    schabernackl

    schabernackl Elchfan

    Dabei seit:
    15.05.2014
    Beiträge:
    265
    Zustimmungen:
    36
    Ort:
    ~Karlsruhe
    Ausstattung:
    Auf vielfachen Wunsch geändert: leasingsilber, Vier Räder, 0710/516, ein Hund, ledig, ..., ach ja, der Kaufgrund: Automatisches Getriebe, wegen einer Behinderrung, Anhängerkupplung, ...
    Marke/Modell:
    w168
    zusammen mit nem link wärs nicht schlecht
     
    Germish gefällt das.
  5. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    229
    Zustimmungen:
    263
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Germish gefällt das.
  6. #5 Germish, 07.02.2016
    Germish

    Germish Elchfan

    Dabei seit:
    17.05.2009
    Beiträge:
    208
    Zustimmungen:
    15
    Beruf:
    Jungrentner - formals Informatiker
    Ort:
    Corinium Dobunnorum, England
    Ausstattung:
    Das Auto meiner Frau
    Marke/Modell:
    (W168)A 210L Evo Automatic 100.000 Meilen EZ 05/2003
    Vielen Dank Doko,
    Der verlinkte Thread ließt sich ja sehr gut.Da kommt Zuversicht auf.

    Dann werde ich mir mal als erstes zwei Haken für weniger als 1Euro biegen, statt 11 Mercedes in den Rachen zu schmeißen.

    Da einige Lämpchen kaputt sind werde ich mal suchen ob ich LED zum Direktaustausch inklusive Vorwiederstand finde, oder ob das zusätzliche Bastelarbeit wird.
     
Thema: Digital anzeige im Kombiinstrument faellt aus.
Besucher kamen mit folgenden Suchen
  1. mercedes a klasse digitalanzeige geht nicht

Die Seite wird geladen...

Digital anzeige im Kombiinstrument faellt aus. - Ähnliche Themen

  1. Gurt-Anzeige

    Gurt-Anzeige: Ich frage mich gerade, ob es nur meinem Elch egal ist, ob ich den Sicherheitsgurt angelegt habe oder nicht. Beim Starten geht zwar die...
  2. Problem mit Lämpchen im Kombiinstrument

    Problem mit Lämpchen im Kombiinstrument: Hallo zusammen , ich habe folgendes Problem . In meinem Kombiinstrument sind die beiden Lämpchen ganz aussen für die Hintergrundbeleuchtung...
  3. Kombiinstrument ersetzen

    Kombiinstrument ersetzen: Guten Abend. Mein Kombiinstrument (W169 180 CDI Automatik Bj 2012) muss ersetzt werden. Ich würde gerne ein gebrauchtes Teil einsetzen erwerben,...
  4. Anzeige der Serviceintervalle

    Anzeige der Serviceintervalle: Hi, leider existiert das Handbuch von meinem A190 nicht mehr. Wie werden eigentlich die Serviceintervalle angezeigt? Seit einigen Tagen erscheinen...
  5. Service Anzeige zurück stellen klappt nicht?

    Service Anzeige zurück stellen klappt nicht?: Hi, ick kann die Serviceanzeige nicht zurückstellen. Klappt alles wie im Handbuch beschrieben nur dass nicht nach 10 sec die alte Restlaufstrecke...