W169 Diverse Problemchen!

Diskutiere Diverse Problemchen! im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hallo Leute, da ich meinen Elch nun schon im 5. Monat nach Kauf bewege, sind mir ein paar Dinge aufgefallen, welche hier zwar schon angesprochen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Hallo Leute,

    da ich meinen Elch nun schon im 5. Monat nach Kauf bewege, sind mir ein paar Dinge aufgefallen, welche hier zwar schon angesprochen wurden, mir aber immer noch ein paar Fragezeichen in den Augen bescheren. Also bitte nicht gleich schimpfen ;D

    1. Knarzen der Lenkung:

    Meine Lenkung knarzt mal mehr mal weniger wenn ich bei niedriger Geschwindigkeit verstärkt einlenke. Jetzt habe ich gelesen, es könnte am Lenkwirbelsensor liegen. Meine Frage dazu, ist es schlimm, wenn man diesen nicht tauschen lässt? und, ist dieses Knarzen kälte Abhängig? Mir kommt es so vor, leider bin ich den Wagen aber noch nicht im Sommer gefahren.

    2. Klackern vorne rechts:

    Mir ist aufgefallen, dass mein Elch bei Bodenunebenheiten vermutlich vorne rechts leicht klackert. Als alter Mazdafahrer wäre es klar, dass es die Koppelstangen sind, hier habe ich aber auch schon von gebrochenen Federn gehört. Das klackern ist nicht sonderlich laut und auch nicht regelmäßig, also nicht bei jeder Bodenwelle entstehen diese Geräusche, man kann sie nicht wirklich erzwingen. Bevor ich jetzt zu MB rase, würde ich schonmal versuche mir die Feder anzuschauen, worauf muss ich da achten?

    3. APS 50 Display:

    Leider fällt in unregelmäßigen Abständen, ohne ersichtlichen Grund, mein Display von Zeit zu Zeit aus. Das ist nicht oft, aber in den letzten 2 Monaten 3x vorgekommen. Es wird dann weiß oder grau und nach einiger Zeit von ganz allein wieder voll funktionsfähig. Ein-/Ausschalten, Motor Ein/Aus, alles bringt nichts, es funktioniert einfach wieder noch mehreren Minuten von ganz alleine... Kennt jemand das Problem?

    Zu der schwergängigen Schaltung bei Kälte und dem klappernden Panoramadach sage ich jetzt nichts ;D

    Ach ja, zur Info... der Elch ist gerade 5 Jahre alt geworden und hat ca. 42.000 auf der Uhr.

    Gruß und Dank im Voraus

    Booma
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 A200 Coupé, 10.02.2010
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Versuch mich an einer Antwort in Kurzform:

    1) Heisst Lenkwinkelsensor ;). Falls der knarzt und es dich stört tauschen. Könnte aber auch das Mantelrohrmodul sein.

    2) Falls es die Feder ist schau sie Dir einfach an. Solltest du sehen das eine oder mehrere Windungen rausgebrochen sind liegts daran. Alternativ evt eine nicht richtig befestigte Radhausverkleidung. Clipse die fehlen oder zuviel Spiel haben.

    3) Hört sich für mich stark nach Überhitzungsproblem an. Es geht auf grund zu hoher Temperatur aus und wenn es abgekühlt hat wieder an. Dafür sprechen auch die Streifen. Kommt es auf längeren Fahrten vor oder uach auf kurzen?
    Lösung des Problems könnte schon sein, dass Radio rauszunehmen hinten Kühlkörper/Ventilatoröffnung genau anschauen. Kann oft sein das dort dann die Verkabelung davor liegt und so die Warmluftabfuhr stört. Verkabelung versetzen/wegdrücken alternativ von unten in die Lüftungsdusche ein Loch machen. Dann kommt die Warmluft auch durch die Lüftungsdusche mit raus.

    Ich würde das Gerät auf Langstrecke mit ausgebauter Lüftungsdusche testen. Sollte es dann nicht mehr ausfallen liegts wohl daran, dass die Warmluft sich nicht staut.

    Mehr kann ich dazu auch nicht sagen....leider.

    Grüße
     
  4. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Vielen Dank für die schnellen Antworten!

    1. Okay ist also nicht schlimmes, ein akustischer Mangel sozusagen ;) Wenn ich mal zuviel Geld über habe, kann ichs ja mal beheben lassen. Denke das wäre wiedermal ein sehr teueres Vergnügen.

    2. Werde ich auf alle Fälle mal prüfen, vorallem auch die Radhausschalen. Habe da auch solche Schmutzfänger montiert. Wenn ich nichts finde, werd ich wohl doch mal zu MB müssen. Wie gesagt ich kenne es eigentlich bei Mängeln am Fahrwerk, dass es regelmäßiger auftritt und deutlicher.

    3. Danke für den Tipp, leider bin ich da nicht sonderlich begabt... aber du hast mich auf eine andere Idee gebracht, ich habe dieses Problem erst seit ich das i-Pod Interface drin habe, vielleicht liegts daran, auch wenn nur seit dem Ein- und Ausbau die Kabel anders liegen.

    Vielen Dank.
     
  5. #4 A200 Coupé, 10.02.2010
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Das wird sicherlich am Ipod Interface liegen. Du hast ja da diese übergroße Quadlock Kabelweiche einzubauen welche dann zum Interface geht. Diese ist recht starr und nimmt Platz weg. Wenn du das Interface auch noch da hinten untergebracht hast oder wenn einfach nur die Kabel direkt vor dem Kühlkörper liegen staut sichs halt.

    Entweder Kabel mit Kabelbinder zusammen und auf die linke Seit irgendwo fest machen. Da ist Phantasie gefragt ;) sieht ja wo der Kühlkörper sitzt. Die Geräte werden im Betrieb so heiss, dass du Dir die Finger verbrennst wenn du sie hinten anfasst....böse Zungen behaupten das wäre die Innenraumheizung ;)

    Oder wie gesagt nach Anleitung von Kenny im DIY Bereich (Ausbau Audio 5) die Lüftungsdusche entfernen und dann in den Teil, welcher nach unten geht ein Loch schneiden. Du hast allerdings den Nachteil, dass zur gekühlten Klimaluft im Sommer immer warme Abluft vom Gerät kommen wird. Dürfte aber ziemlich zu vernachlässigen sein.
     
  6. #5 General, 10.02.2010
    General

    General Guest

    Ich geb auch mal meinen Senf ab ;)

    1. Jop könnte Lenkwinkelsensor sein, bei mir war es der und das Geräusch sehr gut reproduzierbar wenn man mal einen Punkt hatte wo es auftrat (Lenkradstellung) einfach da ein paar mal langsam hin und her bewegen.
    Was der kostet hmm könnte ich mal nachsehen, sofern du aber eine Gebrauchtwagengarantie hast (sofern nicht von Privat gekauft) ist der mit drin, dann würde ich den einfach mal tauschen lassen.

    2. Ist das eher ein *Klack* oder doch ein *Schmatz* mit *Plong* ich weiß klingt sicher komisch, doch wenn dein Elch von 2005 ist, kann es durchaus sein, dass er noch keine Gummieinlagen mit Noppen bei den Dämpfern hat und da somit dieses Geräusch entsteht, hatte mein ehemaliger 2004er auch,
    Abhilfe wäre da gewesen diese nachzurüsten war mir aber viel zu teuer.
    Mein 2006er macht nun nur noch bei großen Bodenwellen (erst aus dann schnell wieder einfedern) ein *Plong* vermehrt wenns nass und kalt ist.
    Da es aber wie du schon schreibst hin und wieder vor kommt für mich kein Grund da hinterher zu laufen.

    3. Denke da hat A200 schon nen plausiblen Lösungsansatz aufgezeigt, sofern eben nur das Display und nicht das gesamte Gerät ausfällt?

    4. Schaltung sag ich auch nix zu, außer lass mal die Schaltzüge kontrollieren, bei meinem 2004er war eine Muffe im Motorraum (Übergang zum Getriebe) ausgeschlagen - Vorsicht ohne Gebrauchtwagengarantie auch nicht günstig da es die Muffe nicht einzeln gibt und die Seilzüge auch nur im Doppelpack *LOL*

    Panoramaschiebedach, Spezialschmierfett bei Mercedes besorgen und großzügig nachfetten das gute Ding braucht Pflege und bitte nicht unter 5°C öffnen geht aufs Material ;)
     
  7. #6 A200 Coupé, 10.02.2010
    A200 Coupé

    A200 Coupé Elchfan

    Dabei seit:
    11.09.2007
    Beiträge:
    2.539
    Zustimmungen:
    20
    Ort:
    Osthessen
    Marke/Modell:
    A200 Coupé
    Das Gerät schaltet sich ja bei zu großer Überhitzung von selbst ab um die Temperatur wieder runterzufahren. Hatte das so verstanden das es aus geht.
     
  8. #7 General, 10.02.2010
    General

    General Guest

    Das steht da aber nicht *kratz*
    Weil wenns komplett ausgeht, ok könnte als Überhitzungsschutz durchgehen, könnte aber auch nen Wackelkontakt sein.
     
  9. #8 Elchfan577, 11.02.2010
    Elchfan577

    Elchfan577 Guest

    Vom Händler oder von Privat?

    Wenn vom Händler, dann hast Du 12 Monate Gewährleistung und kannst somit reklamieren. Aber aufpassen, nach 6 Monaten gilt die Beweislast-Umkehr, ab dann musst Du dem Händler beweisen, dass der Mangel bereits beim Kauf vorhanden war.
    In den ersten 6 Monaten muss der Händler beweisen, dass der Mangel nicht bereits beim Kauf bestand, wenn er die Reparatur verweigern möchte.
     
  10. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Nene, habe Ihn meinen Eltern abgekauft, die wollten schon wieder nen neuen haben *rolleyes*

    1. So wie sich das anhört ist es wohl wirklich nur nen"akustisches Problem". Hatte nur Angst, dass es eventuell zu einem schwerwiegenden Problem werden können, wenn man es nicht beheben lässt. Es ist wirklich nicht störend.

    @ A200 Coupé
    Ich glaube mich zu erinnern, dass du damals was von über 300€ erzählt hast, bezüglich des Lenkwinkelsensors. Bei dir wurde es bloß noch von MB übernommen. Sone Summe um ein leichtes knarzen zu beseitigen scheint mir zur Zeit etwas unnötig.

    2. Nein... dieses Schmatzen ist es nicht, dass hört man ab und an auf der Hinterachse bei mir. Hier ist es ein richtiges klackern, nicht wirklich laut, aber es ist da und nur auf der Fahrerseite vorn.

    3. Das Radio läuft perfekt weiter, wenn ich was sehen könnte, würde ich bestimmt auch noch ne Route eingeben können. Es ist ausschließlich das Display mal weiß und letztens hat es auch ständig zwischen weißen und grauen Linien gewechselt. Es gibt keinen ersichtlichen Grund dafür, egal ob warm oder kalt im Auto, ob laute oder leise Musik, oder ähnliches. Vielleicht ist durch den I-Pod Interface Einbau was locker geworden. Das hat aber MB gemacht für wirklich teueres Geld, dann müssten die sich das eigentlich auch mal anschauen.

    Gruß Booma
     
  11. #10 General, 11.02.2010
    General

    General Guest

    1. wenn es über 300 EUR sind, könntest du dir nach der nächsten Inspektion 1 Jahr CarGarantie von Mercedes leisten, 3 Monate warten und anschließend das Problem monieren, hat der Wagen dann noch keine 100.000km drauf kommst du sogar günstiger weg und hast noch 9 Monate wo vielleicht noch was kommen könnte!? ;)

    2. Hinterache jop bekannt, zu viel Dichtmasse um die Stoßdämpfer (Übergang zur Karosserie) kann weggeschnitten werden kostet ~150 EUR und wird von nix übernommen ;)

    3. Ich sehe keinen Zusammenhang zwischen iPOD und Display, wenn der Fehler allerdings nach dem Einbau aufgetreten ist hättest du das wohl schon länger anmerken können.
    Das Radio lässt sich aber fix rausziehen mit dem passenden Werkzeug.
    Ansonsten soll es aber mal vorkommen, das so ein Gerät kaputt geht, soll aber Leute geben die sowas reparieren.
    Mein Comand bräuchte mal nen neues DVD Laufwerk, das rasselt wenns kalt ist und ne CD drin ist *ulk*
     
  12. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    So ich gebe mal kurz nen aktuellen Status bekannt:

    War heute bei MB und haben gleich ne Probefahrt gemacht, das knarzen der Lenkung konnten wir nicht erzwingen (Vorführeffekt), dass Klackern im Fahrwerk aber schon... jetzt habe ich erstmal nen Termin für Dienstag, der mich min. 100€ kosten wird, weil sie da einiges ausbauen werden um nachzuschauen. Wenn ich das Problem dann gleich beheben lasse, werden die 100€ natürlich mit angerechnet. Sie achten aber auch nochmal auf knarzen (was mir persönlich jetzt nicht so wichtig ist)

    Zur Heckscheibe und der Beschichtung, habe ich nochmal nen Ansprechpartner aus dem Karosseriewerk genannt bekommen, mir wurde gesagt ich soll da nen bisschen penetrant sein und auf nen persönlichen Termin bestehen.

    Mal schauen was wird.

    Gruß Booma.
     
  13. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Nunja,

    mein Elch habe ich gestern Abend abgegeben, heute früh bekam ich dann das Ergebnis per Telefon... Lenkung hat Spiel! Äußerer und innerer Stoßdämpfer sind ausgeschlagen! Kostenpunkt 570€!!!... das bedeutet aber auch, dass ich meine Auto frühestens Morgen wiederbekommen werde und noch nicht einmal 100%ig sicher ist, dass dann das Spiel in der Lenkung weg ist!

    Ich kann gar nicht genug essen wie ich kotzen möchte!

    Ich bin echt erstaunt wie ein Auto mit 40.000KM und schon so eine Macke haben kann und trotzdem 4 Monate vorher durch die große Inspektion und den TÜV gekommen ist.

    Gruß Booma
     
  14. #13 General, 03.03.2010
    General

    General Guest

    Ahoi, das mit der Lenkung hatte mein A180cdi auch, wurde auf die CarGarantie getauscht, wie man mir sagte hätte das "Spiel" aber keine Wirkung aufs Fahrverhalten, mir war auch nie etwas aufgefallen.

    Ausgeschlagene Stoßfänger hmm naja der Elch ist 5 :-X
     
  15. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Naja... auch für Stoßdämpfer sollte nach 5 Jahren und 40000KM nicht schluss sein... aber wie ich heute erfahren habe sind es doch nicht die Stoßdämpfer, weiß nicht was der mir da am Handy erzählt hat *rolleyes* es sind die Spurstangen!!!

    Habe den Wagen dann heute abend abgeholt nach zwei tagen bei MB ohne, dass etwas gemacht wurde... man hatte leider die falschen Teile bestellt. Also haben sie den alten Mist wieder eingebaut und ich werde angerufen, sobald die neuen Teile da sind... die 570€ bleche ich dann halt später... ob dann auch das Spiel in der Lenkung weg ist bleibt abzuwarten.
     
  16. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    So, gestern Abend habe ich meinen Elch wieder zu MB gebracht, man hatte ja jetzt die richtigen Teile da...

    ... aber falsch gedacht heute Nachmittag bekam ich dann einen Anruf (eigentlich sollte ich ihn bereits um 11Uhr wieder haben), dass auch diese Spurstangen nicht passen würden und nun nicht klar ist woran es liegt... sie behalten jetzt meinen Elch noch min. zwei Tage da (zerlegt) und schicken das defekte Teil direkt zum Werk, damit diesemal exakt das gleiche, nur halt neu, zurückkommt. Wenn das auch nicht hilft wird man wohl das komplette Lenkgetriebe tauschen müssen, wobei ich in diesem Fall auch nicht bereit wäre den Mehrpreis dafür zu zahlen.

    Es bleibt spannend, vielleicht bekomme ich morgen wenigstens einen Ersatzwagen... mal schauen *ulk*
     
  17. #16 General, 16.03.2010
    General

    General Guest

    *LOL* naja wer weiß was da mal geändert worden ist,
    allerdings sollte an der FIN des Fahrzeugs eindeutig auszumachen sein was du brauchst ;D
     
  18. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. Booma

    Booma Elchfan

    Dabei seit:
    06.08.2009
    Beiträge:
    367
    Zustimmungen:
    5
    Beruf:
    Kfm. d. Grundstücks- & Wohnungswirtschaft
    Ort:
    Berlin
    Marke/Modell:
    A200
    Der Elch ist wieder zu Hause ;D

    Es hätte keine Spurstange gepasst! Laut Werk hatten sie dieses Problem erst zum zweiten Mal, anscheinend ein Konstruktionsfehler. So habe ich jetzt eine komplett neue Lenkung erhalten Nettopreis Material 1450€... Das Werk hat jedoch Material zu 100% und Arbeitsstunden zu 50% übernommen. So hat mich der ganze Spaß 302€ gekostet, also 275€ weniger als hätte ich nur die Spurstangen gewechselt ;)

    Glück gehabt würde ich sagen... netter Nebeneffekt, dass Knarzen in der Lenkung ist auch weg und der Elch lässt sich nun noch um einiges leichter lenken als vorher, als wäre die Lenkung ne Generation weiter *kratz*

    Also ein Happy End und Dank an meine NL ;D
     
  20. #18 General, 17.03.2010
    General

    General Guest

    Jop die Lenkung ist ne Generation weiter, kommt aber auf den Elch an, mein 2004er hatte auch mal ne neue Lenkung bekommen (wegen Lenkungsspiel) da haben auch alle gesagt "der lenkt sich nachher leichter, mindestens so wie euer 2006er" aber nixe nada, war genau wie vorher nur ohne Spiel ;D
     
Thema:

Diverse Problemchen!

Die Seite wird geladen...

Diverse Problemchen! - Ähnliche Themen

  1. W169 .....elektrik "Problemchen"

    W169 .....elektrik "Problemchen": Mahlzeit zusammen !! Ich hätte da ne frage die mich (leider schon nen bißchen) beschäftigt!! Nachdem ich das Original Autoradio ausbauen und...
  2. A-Klasse A170 CDI Diverse Probleme

    A-Klasse A170 CDI Diverse Probleme: Hallo zusammen, Ich habe mich mal spontan hier angemeldet in der Hoffnung das mir die Experten hier weiterhelfen können! Vor einiger Zeit musste...
  3. W168 Diverse Restteile

    Diverse Restteile: Und immer noch stehen mir Kistenweise Ersatzteile meines ehemaligen W168 vorMopf im Weg. Hier noch mal eine kurze Zusammenfassung, dürfte aber...
  4. W169 Diverse Restteile

    Diverse Restteile: Hab hier noch diverse Restteile meines verkauften A150 rumliegen: Blende Mittelkonsole Classic 20 Euro Blenden Nebelscheinwerfer (auch gut...
  5. W414 Diverses Zubehör für den Vaneo

    Diverses Zubehör für den Vaneo: Konnte mir nie vorstellen, mich eines Tages von meinem Vaneo zu trennen. Genial-praktisches Auto. Jetzt ist es aber doch soweit und ich geb ihn...
Status des Themas:
Es sind keine weiteren Antworten möglich.