E 10 tanken - Ursache für Ausfall bei viertel vollem Tank?

Diskutiere E 10 tanken - Ursache für Ausfall bei viertel vollem Tank? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, ich hatte vor einer Weile mehrfach ein Problem mit meinem Elch Bei etwa viertel vollem Tank ging er plötzlich aus (und ja, es...

  1. Jalf

    Jalf Elchfan

    Dabei seit:
    24.09.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hainichen
    Hallo zusammen,

    ich hatte vor einer Weile mehrfach ein Problem mit meinem Elch

    Bei etwa viertel vollem Tank ging er plötzlich aus (und ja, es liegt nicht an falscher Tankanzeige, es war noch Sprit drin, die Anzeige stimmt grob) - Er lies sich aber mit viel Standgas dennoch wieder starten - und lief auch - solange man niemals den Fuß vom Gas nahm, ohne Gas ging er sofort wieder aus.

    Das Spiel hatte ich dreimal - die Werkstatt tauschte den Benzinfilter und meinte: Kein E10 mehr tanken...und immer mehr als 1/4 im Tank haben... (klasse Lösung...)

    Nun hab ich immer regelrecht Panik wenn ich Langstrecken fahre. Seitdem war mein Tank nämlich nie mehr an der 1/4 Grenze - was langfristig nicht immer machbar ist.

    Frage 1

    Tankt ihr mit älteren A-Klassen E10? (meiner einer BJ 99 / W168 ) - Probleme?

    Frage 2


    Alternative Ursachen für das Problem?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. thei

    thei Guest

    Hi,

    Also mein Elch ist BJ.2002 und wird seit dem 01.02.2011 und ziemlich genau 26.000km, mit E10 betankt! Probleme hatte ich bisher keine.

    Ich denke eher das dein Problem in der nähe der Spritpumpe zu suchen ist. Benzindruck schon mal gemessen? Sollwert ist 3,5bar! Evtl. ist auch nur die Tankentlüftung oder eine Rücklaufleitung verstopft, so das ab 1/4 Tank ein zu großes Vakuum entsteht.
     
  4. Jalf

    Jalf Elchfan

    Dabei seit:
    24.09.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hainichen
    mh, mal ganz kurz für technisch unbegbate...

    ein Bekannter ebenfalls mit gleich altem Elch fragte mich ob meiner Luft saugt, wenn ich Tankdeckel aufmache - würde dann auf zu wenig Druck schließen lassen?
    Das tat er gelegentlich - in letzter Zeit allerdings nicht mehr, habe das aber eher auf Außentemperatur geschoben...
    Was würde mir das Luftziehen sagen?
     
  5. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    E10 als Ursache würde ich auch ausschließen.
    Würde auch eher auf die Spritversorgung tippen. Benzinfilter war an sich ein guter Ansatz. Da es der aber nicht war, würde ich wie Thei bei der Kraftstoffpumpe weitersuchen.

    Wenn wirklich massiv Luft eingezogen wird beim Tankdeckel aufmachen, dann spricht das dafür, dass die Belüftung dicht ist. Wenn Kraftstoff verbraucht wird, bildet sich so dann ein Unterdruck.

    gruss
     
  6. #5 Schrott-Gott, 24.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    -

    Ähem ...
    Es wurde bereits mehrfach berichtet, dass ein gewisser Filter der Fa. MANN nicht für E 10 geeignet ist. Der liefert dann kein Benzin, so dass die Leistung nachlässt, der Elch sich nicht mehr starten lässt, nur noch bei vollgetankt startet, in der Ebene fährt und aussetzt, sobald ein Berg kommt, etc.

    Selber erlebt:
    Der Benzinpumpendruck im Motorraum, gemessen am "Ventil" ist dann auch im Keller (0,2 bis 0,8 bar) je nach Lust und Laune.
    Nach Filterwechsel wieder der volle Druck (3,5 bis 4,0) und keinerlei Probleme mehr.
    Fehlerspeicher zeigte haufenweise Probleme, die alles Folgefehler sind und keine Ursache.
    Sind dauerhaft weg nach Filterwechsel.
    Ob das Problem mit Filtermaterial oder einem Druckregler im Filter zusammenhängt, weiß ich nicht.
    -
    Das Fahrzeug kriegt immer E 10 und es gab nie Probleme, jedoch 3500 km nach Filterwechsel war Schluß.
    Also evtl. Kombination von E10 und bestimmter Filter = Problem.
    Siehe:
    http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&threadID=43401
     
  7. Jalf

    Jalf Elchfan

    Dabei seit:
    24.09.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Hainichen
    Thanks Gott für den Link, müsste mal nachsehen was für ein Filter eingebaut wurde

    am Berg nicht mehr fahren ist tödlich am Rande vom Erzgebirge (bei mir waren es allerdings immer ebene Strecken)

    Bin inzwischen eh etwas von E10 abgekommen - der Preisunterschied macht sich im Verbrauch zunichte, die Leistung (die ja eh der Beschleunigung einer Wanderdüne gleicht) war fürchterlich und ökologisch finde ich E10 auch noch sehr unausgereift. (Ich mags mir einbilden, aber wir leben auf 330 Meter über NN - im Flachland mit weniger "Höhenluft" fährt er ganz anders - da fällts nicht soooo auf, wenn ich E10 im Tank hab)

    Momentan traue ich mich mal an Fahrten mit weniger Tankfüllung ran, weil ich einfach mal wissen muss ob das Problem wieder auftaucht...keine Lust auf längeren Fahrten immer nach Tankstelle zu suchen.
     
  8. #7 thotti4711, 25.09.2012
    thotti4711

    thotti4711 Elchfan

    Dabei seit:
    17.08.2010
    Beiträge:
    107
    Zustimmungen:
    6
    Ort:
    Raum Düsseldorf
    Marke/Modell:
    A-Klasse (W168 / A140)
    Hallo Jalf,

    Schrott-Gott hat Recht. ICH hatte vor einigen Tagen von dem Problem mit dem Benzinfilter berichtet. Las diesen auf jeden Fall prüfen, wenn es gar nicht mehr geht. Könnte eine Menge Geld sparen ;-) Ein Filter kostet nicht viel Geld und getauscht ist der wohl auch relativ einfach beim Elch.

    Habe selber eine W168 (Baujahr 99) und kann das Luft einsaugen beim Öffnen des Tankdeckels bestätigen. War aber auch schon immer so und soll wohl auch so sein - laut Mechaniker.
     
  9. #8 Schrott-Gott, 25.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    Ich tanke überhaupt kein E10 !
    Das liegt aber daran, dass der Ford Fiesta Automatik, den ich gerade beinbruchbedingt fahre, mit E 10 stottert, sägt, an der Ampel ausgeht, unrund läuft, sich verschluckt, etc.
    Laut Liste, soll er problemlos E10 vertragen, tut er aber definitiv nicht! Die Laufleistung ist 60.000km, also auch noch nicht ausgelutscht. Ich denke, dass die Verstell-Parameter des Steuergerätes nicht für die anderen Werte des E 10-Benzins passen, evtl. im Zusammenhang mit der störanfälligen Gliederketten-Automatik gibt es dann Probleme.
     
  10. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Irgendwelche Belege dazu?
    Der von dir gepostete Link überzeugt mich nicht im geringsten.
    Bei thotti mag der Benzinfilter dicht gewesen sein, die Frage ist aber warum?
    Aus meiner Sicht nicht aufgrund von E10, sondern was auch immer.

    Sicher könnte ein nicht geeigneter Filter aufgrund von E10 sich auflösen, das halte ich aber für extrem unwahrscheinlich.

    gruss

     
  11. MrX

    MrX Guest

    Mann Petrol Filter sind nicht freigegeben fuer E10 und Mercedes W168 Benziner. A140, A160, A190, A210.
    Dies hat ja auch Mr Bean schon erwaehnt mit Foto Shot. Das war glaube ich gestern.

    Bitte studieren:

    https://www.mann-hummel.com/mf_prod...01_mrksl=26&ktlg_01_mdrsl=34&ktlg_c001_flag=1

    Habe nicht den rest studiert re: W169 usw. Aber das kannst Du ja machen.

    MRX
     
  12. #11 Mr. Bean, 25.09.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    850
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
  13. #12 Schrott-Gott, 26.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -Hallo Jupp, Du hast nicht alles gelesen - ich hatte das gleiche Problem bei einem W168 A160 und dachte erst an Dreck im Tank bzw. Benzin, bis ich andere Beiträge dazu gefunden habe , u.a. den angegebenen und dann die Seite gefunden habe mit dem Hinweis, dass für den W168 ein Filter verkauft wird/wurde, der nicht E10 geeignet ist .

    Mein Freund sein Frau ihr Elch hatte "zufälligerweise" auch den MANN WK 711/1 drin.
     
  14. tds

    tds Elchfan

    Dabei seit:
    12.09.2012
    Beiträge:
    697
    Zustimmungen:
    163
    Beruf:
    Architekturfotograf
    Ort:
    Ottersberg
    Ausstattung:
    Classic, Blaupunktradio mit CD, Garmin Navi, Hamsterkäfig
    Marke/Modell:
    A 160 BJ 04/1999 Schaltgetriebe
    Ich tippe eher auf eine verstopfte Tankentlüftung. Ein kurzes, schwaches Zischen beim Abnehmen des Tankdeckels ist normal, aber wenn es kräftig ist, ist die Luftzufuhr blockiert. Ich kenne das von meinem alten Offroader, da war die Tankentlüftung ein Schwachpunkt. Er zog nicht mehr, am Berg ging kaum noch etwas. Tankentlüftung kontrolliert - sie war dicht. Mit einer Spirale 'aufgebohrt' und alles war in Butter. Ein Bekannter hatte das gleiche Problem, nur hat er nicht reagiert. Er wunderte sich, dass nur noch ca. 75 Liter statt der 95 in den Tank passten. Ein Blick unter den Wagen zeigte den Grund: Der Tank war zusammengeknittert wie Papier.

    Bei Mercedes gibt es eine Seite über die Verwendbarkeit von E10. Man muss nur seine Identnummer/Fahrgestellnummer eingeben:

    http://www.mercedes-benz.de/content...ercars/home/world/innovation/biogen_fuel.html
     
  15. #14 Schrott-Gott, 27.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    Es geht nicht darum, ob das Fahrzeug E10 verträgt, sondern, dass der Filter MANN WK 711/1 nicht E 10 geeignet ist.
    Dieser Filter wird offensichtlich von Teilehändlern für den W168 verkauft, ohne das "Kleingedruckte" zu beachten.
    -
    Ob der Filter das Problem ist, kann ziemlich einfach durch Messen des Benzindrucks im Motorraum vor den Düsen am "Autoreifenventil" getestet werden.
    Ist der Druck dort in Ordnung (>3,0 ?), liegt der Fehler woanders.
    -
    Nach meinen bisherigen Erfahrungen wird jedoch diese Fehlerursache zu wenig berücksichtigt:
    Da wird schon schnell mal ein Steuergerät getauscht, oder was so alles im Fehlerprotokoll auftauchen kann:

    -
    Da wird dann "zur Sicherheit" schon mal der Pfennig-Artikel Benzinfilter mitgetauscht - und oh Wunder: Nach Tausch des Steuergeräts (welches völlig in Ordnung war) und des (defekten) Benzinfilters lief der Wagen wieder.
    Und dass an diesen Filter zuletzt oder gar nicht gedacht wird, ist hier belegt:
    -
    Fazit: Ein defekter Benzinfilter kann bei Nichtbeachtung dieser möglichen Fehlerursache erhebliche Kosten verursachen.
     
  16. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    @ Schrott-Gott

    Aber nur weil es ein Problem mit dem Durchfluss am Filter gab, dieser als nicht E10-freigegeben ausgewiesen war und E10 getankt wurde, heißt das noch lange nicht, dass es zwingend am E10 gelegen hat.

    gruss
     
  17. #16 Schrott-Gott, 27.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    ... ne, aber am Filter ! (und wahrscheinlich wegen E 10) denn mit dem alten Filter (genauso mit E 10 gefahren!) fährt er jetzt immer noch problemlos ...
     
  18. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Oder an verschmutzem Kraftstoff.

    Auch vor E10 gab es schon Probleme mit Filtern, die nicht mehr genug Kraftstoff durchlassen wollten ;).
    Da hat man dann aber nicht gleich "E10 wars" geschrien ;).

    gruss
     
  19. #18 Martin K, 27.09.2012
    Martin K

    Martin K Elchfan

    Dabei seit:
    08.02.2012
    Beiträge:
    66
    Zustimmungen:
    5
    Ort:
    Ettlingen
    Marke/Modell:
    V168, Benzin
    Ich mag die nette Diskussion um E10 ja nur ungern stören :wacko: *doll* , aber "verstopfte Tankentlüftung" hat mich hellhörig gemacht. Kann mir jemand sagen, wo die Entlüftung ist und wie ich die sauber machen kann?
    Mein Elch hat zwar keine Ausfälle, aber zischt ordentlich beim Öffnen des Tankventils... *keks*
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    417
    Zustimmungen:
    266
    Marke/Modell:
    A160 7/98
    Hi,

    die Tankbe-/entlüftung geht von der Fördereinheit (Benzinpumpe) über ein Ventil (beim MOPF entfallen) zum Aktivkohlebehälter, und von da weiter über das Regenerierventil zum Saugrohr. Das Regenerierventil wird vom Motorsteuergerät vom Betriebszustand abhänig angesteuert. Im Saugrohr herrscht in der Regel Unterdruck.

    Zum Regenerieren (Spülen) muss der Aktivkohlebehälter irgendwoher an Frischluft kommen können. Das ist aber im EPC genausowenig zu sehen, wie die Belüftung des Benzinfilters-/Druckreglers.

    Ist bei meinem der Tank nur 1/4voll, hat er auch ziemlichen Unterdruck. Lasse ich den (warmen) Motor danach 10 Minuten weiter laufen, ist der Unterdruck wieder aufgebaut. Bei mir wird also offensichtlich der Aktivkohlebehälter nicht gespült, sondern im Tank Unterdruck aufgebaut. Nächste Woche sehe ich mir das genauer an.

    Gruß
     
  22. #20 Schrott-Gott, 27.09.2012
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.896
    Zustimmungen:
    975
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    -

    Halte ich für normal ...
     
Thema: E 10 tanken - Ursache für Ausfall bei viertel vollem Tank?
Besucher kamen mit folgenden Suchen
  1. was tankt mercedes a klasse

Die Seite wird geladen...

E 10 tanken - Ursache für Ausfall bei viertel vollem Tank? - Ähnliche Themen

  1. Hinten rechts Wasser an der Tür/Benzingeruch nach tanken

    Hinten rechts Wasser an der Tür/Benzingeruch nach tanken: Hallo, wir haben vor kurzem eine A-Klasse geerbt. Was mir immer wieder auffällt ist das sich im unteren Bereich der Hintertür Wasser sammelt das...
  2. Ausfall der Xenon-Scheinwerfer

    Ausfall der Xenon-Scheinwerfer: Hallo zusammen, ich habe einen sporadisch fehlerhaften Scheinwerfer, bei dem ich nicht weiter komme. Zeitweise geht der rechte Scheinwerfer aus...
  3. 2000 km Reichweite bei halb vollem Tank.

    2000 km Reichweite bei halb vollem Tank.: Hallo Elchfans. Bin Doppelelchbesitzer (A+B) und habe mit meinem W169 A-Klasse ein seltsames Problem mit der Tankanzeige. Nach Ausbau des...
  4. Service C-E

    Service C-E: Hallo. Mein Elch (A 200 T) ist innerhalb 2 Wochen vom angezeigten Service C auf Service E umgesprungen. Was Service C an Arbeiten bedeutet hab ich...
  5. W168 Biete Audio 10 CD Radio - 60 Euro VB

    Biete Audio 10 CD Radio - 60 Euro VB: Hallo, ich verkaufe dank Upgrade auf Comand das originale Audio 10 CD aus meiner A-Klasse. Das Gerät funktioniert einwandfrei und hat keine...