W168 Einspritzventil Benziner - Prüfen wie?

Diskutiere Einspritzventil Benziner - Prüfen wie? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Weiß jemand, wie man ein Einspritzventil (A0000788723 - A140) überprüfen kann? Habe den Wiederstand am "vermeindlich" kaputten Ventil gemessen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Hayaman, 14.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Weiß jemand, wie man ein Einspritzventil (A0000788723 - A140) überprüfen kann?

    Habe den Wiederstand am "vermeindlich" kaputten Ventil gemessen und es hat 14,7 Ohm.
    Welche Spannung wird an den Kontakten angelegt zum Öffnen?

    Hat jemand was darüber gehört oder kennt sich aus?

    Danke im Voraus. :)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Moin,

    Die Widerstandsmessung ist schon richtig.
    Du hast doch sicherlich auch bei den anderen Einspritzventilen den Widerstand gemessen. Wie sind dort die Werte?
    Wenn der Widerstand bei einem Ventil abweicht, ist es ziemlich sicher defekt -->erneuern. Den Absolutwert kenne ich nicht.

    Die Ventile werden i.d.R. mit Bordspannung angesteuert, müssen aber auch bei 10V noch zuverlässig öffnen (Kaltstart).
    Das Schalten der Ventile lässt sich übrigens auch schön mit nem Stethoskop prüfen.
     
  4. #3 Hayaman, 15.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    @heppo

    Bei allen Ventilen ist der Widerstand gleich d.h. 14.7 Ohm.

    Das Problem ist bei mir, dass ich an dem einen Zylinder (Nr. 1) Aussetzer habe bzw. läuft nicht.

    Zündkerze ist neu, Zündspule 1 Jahr alt (ist kein Garant für OK).

    Wenn ich den E-Klipp vom Ventil 1. abnehme, gibt es keine Veränderung - d.h. an dem Zylinder ist was kaputt.

    Werde heute die Einspritzschiene ausbauen und prüfen ob die Nr. 1 "Spritzt".
    Vielleicht gibt’s Kabelbruch und es kommt kein Saft dran - muss ich auch noch prüfen. Welche Spannung? Wie lang der Impuls? :-/

    Sch.. teuer die Teile - Einspritzventil 100 €

    Gruß
     
  5. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Dann ist das Ventil elektrisch i.O. Wenn auch das Spritzbild gleichmäßig kegelförmig ist, wirds schwierig...

    Grund: Das Motorsteuergerät erkennt über die Klopfsensoren, wenn Verbrennungsaussetzer auftreten und schaltet dann das Signal zum Einspritzventil des betreffenden Zylinders ab um Kat und Lambdasonde zu schützen.

    Dann prüf doch bitte mal mit einer Prüflampe, ob dort Signale ankommen, die Lampe muss dann flackern. Tut sie das nicht, liegt ein Kabelbruch vor oder - was ich nicht hoffen will - das Steuergerät ist defekt.
    Kommt das Signal an, Kompression prüfen. Wichtig dabei: Beim Benziner keine wesentlichen Druckunterschiede zwischen den einzelnen Zylindern.
    Dann kann man davon ausgehen, dass der Motor zumindest mechanisch i.O. ist.

    Mehr fällt mir momentan auch nicht ein. Ich hoffe, dass ich damit weiterhelfen konnte.

    Grüße!
     
  6. #5 Peter54, 15.01.2010
    Peter54

    Peter54 Elchfan

    Dabei seit:
    13.05.2008
    Beiträge:
    788
    Zustimmungen:
    61
    Beruf:
    Maschinenschlosser / Elektriker
    Ort:
    Saarlouis
    Marke/Modell:
    (W168)A 210L Evo Automatik 100.000 km EZ 03/2002
    Vielleicht ist das Einspritzventil mechanisch defekt?

    Gruß
    Peter
     
  7. #6 Hayaman, 16.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    So, die Ursache ist gefunden.

    Es ist das, was ich am wenigstens vermutet habe die Zündspule :-/, vor einem Jahr!!! neu gekauft.

    Ich habe die Ventile auf Funktion geprüft, alles angeschlossen und laufen lassen. Hier ein Video davon.

    Der Ausbau ist nicht schwer, mit entsprechender Vorsicht lassen sich die Ventile mit dem Druckrohr nach dem Ausbau von Luftfilter herausnehmen. Es sind 5 Schrauben Imbus Torx 40, die abgeschraubt werden. Davor mussen das Steuergerät und der Luftfilter raus. Geht problemlos.

    Die Anschlusskabeln sind lang genug, um die Funktion im ausgebauten Zustand zu überprüfen, d. h. aufm Motor.

    Wie man sieht, funktionieren alle einwandfrei.

    Danach habe ich die Zündspule mit Kerzen angeschlossen und gesehen, dass eine Kerze (rechts) keinen Funken gibt. Kerzenvideo

    So, Morgen kaufe ich neue Spule und hoffe dass es damit getan war.

    Gruß Andreas
     
  8. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Das nenne ich eine erstklassige Fehlersuche, sogar mit Video. *daumen*

    Danke für die Rückmeldung.
     
  9. #8 Hayaman, 16.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    @ heppo

    Gern geschehen. ;D

    PS: Zündspule aktueller Preis bei MB (A0001501380) 123 Euronen brutto, vor einem Jahr noch 109 € bezahlt ???, d. h. 12% mehr. Abzocke!
     
  10. #9 Mr. Bean, 16.01.2010
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.794
    Zustimmungen:
    853
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Dann hättest du ja noch Gewährleistung. Siehe auch: Recht in der Werkstatt: Garantien/Gewährleistung




    Stimmt!

    1+ mit Sternchen!
     
  11. KLE

    KLE Elchfan

    Dabei seit:
    05.07.2008
    Beiträge:
    6
    Zustimmungen:
    0

    Hallo,
    ich frage mich , warum denn Zyl. 1 noch funkt wenn es sich um eine def. Spule handeln soll?

    Es dürften in diesem Fall nur Zyl. 2+3 funken! da sich jew. Zyl 1+4 sowie 3+2 eine der beiden Spulen aus der Zündleiste "teilen!!?

    Edit: Zitat repriert
     
  12. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99

    Stimmt, der *elch* hat ja gar keine Einzelspulenzündanlage :o
    Demnach wäre die Zündspule vlt doch noch i.O. *kratz*

    @Hayaman: Hast du dir die nicht-funkende Kerze genauer angesehen? Gibt es evtl. Hinweise auf Funkenüberschlag am Isolator oder ein defektes Kabel/Stecker?

    Grüße!
     
  13. #12 Hayaman, 19.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    Habe ich auch gedacht. Die erste Frage vom freundlichen Verkäufer war:
    "Hama selber eingebaut?" sprich => Woher soll ich wissen, ob das das gleicheTeil ist, das mit der Rechnung bezalt?

    Noch Fragen? :-/

    Habe ich!

    War für mich auch ein Rätsel :o

    Habe die Gummis abgenommen und alles nachgesehen. Konnte nix finden!

    Kerzen umgetauscht hin und her, war nix! Auch kein Ableiten des Funken gefunden.

    Werde demnächst die Zündspule komplet zerlegen (Kapputmachen kann´s ich gut) , ob ich da was finde?

    Gruß Andreas
     
  14. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Was macht die Zündspule?
     
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Hayaman, 27.01.2010
    Hayaman

    Hayaman Elchfan

    Dabei seit:
    19.07.2007
    Beiträge:
    1.005
    Zustimmungen:
    14
    Ort:
    Hamburg
    Marke/Modell:
    kein Elch mehr, X6 3.5d
    hehehe, ja, ja.

    Habe die komplett kaputtgehauen, anders ging nicht.

    Sie hat auf jeder Spulle eine Primar (12 V) -und zwei Sekundärwicklungen (Hochspannung).
    Eine dieser Sekundärwicklingen von dem benannten Topf musste durchgebrannt oder durchgetrennt gewesen sein.

    Nachdem ich es mit Gewalt auseinander genommen habe, lässt es sich nicht mehr feststellen, wo der Fehler lag.

    Aber es ist mit Sicherheit nicht der selber "Kreis" bei beiden Kerzen.
    Nur der Primärkres ist für paarweise für zwei Kerzen gleich.

    Gruß Andreas

    PS. Habe vom MB NL erfahren, dass die Zündspule sehr , sehr oft kaputt geht. Wird oft gekauft. :-/, gut für MB schlecht für uns.
     
  17. heppo

    heppo Elchfan

    Dabei seit:
    14.11.2009
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Niedersachsen
    Marke/Modell:
    A160 11/99
    Naja, dass der Fehler auf der Sekundärseite liegt is schon klar. Aber dass ne Zündspule nach einem Jahr schon wieder defekt ist ... und das bei "geprüfter MB-Qualität" *kratz*
    Ich hab immer noch die Erste drin, und kein Problem bis jetzt. Hoffe mal, dass die neue länger durchhält ;)

    Grüße!
     
Thema: Einspritzventil Benziner - Prüfen wie?
Besucher kamen mit folgenden Suchen
  1. einspritzventil prüfen

    ,
  2. w168 einspritzventil

    ,
  3. einspritzdüse defekt benziner

    ,
  4. einspritzventil messen,
  5. einspritzdüse vaneo benzin,
  6. wo sitzen die einspritzdüsen a Klasse 190 benziner,
  7. spule einspritzdüse,
  8. Einspritzventil messen benziner,
  9. 160 a klasse einspritzventil,
  10. mercedes a-klasse benzin einspritzventil ausbauen,
  11. einspritzventil testen,
  12. einspritzventile überprüfen,
  13. injektor signal prüfen,
  14. w168 a210 einspritzventil,
  15. Einspritzventile Triumph testen,
  16. einspritzventil w414 1.9,
  17. a140 benziner einspritzdüse,
  18. einspritzventil widerstand immer gleich? ,
  19. benzin injektor spule prüfen,
  20. benzi einspritzdüse defekt?,
  21. einspritzventile duesen wiederstand messen ohm,
  22. a klasse zündspule und einspritzdüse defekt,
  23. einspritzventil a klasse,
  24. w168 einspritzventil wechseln,
  25. wie prüft einspritzventile
Die Seite wird geladen...

Einspritzventil Benziner - Prüfen wie? - Ähnliche Themen

  1. 2-Takt-Öl ins Benzin ??

    2-Takt-Öl ins Benzin ??: Hallo, Schraubergemeinde. Habe vorhin (JETZT finde ich es natürlich nicht mehr) in nem alten "Fred" von tds was von "Motorinnenpflege" und...
  2. A140 riecht auf einmal nach Benzin

    A140 riecht auf einmal nach Benzin: Leute ich brauche Hilfe, Bor kurzem wurde der keilriemen erneuert. Nun quietscht er seit zwei Wochen und seid ein paar Stunden stinkt er extrem...
  3. Motorgeräusch A 200 Benziner

    Motorgeräusch A 200 Benziner: Hallo Freunde, ich habe mir vor ein paar Tagen einen W169 A200 aus Deutschland gekauft. Mir ist aufgefallen das er manchmal im Leerlauf so...
  4. Erfahrungsbericht, Benzin statt Diesel getankt und gefahren

    Erfahrungsbericht, Benzin statt Diesel getankt und gefahren: Hallo liebe Gemeinde, ich möchte hier nur kurz über meine Erfahrung mit dem im Threadnamen gemachte Panne. Wir haben im Haushalt jeweils ein...
  5. Kabelverlegen W 169 / 2004 Benzin

    Kabelverlegen W 169 / 2004 Benzin: hallo Freunde, ich möchte ein Kabel von der Batterie oder ab Zigarettenanzünder in den Motorraum legen. Wo kann ich durch ?
Status des Themas:
Es sind keine weiteren Antworten möglich.