W168 Elch mit vielen Problemen

Diskutiere Elch mit vielen Problemen im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, habe mir vor einem halben Jahr einen Elch ( W168 A140 Long ) von privat gekauft. Nach dem Kauf sind jedoch viele Probleme aufgetreten....

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B
    Hallo,
    habe mir vor einem halben Jahr einen Elch ( W168 A140 Long ) von privat gekauft. Nach dem Kauf sind jedoch viele Probleme aufgetreten. *kloppe* DIe meisten habe ich jedoch schon behoben.
    Jetzt habe ich nur noch die Probleme, dass mein Heckscheibenwischer nicht funktioniert, die Beleuchtung der Heizungsamaturen nicht funktionieren und wenn ich mit laufendem Motor irgendwo stehen bleibe, riecht es im Auto sofort nach Benzin. Kann mir da vielleicht jemand sagen wie ich das reparieren kann.
    Des Weiteren habe ich bei euch im Forum schon gefunden wie ich die Beleuchtung des KI reparieren kann. Dies wollte ich dann zusammen mit dem Tacho mit blauen Leuchten ausstatten, habe aber keine Blauen gefunden, sondern nur die Standarts.
    Außerdem zeigt mir mein Thermometer im KI immer -38°C an. An was muss ich da suchen
    Wäre echt super wenn ihr mir da weiterhelfen könntet.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 silver-elk, 26.08.2008
    silver-elk

    silver-elk Elchfan

    Dabei seit:
    12.06.2007
    Beiträge:
    527
    Zustimmungen:
    0
    Beruf:
    Techn. Assi
    Ort:
    Berlin/Dresden
    Marke/Modell:
    A 140 L AVANTGARDE
    Oh weh!

    Mein Beileid! :-/

    Schreib ma noch das Baujahr, ob Mopf oder vor Mopf (long sollte ja mopf sein *kratz*)...

    Wegen den Thermometer könnte ja der Sensor defekt sein.... frag mich spontan nich wo der ganau sitzt.... Wird dir sicher noch jemand erklären.

    Den Motor für den Heckwischer erreichst du recht einfach. An der Verkleidung vom Heckdeckel links und rechts die 2 Schrauben lösen. Die Plastikdübel am Griff (nicht der Griff außen sondern unten an der Klappe) vorsichtig raus lösen. Plastikteil raus nehmen. Dann kannst du vorsichtig an der Verkleidung ziehen und damit die Kunststoffdübel in der Klappe lösen. Wenn du die Verkleidung runter hast siehst du den Motor. Schau mal drüber. Sicher kann man irgendwie sinnvoll testen ob der defekt ist.... Da sollte noch jemand seinen Senf zu geben....

    Die Heizungsamaturen kann man entnehmen wenn man das Radio raus nimmt. Den Radioschacht raus nimmt, dann die Verblendung am Radioschacht ab nimmt usw. Dann hast du das recht schnell in der Hand. Was daran nich läuft solltest du entweder selber sehen oder mal ne Werkstatt besuchen ;)

    Soweit von mir.....

    Schreib ma im Profil wo du her bist.... vielleicht kommt dich jemand besuchen um zu helfen ;)
     
  4. moose

    moose Regionalmoderator Norddeutschland

    Dabei seit:
    27.02.2004
    Beiträge:
    2.989
    Zustimmungen:
    93
    Beruf:
    IT-Administrator
    Ort:
    Bad Bramstedt
    Marke/Modell:
    W168 A140 BJ '99 & W204 C280 BJ '07
    Wegen des Heckscheibenwischers, würde ich mal nach der Sicherung gucken.
    Hier findest du den Sicherungsplan, falls du den nicht mehr haben solltest:
    http://2furious.de/elchfans/RelaisW168.pdf
    Ist Sicherung Nr. 10. Falls du ein Lamellendach hast, dürfte das auch nicht gehen.

    Wegen der Beleuchtung der Heizungsamaturen würde ich den mittleren Knopf einfach mal abziehen. Ist nicht arretiert, einfach feste dran ziehen. Dann siehst du die Glühlampe, die die Amaturen beleuchtet. Ein Stück passenden Schlauch drüber stülpen, die Lampe rausdrehen und Ersatz besorgen.

    Die blaue Tachobeleuchtung findest du als fertige Sets bei eBay. Solche Fassungen brauchst du:
    [​IMG]

    Wegen des Benzingeruchs könntest du diesen Thread mal durchlesen:
    Benzingeruch im Innenraum

    mfg,
    moose
     
  5. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B
    danke für die Antworten. werde ich direkt mal ausprobieren.
    EIne Frage hätte ich noch. was ist denn das Lamellendach?
     
  6. #5 General, 26.08.2008
    General

    General Guest

    Schiebedach der A-Klasse ist mit Lamellen realisiert.
     
  7. #6 marcsen, 26.08.2008
    marcsen

    marcsen Elchfan

    Dabei seit:
    09.08.2005
    Beiträge:
    1.399
    Zustimmungen:
    2
    Beruf:
    Techniker
    Ort:
    Ostfildern
    Marke/Modell:
    SLK 200 K
    Der Heckwischer könnte auch einfach festgegammelt sein, so wie meiner.
    Der hatte einfach nicht mehr genügend Kraft um sich zu drehen...

    Einmal ausgebaut das Teil, aufgeschraubt und das Getriebe demontiert, dann mit WD40 und nem Akkuschrauber die Welle drehen bis sie wieder leichtgängig ist und sich von Hand drehen lässt.
    Das war bis dahin nur mit Ratsche/Schraubenschlüssel möglich. :-X

    Gruß
    Marc
     
  8. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Du solltest auch unbedingt den Temperatursensor austauschen, der sitzt auf der Beifahrerseite hinter der Frontschürze -- da, wo der Abschlepphaken eingedreht wird hinter einer Abdeckung. Der Sensor tut nämlich sehr viel mehr, als dir nur die Außentemperatur im KI anzuzeigen.

    Viele Grüße, Mirko
     
  9. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Was denn?

    gruss
     
  10. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B

    und wie bekomm ich den hinter der Frontschürze heraus?
     
  11. #10 silver-elk, 27.08.2008
    silver-elk

    silver-elk Elchfan

    Dabei seit:
    12.06.2007
    Beiträge:
    527
    Zustimmungen:
    0
    Beruf:
    Techn. Assi
    Ort:
    Berlin/Dresden
    Marke/Modell:
    A 140 L AVANTGARDE
    Probier ma vorne links (wenn du davorstehst) zart zu ziehen. da ist unten der Anschlagpunkt für den Abschlepphaken (ring). Steht auch in der Bedienungsanleitung.... vielleicht siehst du den dann auch und bekommst den so raus.......
     
  12. #11 silver-elk, 27.08.2008
    silver-elk

    silver-elk Elchfan

    Dabei seit:
    12.06.2007
    Beiträge:
    527
    Zustimmungen:
    0
    Beruf:
    Techn. Assi
    Ort:
    Berlin/Dresden
    Marke/Modell:
    A 140 L AVANTGARDE
    DA Könntest du einen günstig bekommen! (Fühler)
     
  13. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B
    danke für die Infos. *daumen*
    Aber was macht denn ein Themperatursensor noch außer die Außentemperatur messen? *kratz*
     
  14. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Er misst nur die Außentemperatur -- aber er ist nicht nur dazu da, damit du weißt, ob du kalte Füße kriegst wenn du aussteigst. Laut Kay wird er auch von der Motorsteuerung verwendet, z.B. beim Kaltstart im Winter.

    Viele Grüße, Mirko
     
  15. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    407
    Marke/Modell:
    keiner mehr; C250CDI
    Sicher werden in der Motorsteuerung Temperaturen verwendet, aber so weit ich weiss nur innermotorische Temperaturen.
    Nur beim Diesel ist der Sensor noch relevant für den Zuheizer so weit ich weiss. Ansonsten ist der nur für die Anzeige.

    gruss
     
  16. #15 cryonix, 28.08.2008
    cryonix

    cryonix Elchfan

    Dabei seit:
    27.07.2005
    Beiträge:
    912
    Zustimmungen:
    88
    Ort:
    Köln
    Marke/Modell:
    A170CDI W168; ab 1/2012 A160BE W169
    Auf jeden Fall wird der Sensor für die Klimasteuerung ausgewertet, bzw. dessen Wert dafür mit einbezogen. Und das geschwindigkeitsabhängig. Um die Selbstaufheizung durch Strahlwärme des Motors zu verhindern, wird der Wert bei Geschwindigkeiten unterhalb 20 km/h eingefroren.

    Wie dem auch sei - bei Anzeigen von tiefen negativen Temperaturen ( glaube das Max. liegt bei -49°C ) ist der Fühler unterbrochen oder hochohmig.
     
  17. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B
    Ich wollte auch mal fragen ob mir jemand sagen kann, warum beim fahren meistens das BAS/ESP Signal angeht und anbleibt. Sollte da etwas defekt sein?
     
  18. #17 silver-elk, 28.08.2008
    silver-elk

    silver-elk Elchfan

    Dabei seit:
    12.06.2007
    Beiträge:
    527
    Zustimmungen:
    0
    Beruf:
    Techn. Assi
    Ort:
    Berlin/Dresden
    Marke/Modell:
    A 140 L AVANTGARDE
    Oh weh, was hast du da gekauft? *rolleyes*

    *keks*
    Da spinnt wohl was gewaltig und nicht nur ein Teil.....

    Meiner ist EZ 03.04 und erläuft sehr viel besser..... Da war wohl ein Monteur (nee, die ganze halle) Montags schlecht drauf.....

    Beileid, auch wen ich dir nicht orakeln kann was kaputt ist.... :-/
     
  19. an_ni

    an_ni Elchfan

    Dabei seit:
    26.08.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Marke/Modell:
    A 140 L Avantgarde B
    Was ich da gekauft habe, ist mir aufgefallen als ich Ölwechsel nach dem Kauf gemacht habe. Als ich hier den Ölfilter gewechselt habe, hat dieser ausgesehen, als wäre es noch der erste oder max. der 2. der eingebaut wurde. Aber nach und nach wird alles behoben, meist selbst, und er läuft mittlerweile immer besser. Nur noch die paar Kleinigkeiten und dann ist ja alles weg. *daumen*
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 silver-elk, 28.08.2008
    silver-elk

    silver-elk Elchfan

    Dabei seit:
    12.06.2007
    Beiträge:
    527
    Zustimmungen:
    0
    Beruf:
    Techn. Assi
    Ort:
    Berlin/Dresden
    Marke/Modell:
    A 140 L AVANTGARDE
    Viel Glück und Erfolg! *thumbup*
     
  22. #20 funkenmeister, 28.08.2008
    funkenmeister

    funkenmeister ElektronikElch

    Dabei seit:
    23.04.2004
    Beiträge:
    1.991
    Zustimmungen:
    8

    *thumbup*Also KraftwerkJupp werde ich ab sofort in Dr. Kritsch umtaufen. *thumbup*

    Der Tempfühler wird direkt vom KI eingelesen. Der angezeigte Wert im KI muss nicht unbedingt der gemessene Wert sein, Fahrtwindadaption und Strahlwärme im Stand. Folgende Komponneten haben Zugriff auf diesen Wert.
    -Klimaanlage
    -Kombiinstrument
    -Zuheizer (Dieselelektrisch und elektrisch)
    -Motorsteuerung ( Adaptionswert / Ersatzwert Ausfall Sensoren/ Ansteuerung Sauglüfter(nur Klima))

    Gruß an alle
    der Funki
     
Thema:

Elch mit vielen Problemen

Die Seite wird geladen...

Elch mit vielen Problemen - Ähnliche Themen

  1. Externer Startknopf/ Anlasser/ Starter Probleme

    Externer Startknopf/ Anlasser/ Starter Probleme: Moin Jungs, Verzweifle an dem externen Startknopf an Mamas A Klasse W 168, 2001. Muss den Abbauen, weil der aus welchem Grund auch immer einen...
  2. Neuer Elch im Haus

    Neuer Elch im Haus: Hallo Gemeinde. Ich habe seit heute einen Elch im Fuhrpark. Es ist ein W169 von 2005 mit dem Classic Ausstattung. Da ich von einem VW Golf komme...
  3. nach KI ausbau probleme mit der Zentralverigelungspumpe

    nach KI ausbau probleme mit der Zentralverigelungspumpe: Hallo Leute muste heute zwechs Birnschen wechsel das KI ausbauen , so weit alles OK nur hört die Pumpe von der ZV jetzt nach dem Abschliesen...
  4. Aufwartung - Angehöriger einer Neuen - mit diversen Problemen

    Aufwartung - Angehöriger einer Neuen - mit diversen Problemen: Ich bin so frei und starte direkt einen neuen Fred :D. Wer will schickt mich zur Guillotine, wem dies zu übertrieben erscheint möge mir doch nach...
  5. Hilfe, verkehrte Radioaleitung bei meinem Elch

    Hilfe, verkehrte Radioaleitung bei meinem Elch: Guten Morgen, ich bin neu hier, und seit Freitag stolze Besitzerin einer A169 edition 10 A Klasse von 10/2008. Beim Durchschauen der...
Status des Themas:
Es sind keine weiteren Antworten möglich.