W168 Elch nimmt kein Gas an ;läuft unrund

Diskutiere Elch nimmt kein Gas an ;läuft unrund im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, ich habe einen Elch von 1998 mit der 140 Maschine. Diesen habe ich vor langer Zeit bereits auf LPG (Flüssiggas ) umgerüstet. Jetzt im...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 zoeeilers, 13.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Hallo,
    ich habe einen Elch von 1998 mit der 140 Maschine. Diesen habe ich vor langer Zeit bereits auf LPG (Flüssiggas ) umgerüstet.
    Jetzt im Sommer starte ich den Elch auf Gas und somit fuhr ich lange nicht mehr auf Benzin. Jetzt springt er schlecht an und läuft auf Benzin total unrund. Auf Gas keine Probleme.
    Meine Diagnose: Kraftstofffilter. Diesen habe ich gewechselt. Jedoch keine grosse Verbesserung.
    Vielleicht wisst Ihr was los ist.

    VielenDank

    Gruss
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 13.08.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Ich denke, du wirst bei deinem Gasumrüster oder bei Mercedes vorbeischauen müssen. Am besten auch in dieser Reihenfolge.

    Wie sollen wir von hier feststellen, woran das leigt. Kann ja alles Mögliche sein ...
     
  4. #3 zoeeilers, 14.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Es ist aber doch merkwürdig, das der Motor im Gasbetrieb einwandfrei läuft und im Benzinbetrieb gar nicht!
    Habe jetzt noch einmal versucht auf Benzin zu fahren. Teilweiseläuft er ganz normal (meist in hohen Drehzahlen) dann auf einmal,als wenn er kein Sprit bekommt. (Als wenn man den Fuss vom Gaspedal nehmen würde!)
    Hat der Elch vielleicht eine schwachstelle bei den Benzischläuchen? Vielleicht zieht er Luft?
    Trotzdem Danke
     
  5. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    11
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Hast du den Kraftstofffilter vor dem Einbau "geflutet"? Sonst könnte es sein, dass das Entlüften einfach nicht funktioniert hat oder immer noch Luft drin ist. Meine ich jedenfalls mal als mögliche Fehlerquelle gelesen zu haben.

    Viele Grüße, Mirko
     
  6. #5 zoeeilers, 14.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Geflutet habe ich ihn nicht! Wrede heute mal die Kraftstoffleitungen kontrollieren,und wenn esdie Zeit zulässt noch mal entlüften.
     
  7. #6 zoeeilers, 14.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    Habe alle Leitungen nachgeschaut und Pressklemmen durch Schlauchschellen ersetzt. Ebenfalls habe ich den Kraftstofffilter entlüftet.(Schön Benzin im Mund bekomen!!).

    Daran kann es also nicht liegen.
     
  8. #7 Mr. Bean, 14.08.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    851
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Im Prinzip hast du 2 Motoren im Wagen. Einen für Benzin und einen für Gas.

    Nur das der Motorblock an sich für beide Varianten der gleiche ist. Sowie eineige Anbauteile. Allerdings heißt es nun nicht, das sie sich für beide Karftstoffarten gleich verhalten. Was bei Gas noch funktioniert, muß bei Benzin schon nicht mehr ordentlich funktionieren.

    Jetzt müßte man genau wissen, was dein Gas-Einbau genau an eigenen Komponenten besitzt. Hat es ein eigenes Steuergerät, so kölnnte auch hier ein Problem beim Elcheigenen Benzinsteuergerät vorliegen. Was ist mit den Einspritzventilen? Was mit den Zündkerzen? Usw. . .

    Alles nicht so einfach ...
     
  9. #8 Sniper-Viper, 14.08.2008
    Sniper-Viper

    Sniper-Viper Elchfan

    Dabei seit:
    17.08.2004
    Beiträge:
    53
    Zustimmungen:
    0
    Beruf:
    Entwicklungsingenieur
    Ort:
    Coburg
    Marke/Modell:
    A 190 Elegance
    Nicht umsonst wird der Motor nach einer Gasumrüstung weiterhin mit Benzin gestartet. Wenn die Benzineinspritzdüsen nämlich nur ohne Tätigkeit mit spazieren gefahren werden, können sie sich zu setzen und funktionieren dann nicht mehr richtig.

    Ich weiß nicht, kann man die irgendwie prüfen oder reinigen?

    Ich empfehle Dir auch im Sommer mit Benzin zu starten. Gerade im Sommer braucht man da nur sehr wenig Treibstoff, da der Motor ja auch schneller auf Temperatur kommt. Bei mir dauert es derzeit ca. 1min. und es gibt kein böses Erwachen wenn man dann doch mal wieder auf Benzin angewiesen ist!

    P.S.: Da fällt mir noch eine Fehlermöglichkeit ein: Vielleicht ist Deine Gasanlage nicht ganz korrekt eingestellt. Dann hat das Motorsteuergerät sich nach und nach auf die nicht optimal eingestellte Gasanlage angepasst (Gemischkorrektur). Diese Einstellungen passen natürlich nicht mehr für den Benzinbetrieb und es gibt Probleme. Startest Du den Motor im Winter zunächst auf Benzin, dann können Dir die Werte nicht weglaufen, da das Steuergerät sich immer wieder auch auf den Benzinbetrieb einstellen muss.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 zoeeilers, 16.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    BestenDank!! Heute habe ich erst einmal die Zündkerzen gewechselt. Daran hat es auch nicht gelegen, jedoch läuft er etwas runder.(Wurde wohl Zeit!!)

    Jetzt werde ich noch die Elektrischen Leitungen auf Brüche kontrollieren. Sollte ich hier auch kein Erfolg haben, werde ich mal zum Auslesen fahren. (Freie Werkstatt, nimmt 15€) Ich glaube jedoch nicht das ein Fehler vorhanden ist.

    Werde euch auf den laufenden halten
     
  12. #10 zoeeilers, 22.08.2008
    zoeeilers

    zoeeilers Elchfan

    Dabei seit:
    10.08.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Marke/Modell:
    A140
    So!! War mit meinem Elch am Ende. Jetzt hatte ich ihn am Montag in die Werkstatt gegeben.
    Resultat.: Die Benzinpumpe hatte nur eine Förderleistung von 1 Bar anstatt der 3,5 Bar. Benzinpumpe wurde ausgetauscht kosten 526 €. Ganz toll und das ohne Ankündigung. War völlig von den Socken als mir die Summe genannt worden ist. Allein die Pumpe (original Mercedes) hat 320€ gekostet.
    Jetzt läuft er wieder.( Bis zum nächsten Problem)

    Ich danke jede, der sich zu meinem Problem geäußert hat.

    Danke

    Bis dann
     
Thema:

Elch nimmt kein Gas an ;läuft unrund

Die Seite wird geladen...

Elch nimmt kein Gas an ;läuft unrund - Ähnliche Themen

  1. MKL bei meinem Elch

    MKL bei meinem Elch: Hallo liebe Elch Fans, seit einem längeren Zeitraum fahre ich nun mit aktiver MKL meine A klasse w169 spazieren. Allerdings bisher ohne...
  2. Elch piebt hochfrequent

    Elch piebt hochfrequent: Hi, was mir seit der ersten fahrt nach dem Kauf aufgefallen ist, ist dass ca 15-90 sek. nach Start und fahrt des Autos ein sehr hohes...
  3. Bremsflüssigkeit läuft aus Getriebe

    Bremsflüssigkeit läuft aus Getriebe: Hallo! Nachdem ich seit einiger Zeit beim Starten mit getretener Kupplung son komisches Schleifgeräusch habe (bei laufendem Motor schleift...
  4. Erster Elch, jetzt wird es ernst! Fragen über Fragen...

    Erster Elch, jetzt wird es ernst! Fragen über Fragen...: Moin Leute Nach einer Probefahrt mit einem 2009er A170 bin ich begeistert von der alten A-Klasse. Ich bin jetzt am gucken und folgende Dinge...
  5. vom Elch zum Elch :)

    vom Elch zum Elch :): hey liebe Leute, ich habe das Lager gewechselt, vom 169er zum 176er. Am Mittwoch haben wir in Rastatt unseren A180 Peak abgeholt. Recht komplett...
Status des Themas:
Es sind keine weiteren Antworten möglich.