Elch springt nicht mahr an

Diskutiere Elch springt nicht mahr an im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Leute ! Ich bin neu hier und stell mich mal schnell vor. Mein Name ist Dieter bin 45 Jahre und liebender Elchfahrer. Gestern früh hab ich...

  1. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160




    Hallo Leute !

    Ich bin neu hier und stell mich mal schnell vor.
    Mein Name ist Dieter bin 45 Jahre und liebender Elchfahrer.

    Gestern früh hab ich meine Frau zur Arbeit gefahren.abends wollte ich sie wieder abholen, da ging es los.

    Ich starte Motor und hatte Probleme ihn an zubekommen. Immer wenn ich Gas geben wollte im 1ten Gang, stotterte er ohne Ende und ging immer wieder aus.
    Ich dachte mir der fängt sich wieder und begann zum Fahren. Mein Elch hatte keine Leistung und stotterte ewig rum. Bis zur ersten Ampel habe ich es geschafft, dann wart ende und Motor startete nicht mehr.
    Hab nun mein Elch in nen Parkplatz geschoben und mein Diagnosegerät von XXLtech Nx200 angeschlossen.


    Fehlermeldungen von Diagnosegerät XXLTech Nx200

    1: Kraftstoffpumpen-Relais- Fehlfunktion Stromkreis.

    2: Kurbelwinkel - Sensor - Fehlfunktion Stromkreis.

    3: CAN - Datenbus - Fehlfunktion.

    Zu 1:

    Habe ich das Relais mit dem Heckscheiben Relais getauscht Funktion in Ordnung. (Baugleich)
    alle Sicherungen durch geschaut, keine defekte gefunden.

    Benzinschlauch abgemacht und in Flasche gesteckt. -ergebnis, es kommt sehr sehr wenig Benzin. Ich weiß nicht wie viel da so rauskommen muss
    Nach längerem starten, so circa 30 Sekunden kommt net viel mehr Benzin als in 2-3 colakapseln reinpasst raus. Weiß nicht ob das zu wenig oder so ist.

    Hab auch Tankdeckel geöffnet wegen Druckausgleich. ( hab ich hier schon öfters gelesen ) bei mir gab es ein zischen das ich aber immer habe wenn der Tank nur viertel voll ist. muss dazu sagen das ich fast nur mit viertel Tankfüllung herumfahre brauche den Elch es in der Stadt selten.

    Zu 2: habe das Kabel vom Kurbelwinkelsensor abgezogen und Motor konnte erst gar nicht gestartet werden. Soweit ich informiert bin sollte es so auch sein. Noch anzumerken ist, das ich diese Fehlermeldung schon öfters hatte.

    ZU 3: Bin ich Überfragt was das heißen soll. Weil Fehler auslesen kann ich ja.

    Ich tippe auf defekte Benzinpumpe oder Kabelbruch. evtl Massekabel am Tank ?

    Würde gern eure Erfahrung und Meinung hören ob ich was übersehen habe in der Fehlersuche.

    Mfg Dieter



    ps: bilder vom Diagnosegerät
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 19.07.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Tippe auch auf eine "gestorbene" Spritpumpe. Evtl vorher noch die elektrischen Messwerte an der Pumpenverkabelung prüfen um eine definitive Diagnose zu haben...??!!
    Im Glücksfall ist es ein verstopfter Spritfilter...das allerdings nur wenn die Pumpe läuft...die richtige Menge und das richtige Volumen fördert und trotzdem am Rail zu wenig ankommt...!!
    Grüsse vom F.
     
    Troxo gefällt das.
  4. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160
    Danke für deine Antwort.

    Wie kann ich bitte die Messwerte an der Pumpenverkabelung prüfen ohne den Tank auszubauen ?

    Liegt der spritfilter auch direkt am Tank ? oder ist er im Motorraum ?




    Mfg Dieter...
     
  5. #4 flockmann, 19.07.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Am Unterboden ist eine Steckverbindung zur Spritpumpe....da kann man messen. Der Benzinfilter ist auch am Unterboden fast direkt vor dem Tank verbaut. Der Tank muss zum Erneuern des Filters nicht ausgebaut werden.....zum Erneuern der Pumpe schon...sind aber auch "nur" 4 Schrauben die den Tank am Fzg halten....
    Grüsse vom F.
     
    Troxo gefällt das.
  6. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160


    Ok...

    Ich wert mich morgen mal schlau machen mit dem nachmessen.

    Denke fast das der Benzinfilter nicht dicht/verstopft ist. Habe am Benzinschlauch mal testweise eingeblasen und auch gesaugt.
    Hatte gleich ne Dosis Sprit intus :-)

    Mal ne andere frage.

    Wenn die Benzinpumpe defekt ist, dann dürfte doch an dem Nippel ( im Bild gegenzeichnet ) kein Benzin raus spritzen ?
     

    Anhänge:

  7. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160
    Hallo.

    Ich hab mal nach der Steckverbindung zur Benzinpumpe geschaut.
    Gesehen hab ich keine scheint wohl auch mit unter der Plastik Verkleidung zu laufen ?

    Mal ne andere fragen...wenn ich den Motor starte kommt dann viel Benzin aus der Benzinleitung oder eher weniger ?
    oder muss sich da erst druck aufbauen ?

    Mfg Dieter
     
  8. #7 Robiwan, 20.07.2015
    Robiwan

    Robiwan Elchfan

    Dabei seit:
    13.10.2003
    Beiträge:
    2.369
    Zustimmungen:
    84
    Beruf:
    Energiedatenmanager
    Ort:
    Innsbruck
    Ausstattung:
    Xenon, Sitzheizung, Tempomat, Einparkassistent, Klimaautomatik, AHK, Lederlenkrad/-schaltknauf, getönte Scheiben
    Marke/Modell:
    VW Touran
    Der Druck baut sich schon bei der Zündung (2. Stufe) auf. Ich habe mal folgende Werte für den Kraftstoffdruck im Gedächtnis: ~7 bar nach der Pumpe, ~4 bar nach dem Filter. Angaben ohne Gewähr!
     
    Troxo gefällt das.
  9. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160




    Hallo !

    Danke für deine Antwort.

    Ich habe nun mit Wagenheber und viel mühe die beiden Unterböden entfernt.

    Hab mal die Steckverbindung zur Benzinpumpe durchgemessen. jeweils die äußeren Kabel. Die mittleren sind ja für die Füllstandsanzeiger Da kommt 11.5 V an.
    Also Kabel bis zur letzten mechanischen Verbindung sind in Ordnung.

    Danach wollte ich mal den Benzinfilter abklemmen und da mal schauen was beim Durchblasen passiert. Da ist mir aber aufgefallen das der Benzinfilter noch an soner
    Box hängt wo die ganzen Benzinschläuche rein gehen.
    Für was ist diese Box ( siehe Bild ) da ?

    Noch so nebenbei ist mir was anderes aufgefallen...
    hab mal an dem Benzintank geklopft und festgestellt das der sich total leer anhört. Obwohl die Tankanzeige viertel voll sagt.

    Jetzt stell ich mir die frage wie äußert sich das wenn ich Motor starte und das Benzin geht fast im gleichen Moment alle.
    Geht der Motor da einfach nur aus, oder versucht er mit dem Rest Benzin noch zu fahren und dadurch ist die Kraftlosigkeit und das
    extreme ruckeln erklärbar ?



    Mfg Dieter
     

    Anhänge:

  10. #9 flockmann, 20.07.2015
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    613
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Die "Box" ist der Aktivkohlefilter. Da fliesst kein Sprit...nur die Dämpfe aus dem Tank.
    Wie meinst Du das mit dem "durchblasen"?????? Nicht dass Du da noch mit dem Mund rangehst......Dann bau lieber einfach einen neuen Filter ein....das schont die Gesundheit....!!!!
    Grüsse vom F.
     
    Troxo gefällt das.
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Schrott-Gott, 21.07.2015
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.825
    Zustimmungen:
    942
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Wahrscheinlich saugt er noch ne Weile Benzin mit Luft und stottert deswegen. Leer halt mal 5 Liter rein ...
     
    Troxo gefällt das.
  13. Troxo

    Troxo Elchfan

    Dabei seit:
    19.07.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Nürnberg
    Ausstattung:
    benzin.
    Marke/Modell:
    A 160
    Hallo.

    Bevor ich nach tanke, würde ich mal meine Benzinpume testweise an der Autobatterie oder Zigarettenanzünder anschließen.

    Weiß jemand die plus/minus Belegung von der Benzinpumpe ?

    Mfg Dieter
     
Thema:

Elch springt nicht mahr an

Die Seite wird geladen...

Elch springt nicht mahr an - Ähnliche Themen

  1. Mein A170 springt manchmal nicht gleich an

    Mein A170 springt manchmal nicht gleich an: Hallo Elch-Fans,ab und zu springt mein A170 erst nach einigen Startversuchen an,dann,dann läuft er aber ohne Beanstandungen.Dabei ist es egal, ob...
  2. A 168 springt mal an mal nicht

    A 168 springt mal an mal nicht: Mahlzeit Ich verzweifel langsam an dem Elch -.- Es handelt sich um einen A140 manuelle Schaltung. Vor ca. einer Woche ließ sich der Wagen...
  3. Hilfe, verkehrte Radioaleitung bei meinem Elch

    Hilfe, verkehrte Radioaleitung bei meinem Elch: Guten Morgen, ich bin neu hier, und seit Freitag stolze Besitzerin einer A169 edition 10 A Klasse von 10/2008. Beim Durchschauen der...
  4. 20. Geburtstag des Elchs!

    20. Geburtstag des Elchs!: Am 30. März 1997, also genau vor 20 Jahren wurde der W168 auf dem Genfer Salon präsentiert. Insgesamt wurden über 8 Jahre lang ca. 1,2 Millionen...
  5. Elch hat gebrannt

    Elch hat gebrannt: Hallo gestern abend hat mein Elch gebrannt , im Motorraum links Etwa so eine halbe Stunde nach dem Abstellen fing er wohl Feuer Jetzt ist der...