Elch springt nicht mehr an!!

Diskutiere Elch springt nicht mehr an!! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo zusammen, gestern morgen wollte ich meinen Elch Satteln und zur arbeit fahren, aber er weigerte sich. Es handelt sich um einen A160 Bj. 98...

  1. #1 Plunder, 23.02.2016
    Plunder

    Plunder Elchfan

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    2
    Hallo zusammen,

    gestern morgen wollte ich meinen Elch Satteln und zur arbeit fahren, aber er weigerte sich.
    Es handelt sich um einen A160 Bj. 98 Automatik 130tkm
    Der Wagen stand übers Wochenende. Ich hab ihn gestartet und er lief unrund. Nicht auf allen 4 Töpfen. Im leerlauf ein bisschen Gas gegeben-> keine Verbessrung. Nochmal ausgemacht und erneut gestartet. Immernoch unrunder Motorlauf.
    Dann auf R geschalten und ca. 5m aus der Einfahrt rollen/kriechen lassen. Dann ging er aus. Danach ist er nicht mehr angesprungen. Anlasser dreht aber ich hatte den Eindruck, dass er gegen eine Widerstand arbeitet. AB und zu kam die Info "Start Error". Manchmal ist das Ritzel des Anlassers rausgerutscht und durchgedreht. UNd der Drehzahlmesser ist manchmal auch wild ausgeschalgen.
    Der Wagen stand übers Wochende. ALs ich ihn Freitags abgestellt hatte lief er noch wie immer. MSG/LMM wurde vor ca. nem 3/4 überholt.
    Habt ihr eine Idee was es sein kann? Dachte zuerst an einen Marderbiss, aber dann wundert es mich dass er nicht mehr anspingt. Ein kurzer Blick unter die Haube hat keine Spuren gezeigt.

    Vielen Dank für eure Hilfe.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
  4. #3 durstman, 23.02.2016
    durstman

    durstman Elchfan

    Dabei seit:
    13.02.2016
    Beiträge:
    10
    Zustimmungen:
    4
    Marke/Modell:
    w169, w211, r170
    start error kommt nur wenn es ein Problem mit der Wegfahrsperre gibt!
    Diese gibt dann die Benzinpumpe nicht frei... bedeutet du gurgelst ewig.

    Jetzt gibt es hierfür 3 Varianten:

    1. Wer hat vor dem beschriebenen 3/4 Jahr das MSG getauscht? Du weisst, dass ein Tausch meist nicht notwendig ist, sondern nur der LMM zu reinigen wäre, als Schritt Nr.1
    Wer das MSG tauscht, muss im Gleichzug auch alle Schlüssel umlernen, bzw bei einem so alten Auto gleichweg auch die komplette Schließeinheit des Spenderfahrzeuges verbauen.

    2. Du hast den falschen Schlüssel genommen... Wenn nur ein Schlüssel an das neue MSG angelernt ist.

    3. Du hast irgendwo einen Kurzen !!! Hatte den Spaß mal bei meinem r170, da ging gar nix mehr und wenn er mal lief konntest ihn nichtmal abschalten...
    Ende vom Lied war, dass ich alle Steuergeräte ausgebaut hatte und nach und nach mich somit durchs Fahrzeug gearbeitet hab. Der Wagen wurde mal vom Vorbesitzer in der Nacht vorm Kauf überbrückt... hats Licht angelassen... aber halt falsch überbrückt... hat mir damit das Lichtsteuergerät gebraten, war komplett verschmorrt... und das hat irgendwann mal angefangen zicken zu machen und das ganze Auto lahmgelegt...

    Aber Punkt 1 bis 2 ist bei dir am nahe liegensten
     
  5. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Ne, Andy, der Kollege im Thread oben hatte ja gerade keine "Start Error" Meldung.

    "Start Error" kommt bei Problemen mit Lesespule oder Sender im Schlüssel, also Wegfahrsperre. Zweiten Schlüssel ausprobieren.
    Das Wählhebelmodul könnte auch fälschlicher Weise ausgeben, dass eine Fahrstufe eingelegt ist. Also prüfen, ob P oder N im KI angezeigt werden.

    Automatik und AKS- Fahrzeuge haben meines Wissens eine Anlassautomatik, dh. der Startvorgang wird vom Zündschloss, genauer von der Kontaktplatte dort angestoßen und automatisch beendet, wenn der Motor angesprungen ist. Ob Massefehler oder Benzindruckmangel oder ein verschlissener Anlasser/Zahnkranz/Startrelais beim anlassen zu "Start Error" führen, weiß ich nicht.

    Also Massefehler zwischen Batterie und Motorblock mit Starthilfekabel ausschließen. Ist die Masse zum MSG in Ordnung? Dann am violetten Kabel im Batteriekasten prüfen, ob ohne Unterbrechung Spannung beim Startversuch anliegt. Wenn nicht, in Richtung Wegfahrsperre, Startsperrrelais, Kontaktplatte suchen.

    Das Baujahr 98 müßte den normalen Bosch Anlasser haben. Man kann Spannung von der Batterie zum Anlasser geben, wenn das violette Kabel getrennt ist. Wenn der Anlasser jetzt nicht ordentlich arbeitet, haben Anlasser oder Zahnkranz das Problem.

    Weil der Motor vorher nicht rund lief, können auch Benzinpumpe und -filter mitspielen (und natürlich etliche andere Sachen, wie Sensoren und Zündmodul). Ich hab` mal für 25Euro einen Benzindruckmesser gekauft, um das ausschließen zu können. Nenndruck ist 3,5bar.

    So, das war`s von mir, sicher weiß flockmann noch einiges mehr.

    Grüße
     
    Andy1 gefällt das.
  6. #5 durstman, 23.02.2016
    durstman

    durstman Elchfan

    Dabei seit:
    13.02.2016
    Beiträge:
    10
    Zustimmungen:
    4
    Marke/Modell:
    w169, w211, r170
    Benzinpumpe ist leider kein Start Error Problem...
    Start Error bezieht sich rein auf die WFS... Hier musst du schauen, ob du entweder einen Massefehler hast, oder wie schon beschrieben, dein MSG nicht korrekt getauscht wurde...
    An sich kann man die nämlich ohne Codieren nicht tauschen...
     
    Andy1 und tippex gefällt das.
  7. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Stimmt, mangelnder Benzindruck löst wahrscheinlich kein "Start Error" aus.

    Meine Rede ist aber (aus Erfahrung): "Wenn die Kiste ruckelt: Benzindruck messen, wenn der Motor klappert: Öldruck messen". Das kostet "nichts" aber kann viel Geld sparen.

    Bei nicht erkanntem Schlüssel (Wegfahrsperre) dürfte der Anlasser eigentlich garnichts machen, und wenn der Motor einmal läuft, auch keine Probleme mehr.

    Bleibt noch Wählhebelmodul, aber eigentlich kommt meist vorher mal das böse "F" von der Automatik. Jetzt wäre es sogar sinnvoll im Fehlerspeicher nach "Wählhebel Kommunikation unplausibel" oder so zu suchen.

    Massefehler wäre noch am besten.

    Na ja, mal sehen.
     
  8. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Eigentlich 'off topic':
    Haben die Elche irgendwo ein Ventil/einen Blindstopfen, wo man - vielleicht sogar mit einem Benzindruck-Manometer - den Motoröldruck messen kann.

    Oder braucht man was spezielles von "Motometer"?
     
  9. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Hi,

    oben auf dem Kettenspanner den Stopfen rausdrehen. Ich hab` einen Öldruckmessersatz (auch so 25 Euro) und musste noch einen Adapter (ich glaub M10x1 oder M10x1,5 auf Zoll) kaufen. Sollwerte hat Mr. Bean mal irgendwo reingestellt, die stehen aber auch in "So wird´s gemacht".

    Laut Buch: Öldruck Benzinmotoren bei 90 Grad / bei 120 Grad größer/gleich:

    700U/min 1,0bar / 0,5bar

    1000U/min 1,5bar /1,5bar

    3000U/min 4,0bar /2,5bar

    5750U/min 4,5bar /3,0bar

    Wie der letzte Wert gehen soll, weiß ich nicht, schließlich wird im Stand bei 4000U/min abgeriegelt.

    Grüße
     
    Schrott-Gott und Andy1 gefällt das.
  10. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    bitte nicht ausprobieren. Die Zündaussetzer sind brutal, nicht dass es die Steuerkette weghaut. Bei der letzten AU hat der Prüfer irgendeine Sicherung gezogen, um höher drehen zu können, sagte er jedenfalls. Nur musste er garnicht über 4000U/min. Egal, Plakette gibt's da immer.

    Grüße
     
  11. #10 Plunder, 23.02.2016
    Plunder

    Plunder Elchfan

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    2
    Hallo,

    erstmal viel Dank für die vielen Antworten. Also zur Erklärung. Das MSG wurde nicht getauscht, sondern repariert. Also bei einem Spezialisten für MSG-Reperatur. Ich nehme an, der Hitzdraht wurde getauscht. Von daher ist der Schlüssel und das Zündschloss noch original.
    Das Gangerkennungsmodul wurde ebenfalls schonmal eingeschickt und repariert.

    Wie genau funktionniert denn die WFS? Was wird denn gesperrt? Würde der Anlasser überhaupt drehen wenn die WFS greift? Außerdem lief er ja 1 Minute vorher noch.

    Naja ich glaube mir bleibt nicht viel übrig als den ADAC zu rufen und zum Bosch-Dienst zu bringen.

    Gruß Till
     
  12. #11 durstman, 23.02.2016
    durstman

    durstman Elchfan

    Dabei seit:
    13.02.2016
    Beiträge:
    10
    Zustimmungen:
    4
    Marke/Modell:
    w169, w211, r170
    Das System funktioniert so, dass du in deinem Schlüssel sowas wie einen Ferritstein drin hast, den die Wegfahrsperre erkennt und dann den Startvorgang freigibt.
    So ging das damals bei FSB1 Systemen. Ich gehe auch stark davon aus, dass du über eine FunkZV verfügst?
    Es gab nämlich Elche ohne FunkZB mit Standardschloss. Diese hatten nur eine manuelle WVS in Sinne des Zündschlosses, welches das Lenkrad verriegelt.

    Bist du dir sicher, dass du in letzter Zeit keine Starthilfe bekommen hast? Das hört sich unter anderem auch nach einem defekten Steuergerät an...
    Die Dinger gehen an sich nicht kaputt, jedoch vertragen die gar keine Spannungsspitzen!

    An sich kann es viel sein. Wenn du Fahrzeugtechnisch begabt bist...

    --> mach den Sicherungskasten auf und such die Sicherung der Benzinpumpe. Schau ob diese IO ist. Wenn ja, stell dein Fahrzeug auf Zündung und mess durch, ob die Spritpumpe arbeitet.
    Hatte neulich einen ML der ähnliche Probleme hatte... Am Ende vom Tag war die Spritpumpe tot und hat das Chaos ausgelöst.
    Der Ablauf war beim ML derselbe... start error, anfänglich ging der starter noch usw... A klasse ist halt kacke... kommst halt nirgens hin... deswegen am Besten durchmessen.
    Ich wette von euch tauscht auch niemand n Spritfilter :-D die sind nach 10 Jahren schon über den Jordan und töten irgendwann leise die Spritpumpe. Mein Spritfilter am SLK ist mal vor sich hin korrodiert ... und hat mir ne schöne Pfütze als Überraschung in der Garage da gelassen...

    Falls die OK ist, wird der Bosch Dienst sicherlich in Richtung MSG tippen !!! Aber darauf hättest ja noch Garantie.
     
    Andy1 gefällt das.
  13. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    ...hat schon mal jemand behauptet: http://www.motor-talk.de/forum/wo-ist-der-transponder-im-schluessel-t275340.html

    Funkfernbedienung und WFS, genauer Fahrberechtigungssystem FBS2b haben nichts miteinander zu tun. Jeder Elch hat die Lesespule am Zündschloss und Transponder in allen Schlüsseln: https://ecu.de/wegfahrsperrensysteme-mercedes-benz-60.htm#Fahrberechtigungssystem-2-FBS2b-Variante-1


    Tschö
     
    Andy1 gefällt das.
  14. #13 Plunder, 24.02.2016
    Plunder

    Plunder Elchfan

    Dabei seit:
    16.11.2009
    Beiträge:
    28
    Zustimmungen:
    2
    Kurzes Update:

    Bin heute wieder Heim gekommen und gleich nochmal zum Elch um die Lage nochmal zu checken.
    Also Schlüssel rein rumgedreht. Zündung, ganz normal. Dann weitergedreht um zu starten-> nichts passiert. Das ganze noch ein paar mal probiert. Immer das gleiche. Dafür fängt der Lüfter an auf maximaler Stufe zu laufen, sobald die Zündung an ist. ?( ?( ?(

    Irgendwie komisch...

    Achso Starthilfe hat er in letzter Zeit nicht bekommen. Wie gesagt, vor dem Wochenende lief er noch ganz normal.
     
  15. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. tippex

    tippex Elchfan

    Dabei seit:
    31.07.2012
    Beiträge:
    332
    Zustimmungen:
    210
    Marke/Modell:
    A160 7/98
    Im Kabelstrang zum Motorsteuergerät am Luftfiltergehäuse können Kabel durch Bewegungen des Motors blank scheuern und aneinander reiben. Das kann solche Fehlfunktionen auslösen, ein defektes Steuergerät leider auch. Sieh Dir bitte nochmal die Kabelbäume und Masseleitungen an.

    Grüße
     
  17. #15 Schrott-Gott, 27.02.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    2.725
    Zustimmungen:
    838
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Batterie laden und messen. Unterspannung macht lustige Fehlfunktionen.
    Ebenso Massefehler ...
    -

    SuFu !
     
Thema: Elch springt nicht mehr an!!
Besucher kamen mit folgenden Suchen
  1. mercedes a1 170 springt schlecht an

Die Seite wird geladen...

Elch springt nicht mehr an!! - Ähnliche Themen

  1. W168 springt nicht an

    W168 springt nicht an: Hallo zusammen, Ich habe ein problem mit meinem elch. Erstmal paar dsten: Bj.99 Km 119000 Schaltung:Manuell Kraftstoff: Benzin Nunn zu meinem...
  2. Mehrere Probleme/Fragen mit W169 200 CDI

    Mehrere Probleme/Fragen mit W169 200 CDI: Erstal schönen Sonntag an alle! Mein 200CDI mit 134PS (Vorserie) hat nach über 12 Jahre und 140tkm einige Probleme, die ich jetzt im Februar...
  3. Mein Elch spring nicht an

    Mein Elch spring nicht an: Schon beim Vorgänger meines jetzigen Elchs gab es ein Problem, welches nicht behoben werden konnte. Den musste ich deshalb verschrotten. Der...
  4. Alter Elch

    Alter Elch: Mal etwas positives: bin neulich meinem alten W169 von 2002 begegnet. Der hat bald 280000 km drauf (A170-Benziner) Erste Kupplung, erster Auspuff,...
  5. W 168 springt nicht mehr an

    W 168 springt nicht mehr an: Seit mehreren Wochen springt meine A-Klasse nicht mehr an. Der Anlasser sagt keinen Mucks. Überbrücken und anschleppen bringt gar nichts. Sobald...