elektr. Fenster funktionieren nicht mehr

Diskutiere elektr. Fenster funktionieren nicht mehr im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, nach langem durchforsten des forums habe ich leider noch keine richtige antwort gefunden, daher hoffe ich hier eine schnelle lösung zu...

  1. #1 Venuilia, 18.10.2012
    Venuilia

    Venuilia Elchfan

    Dabei seit:
    18.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A Klasse 168 (A160) 75kW, 1598ccm, Benziner Halbautomatik
    Hallo,

    nach langem durchforsten des forums habe ich leider noch keine richtige antwort gefunden, daher hoffe ich hier eine schnelle lösung zu finden. Ich fahre seit 1,5 monaten einen elch...........meine elektr. fenster haben immer gesponnen habe vorne und hinten elekr........mal gingen sie mal gingen sie plötzlich nicht mehr.motor aus und wieder an und alles ging wieder.........sicherungen gezogen und wieder gesteckt.........und das runterfahren der fenster in stellung 1 und 2 mit 3 sek. halten und wieder hoch und wieder 3 sek halten hat nichts genützt............heute steig ich ein und nichts geht mehr mit den fenstern..........gibt es da auch einen trick? ?( habe sicherungen kontrolliert und alles ok..........

    spucken tut er auch wenn er kalt ist und nach 500m hört das auf..soll wohl der luftmassenmesser sein soweit ich hier gelesen habe.....naja an die macke kann ich mich ja gewöhnen, aber nicht das ich meine fenster nicht mehr öffnen kann ;-( kann mir jemand helfen was ich jetzt noch machen kann?

    Gruß Nicky
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 19.10.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.794
    Zustimmungen:
    853
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Die Fensterheber sind CAN-Bus gesteuert. Mercedes kann die per STAR-Diagnose auslesen bzw. ansteuern.
     
    Venuilia gefällt das.
  4. hanna

    hanna Elchfan

    Dabei seit:
    24.07.2008
    Beiträge:
    210
    Zustimmungen:
    6
    Guten Tag, Batterie für mindestens eine Stunde abklemmen, an den Radiocode denken. Wenn die hinteren Heber eine eigene Sicherung haben, diese entfernen und schauen ob es mit den "Vorderen" klappt.

    mfg. hanna
     
    Venuilia gefällt das.
  5. #4 Rudi_Rennsau, 19.10.2012
    Rudi_Rennsau

    Rudi_Rennsau Elchfan

    Dabei seit:
    23.05.2010
    Beiträge:
    359
    Zustimmungen:
    40
    Beruf:
    Student
    Ort:
    Berlin
    Marke/Modell:
    A170 CDI/W168 Bj. 1999
    Schau dir mal die Schalter an, ich tippe es ist nur ein Kabelchen, das nicht richtig sitzt...
     
    Venuilia gefällt das.
  6. #5 Venuilia, 19.10.2012
    Venuilia

    Venuilia Elchfan

    Dabei seit:
    18.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A Klasse 168 (A160) 75kW, 1598ccm, Benziner Halbautomatik
    Macht das auch eine andere werkstatt oder nur mercedes? :S was kostet das mich ca.? :pinch:

    Gruß Nicky
     
  7. #6 Venuilia, 19.10.2012
    Venuilia

    Venuilia Elchfan

    Dabei seit:
    18.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A Klasse 168 (A160) 75kW, 1598ccm, Benziner Halbautomatik
    ich habe doch gar nichts gemacht....und plötzlich lockert sich ein kabelchen? das wird morgen mal als erstes geprüft............komisch ist ja abends gehen sie noch....wagen abgestellt fenster hochgefahren und am nächsten tag geht plötzlich nichts mehr??????? ?(
    kann es sein das ich beim ständigen versuch die fenster einzustellen (das mit dem hoch und runter fahren mit 3 sek drücken) etwas völlig verstellt habe? ;-(

    MFG Nicky

    PS: irgendwas habe ich hier mit dem zitieren falsch gemacht *ulk*
     
  8. thei

    thei Guest

    Hi,

    Das mit dem lockeren Kabel ist gar nicht so untypisch... Bei mir viel anno 2010 das Gebläse der Klimaanlage zuerst Zeitweise aus, bzw. ging irgendwann nur auf Stufe 5. und in der größten Hitze natürlich gar nicht mehr! "Gut wird der Vorwiderstand sein", also neuen bestellt, eingebaut und...

    ...nix war´s! Also Radio & Mittelkonsole ausgebaut und dabei hab ich dann gesehen das der Stecker zum Klimabedienteil nicht (mehr) richtig aufgesteckt war. Alten Vorwiderstand wieder eingebaut und läuft. :-)

    Das du durch das ständige einstellen irgendwas verstellst bzw. kaputt machst, kann ich mir nicht vorstellen! ;-)
     
  9. #8 Venuilia, 20.10.2012
    Venuilia

    Venuilia Elchfan

    Dabei seit:
    18.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A Klasse 168 (A160) 75kW, 1598ccm, Benziner Halbautomatik
    danke euch ersteinmal für die tipps heute wird ersteinmal gesucht und ausgebaut und dann schauen wir mal ob wir den fehler finden, mein mechaniker ist auf dem weg zu meinem *elch*
    berichte nachhher ob wir den fehler gefunden haben oder ob ich zu mercedes muss zum einstellen :whistling:

    Gruß Nicky
     
  10. #9 Venuilia, 20.10.2012
    Venuilia

    Venuilia Elchfan

    Dabei seit:
    18.10.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A Klasse 168 (A160) 75kW, 1598ccm, Benziner Halbautomatik
    Batterie abgeklemmt und wieder ran......problem gelöst :thumbsup:

    Danke euch
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. hanna

    hanna Elchfan

    Dabei seit:
    24.07.2008
    Beiträge:
    210
    Zustimmungen:
    6
    Guten Tag, Sie sollten meinen Text komplett lesen und danach verfahren. Sie haben das Problem nur mit viel Glück gelöst. (reset)


    mfg. hanna
     
  13. #11 DonJocker, 11.11.2017
    DonJocker

    DonJocker Elchfan

    Dabei seit:
    11.11.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Elchgemeinde!
    Das Problem habe ich auch. Bei meinem Elch gehen das Fahrer- und Beifahrerfenster nicht richtig.
    D.h. Runter geht, auch in Automatik. Nach Oben aber nicht. Alle 2-3 Tage muss ich neu einlernen.
    Eine Frage vorab:
    1. Was bring das Abklemmen der Batterie auf dauer?
    2. Wie bekomme ich Schalterkonsolle von der Türverkleidung ab?
    3. Auf welche Werte muss ich bei StarDiagnose achten?
    Soweit ich weiß, geht die Justage bei Stromunterbrechung verloren. Was bedeuten kann, dass an der Stelle sporadisch Spannung fehlt. Was unklar ist, ob der Wackelkontakt nur im Steuerleitungen oder auch in Leistungleitungen sein kann!?

    Für eine baldige Antwort wäre ich euch dankbar.
    Gruß an alle!
     
Thema: elektr. Fenster funktionieren nicht mehr
Besucher kamen mit folgenden Suchen
  1. a-klasse fenster geht nicht mehr hoch

    ,
  2. a klasse fenster geht nicht hoch

    ,
  3. mercedes a klasse fenster geht nicht mehr hoch

    ,
  4. fenster a klasse geht nicht zu,
  5. a140 elektrischer fensterheber funktioniert nicht,
  6. a klasse fenster gehen nicht auf,
  7. elecktrische fensterheber ohne funktion in einer a klasse,
  8. sicherung fensterheber mb sprinter,
  9. a klasse sicherungen fensterheber,
  10. mercedes klasse b elektr Fenster problem,
  11. Mercedes Sprinter elektrische Fenster gehen nicht mehr zu,
  12. mercedes w212t model elektrische fenster geht nicht,
  13. mercedes a klasse fenster geht.com nicht hoch,
  14. w168 rechte fenster geht mich zu,
  15. Mercedes A-Klasse Fenster geht nicht mehr hoch,
  16. Bei B Klasse fährt Fensterheber bei den hinteren Scheiben nicht ganz runter?,
  17. mercedes b klasse scheibe unten,
  18. mb A168 fenster geht nicht,
  19. Mercedes a klasse w168a justieren der Seitenscheiben funktionier nicht,
  20. fnster hoch aklasse ohne baterie,
  21. a klasse fenster notschließen,
  22. matiz alle fenster gehen nicht mehr,
  23. fahrerfenster geht nicht hoch mercedes-a klasse,
  24. mercedes a klasse fenster geht nicht hoch,
  25. mercedes a klasse 160 fenster gehen nicht auf
Die Seite wird geladen...

elektr. Fenster funktionieren nicht mehr - Ähnliche Themen

  1. Tür hinten links geht nicht mehr zu?

    Tür hinten links geht nicht mehr zu?: Hallo, vielleicht habt ihr eine Idee was da defekt sein könnte. Seit heute geht plötzlich die Fondtür hinten links nicht mehr zu? mit der ZV...
  2. Hintere rechte Tür geht nicht mehr auf

    Hintere rechte Tür geht nicht mehr auf: Hallo, eine Frage an die Elchprofis. An unserer A Klasse ( älteres Model ) geht die hintere rechte Tür nicht mehr auf. Der Draht der auch an den...
  3. Lamellendach Rollo elektrisch ?

    Lamellendach Rollo elektrisch ?: Hallo gab es das Lammellendach auch mit elektrischen Rollo ? Wenn ja war das SA oder ab welchem BJ ? Gruß Jürgen
  4. A 160 Startet nicht mehr

    A 160 Startet nicht mehr: Hallo erstmal ! Seit kurzem habe ich einen A160 Automatik der mich an den Rand der Verzweiflung Bringt Zuerst dachte ich es sei nur der Anlasser...
  5. W168 Fenster Gummi Leisten ! Neu ... wo kaufen?

    W168 Fenster Gummi Leisten ! Neu ... wo kaufen?: Wer von euch hat schon mal neue Gummi Leisten für die Windschutzscheibe und die Fahrer/Beifahrer Türen Frontscheiben gekauft? Wer kann mir da eine...