W168 elektrik Probleme

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von planlos, 28.01.2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 planlos, 28.01.2008
    planlos

    planlos Elchfan

    Dabei seit:
    13.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    köln
    Marke/Modell:
    180 cdi
    ich habe folgendes problem, habe hier aber leider nichts dazu gefunden:
    bei meinem a170cdi (w168 von 2004) fallen plötzlich während der fahrt alle instrumentenzeiger ab, und sind nach wenigen sekunden wieder da, dann geht mal die armaturenbrettbeleuchtung aus, und geht wieder an. das fahrlicht scheint dann auch zu flackern. dann wiederum geht die batteriekontrolle an, und gleichzeitig die servolenkung aus. das ganze scheint mit erschütterung im auto einher zu gehen (bodenwelle, brückenabsatz usw.). hat das jemand so schon gehabt, oder kann mir einen tipp geben?

    besten dank im voraus
    planlos
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 28.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Eine Unterberchung die nicht immer da ist, ist echt was feines. Kann ich dir als Elektrotechniker ein Lied von singen. Um den zu finden muße er erst einmal dauerhaft da sein, um ihn dann auszumessen.

    Du kanst ja mal die Haube vom KI abnehmen und an den beiden Steckern wackeln. Eine mechanische "Berarbeitung" des KIs ist auch angesagt. Wenn es das nicht ist, geht es immer so weiter. Du mußt praktisch alle Kabelbäume des Wagens abgehen ...
     
  4. #3 planlos, 28.01.2008
    planlos

    planlos Elchfan

    Dabei seit:
    13.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    köln
    Marke/Modell:
    180 cdi
    danke für die antwort,
    aber kann es denn der stecker vom ki sein wenn auch hin und wieder batterieleuchte leuchtet, servolenkung ausfällt, und fahrlicht flackert?
    werde heute nachmittag mal versuchen in die werstatt zu kommen, und hoffe das es nicht alzu teuer wird, desto länger ich hier im forum lese, desto schlechter wird mir bei den mb preisen....

    gruß
    planlos
     
  5. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    9
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Ausfallende Servolenkung, flackerndes Licht und Batterieleuchte sind ein Hinweis auf ein Problem mit deiner Lichtmaschine und/oder Batterie.

    Lass zunächst die Batterie prüfen. Ist die noch in Ordnung, kommt als nächstes die Lichtmaschine dran. Dabei auch auf die Freilaufrolle achten, manchmal ist die Lichtmaschine noch völlig in Ordnung, nur die Freilaufrolle sitzt fest, weshalb es zu den von dir beschriebenen Problemen bei niedrigen Drehzahlen (Stehen an der Ampel, Einparken, usw.) kommt. Insbesondere wenn man im Stand die Servo-Lenkung benutzt. Man hört dann ein lautes Schnattern/Nageln im Leerlauf, das ca. bei 1000 U/min verschwindet.

    Erst wenn Lichtmaschine und Batterie zweifelsfrei in Ordnung sind, würde ich irgend was am KI machen -- denn möglicherweise ist es einfach nur Unterspannung, die zum kurzzeitigen Ausfall führt.

    Viele Grüße, Mirko
     
  6. #5 planlos, 30.01.2008
    planlos

    planlos Elchfan

    Dabei seit:
    13.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    köln
    Marke/Modell:
    180 cdi
    kurze rückmeldung:
    soeben hat mich der werstattmeister angerufen! nach 2 tagen ist das auto
    jetzt fertig. lichtmaschine war defekt, angeblich durchgebrannte wicklung?
    seltsam nur, dass der fehler nicht dauerhaft da war, na ja.
    rechnung habe ich noch nicht in der hand, soll aber etwa 1700€ sein!
    ich hatte eine garantieverlängerung für das 3.u.4. jahr abgeschlossen, und jetzt knapp über 100tkm gerannt, somit beteillige ich mich an den materialkosten mit 20%, ca. 250€. wenn das wirklich alles so noch stimmt wenn ich das auto gleich hole, dann kann ich nur jedem zu so einer garantieverlängerung raten!

    danke für euere hilfe und gruß aus kölle
    planlos
     
  7. Alec75

    Alec75 Elchfan

    Dabei seit:
    28.03.2004
    Beiträge:
    139
    Zustimmungen:
    0
    Ort:
    Berlin
    Marke/Modell:
    A160
    Wow! Ist aber ein stolzer Preis €1700 für ne neue Lichtmaschine mit Einbau. Habe damals bei mir "nur" €500 bezahlt! Hat das mit Deiner Versicherung alles geklappt?

    Gruss aus Berlin
     
  8. #7 Mr. Bean, 30.01.2008
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    843
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    1700Euro für eine Lichtmaschinenreparatur? Die hängt doch von unten zugängig unter dem Motor :o


    [​IMG]


    Sie sitzt ganz unten am Ende des Riemens.
     
  9. Kipper

    Kipper Elchfan

    Dabei seit:
    18.04.2003
    Beiträge:
    1.603
    Zustimmungen:
    27
    Marke/Modell:
    A 170 CDI
    Aber nur wenn das Fahrzeuge keine Klima hat!
    Sonst ist der Kältemittelkompressor das Ende ;D


    Gruß

    Kipper
     
  10. #9 Dobermann03, 31.01.2008
    Dobermann03

    Dobermann03 Elchfan

    Dabei seit:
    19.10.2007
    Beiträge:
    564
    Zustimmungen:
    0
    Marke/Modell:
    A 160, W108 280 SE
    Öh..ja schon, aber trotzdem ist die doch schön zugänglich. Auch wenn man mal den worst case annehmen "wollte", sprich Absenkung des Motors, was eigentlich völlig unsinnig ist...wo bitteschön steckt denn die Werkstatt DA 1700 Euro an Arbeit rein.
    Das ist doch völliger Schwachsinn.
    Auch wenn das über die Versicherung geht würde ich das so nicht akzeptieren. Hat jemand mal die DB - Preise vorrätig ?
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 planlos, 02.02.2008
    planlos

    planlos Elchfan

    Dabei seit:
    13.02.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    köln
    Marke/Modell:
    180 cdi
    ich habe leider die rechnung noch nicht, werde mich aber hier melden sobald
    ich sie habe. bisher war ja alles nur mündlich, und der fehler ist tatächlich verschwunden.

    danke und gruß aus kölle
    planlos
     
  13. #11 Steppenelch, 02.02.2008
    Steppenelch

    Steppenelch Elchfan

    Dabei seit:
    11.02.2007
    Beiträge:
    198
    Zustimmungen:
    2
    Ort:
    Ostfildern
    Marke/Modell:
    A200
    Vielleicht sind ja die Diagnosekosten so hoch!!

    Gruss Steppi
     
Thema:

elektrik Probleme

Die Seite wird geladen...

elektrik Probleme - Ähnliche Themen

  1. W169 .....elektrik "Problemchen"

    W169 .....elektrik "Problemchen": Mahlzeit zusammen !! Ich hätte da ne frage die mich (leider schon nen bißchen) beschäftigt!! Nachdem ich das Original Autoradio ausbauen und...
  2. Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht

    Will mal zeigen, wie man ein Auto kaufen kann, das keine Probleme macht: Ich fahre seit 11/15 einen BMW X1 20d/A mit Vollausstattung für 30400 Euro gekauft. Der Wagen hat jetzt 31000km und noch nie eine Reparatur auch...
  3. Probleme mit den Gängen

    Probleme mit den Gängen: Hi! Pünktlich zum Beginn meiner Ausbildung ab Dienstag fängt mein Elch an, eine blöde Eigenart zu zeigen. (BJ 2003, Classic-Reihe, gekauft mit...
  4. W168 Automatikgetriebe Probleme

    W168 Automatikgetriebe Probleme: Hallo Community, undzwar suche ich schon sehr lange nach einer Lösung für mein problem. Ich habe ziemlich viele themen und beiträge gelesen wo...
  5. A-Klasse A170 CDI Diverse Probleme

    A-Klasse A170 CDI Diverse Probleme: Hallo zusammen, Ich habe mich mal spontan hier angemeldet in der Hoffnung das mir die Experten hier weiterhelfen können! Vor einiger Zeit musste...
Status des Themas:
Es sind keine weiteren Antworten möglich.