Elektrik spinnt komplett

Diskutiere Elektrik spinnt komplett im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Ihr Lieben und einen guten Start ins neue Jahr 2012! Bin neu im Forum angemeldet, aber schon seit Jahren immer mal wieder auf elchfans.de...

  1. #1 palimpalim, 01.01.2012
    palimpalim

    palimpalim Elchfan

    Dabei seit:
    01.01.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Ihr Lieben und einen guten Start ins neue Jahr 2012!

    Bin neu im Forum angemeldet, aber schon seit Jahren immer mal wieder auf elchfans.de gestöbert.
    Nun brauche ich EURE HILFE:

    Habe gestern die Tachobeleuchtung meiner A-Klasse W168 *elch* ausgetauscht durch LED-Birnchen von einem eBay-Anbieter (CustomCulture).
    Nun meine Problemchen die danach aufgetreten sind:

    - Alle Warnlampen leuchten ununterbrochen über dem Tacho
    - Tachonadel und Umdrehungszahl reagieren nicht während der Fahrt
    - Temperaturanzeige konstant auf -38,0°C
    - Blinker extrem schnell, nur hinten, vorne tot (Warnblinker funktioniert jedoch normal)
    - Zentralverriegelung tot (Per Knopf und Fernbedienung); drücke ich jedoch alle Knöpfe runter und mache die Fahrertür auf, springen alle auf
    - Heckscheibenwischer funktioniert nicht
    - Heckheizung funktioniert nicht, zumindest geht vorne das Lämpchen am Schalter nicht an... Drähte werden aber warm

    Habe die Sicherungen schon geprüft. Batterie war auch schon 5 Sek ab (vll zu kurz?)... Habe nen "dicken" Kondensator für die HiFi-Anlage im Kofferraum.
    Wie lange kann ich da die Batterie Problemlos abklemmen?

    Würde mich total freuen, wenn mir jemand von Euch helfen könnte.
    Vielen lieben Dank im Voraus

    palimpalim

    PS: Tachobeleuchtung funktioniert übrigens einwandfrei ;)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Elchfan577, 01.01.2012
    Elchfan577

    Elchfan577 Guest

    Überprüf mal die Stecker am KI (nochmals ausstecken und wieder einstecken). Die Verriegelung der Stecker muss (!) richtig einrasten.

    Die vielen Fehler lassen auf Kontakprobleme an den Steckern des KI schliessen, bensonders da du am KI gearbeitet hast.
     
    palimpalim gefällt das.
  4. #3 palimpalim, 01.01.2012
    palimpalim

    palimpalim Elchfan

    Dabei seit:
    01.01.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Super, gut zu wissen! Könnte gut möglich sein, dass diese nicht richtig sitzen/verriegelt sind. Aber, dass deshalb das GANZE Auto spinnt?!?!

    Danke für deine schnelle Antwort. Hoffe es ist damit getan.

    Grüße
    palimpalim
     
  5. #4 Mr. Bean, 01.01.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Das Kombiinstrument (KI) steuert all diese Funktionen. Es ist der Zentralcomputer.
     
  6. #5 derjoseph, 01.01.2012
    derjoseph

    derjoseph Elchfan

    Dabei seit:
    31.05.2009
    Beiträge:
    208
    Zustimmungen:
    8
    Ort:
    Berlin
    Marke/Modell:
    A 170 CDI-L-Elegance
    Genau, und wer in diesen "eingreift" muß sich dann nicht wundern !
    Mit ganz viel Pech wird das KI durch nicht passende Komponenten geschrottet.

    Gruß
    Joseph

    .
     
  7. #6 Mr. Bean, 01.01.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn man nur die Lampen austauscht ist das kein Problem. WEnn ich vor dem KI meine Blinker/Wischerschaltung einbaue ist das auch kein Problem. Wenn man allerdings die Stecker nicht wieder richtig aufsteckt schon. Vor dem Ausbau des KI sollte man die Batterie abklemmen.

    Bitte dringend kontrollieren, ob die Stecker wieder richtig sitzen!
     
    schnudel6 gefällt das.
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Elektrik spinnt komplett

Die Seite wird geladen...

Elektrik spinnt komplett - Ähnliche Themen

  1. Elektrische Steuereinheit

    Elektrische Steuereinheit: Guten Tag Meine A klasse bekam folgende Fehlermeldung :P1840 Das Ventil Y3/7y1 pulsweitenmoduliertes Magnetventil 1/4 schaltung ist...
  2. W168 Biete Achsschenkel komplett Neu Links Fahrerseite

    Biete Achsschenkel komplett Neu Links Fahrerseite: Biete ein Achsschenkel von Atec mit Aufnahme zum abholen in Mannheim für 25EUR, kam doppelt aus Fehlerlieferung natürlich für W168 Benziner
  3. W169 .....elektrik "Problemchen"

    W169 .....elektrik "Problemchen": Mahlzeit zusammen !! Ich hätte da ne frage die mich (leider schon nen bißchen) beschäftigt!! Nachdem ich das Original Autoradio ausbauen und...
  4. Probleme mit Elektrik bei A170 CDI (W168)

    Probleme mit Elektrik bei A170 CDI (W168): Hallo zusammen, ich bin hier neu und suche euren geschätzten Rat. Der A170 CDI meiner Mutter wurde 1999 gebaut und hat trotzdem gerade erst...
  5. elektrische Luftpumpe W168?

    elektrische Luftpumpe W168?: Guten Tag, in div. Foren, bei eBay, ... gibt es für die A-Klasse W168 eine elektrische Luftpumpe zum Reifen aufpumpen. Mich würde mal...