Elektrische Probleme mit der Vorglühanlage

Diskutiere Elektrische Probleme mit der Vorglühanlage im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Bei mir spinnt die Vorglühanlage, Auto ist ein B200 CDI BJ 2006. Die Vorglühleuchte im KI geht nicht mehr aus, der Belch springt aber problemlos...

  1. cane11

    cane11 Elchfan

    Dabei seit:
    14.07.2007
    Beiträge:
    72
    Zustimmungen:
    19
    Ort:
    Berlin
    Ausstattung:
    Kometgrau, Leder, Regensensor, Multikontursitz, PTS, Lamellendach, Autotronic, Tempomat, Sportfahrwerk, Comand APS, Klimaautomatik, Bi-Xenon, Abbiegelicht, HK Soundsystem, Lichtpaket, Sportpaket
    Marke/Modell:
    B 200 CDI
    Bei mir spinnt die Vorglühanlage, Auto ist ein B200 CDI BJ 2006.

    Die Vorglühleuchte im KI geht nicht mehr aus, der Belch springt aber problemlos an.
    Der Fehlercode lautet:
    2267-1 LIN-Meldung aus der Komponente N14/3 (Glühzeit Endstufe) fehlerhaft. Meldung falsch oder Timeout.

    Los ging die Fehlersuche:
    Sicherungen alle i.O.
    Messung des Widerstandes der Glühkerzen am Stecker der zu Glühzeitendstufe führt, alle Glühkerzen zwischen 0,4 und 0,6 Ohm. Die Glühkerzen wurden Ende letzten Jahres erneuert, sollten also sowieso i.O. sein.
    Andere Glühzeitendstufe im mbgtc besorgt, Fehler immer noch da.
    Jetzt kam ich endlich mal auf die Idee, die elektrischen Signale, welche am Stecker der Glühzeitendstufe ankommen, zu prüfen.
    Laut Schaltplan gibt es folgende Kontakte
    1 – Z5 Endhülse LIN Dieselmotor
    2 – Z7/5 Endhülse Klemme 87
    3 – W11 Masse Motor (elektrische Leitung angeschraubt)
    5 – 8 Glühkerzen

    PIN3
    Fakt ist, Masse liegt schonmal nicht an. Laut WIS sollte der Anschlusspunkt das Masseband am Motor sein, liege ich da richtig?

    PIN 2
    Kann mir jemand sagen wann welches Signal dort anliegen sollte?

    PIN 1
    Kommt scheinbar direkt aus der Lichtmaschine? Was sollte hier eigentlich ankommen?
    Hier mal 2 Bilder die zeigen wo die Endhülsen liegen und was da drin ankommen sollte sowie ein Schaltplan der Vorglühanlage.

    Ich würde mich freuen wenn mir jemand helfen könnte.
    greetz
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. cane11

    cane11 Elchfan

    Dabei seit:
    14.07.2007
    Beiträge:
    72
    Zustimmungen:
    19
    Ort:
    Berlin
    Ausstattung:
    Kometgrau, Leder, Regensensor, Multikontursitz, PTS, Lamellendach, Autotronic, Tempomat, Sportfahrwerk, Comand APS, Klimaautomatik, Bi-Xenon, Abbiegelicht, HK Soundsystem, Lichtpaket, Sportpaket
    Marke/Modell:
    B 200 CDI
    Ich antworte mir mal selbst.
    Scheinbar ist irgendwo ein Kabelbruch in der Masseleitung. Der Anschlusspunkte des Massebands waren i.O.
    Also Kabel am Stecker der Glühzeitendstufe aufgetrennt und eine neue Leitung zum Massepunkt in der Nähe des Scheinwerfers auf der Fahrerseite verlegt.
    Fehler wurde gelöscht und taucht auch nicht wieder auf.

    Seltsam, naja Hauptsache es funktioniert wieder.
     
Thema: Elektrische Probleme mit der Vorglühanlage
Besucher kamen mit folgenden Suchen
  1. Mercedes 2267-1

    ,
  2. w169 vorglühen schaltplan

    ,
  3. glühzeitend Stufe messen

    ,
  4. glühzeit relais w169,
  5. sicherungsbelegung mercedes w245 deutsch,
  6. glühzeitendstufe anschlussplan,
  7. w169 vorglühproblem,
  8. glühzeitendstufe prüfen,
  9. elekrtrischer fehler vorglühen,
  10. mercedes lamellendach relais
Die Seite wird geladen...

Elektrische Probleme mit der Vorglühanlage - Ähnliche Themen

  1. Auch Probleme mit ABS(ESp Lampe)

    Auch Probleme mit ABS(ESp Lampe): Hallo an alle. Ich hätte da gerne mal ein Problem. Meine Tochter hat mit ihrem Elch, ein A160 automatik Bj 99, einen kleinen Unfall gehabt. Kaputt...
  2. Probleme beim Radio Einbau

    Probleme beim Radio Einbau: Hallo. Ich wollte gestern in meinem w168 a140 ein neues Radio einbauen. Da habe ich bemerkt, daß der Vorbesitzer die Stecker umgebaut hat. Jetzt...
  3. W169 Probleme bei U58 Nachrüstung

    W169 Probleme bei U58 Nachrüstung: Hallo liebe Elchfans, fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI Ein sehr schönes Fahrzeug mit sehr viel Ausstattung....
  4. W168 - Probleme mit der Zündung/dem Zündschloss

    W168 - Probleme mit der Zündung/dem Zündschloss: Erstmal hallo an die liebe Elchgemeinde. Bin seit kurzem Besitzer eines A210 und eigentlich recht zufrieden damit, allerdings hab ich die letzten...
  5. Probleme Sturz Hinterachse!!

    Probleme Sturz Hinterachse!!: Schönen guten abend bin neu hier im forum und bin seit längerer zeit auf der suche nach antworten bezüglich dem Sturz auf der Hinterachse mein...