Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf

Diskutiere Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Also, so´n Sprühmittel zum AGR reinigen hat nicht geholfen. Immer wieder geht es Notlauf, grad in 30er Zonen, auch noch bei kaltem Motor. Und...

  1. #1 ihringer, 05.03.2016
    ihringer

    ihringer Guest

    Also, so´n Sprühmittel zum AGR reinigen hat nicht geholfen.
    Immer wieder geht es Notlauf, grad in 30er Zonen, auch noch bei kaltem Motor.
    Und Wenn Motor warm ist, geht MKL wieder an.
    T70 OBD2 sagt immer noch P0401 > AGR Durchfluss behindert....
    AGR gewechselt ! ex-AGR ist voll mit festgebackenen Russ.
    Fehler gelöscht.
    Trotzdem, austausch des AGR hat keine Auswirkung !
    Also erst Notlauf, wenn dann Motor warm ist MKL leuchtet auf.
    T70 OBD2 sagt immer noch P0401 :thumbdown:
    Kumpel meint, ich solle mal auf die AB und Gaspedal nieder was nur geht.
    Witzig, kommt dann ne Schnecke die ein LKW mit 10 Km/h mehr überholt,
    mich einbremst und es wieder in den Notlauf geht.... 8|

    Rückblick:
    Vor 16000 KM wurde das AGR gewechselt, Mischergehäuse gereinigt !
    Dazu noch neuer Turbo und ein Satz Glühkerzen neu.
    Das jetzt nach der relativen kurzen Zeit wieder das AGR zu ist, verwundert.

    Hat noch jemand einen Tip ?
    Ja ich weiß, zum Freundlichen auslesen lassen. Aber eben das will ich gern
    vermeiden, da die "Freundlichen" in mein Einzugsbereich keinen guten Ruf
    in sachen Service haben.
     
    FrankC gefällt das.
  2. Anzeige

  3. #2 WupperElchfan, 11.03.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Hey Ihringer, schade, dass der Fehler nicht gefunden wurde... Bei mir ist es fast genau so! Erst wenn der Wagen warm ist, springt er in den Notlauf. Gibt es vielleicht im Kreislauf der AGR-Ventils eine weitere Stellklappe, oder ein weiteres Bauteil?

    Es ist bei mir auch so, dass ein "schleifendes" Geräusch auftaucht, wenn der Motor warm ist. Ölwechsel vor kurzem gemacht, an einem zu geringen Ölstand kann es nicht liegen.

    Gruß
    Markus
     
  4. #3 ihringer, 14.03.2016
    ihringer

    ihringer Guest

    Hallo Markus

    Nein, leider ist der Fehler immer noch vorhanden.
    Luftmassenmesser wurde auch gegen ein neuen ersetzt. Aber ohne Wirkung !

    Wobei beim Luftmassenmesser gesehen habe, das beim neuem innen mittig so ne art elektronischer Wiederstand ausschaute.
    Das war beim alten LMM nicht vorhanden.

    Wie es weiter geht ? Weiß noch nicht, Stardiagnose ohne Meredes Werkstatt wird in meiner Wohngegend nicht angeboten.
    Ich ertappe mich dabei, nach was anderem neuerem umzuschauen..... :-/
     
  5. #4 ihringer, 19.04.2016
    ihringer

    ihringer Guest

    So, nach langen Rätselraten, viel Ausgetausche und weiter gesucht nun endlich ein Abschluss der Leidensgeschichte. Der eigentliche Übeltäter so kleines mistiges Schlauchstück, im bereich wo es auf ein Abzweig geht eingerissen ! Vermutlich durch Vibrationen, da mechnanisch keine Beanspruchung vorliegt. Das Teil kommt von der Unterdruckdose, hin zum Verteiler AGR Ventil, Luftmassenmesser, usw. 45mm x 25 mm x 10 mm durchmesser. Da eigentlich Platz genug vorhanden ist, das Stück ersetzt durch "Meterware" und etwas länger gelassen für eine Krümmung.
    Funktioniert einwandfrei. Kein Notlauf mehr, keine MKL leuchtet auf. Kein Fehler taucht auf.

    Überings, die Stardiagnose von MB war teures Altpapier !
    Mit einen 20 € Unterdruckmanometer alles an Schläuche gescheckt, die in frage kommen ! Und eben, die Zufuhr zum Abzweig hatt einen Einriss, weil danach alle anderen möglichen Fehlerquellen noch in Frage gekommen sind, oder diese zum Teil alsFehler angezeigt wurden, kann ich nur anraten aus dieser Erfahrung das "Pferd von hinten aufzuzäumen". Hätte ich zuerst alle Schläuche gescheckt, anstelle AGR usw. auszutauschen, wäre es billiger und weniger stressig geworden.
     

    Anhänge:

    A-Tom, Schrott-Gott und backfisch gefällt das.
  6. #5 Passauf02, 20.04.2016
    Passauf02

    Passauf02 Elchfan

    Dabei seit:
    11.05.2011
    Beiträge:
    636
    Zustimmungen:
    236
    Marke/Modell:
    W169 A180CDI Elegance - Bj 2005 mit Audio 20 - jetzt 373 000 km
    Freut mich, wenn jetzt kein Problem mehr vorhanden. Hast Du vielleicht ein Bild von dem Einbauort?
     
  7. #6 ihringer, 22.04.2016
    ihringer

    ihringer Guest

    Moin. Ne, leider nicht. Mein Bekannter und KFZ-Meister hatte den Fehler gefunden, wo ich grad für ein paar Minuten weg mußte. Als ich zurück kam, hielt es mir grinsend das "Corpus Delicti" unter der Nase und meinte ich solle mal Probe fahren. Danach fragte er mich, ob ich beim Bremsen einen Unterschied festgestellt habe. Hatte ich nicht drauf geachtet. Nach meine "Warum" Frage, meinte er, das eben das Stückle Schlauch von der Unterdruckdose abgeht und er sich hätt vorstellen können, das die Bremse weniger agressiv zupackt.
    Nur jetzt wo genau die Stelle ist ?
    Sorry....
     
  8. #7 Homer_MCSM, 22.04.2016
    Homer_MCSM

    Homer_MCSM Elchfan

    Dabei seit:
    13.01.2013
    Beiträge:
    702
    Zustimmungen:
    163
    Ort:
    Nonnweiler
    Marke/Modell:
    A170CDI Elegance lang Bj. 2003
    Beim 168er sieht die Verbindung zwischen AGR-Ventil und Unterdruckdose so aus.
     
    Schrott-Gott gefällt das.
  9. #8 ihringer, 24.04.2016
    ihringer

    ihringer Guest

    Ich seh nichts, wohl der schrottigen Forenumstellung geschuldet !
     
  10. #9 Homer_MCSM, 24.04.2016
    Homer_MCSM

    Homer_MCSM Elchfan

    Dabei seit:
    13.01.2013
    Beiträge:
    702
    Zustimmungen:
    163
    Ort:
    Nonnweiler
    Marke/Modell:
    A170CDI Elegance lang Bj. 2003
    Das war auch nur ne Aussage ohne Bild und so :D
     
  11. #10 WupperElchfan, 01.06.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Das ist wirklich super!! Bei mir ist es leider immer noch so, dass der Fehler im warmen Zustand auftaucht. Notlauf, 120km/h und keine Leistung!

    Welche Schläuche kann ich überprüfen? Mein AGR-Ventil ist wassergekühlt und leider nicht so wie bei dir...

    Gruß
    Markus
     
  12. #11 ihringer, 01.06.2016
    ihringer

    ihringer Guest

    Hallo Markus
    Nur die W169 Diesel ohne Diesel Kat haben das einfache AGR Ventil. Das nur zur Info.

    Tja, Wärme hat die Eigenschaft, das sich was dehnt ! Was kann sich in dem System dehnen ?
    Natürlich auch Unterdruckschläuche. Die entlangt vom Motorblock oder durch Abstrahlungswärme
    sich dehnen können.
    Das war bei anfangs genauso ! Bei kaltem Motor und vorher Fehlerspeicher gelöscht, trat Notlauf
    und MKL Leucht auch erst auf, wenn der Motor warm wurde.
    Also wie ich es erlebt und dadurch empfehlen kann, erst die Unterdruckschläuche alle überprüfen !
    So Gerät bekommste in der Bucht schon für 20 €, oder bei einer KFZ Werkstatt Deines Vertrauen
    gegen Pfand ausleihen.
    Sollte da kein Fehler feststellbar sein ?
    Tät ich denoch das AGR überprüfen, ggf. reinigen, wieder einbauen.
    Fehler immer noch ?
    Kannste je nach Fahrleistung kannste noch das ein oder andere wechseln, weil es eh mal drann kommt,
    oder doch nach MB hin und ne Stardiagnose machen lassen. Diese kann unter Umständen aber zeitlich ganz schön ins Geld gehen, weil man da stur ein Diagnose Programm abarbeitet !

    Was mich bei Deinen Fall bedenklich stimmt, ist das von Dir erwähnte Schleifgeräusch !
    Tritt das auch erst bei warmer Maschine auf ?
    Wenn es permanent vorhanden wäre, tät ich da den Bereich Keilrippenriemen/Umlenkrollen mal näher untersuchen.
    Halt und mal auf den laufenden....
     
  13. #12 WupperElchfan, 02.06.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Am Sonntag werde ich mich der Sache annehmen und die Schläuche kontrollieren, die ich für relevant halte. Das schleifende Geruch kommt nur ab und zu.... leider nicht immer, sonst würde ich auch den Keilriemen verdächtigen.

    Kann ich das AGR-Ventil eigentlich auch "kaputt" machen, wenn ich es reinige?
     
  14. #13 ihringer, 02.06.2016
    ihringer

    ihringer Guest

    Hast Du normale Scheinwerfer ? Wenn ja, achte auch auf diese Unterdruckschläuche ! Ein Mitglied hier hat sich wie ich einen Wolf gesucht, bis er via Zufall einen Mini-riss im Unterdruckschlauch zur Scheinwerferhöhenverstellung gefunden hat, was da dann auch der Übeltäter aller Fehlermeldung P0401 war . Auch er hatte AGR gereinigt, Turbo ausgebaut und das Wastegate-gestänge auf gängigkeit geprüft usw.
    Zum AGR mit Electronic Kopf:
    Eintauchen dürfte schädlich sein ! Groben Pinsel und ein paar Dosen Bremsreiniger, damit tät ich es versuchen. Und wenn Du eh es ausgebaut hast, kommste ja auch leichter an dem Wastegestänge vom Turbo ran und kannste das auf Gängigkeit prüfen, sollte eine Weg von Fingerdicke haben ! Läßt sich nichts bewegen, ausbauen und reinigen.
    Wieviel Laufleistung hat der Motor runter ? Ist daran schon was größeres außer der Reihe ausgetauscht worden ?

    Tja, das mit dem Schleifgeräusch, das müßte man aktustisch sich anhören können, so ist es nur wage Vermutungen.
     
  15. #14 WupperElchfan, 02.06.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Okay, danke für die Tips. Ich werde es umsetzen und alles kontrollieren. Also der Benz hat jetzt 150tkm runter und es wurde m.M.n. noch nichts ausgetauscht. Ist das AGR-Ventil nicht unter dem Luftfilterkasten?! Ich dachte immer, dass das Gestänge von dem Turbo auch vorne in der Nähe des Turbos liegen würde...
     
  16. #15 ihringer, 02.06.2016
    ihringer

    ihringer Guest

    Schau mal unter AGR wechseln, da gibt es Bilder von einigen hier ! Ich nehme an, Du hast von der Bauart her ein:
    https://www.atp-autoteile.de/produc...yJtSCQHWYFh89RqR_s3i8PzYKRd1iyGKNIxoCYs7w_wcB
    Ob nun Wahler oder Pierburg, optisch tun die sich nichts. Ja, diese sind unterm Luftfilterkasten.
    Hier ein Bild, wo ich das Gestänge heller makiert habe !
    [​IMG]
    Eben das auf dem Bild flache Bauteil, kann man zumindest erfühlen und auf gängigkeit prüfen, aber Bitte bei kaltem Motor.
    ansonsten, viel Spass und Glück bei der suche !
     
    Schrott-Gott gefällt das.
  17. #16 WupperElchfan, 03.06.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    Dank für die kompetent Antwort, echt stark!!

    Ich werde mich der Sache am Sonntag annehmen und bin mal gespannt wie weit ich komme.

    Ich halte Euch auf dem Laufenden.

    Gruß
    Markus
     
    Schrott-Gott gefällt das.
  18. #17 WupperElchfan, 05.06.2016
    WupperElchfan

    WupperElchfan Elchfan

    Dabei seit:
    18.07.2015
    Beiträge:
    49
    Zustimmungen:
    5
    So Leute, ich hatte das AGR-Ventil ausgebaut und gereinigt gehabt. Es sah wirklich schlimm aus und die Beweglichkeit war wirklich eingeschränkt. An dem Ventil ist eine Prastkkappe, die ich abgenommen habe. Darunter dar eine Feder und eine Art Mechanismus, die eine radiale Bewegung in eine axiale umgesetzt hat.

    Ich habe die ganze Verkokung entfernt, was wirklich viel war. Danach habe ich einen Spritzer hitzebeständiges Waffenfett genommen (Bund sei dank) und habe die beweglichen Teile damit leicht behandelt.

    Das Ausbauen an sich ist wirklich nicht schwer. Man muss dafür nicht einmal das Kühlwasser ablassen. Ich bin so vorgegangen:

    1. Luftfilterkasten komplett entfernt
    2. Halterung Luftfilterkasten abgeschraubt
    3. Zwei Schrauben des AGR-Ventils entfernt und rausgenommen

    Da wo ich das Ventil rausgenommen habe, war auch eine unmögliche Menge Ruß vorhanden, was ich alles sorgfältig entfernt habe. Naja, ob es das gewesen ist, zeigt mir die Zeit. Hoffentlich war es das und wir können wieder entspannt durch die Gegend fahren :) Beim Einbau muss man darauf achten, die untere Schraube quasi mit dem Einsetzen des Ventils als erstes reinzuschrauben. Wenn man das Ventil bereits komplett eingesetzt hat, bekommt man die Schraube nicht mehr rein (ich zumindestens :) )

    Hier noch einige Bilder:

    Lieben Gruß
    Markus
    IMG_7784.jpg IMG_7786.jpg IMG_7787.jpg IMG_7788.jpg IMG_7789.jpg IMG_7790.jpg
     
    Schrott-Gott, ihringer und backfisch gefällt das.
  19. #18 ihringer, 05.06.2016
    ihringer

    ihringer Guest

    Sah doch gar nicht so schlimm aus :D im Ernst, da hab ich AGR´s gesehen, die mehr Russ-koks hatten.
    Aber gut, ne schöne Wochenend Beschäftigung und schaden tut es nicht. Ob es aber Ursächlich Dein Problem war, da hab ich leise Zweifel. Also abwarten, Du wirst sicherlich weiter berichten.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. FrankC

    FrankC Elchfan

    Dabei seit:
    21.07.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Beruf:
    Elektrofachwerker
    Ort:
    Essen im Kohlenpott
    Marke/Modell:
    A180CDI
    Habe auch neues AGR Ventil einbauen lassen,und MAL leuchtet nicht mehr.Auto schaltet trotzdem in den Notlauf und ruckelt teilweise auch bei der Gasannahme.Fehlerspeicher auslesen bei Bosch sowie beim freundlichen zeigen an das es Probleme mit dem Ladedrucksensor gibt.Ich würde ihn gerne erneuern,weiß aber nicht genau wo dieser sitzt.Bosch zeigt an das er irgendwo am luftfilterkasten sein soll.Könnt ihr mir da weiter helfen.
     
  22. #20 ihringer, 30.08.2017
    ihringer

    ihringer Guest

    Bei meinen Bj 2005 : Luftfilterkasten Deckel abnehmen, wenn man davor steht (Kühler) rechtsmittig am unteren Luftfilterkastenrand montiert. Der Sensor hat ne art T-Stück als Bauform. Siehe Zeichnung.
     

    Anhänge:

    FrankC und Schrott-Gott gefällt das.
Thema: Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf
Besucher kamen mit folgenden Suchen
  1. agr ventil gewechselt trotzdem fehlermeldung

    ,
  2. agr getauscht trotzdem fehler

    ,
  3. agr ventil defekt notlauf

    ,
  4. Ladedrucksensor w169 cdi,
  5. w204 agr notlauf,
  6. w169 agr ventil ausbauen anleitung,
  7. fehlercode p0401 hyundai,
  8. agr ventil gewechselt. laut auslesegerät immer noch deine fehler,
  9. p0401 mercedes,
  10. agr ventil ausgetauscht,
  11. agr ventil leuchtet,
  12. agr gewechselt aber,
  13. agr ventil gewechselt nun geht motorkontrollleuchte an?,
  14. W169 AGR wechseln,
  15. sprinter agr ventil gewechselt motorleuchte blinkt trotzdem,
  16. p0401 agr nach Austausch ,
  17. agr ventil beim lupo gewechselt motorkontrolleuchte teigt den selben fehler an,
  18. Standard Code P2263 Mercedes 2009 OBDclick,
  19. mkl mal an mal aus,
  20. w211 p0401,
  21. Audi unterdruckdose getauscht Fehler geblieben ,
  22. 320 cdi notlauf wenn motor warm,
  23. p0404 mercedes,
  24. Fehler agr warm,
  25. mazda 2 notlauf
Die Seite wird geladen...

Endlich, Fehler gefunden ! AGR gewechselt, trotzdem MKL leuchtet und Notlauf - Ähnliche Themen

  1. Cvt Steuergerät repariert und jetzt Fehler 2722?

    Cvt Steuergerät repariert und jetzt Fehler 2722?: Hallo Elch Gemeinde, Nachdem das Steuergerät des CVT-Getriebe ist meiner Frau A200 defekt war habe ich dieses ausgebaut und zur Reparatur gegeben....
  2. A170CDI im Notlauf, Fehlerspeicher leer

    A170CDI im Notlauf, Fehlerspeicher leer: Hallo, bei unserem A170CDI gibt es folgendes Problem: Nach ca. 5 Minuten geht der Motor in den Notlauf und dreht nicht über 3000 U/min. Maximal...
  3. Fehler P0340 Nockenwellensensor, Ursache mit Video

    Fehler P0340 Nockenwellensensor, Ursache mit Video: Hallo, ich habe gerade einen A140 aus 1999 mit ca. 190.000 km in der Werkstatt. Das Auto wurde gebracht, weil es beim Kaltstart schlecht...
  4. SRS Leuchtet trotz Wechsel der sitzmatte

    SRS Leuchtet trotz Wechsel der sitzmatte: Guten Abend an alle. Habe ein Problem mit meiner A140 Baujahr 2003. Trotz Wechsel des Sitzbelegungsmatte brennt die SRS Leuchte weiter. Laut...
  5. Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99

    Öl Lämpchen leuchtet manchmal im KI auf, A 170 CDI W168 Bj. 99: Hallo zusammen, Ich habe mir spontan und ohne viel Vorstellungen einen A170 CDI Bj 99 gekauft, da ich sehr kurzfristig ein Gefährt für die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden