Allgemeines Endstufe geht auf störung bei laufendem Motor...

Diskutiere Endstufe geht auf störung bei laufendem Motor... im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Bei meinem Kumpel in seinem Nicht-Elch zeigt sich folgendes Problem ab: - stehender Motor Musik läuft egal wie laut man macht - laufender Motor...

  1. Tombox

    Tombox Elchfan

    Dabei seit:
    19.07.2010
    Beiträge:
    150
    Zustimmungen:
    1
    Beruf:
    Chemikant / Industriemeister Chemie
    Ort:
    Landkreis OS
    Marke/Modell:
    170CDI Mopf
    Bei meinem Kumpel in seinem Nicht-Elch zeigt sich folgendes Problem ab:

    - stehender Motor Musik läuft egal wie laut man macht

    - laufender Motor und etwas lauterer Musik Endstufe vom Sub geht auf Störung. Schaltet man das Radio aus und wieder an, geht es wieder bis der Sub anfängt richtig zu arbeiten.

    Da ich mir das nicht erklären kann, dachte ich ich frag hier mal um Rat...


    Von der Batterie liegt ein 10² zum Powercap, von dort werden 2 Stufen mit Strom versorgt. Aber das Problem zeigt sicht nur bei der Stufe von dem Sub (geschlossenes Gehäuse), die andere arbeitet einwandfrei weiter...


    LG Thomas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 04.05.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.792
    Zustimmungen:
    852
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    10mm" sind nicht besonders viel ... Sieh bitte: Kabelquerschnitte und Absicherungen nach DIN im Beitrag Infos zum Thema Einbau & Hifi im Elch/Auto

    Da die Endstufe bei 12V noch einwandfrei arbeitet, wobei sie aber auch nicht so viel Leistung abgeben kann, bedeutet das, das sie bei 14V und laufendem Motor die jetzt produzierbare Leistung nicht mehr verkraftet, der Strom zu hoch ist und die Schutzschaltung die Endstufe abschaltet.
     
  4. Tombox

    Tombox Elchfan

    Dabei seit:
    19.07.2010
    Beiträge:
    150
    Zustimmungen:
    1
    Beruf:
    Chemikant / Industriemeister Chemie
    Ort:
    Landkreis OS
    Marke/Modell:
    170CDI Mopf
    Also es handelt sich hier auch nur um ne "Kleine" Anlage...

    Stufe für die LS ist ne Sony Xplod
    und die Stufe die Zickt is ne Toxic TX-1600 der einen Raveland Woofer versorgt...

    Warum aber funktioniert die Stufe für die LS einwandfrei aber die für den Sub nicht? Werden beide vom PowerCap versorgt...
    Also müssten doch dann beide in "Sicherheitsstellung" gehen oder nicht?!

    LG Thomas
     
Thema:

Endstufe geht auf störung bei laufendem Motor...

Die Seite wird geladen...

Endstufe geht auf störung bei laufendem Motor... - Ähnliche Themen

  1. China-Radio geht gar nicht / Din-Stecker-Belegung

    China-Radio geht gar nicht / Din-Stecker-Belegung: Hallo Leute, mein China-Android-Radio ist gekommen und geht erst mal gar nichts. Ich habe laut aufgedruckter Belegung GND an GND und mal B+, mal...
  2. Diesel problem, zum Motor.

    Diesel problem, zum Motor.: Mein kleiner Elch, 1,7 Diesel, geht immer aus. Es kommt kein Diesel vorne an. Wir haben den Filter gewechselt, die beiden kurzen Schläuche am...
  3. Nur die mittlere Bremsleuchte geht, was kann das sein?

    Nur die mittlere Bremsleuchte geht, was kann das sein?: Hallo zusammen, an meinem A190 geht nur noch die mittlere Bremsleuchte. Beide Birnen sind aber in Ordnung, was kann das sein?
  4. W169 Panoramadach geht nicht mehr auf

    W169 Panoramadach geht nicht mehr auf: Hallo liebe Elchfans, mir geht es mal wieder um das lästige Thema: Panoramalamellendach beim W169. Bei meinem Dach ging der Windabweiser von...
  5. Gang geht schwer rein.

    Gang geht schwer rein.: Hallo, was kann man dagegen machen,oder woran kann es liegen,daß mein 1.Gang, wenn es kalt ist, so schwer rein geht.Auch im Sommer morgens die...