Allgemeines Endstufe geht auf störung bei laufendem Motor...

Diskutiere Endstufe geht auf störung bei laufendem Motor... im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Bei meinem Kumpel in seinem Nicht-Elch zeigt sich folgendes Problem ab: - stehender Motor Musik läuft egal wie laut man macht - laufender Motor...

  1. Tombox

    Tombox Elchfan

    Dabei seit:
    19.07.2010
    Beiträge:
    150
    Zustimmungen:
    1
    Beruf:
    Chemikant / Industriemeister Chemie
    Ort:
    Landkreis OS
    Marke/Modell:
    170CDI Mopf
    Bei meinem Kumpel in seinem Nicht-Elch zeigt sich folgendes Problem ab:

    - stehender Motor Musik läuft egal wie laut man macht

    - laufender Motor und etwas lauterer Musik Endstufe vom Sub geht auf Störung. Schaltet man das Radio aus und wieder an, geht es wieder bis der Sub anfängt richtig zu arbeiten.

    Da ich mir das nicht erklären kann, dachte ich ich frag hier mal um Rat...


    Von der Batterie liegt ein 10² zum Powercap, von dort werden 2 Stufen mit Strom versorgt. Aber das Problem zeigt sicht nur bei der Stufe von dem Sub (geschlossenes Gehäuse), die andere arbeitet einwandfrei weiter...


    LG Thomas
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mr. Bean, 04.05.2011
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    849
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    10mm" sind nicht besonders viel ... Sieh bitte: Kabelquerschnitte und Absicherungen nach DIN im Beitrag Infos zum Thema Einbau & Hifi im Elch/Auto

    Da die Endstufe bei 12V noch einwandfrei arbeitet, wobei sie aber auch nicht so viel Leistung abgeben kann, bedeutet das, das sie bei 14V und laufendem Motor die jetzt produzierbare Leistung nicht mehr verkraftet, der Strom zu hoch ist und die Schutzschaltung die Endstufe abschaltet.
     
  4. Tombox

    Tombox Elchfan

    Dabei seit:
    19.07.2010
    Beiträge:
    150
    Zustimmungen:
    1
    Beruf:
    Chemikant / Industriemeister Chemie
    Ort:
    Landkreis OS
    Marke/Modell:
    170CDI Mopf
    Also es handelt sich hier auch nur um ne "Kleine" Anlage...

    Stufe für die LS ist ne Sony Xplod
    und die Stufe die Zickt is ne Toxic TX-1600 der einen Raveland Woofer versorgt...

    Warum aber funktioniert die Stufe für die LS einwandfrei aber die für den Sub nicht? Werden beide vom PowerCap versorgt...
    Also müssten doch dann beide in "Sicherheitsstellung" gehen oder nicht?!

    LG Thomas
     
Thema:

Endstufe geht auf störung bei laufendem Motor...

Die Seite wird geladen...

Endstufe geht auf störung bei laufendem Motor... - Ähnliche Themen

  1. Agr Motor startproblem usw....

    Agr Motor startproblem usw....: Hallo also nachdem mein AGR gestorben ist habe ich mir das gleiche AGR besorgt und eingebaut. Nachdem es erfolgreich drinnen war wollte ich den...
  2. Motor spülen?

    Motor spülen?: Hallo, ich habe heute mal in den Einfüllstutzen des Motors geschaut. Konnte im unteren Bereich recht viel gelbliche Öl-Rückstände sehen. Laut...
  3. W169 - Ölwarnung/Motor aus ohne erkennbaren Grund

    W169 - Ölwarnung/Motor aus ohne erkennbaren Grund: Hallo zusammen, ich habe eine A Klasse (A 180 CDI, W169, MOPF, Bj 2010, ca 190Tkm fast ausschließlich Autobahn). Seit nun einigen Wochen bekomme...
  4. Motor Ausbau w168 Bj. 1998

    Motor Ausbau w168 Bj. 1998: hallo, Ich habe zwei mal die A-klasse vor meiner Tür stehen Bj. 1998 also beide identisch der eine hat einen Karosserie Schaden der nicht zu...
  5. W168 geht nicht mit der FFB auf

    W168 geht nicht mit der FFB auf: Moin moin, Hab mal ne (evtl. dumme) Frage. hab gestern mein auto mit der fernbedienung abgeschlossen, und wollte heute morgen den benz aufmachen...