Endstufen schalten sich ständig ab.

Diskutiere Endstufen schalten sich ständig ab. im Car HiFi, Multimedia, Navigation & Kommunikation Forum im Bereich Baureihenübergreifende Foren; Tach zusammen! Ich habe vor einigen Wochen in meinem Elch eine Endstufe (Reserveradmulde nenne ich das mal) und einen Subwoofer (Kofferraum)...

  1. Richie

    Richie Elchfan

    Dabei seit:
    24.09.2021
    Beiträge:
    3
    Zustimmungen:
    5
    Beruf:
    Assistent der Geschäftsleitung
    Ort:
    Bochum (Nordrhein-Westfalen)
    Ausstattung:
    Elegance, Manuelles Getriebe
    Marke/Modell:
    Mercedes-Benz A160 (W168) / Opel Tigra A (S93 Coupé)
    Tach zusammen!

    Ich habe vor einigen Wochen in meinem Elch eine Endstufe (Reserveradmulde nenne ich das mal) und einen Subwoofer (Kofferraum) untergebracht, Cinch-Kabel (+ Remote) links und Stromzufuhr (10mm² Querschnitt) rechts. Alles mit runden Kabelschühchen an den Enden versehen und angeschlossen. Die Sicherung liegt links neben der Starterbatterie.

    Nun zum Quiz:

    Sehr unregelmäßig geht die Endstufe aus (zumindest habe ich das Muster noch nicht erkannt) und lässt sich, auch sehr unregelmäßig, durch Trennung und Neuverbindung des Stromkabels von und mit Starterbatterie wieder anschalten. Mal geht es und mal nicht. Die Endstufe stellt sich nicht auf Protect, mal geht sie bei leiser Musik aus, mal bei lauter Musik.

    Was habe ich bereits unternommen?

    • alle Kabel überprüft, getrennt und neu verbunden - Fehlerbild bleibt gleich

    • zwei weitere Endstufen angeschlossen - Fehlerbild bleibt gleich

    • Stromkabel alternativ mit 20mm² und 35mm² Querschnitt durch die Mitte des Elchs gelegt und verbunden - Fehlerbild bleibt gleich

    • Stelle der Masseverbindung (Reserveradmulde Richtung Kofferraum hinter dem "Teppich") mit Drahtbürste bearbeitet - Fehlerbild bleibt gleich.

    Nun bin ich wirklich mit meinem Latein am Ende.
    Hat noch jemand eine Idee?

    Viele Grüße aus Bochum

    Richie
     
  2. Anzeige

  3. #2 Heisenberg, 12.10.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    11.472
    Zustimmungen:
    15.820
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Dazu bräuchte man noch ein paar Infos mehr, zb. Welches Radio (Typ Model) verwendest du, um Welche Endstufe (Typ Model) handelt es sich.
    Wie wird die Endstufe angesteuert ... Kl.15 oder über das Radio (SLV / El. Antenne) ... !?

    Ein paar Bilder wären auch nicht schlecht :D
     
    stuermi gefällt das.
  4. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    625
    Zustimmungen:
    1.207
    Beruf:
    Königlich-bayerischer Postkutscher, Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    168033/A160 Benziner (75kW) Handschalter bzw. auch 168008/A170 CDI (66kW) Handschalter
    Moin allerseits,
    ich werfe hier folgenden Gedanken in die Runde: ist die Bordspannung stabil?
    Gerade beim Elch steigen ja die Steuergeräte sehr schnell aus.

    Die Spannung braucht ja nur sehr kurz einbrechen, ohne dass der Fahrer etwas von der roten Ladekontrollleuchte zu sehen bekommt.
    Die elektrisch angetriebene hydraulische Servolenkung fällt zum Beispiel beim W168 schon aus, bevor die Ladekontrollleuchte angeht.

    Wenn die Audioendstufenoch sensibler als die Servolenkung ist, steigt eben die bei wackeliger Bordspannung als erste aus und meldet sich möglicherweise erst dann wieder, wenn wieder ein bestimmter Spannungspegel überschritten ist.

    Ich würde beispielsweise beobachten, ob die Musik reproduzierbar beim Rangieren oder eben bei Lenkmanövern ausgeht.


    Um "nur" Einflüsse von saftigen Bässen abzupuffern, habe ich einem Corsa einmal eine 35Ah-Stützbatterie nahe der Endstufen, mit Trennrelais und Absicherung an beiden Enden der Ladeleitung, verpasst.

    Eine Diode als Absicherung gegen Einbrüche von der Versorgugsseite wäre noch eine Idee gewesen, das hätte die Sicherung an der Stützbatterie dann auch überflüssig gemacht.

    Eine kalte Lötstelle wäre natürlich die lästigste Möglichkeit.

    Gruß,
    Obi
     
  5. #4 Christian Martens, 06.01.2022
    Christian Martens

    Christian Martens Elchfan

    Dabei seit:
    02.09.2020
    Beiträge:
    385
    Zustimmungen:
    544
    Ort:
    26954 Nordenham
    Ausstattung:
    Avantgarde, handgerissen, Regensensor, Powärmer
    Marke/Modell:
    A160 Lang MoPf 06/2001
    nur mal als Einwurf:
    Die Ladekontrollleuchte sagt gar nichts über die Bordspannung aus!
    Die Lampe leuchtet, sobald die Ausgangspannung der Lima unter der der Batterie liegt, es können aber auch beide Spannungen gemeinsam runtergehen (bei ollen Dieseln beim Fahren bis die Batterie tiefentladen ist) und die Lampe leuchtet nicht auf.

    ansonsten viel Erfolg bei der Fehlersuche, ich würde auch die Ansteuerung der Endstufe genau unter die Lupe nehmen.

    bis denn,
    Christian
     
    monster, Obi und Heisenberg gefällt das.
  6. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    625
    Zustimmungen:
    1.207
    Beruf:
    Königlich-bayerischer Postkutscher, Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    168033/A160 Benziner (75kW) Handschalter bzw. auch 168008/A170 CDI (66kW) Handschalter
    Hallo @Christian Martens ,
    Solch ein Beitrag ist Balsam auf die Seele!

    In früheren Zeiten - lange, bevor ich zu Elchfans gestoßen bin - habe ich mir auch schon öfter die Finger wund getippt und musste feststellen, dass ich wie ein Lehrer unterwegs bin, der zwar über die Inhalte selbst bestens informiert ist, den Stoff aber nicht an den oder die Schüler vermittelt bekommt.

    Sehen wir einmal, ob @Richie noch mitliest und dss Problem gelöst bekommt oder er das Problem durch ein Ersatzauto mit vollständig funktionierender Stromversorgung gelöst hat.

    Der Dies(EL)²ch in meinem Bestand ist seit Kilometerstand 260000 und einem Fahrzeugalter von 21 Jahren mit neuem Generator unterwegs.

    Da fiel der defekte Generator allerdings sehr schnell auf, weil beim Anschließen eines Anhängers die Ladekontrollleuchte anging und zuerst noch mit etwas hochtoutigerer Fahrweise noch ausging, bis dann am Abend eben die Lampe anging und dann der Nachbar mit seinem Ersatzteilhandel zum Zuge kam.

    Vermutlich ist bis Kilometerstand 500000 diesbezüglich wieder Ruhe im Obi'schen Dies(EL)²ch.

    Gruß,
    Obi
     
    monster, Christian Martens und doko gefällt das.
  7. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.765
    Zustimmungen:
    3.952
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Moin,

    250 tkm scheint bei Generatoren die Schallgrenze zu sein.
    Am letzten Sylvester nachmittag habe ich für einen Bekanten noch seinen Polo repariert. Der Bock hat 279 tkm gelaufen und soll noch bis zu Sommer laufen, TÜV 7/22.

    Die Batteriekontrolle ging während der Fahrt an. Die gemessene Batteriespannung bei laufenden Motor war 11,5 Volt und fallend. Ursache waren abgenutzte Kohlen in der Lima. Zum Glück hatte der Polo eine Valeo Lichtmaschine, die die gleichen Kohlen wie die A-Klasse W168 hat. Einen Satz hatte ich noch da, also umgelötet und der VW lief wieder. Ladespannung nun 14,2 Volt permanent.
    Der Kollektor war zwar auch ziemlich runter, aber ein halbe Jahr wird der noch halten.

    Kosten EUR 7.- für den Satz Kohlen und eine Kiste Astra für die Arbeit.

    Kohlenvergleich:
    IMG_0250.JPG

    Klaus
     
    monster und Obi gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Obi

    Obi Elchfan

    Dabei seit:
    22.02.2018
    Beiträge:
    625
    Zustimmungen:
    1.207
    Beruf:
    Königlich-bayerischer Postkutscher, Lebenskünstler
    Ort:
    Altlandkreis Wertingen
    Ausstattung:
    Avantgarde, Handschaltung, No-Name-Radio, Klima
    Marke/Modell:
    168033/A160 Benziner (75kW) Handschalter bzw. auch 168008/A170 CDI (66kW) Handschalter
    Moin Klaus ( @doko ),
    Einer meiner Freunde hat in Esslingen Fahrzeugtechnik studiert und sagte, dass die meisten Teile des Antriebsstrangs auf Lebensdauern von 250000 bis 300000km ausgelegt werden, so denn möglich.

    Wenn man die tatsächlich auf ein Auto gefahrenen Strecken so anschaut, auch ein praxisnaher Wert.

    Gewöhnlich waren bisher bei etlichen Fahrzeugen, die ich so hatte, bei 200000 bis 300000km einige Arbeiten zu machen, dann war wieder lange Zeit Ruhe.

    Gruß,
    Obi
     
    monster und doko gefällt das.
  10. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    1.765
    Zustimmungen:
    3.952
    Ort:
    Niedersachsen
    Ausstattung:
    SLK R170 200 Kompressor Autom. Leder
    Marke/Modell:
    S203 Kombi 2,0 Automatik + S203 Kombi C200 Kompressor + SLK 200 Kompressor + Suzuki GSXF 600 fürs Hobby
    Das gilt leider nicht mehr für VAG und BMW Fahrzeuge ab ca. 2006 . Ab da bieten koreanisch Autos die Qualität, die deutsche Hersteller versprechen.

    So ist meine Erfahrung auch, aber mit Ausnahmen, s.o.

    Klaus
     
    Heisenberg gefällt das.
Thema:

Endstufen schalten sich ständig ab.

Die Seite wird geladen...

Endstufen schalten sich ständig ab. - Ähnliche Themen

  1. W169 Wer kann mir helfen? Radio Endstufe defekt.

    Wer kann mir helfen? Radio Endstufe defekt.: Seit heute geht bei meiner A-Klasse das Radio nicht mehr - kein Ton aus den Lautsprechern, Das Display zeigt Sender an, der CD-Spieler...
  2. Endstufe & Subwoofer

    Endstufe & Subwoofer: Seid gegrüßt liebe Elchfans, Ich habe vor, mir in meinen Elch einen Verstärker mit Subwoofer einzubauen. Momentan ist das Audio 20 verbaut. Da ich...
  3. Endstufe anschließen

    Endstufe anschließen: Hallo zusammen, ich plane den Kauf einer neuen A-Klasse W176. Doch ich gern eine Endstufe + Subwoofer an das vorhandene Radio anschließen. Ist...
  4. W168 2te Endstufe sinnvoll?

    2te Endstufe sinnvoll?: Hallo, derzeit verbaut: Clarion 788 Audison srx4 hertz HV 165 hertz HT 25 hertz ES 300 D überlegung meinerseits: hintere türen mit Hertz ESK...
  5. W168 Subwoofer + Endstufe für W168

    Subwoofer + Endstufe für W168: Hallo ich bins mal wieder. Habe ja einen Elch A160 mit Bose Soundsystem, das System wurde von einem Car Hifi Studio nochmal überarbeitet und kling...