Erfahrungsbericht A190

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von doko, 11.03.2016.

  1. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    174
    Zustimmungen:
    162
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Ein kleiner Erfahrungsbericht:





    Nach zwei Jahren A140 hatte ich schon länger Lust auf mehr PS.
    Zufällig wurde ein 2000er A190 bei mir in der Nähe angeboten. An sich guter Zustand
    mit ca 200 tkm auf der Uhr, Klima und Avantgarde-Ausstattung . Angeboten wurde
    er mit Motorschaden ( Steuerkette hatte sich überlängt und war übergesprungen, nicht gerissen )
    und defektem Motorsteuergerät ( Luftmassenmesser defekt ). Dafür war der Preis
    sehr günstig. Da ich gelernter Kfz.-Mech. ( nicht Teiletauscher ) bin und zu
    Hause gute Schraubermöglichkeiten habe, habe ich ihn gekauft.





    Die Steuerkette habe ich ersetzt ohne Motorzerlegung.
    Einfach die neue Kette mit der alten verbunden und durchgezogen. Durch die
    alte, gelängte Kette war die Steuerzeit um einen Zahn versetzt. Wenn der
    Kettenspanner noch nicht eingebaut ist läßt sich die Steuerzeit durch anheben
    und versetzen der Kette einfach wieder einstellen. Einen neuen Kettenspanner
    habe ich natürlich auch eingebaut und alle Öle gwechselt..





    Den Luftmassenmesser habe ich mit neuen „ Streifen „ aus
    England ( EUR 40.- ) repariert. Diese Arbeit wurde hier im Forum schon einmal
    gut mit Bildern beschrieben. Es klappt wirklich.





    Nachdem der Motor wieder gut lief hörte ich ein surrendes,
    drehzahlabhängiges Geräusch aus Richtung
    Riemenantrieb. Zum Abnehmen des Keilriemen habe ich mir ein Werkzeug gebaut, um
    den Spanner zu lösen. Einfach an einen alten, flachen Ringschlüssel ein ca. 30
    cm langes Flacheisen ( 4 mm dick, 15 – 20 mm breit ) anschweißen und leicht
    kröpfen. Schon läßt sie der Riemen bequem abnehmen. Kleiner Tipp: Vor dem
    Abnehmen ein 50cm langes Stück Holz ( ich glaube 4x4 cm ) von oben zwischen
    Längsholm und Wasserpumpenrad gewaltfrei stecken. So bleibt der Keilriemen auf
    der Wasserpumpe drauf und man hat nicht diese elende Fummelei nachher.





    Die Ursache für das Geräusch war ein defektes Lager in der
    Riemenscheibe des Klimakompressors. Maße ( bei mir ): 52x35x22 . Kostet über
    Ebay um die 20 Euro. Die Riemenscheibe läßt sich relativ leicht abbauen. Erst
    die kleine 6mm Schraube ( 10er Kopf ) des Mitnehmers rausdrehen, dann den
    Mitnehmer gewaltfrei abnehmen und die innere Distanzscheine nicht verlieren.
    Jetzt den sichtbaren Seegering abnehmen und die komplette Riemenscheibe
    abziehen. Evtl. muss man mit zwei Schraubenzieher etwas gefühlvoll beidseitig
    hebeln. Das alte Lager läßt sich bequem mit einer Hydraulikpresse ausdrücken
    und das neue genauso wieder rein. Aber unbedingt aufpassen, das die
    Riemenscheibe nicht verzogen wird, etwas passendes direkt um die Lagerpassung unterlegen.





    Nach dem Einbau läuft der Motor wieder angenehm leise . Die
    125 PS fahren sich wirklich gut. Kein Vergleich zum A140, der leer schon an
    seiner Leistungsgrenze fährt.


    Die ganze Aktion hat mir bisher weniger als EUR 200.- Ersatzteile
    gekostet + Eigenleistung und Spaß am Reparieren. Ich denke, dafür kann man einen Meilenstein deutscher
    Automobiltechnik erhalten.
    Außerdem hatte ich „ Bock „ darauf ;-) .


    Gruß Klaus
     
    Schrott-Gott, tippex und glitzi gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andy1

    Andy1 Elchfan

    Dabei seit:
    02.08.2011
    Beiträge:
    793
    Zustimmungen:
    180
    Ort:
    Hamburg
    Marke/Modell:
    W168 A1.4 Avantgarde mit Schaltgetriebe 12-1998 190Mm . . . . . Nächste HU 6 - 2017 // WDB124 2.3 '92 . . . . . . . . . WDB123 2.0 '82 . . . . . . . . . . . . . . VW 1.2 '74
    Herzlichen Glückwunsch, daß der Elch wieder zufriedenstellend rennt!

    Hast ja Glück gehabt, daß die Auslaßventile noch gerade sind . . . :D

    Hast Du die Hydrostößel nicht erneuern müssen?
    Kette vernietet oder Kettenschloß verwendet?
     
  4. doko

    doko Elchfan

    Dabei seit:
    30.11.2015
    Beiträge:
    174
    Zustimmungen:
    162
    Ort:
    Landkreis Stade / Niedersachsen
    Ausstattung:
    Avantgarde
    Marke/Modell:
    A190 + S202 + CL203 Sportcoupe + Suzuki GSXF 600 als Hobby
    Hallo,

    das die Steuerkette der Benziner einen Zahn überspringen kann ohne das die Ventile Schaden nehmen hatte ich schon mehrfach im Netz gelesen. Es scheint tatsächlich zu stimmen.

    Die neue Steuerkette wurde vernietet. Mit Kettenschlösser hatte ich bei Motorrädern schlechte Erfahrungen gemacht.

    Die Hydrostössel werden im Moment noch beobachtet. Sie klickern nur bei kaltem Motor etwas. Warm sind sie ( relativ ) leise. In meinem A140 war das auch so. Ich bin dann 20W50 gefahren und sie wurden hörbar leiser. Dies werde ich beim 190er beim nächsten Ölwechsel auch probieren. Im Moment ist 10W40 zum " einfahren " drin. Ein Ölwechsel ist in ca. 700 km geplant.

    Klaus
     
    Schrott-Gott und Andy1 gefällt das.
Thema: Erfahrungsbericht A190
Besucher kamen mit folgenden Suchen
  1. A190 erfahrung

Die Seite wird geladen...

Erfahrungsbericht A190 - Ähnliche Themen

  1. A190 - Automatikgetriebefehler solange Fahrzeug keine Betriebstemperatur

    A190 - Automatikgetriebefehler solange Fahrzeug keine Betriebstemperatur: An unserem A190 (EZ Juni 2000) tritt folgendes Problem auf: Solange noch keine Betriebstemperatur erreicht ist, schaltet das Automatikgetriebe die...
  2. Klimaanlage W168, A160: Reaktivierung durch Kältemittel nachfüllen; Erfahrungsbericht

    Klimaanlage W168, A160: Reaktivierung durch Kältemittel nachfüllen; Erfahrungsbericht: Vorgeschichte: Der W168, A160, Bj. 2002, war wegen Nicht-Funktion der Klimaanlage vor einem Jahr im Mai 2015 in der Werkstatt zur...
  3. A190 Automatik Fährt nicht.

    A190 Automatik Fährt nicht.: Hallo Leute, habe ein kleines Problem meine A-Klasse von 2001 springt an Automatik lässt sich schalten aber er fährt nicht kann ir vielleicht...
  4. W168 A190 Automatik Motor bewegt sich beim schalten aud D und R sowie gasgeben im Stand

    W168 A190 Automatik Motor bewegt sich beim schalten aud D und R sowie gasgeben im Stand: Hallo zusammen, ich habe einen gebrauchten W168 A190 Automatik aus 2002 gekauft. Ich habe gemerkt dass das Motor beim schalten auf D und R nach...
  5. W168 A190 für 700 Euro?! Kaufen?

    A190 für 700 Euro?! Kaufen?: Hi, suche in meiner nähe nach einer Aklasse - jetzt fündig geworden: Schwarz A190 kein Faltdach/Panorama Dach, Schaltgetriebe BJ 11/2002...