Erstmal ein Hallo, und die Bitte um Hilfe: A190 nimmt zwischendurch kein Gas mehr an

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von uwe3825, 14.11.2013.

  1. #1 uwe3825, 14.11.2013
    uwe3825

    uwe3825 Elchfan

    Dabei seit:
    14.11.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Rüthen
    Marke/Modell:
    A 190 (W168)
    Hallo ich möchte mich erstmal Vorstellen. Ich bin der Uwe 38 Jahre jung und fahre einen A190 (W168) Bj. 2001.
    Ich hoffe ihr könnt mir bei einem Problem helfen. Seit kurzem nimmt mein A190 zwischendurch kein Gas mehr an, dann geht die Motorkontrolleuchte an und bleibt auch an.
    Ich habe dann in einer freien Werkstatt mal auslesen lassen, mit dem Ergebnis Fehler P0120. Nach aussage des Mechanikers Pedalsensor??
    Was ist damit gemeint und könnte der Fehler auch noch auf etwas anderes Hinweisen??
    Der Fehler trat jetzt zwei mal innerhalb von 5 Wochen auf. Was wäre denn wohl zu erneuern??
    Hat jemand evtl. das gleiche Problem mit einem Lösungsansatz??
    Dank für eure Hilfe.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nitrei

    Nitrei Elchfan

    Dabei seit:
    24.06.2006
    Beiträge:
    214
    Zustimmungen:
    19
    Beruf:
    Maschinenschlosser
    Ort:
    Südtirol, Italien
    Marke/Modell:
    A170CDI
    Hallo, das Gaspepal beim Elch ist kein Pedal mit Seilzug, sondern ein "elekrisches". Je nach Pedalstellung wird ein Wert an die Motorsteuerung gegeben. Auszutauschen wird der mit dem Pedal verbundene Geber bzw. Sensor sein.
     
    uwe3825 gefällt das.
  4. #3 uwe3825, 14.11.2013
    uwe3825

    uwe3825 Elchfan

    Dabei seit:
    14.11.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Rüthen
    Marke/Modell:
    A 190 (W168)
    Danke für die Antwort, dann werd ich mal schauen wo ich so ein Teil günstig bekomme.
    Nochmal danke.
     
  5. #4 flockmann, 14.11.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    ...und viel Spass beim Tauschen....da sind viele die vorgespannt gehalten werden wollen samt den Schrauben in einer unmenschlichen Arbeitsumgebung....brrr. Aber alles ist möglich.. Kannst ja nach erfolgreichem Tausch mal Deine Erfahrungen berichten.
    Grüsse vom F.
     
  6. #5 uwe3825, 15.11.2013
    uwe3825

    uwe3825 Elchfan

    Dabei seit:
    14.11.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Rüthen
    Marke/Modell:
    A 190 (W168)
    @flockmann, ich werde berichten. Brauche aber erstmal die Teilenummer für die Pedalerie.
    Ne Ahnung welche das ist?
    Ich wollte eine gebrauchte Pedalerie einbauen (samt Pedalgeber etc.), macht das Sinn oder muss es sofort ne komplett neue sein??
    Gruß und Dank vorab.
     
  7. #6 flockmann, 15.11.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Wenn Du einen gebrauchten Pedalwertgeber auftreiben kannst, oder auch eine komplette Pedalanlage (Teilenummer für die gesamte Pedalanlage gibt es nicht. Das sind lauter einzelne Teile beim Freundlichen) dann wird das schon funktionieren. Ein Fehler des Pedalwertgebers ist nun wirklich keine "Schwachstelle" vom Elch.
    Grüsse vom F.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 uwe3825, 15.11.2013
    uwe3825

    uwe3825 Elchfan

    Dabei seit:
    14.11.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Rüthen
    Marke/Modell:
    A 190 (W168)
    Ok dann hoffe ich mal das der Fehler P 0120 wirklich der Pedalgeber ist.
    Habe ein par günstige komplette Pedalerie gefunden werd ich dann mal bestellen und einbauen.
    Dank nochmal.
     
  10. znoopy

    znoopy Elchfan

    Dabei seit:
    04.09.2011
    Beiträge:
    24
    Zustimmungen:
    14
    uwe3825 gefällt das.
Thema:

Erstmal ein Hallo, und die Bitte um Hilfe: A190 nimmt zwischendurch kein Gas mehr an

Die Seite wird geladen...

Erstmal ein Hallo, und die Bitte um Hilfe: A190 nimmt zwischendurch kein Gas mehr an - Ähnliche Themen

  1. Heitzung innenraum geht nicht mehr

    Heitzung innenraum geht nicht mehr: hallo zusammen ich habe gestern gemerkt das die heitzung also die gesamte innen lüfung nicht mehr geht und die sicherungen 45 und 41 Habe ich...
  2. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  3. A190 - Automatikgetriebefehler solange Fahrzeug keine Betriebstemperatur

    A190 - Automatikgetriebefehler solange Fahrzeug keine Betriebstemperatur: An unserem A190 (EZ Juni 2000) tritt folgendes Problem auf: Solange noch keine Betriebstemperatur erreicht ist, schaltet das Automatikgetriebe die...
  4. W168 170 CDI bei Gas geben Geräusche

    W168 170 CDI bei Gas geben Geräusche: Hallo Elch Fans, ich fahre seit kurzem eine Mercedes A-Klasse, W168 170 CDI 2004 Bei meinem tauchen Motorengeräusche auf wenn ich Gas gebe, von...
  5. A140 W168 heizt und kühlt nicht mehr

    A140 W168 heizt und kühlt nicht mehr: Hallo zusammen, nachdem ich das Problem der verdreckten Drosselklappe endlich beseitigen konnte und der Kleine nicht mehr während des Leeerlaufs...