ESP BAS ABS ständig. Wer kann mir weiterhelfen ?

Dieses Thema im Forum "W168 Allgemein" wurde erstellt von Zorrosan, 17.10.2013.

  1. #1 Zorrosan, 17.10.2013
    Zorrosan

    Zorrosan Guest

    Guten Tag,


    ich habe mich im forum durchgelesen und leider keine wirklich hilfreiche antwort gefunden. Mein Elch A190 BJ 1999, 150.000 km macht mir nur noch probleme.


    Kurze beschreibung:
    Vor einem jahr hab ich das auto gekauft und dabei hatte das Lenkrad etwas spiel (vertikal) und der Kombischalter war ein bisschen locker. Hab mir dabei nichts gedacht das auto ist ja schließlich gebraucht.
    Aber jetzt gings los zuerst fiel der luftmassenmesser aus kostenpunkt 300€. Das auto fuhr danach wie neu. Kurze zeit später gab der Kombischalter den geist auf. Hab einen neuen Kombischalter bestellt und in der werkstatt von aze einbauen lassen Kostenpunkt 124€. Auf einmal konnte ich nicht mehr wie 50 Kmh fahren. Die ESP BAS ABS leuchten entweder gleich nach dem start oder sie leuchten wenn man in der stadt unter 50 kmh fährt. Es leuchtet nie auf wenn man über 50 kmh fährt. Der KFZ Meister meinte er hat alles fachgerecht eingebaut und er meinte mein Mantelrohr wäre kaput weil im lenkrad spiel vorhanden ist. Im fehlerspeicher steht der fehlercode C1504 Initialisierung Lenkradwinkelsensor Fehlerhaft. Der Meister hat aber gesagt das kann nicht sein weil er die werte beim lenken am Pc ausgelesen hat diese waren identisch (rechts und links +630 und -628). Und er sagt es sei nicht seine schuld und will es nicht in ordnung bringen. Jetzt bin ich am ende mit meinem latein. Der Lenkwinkelssensor kostet laut mb 296€+120€ einbau wenn das nicht klappt war alles umsonst. Was soll ich nun machen ?


    Ich hatte doch bis jetzt mit dem kaputten Kombischalter und mit dem Lenkradspiel keine probleme wieso taucht das auf einmal auf. Die Karre macht mich noch pleite.


    Würde mich sehr freuen wenn ihr mir weiterhelfen könnt.


    Gruß
    Zorrosan
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 wahlibali, 17.10.2013
    wahlibali

    wahlibali Elchfan

    Dabei seit:
    27.03.2013
    Beiträge:
    52
    Zustimmungen:
    2
    Beruf:
    Berufskraftfahrer
    Ort:
    NRW Essen
    Marke/Modell:
    W168 A140 Baujahr 1998 Halbautomatik
    Versuch erstmal den bremslichschalter für 12€ zu wechseln der hat bei mir auch die fehler ABS ESP BAS verursacht.
     
  4. #3 Zorrosan, 17.10.2013
    Zorrosan

    Zorrosan Guest

    Werd ich mal gleich probieren. Ein versuch ist es wert :)
     
  5. #4 flockmann, 17.10.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.054
    Zustimmungen:
    605
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter
    Den Bremslichtschalter kannst Du Dir schenken. Wenn was im Fehlerspeicher mit dem LWS steht hängt das auch damit zusammen und nicht mit dem Bremslichtschalter. Wenn die Lampen gleich nach dem Starten angehen geht es schon in Richtugn LWS. Kannst ja mal ausbauen und reinigen. SuFu benutzen. Wenn die Lampen nur angehen wenn Du fährst und lenkst kann es natürlich schon sein dass es an dem Spiel im Mantelrohr liegt. Da hilft auch die SuFu.
    Grüsse vom F.
     
  6. #5 Zorrosan, 17.10.2013
    Zorrosan

    Zorrosan Guest

    Hallo @flockmann

    Die Lampen gehen meistens gleich nach dem starten an. Hab mir soeben einen gebrauchten LWS bestellt. 300€ für so ein teil wollte ich nicht hinblättern. Mal schauen ob es danach klappen wird werde das ergebnis hier berichten.
     
  7. #6 Zorrosan, 07.11.2013
    Zorrosan

    Zorrosan Guest

    der lws war defekt wurde ausgewechselt jetzt läuft es wieder wie geschmiert :D
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ESP BAS ABS ständig. Wer kann mir weiterhelfen ?

Die Seite wird geladen...

ESP BAS ABS ständig. Wer kann mir weiterhelfen ? - Ähnliche Themen

  1. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...
  2. ABS ESP Reifendruck Tankanzeige

    ABS ESP Reifendruck Tankanzeige: Hallo W169: ABS, ESP, Reifendruck, Tankanzeige geht neuerdings nicht mehr nach 3 Tagen stehen. Googlen brachte Kabel unter Waschwasserbehälter...
  3. ESP Problem in links Kurven

    ESP Problem in links Kurven: Hallo liebe Elch Gemeinde, Mein elch bj 2000 A 170 cdi hat ein ESP Problem. Das fing vor einem Monat an das trotz trockner fahrbahn dieses nette...
  4. Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?

    Batterie abgeklemmt, KI ausgebaut, ABS und ESP leuchten?!?: Hallo, kann es sein, dass dies ganz normal ist???: (..habe nun nicht in der Bedienungsanleitung nachgelesen???) Wenn ich die Batterie abklemme...
  5. Ist es normal das kühler beim Stand ständig läuft?

    Ist es normal das kühler beim Stand ständig läuft?: Hallo zusammen. Ich fahre einen A140er bJ 99 122,000km. . Ich habe letztens bemerkt, dass mein kühlerventilator beim Stand permanent läuft, mal...