W168 esp/bas und abs leuchten

Diskutiere esp/bas und abs leuchten im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; guten tag habe seit 2 wochen ein problem zuerst war es immer nach einem starken brems vorgang und war nach dem nächsten neustart wieder weg nun...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Böserelch, 15.02.2009
    Böserelch

    Böserelch Guest

    guten tag

    habe seit 2 wochen ein problem zuerst war es immer nach einem starken brems vorgang und war nach dem nächsten neustart wieder weg nun leuchtet sie immer die esp/bas und abs im kombiinstrument was kann das genau sein wer hat konkrete vorschläge auf was muss ich mich einstellen hab erst mal samstag nen termin beim freundlichen zum auslesen mal sehen was da raus kommt hoffe doch nichts schlimmes

    mfg böserelch
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marco28hb, 15.02.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    Hallo Böserelch,

    ich tippe auf einen defekten ABS Sensor an einem von den 4 Rädern (wahrscheinlich vorne), oder Kabelbruch am Sensor.

    Grüße
    marco
     
  4. #3 Böserelch, 21.02.2009
    Böserelch

    Böserelch Guest

    hallo wollte nur bescheid geben es war ein defekter bremslichtschalter kosten zusammen mit einbau 68,83 verrückt
     
  5. #4 BlackElk, 21.02.2009
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Also man braucht zum Wechseln des Schalters höchstens 2 Minuten (wenn man nebenbei noch nen Kaffee trinkt ...) ...... wofür haben die dir so viel Kohle abgenommen?
     
  6. #5 Böserelch, 21.02.2009
    Böserelch

    Böserelch Guest

    halo auf der rechnung steht kurztest gemacht schlater erneuert 7 aw insgesamt
     
  7. #6 RealJogi, 22.03.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    Habe auch die EPS Lampe an
    jetzt nach einer Unterbodenwäsche an der Tanke ist sie aus
    kann das an einem der Sensoren am Rad liegen
    wie finde ich raus welcher es ist
    Danke für Hilfe
    J
     
  8. Manu

    Manu Guest

    Ich denke man sollte den Fehlerspeicher auslesen lassen. Das kann man auslesen welcher es war.
     
  9. #8 RealJogi, 24.03.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    Habe Morgen um 9:00 einen Termin werde berichten.
    Ach Bremslichtschalter und Sicherungen haben es nicht
    behoben.

    Der Fehler kommt und geht
    Mal schauen was Der Fehlerspeicher bringt
    J
     
  10. Manu

    Manu Guest

    Ja das wäre interessant was es denn war. Halte uns mal auf dem Laufenden.
     
  11. #10 nordlicht, 25.03.2009
    nordlicht

    nordlicht Elchfan

    Dabei seit:
    19.10.2003
    Beiträge:
    25
    Zustimmungen:
    0
    Marke/Modell:
    A160 CDI [169]
    So war es bei mir:

    http://elchfans.de/wbb2/thread.php?threadid=28598

    Damals noch mein 170 CDI [168]. Wobei nach der Reparatur (1000 Euro) die Kontrollleuchten immer noch sporadisch/selten angingen. Daneben noch andere ärgerliche Defekte (z.B. mal wieder der Luftmengenmesser), was mich vor ein paar Wochen dazu gebracht hat, den 98er-Elch loszuwerden.
     
  12. #11 RealJogi, 25.03.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    so jetz hab ich mal den Ausdruck
    C1200 S9/1 Bremslicht schalter Plausibilität
    C1101-016 L6/2 Drehzahlgeber vorne rechts Leitungsunterbrechung
    C1201 A7//s1 Löseschalter BAS
    C1504-009 Das System ist ausgeschaltet Der Lenkwinkessensor ist nicht initialisiert
    C1204 A7/7b1 Membranwegsensor BAS

    Zum Bremslichtschalter laut Auskunft MB
    vor dem Einbau den Weißen stift ausziehen und bei gedrücktem Pedal einbauen
    dami er sich auf die richtige Länge einstellt
    Habe ich nachgeholt

    Löseschalter und Membranwegsensor weiß ich noch nicht was das ist

    Denke der Drehzahlgeber vorne rechts ist der ABS Sensor an der Antriebswelle werde den mal tauschen ( Wo kaufe ich den am günstigsten ?? )

    Lenkwinkelsensor werde ich mal neu kalibrieren

    weiß sonst jemand was ich machen könnte ????

    J
     
  13. #12 RealJogi, 27.03.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    So Ergebnis

    habe mir bei Ebay den rechten Drehzahlsensor ersteigert
    heute gekommen und eingebaut ( Bosch 31 Euro gebraucht vom Verwehrter mit 1 Jahr Garantie )
    die Lampe ist aus
    mal schauen ob sie auch aus bleibt.

    Die anderen Fehler sind wahrscheinlich davon das meine Lichtmaschine den Geist aufgegeben hat
    Die habe ich vor 1 Monat gewechselt

    J
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 RealJogi, 27.03.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    Na toll hat ja nicht lange gehalten
    5 km war alles ok
    dann ging die Lampe wieder an
    Zündung an/aus Lampe aus für 15 Km
    Lampe geht nach Zündung an/aus nach 10 mal Bremsen wieder an

    Nach 70 km
    Lampe sofort nach dem ersten Bremse treten auf dauerlicht

    Was kann es sein ???

    J
     
  16. #14 RealJogi, 02.04.2009
    RealJogi

    RealJogi Elchfan

    Dabei seit:
    02.12.2003
    Beiträge:
    26
    Zustimmungen:
    0
    Beruf:
    EDV
    Ort:
    Kerpen
    Marke/Modell:
    A190 blau W168
    So werde beim Bosch dienst mal den Fehlerspeicher wieder auslesen lassen und löschen lassen . Dann wieder Fahren und nach 30 km den Fehlerspeicher erneut auslesen .
    mal schauen was da kommt.

    Lustig ist
    Auto Starten 1mal Bremsen geht die Lampe an.
    und auch nicht mehr aus.

    So jetzt war ich in der Waschanlage und habe eine einfache Wäsche ohne Unterboden gemacht.
    und die Lampe ist aus.

    Ich glaube ich habe einen toten Indianer im Kofferraum . Es spukt

    J
     
Thema: esp/bas und abs leuchten
Besucher kamen mit folgenden Suchen
  1. a168 fehler c1204

    ,
  2. a klasse membranwegsensor defekt

Die Seite wird geladen...

esp/bas und abs leuchten - Ähnliche Themen

  1. ABS und ESP Warnleuchte nach tausch vom Axialgelenk und Traggelenk

    ABS und ESP Warnleuchte nach tausch vom Axialgelenk und Traggelenk: Hallo zusammen Ich lese schon seit einiger Zeit hier im Forum mit und eure DIY-Anleitungen haben mir schon bei so mancher Reparatur geholfen....
  2. W414 ESP Steuergerät

    ESP Steuergerät: Verkaufe einen gebrauchten ESP Steuergerät . 4144460153 Stammt aus einem Vaneo. Passend wohl auch beim W168 Preis VB.
  3. Srs Leuchte mal ja mal nein... 1.6 Family 2005

    Srs Leuchte mal ja mal nein... 1.6 Family 2005: Hallo zusammen, haben seit ein paar Wochen einen Vaneo BJ 2005 als Family mit 1,6 Als wir ihn gekauft hatten war die Srs Lampe oft an... Ging...
  4. W168 A160 Motorlampe ( BAS/ESP und ABS)

    W168 A160 Motorlampe ( BAS/ESP und ABS): Moin Männers, ich bin beim Googeln meines Problems relativ schnell auf Euer Forum hier gestoßen und belaste Euch gleich mal direkt mit Folgendem:...
  5. ABS/ESP und Tankuhr defekt

    ABS/ESP und Tankuhr defekt: Also ich habe folgendes Problem: Nach einer gewissen Zeit geht während der Fahrt die ABS Leuchte an. Ich bekomme die Meldung, dass ABS und ESP...
Status des Themas:
Es sind keine weiteren Antworten möglich.