ESP BAS und ABS leuctet auf. brauche dringend hilfe !!!!

Diskutiere ESP BAS und ABS leuctet auf. brauche dringend hilfe !!!! im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo liebe communityy, bin der deniz aus köln und seit 1-2 monaten stolzer besitzer eines a 170 cdi halbautomatik. und eins vorab bevor ich zu...

  1. #1 deniza170cdi, 07.10.2012
    deniza170cdi

    deniza170cdi Elchfan

    Dabei seit:
    07.10.2012
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    Mercedes Benz A 170 CDI Halbautomatik
    Hallo liebe communityy,

    bin der deniz aus köln und seit 1-2 monaten stolzer besitzer eines a 170 cdi halbautomatik.

    und eins vorab bevor ich zu meinem problem komme: ich habe gegooglet und vieles über den bremslichschalter gelesen doch keines der symptome war wie bei meiner a klasse, daher ein neuer fred.

    nun zu meinem problem: schon bei der probefahrt gingen die besagten leuchten plötzlich auf, nach einer starken bremsung. habe die a klasse trotzdem gekauft und bei atu den BLS gekauft und eingebaut.

    die leuchten waren aus.........doch heute, also nach 1-2 monaten fahren, gingen die besagten leuchten einfach während der fahrt an. vorher leuchteten sie schon ohne nach dem starten die bremse zu betätigen.

    doch jetzt leuchten sie nur auf, wenn ich die bremse betätige und gehen nicht mehr aus. meint ihr es könnte wieder am BLS liegen?

    habe den bls ausgebaut und die spitze des bls war tiefer drin als das bls noch neu war. da hat die spitze des bls noch länger herausgeguckt.



    danke im vorraus.

    deniz
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 07.10.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.060
    Zustimmungen:
    609
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Beim Einbau des Bremslichtschalters wird die "Spitze" aus dem Schalter herausgezogen (bis auf Anschlag) und dann beim Einbau das Bremspedal ein wenig gedrückt. Wenn der Schalter dann verbaut ist und man das Bremspedal loslässt stellt sich das Siel zwischen Bremspedal und dem Schalter "automatisch" ein.
    Bei Deinem Problem würde ich als erstes mal den Fehlerspeicher auslesen lassen um nicht völlig im dunkeln herumzuoperieren.
    Grüsse vom F
     
    deniza170cdi gefällt das.
  4. #3 deniza170cdi, 07.10.2012
    deniza170cdi

    deniza170cdi Elchfan

    Dabei seit:
    07.10.2012
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    Mercedes Benz A 170 CDI Halbautomatik
    war grad eben nochmal unten und hab den bls mal ausgebaut und die spitze wieder rausgezogen und eingebaut. jetzt leuchten die esp und abs leuchte dauerhaft und die bremslichter hinten gehen auch nicht.

    werde aber dieses mal den bls bei mercedes kaufen und nicht mehr bei ATU. hoffe das klappt dieses mal.

    gestern abend war es so: motor starten, esp und abs leuchte sind aus. sobald ich aufs bremspedal trete gehen die leuchten an. und heute ist es so: motor starten -> abs und esp leuchte leuchten auch ohne bremspedal zu betätigen.

    die leuchten sind gestern einfach während der fahrt angegangen, an schwacher batterie kann es somit auch nicht liegen, oder?





    danke im vorraus. super forum hier
     
  5. #4 flockmann, 07.10.2012
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.060
    Zustimmungen:
    609
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Klingt schon irgendwie nach dem Bremslichtschalter. Wäre bestimmt auch die leichteste und billigste Lösung für das Problem.
    Im Übrigen kann man nur weil ein Auto/Motor läuft auf eine gute Batterie schliessen.....
    Dazu muss man diese schon prüfen...
    Grüsse vom F
     
    Der_Trainer gefällt das.
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    406
    Marke/Modell:
    keiner mehr; C250CDI
    Bei dem Preis, was der Bremslichtschalter kostet, würde ich nicht woanders anfangen zu suchen. Tauschen und dann weiterschaun.

    gruss
     
  7. #6 Mr. Bean, 08.10.2012
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Wenn der Motor läuft versorgt die Lima den Wagen. Die Batterie wird geladen und ist eigentlich überflüssig. Nur bei extrem großen Stromspitzen könnte die Generatorspannung auf das Batterieniveau fallen und die Batterie einen Teil zur Stromversorgung beitragen. Die Generatorspannung Uo bricht dann über den Innenwiderstand + Kabelwiderstand ein.

    [​IMG]

    Siehe auch: http://www.elchfans.de/forum_a-klasse/index.php?page=Thread&postID=489904#post489904
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 miata2412, 08.10.2012
    miata2412

    miata2412 Elchfan

    Dabei seit:
    14.09.2011
    Beiträge:
    387
    Zustimmungen:
    51
    Beruf:
    Elektronik-Techniker
    Ort:
    Tübingen
    Marke/Modell:
    W168 A160
    Hab ich auch. Bei mir aber nur die BAS Leuchte. Hab die Leuchte ausgebaut ;-).

    Schon mal Lenkwinkelsensor neu initialisiert? Kann auch damit zusammenhängen.

    Bei mir ists ziemlich sicher der Sensor im Bremskraftverstärker. Nur den auszubauen ist mir grade zu kompli.

    Ja, den Bremsschalter tauschen. da machst nix verkehrt und ist günstig. Danach kannst weitersuchen, falls...
     
  10. #8 deniza170cdi, 14.10.2012
    deniza170cdi

    deniza170cdi Elchfan

    Dabei seit:
    07.10.2012
    Beiträge:
    42
    Zustimmungen:
    1
    Marke/Modell:
    Mercedes Benz A 170 CDI Halbautomatik
    hi leute,
    sorry das ich mich bissl spät melde, aber ich musste den bls nicht austauschen,
    hatte das teil mit nach hause genommen auseinandergenommen und die spitze rausgenommen und wieder eingebaut, hat erstmal nichts gebracht. die kontrollleuchten waren immer noch am brennen.
    doch i-wann waren sie einfach aus. und alles ging wieder. habe vorgestern das motoröl gewechselt: die abs ringe sahen echt tot aus. total verrostet und alles.

    danke nochmal an euch alle.
     
Thema: ESP BAS und ABS leuctet auf. brauche dringend hilfe !!!!
Besucher kamen mit folgenden Suchen
  1. w168 esp bas batterie

    ,
  2. abs und esp leuchten nach starkem bremsen

    ,
  3. bas esp lampe leuchtet w168 halbautomatik

    ,
  4. a170 abs
Die Seite wird geladen...

ESP BAS und ABS leuctet auf. brauche dringend hilfe !!!! - Ähnliche Themen

  1. A170 CDI ABS+EBS/BAS leuchtet kurz und ....

    A170 CDI ABS+EBS/BAS leuchtet kurz und ....: Hallo zusammen.. Habe ein kleines Problem mit meinem Elch ... A170 CDI / BJ 2004 / 234128 KM In den kalten Monaten habe ich jetzt öfters das...
  2. ESP bei Anfahren im Schnee?

    ESP bei Anfahren im Schnee?: Hallo zusammen, Ich bin seit gut einer Woche stolze Besitzerin eines Elches. (A140, Bj. 99, 161t km) Hier in meiner Heimat (Region...
  3. Bitte Bitte Hilfe. W168 Automatik bei P fest.

    Bitte Bitte Hilfe. W168 Automatik bei P fest.: Hallo Leute, meine Frau hat eine w168 A160 bj 99 in Automatik. Letzte Woche in der Früh hat sie den Wagen gestartet und Motor lief. Als sie...
  4. HILFE!!! A 160 springt sporadisch nicht an!!!

    HILFE!!! A 160 springt sporadisch nicht an!!!: Hallo, ich weiss nicht mehr weiter und brauche dringend Euren Rat und Eure Erfahrung!!!;-( Ich fahre seit Jahren einen A 160 lang Bj. 2003 mit...
  5. BAS/ESP und ABS leuchtet

    BAS/ESP und ABS leuchtet: Guten Abend zusammen, Ich stelle mich mal kurz vor und komme dann direkt zu meinem Problem. Ich bin der Nico 29j. und komme aus Wuppertal :-)...