ESP/ BAS und andere Probleme

Diskutiere ESP/ BAS und andere Probleme im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, hatte vor ein paar Tagen Probleme mit wiederkerendem Ausfall von ESP/BAS sowie die Anzeige von F in der Getriebeautomatik. Um den Fehler...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 WB160GG, 09.01.2005
    WB160GG

    WB160GG Elchfan

    Dabei seit:
    19.03.2003
    Beiträge:
    37
    Zustimmungen:
    0
    Beruf:
    Techniker
    Ort:
    Mainz
    Marke/Modell:
    160er/ 2000
    Hallo,
    hatte vor ein paar Tagen Probleme mit wiederkerendem Ausfall von ESP/BAS sowie die Anzeige von F in der Getriebeautomatik.
    Um den Fehler zu lokalisieren habe ich:
    1. Die Batterie abgeklemmt
    2. Die Stecker von ESP/ BAS Modul gelöst und neu aufgesteckt.
    3. Den Stecker Motor- Steuermodul gelöst und neu aufgesteckt.
    4. Batterie wieder angeklemmt.

    Da ich nicht wirklich eine Fehlerquelle gefunden habe bleibt mir die Vermutung das die Batterieklemme nicht richtig angezogen war.

    Seitdem an der ersten Probefahrt erneuter Ausfall von ESP/BAS.
    Nun schon 14 Tage alles in Ordnung....kein weiterer Ausfall.
    Hoffe das nun die Ruhe bestehen bleibt, bin aber für weitere Tips zu möglichen Ursachen dankbar.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. magejo

    magejo Elchfan

    Dabei seit:
    18.06.2003
    Beiträge:
    716
    Zustimmungen:
    7
    Ort:
    Weißenburg, Franken, Bayern ;)
    Marke/Modell:
    B180CDI
    fahr zum naechsten Haendler Deines Vertrauens und lass den Fehlerspeicher auslesen. Sowas hatte ich schonmal nach einen Batteriewechsel meines alten Elchs, - nach auslesen und loeschen war das wieder okay.
     
  4. #3 WB160GG, 28.02.2005
    WB160GG

    WB160GG Elchfan

    Dabei seit:
    19.03.2003
    Beiträge:
    37
    Zustimmungen:
    0
    Beruf:
    Techniker
    Ort:
    Mainz
    Marke/Modell:
    160er/ 2000
    DasProblem wurde inzwischen vom freundlichen gelöst. Ursache war die Getriebesteuereinheit. Der Kostenaufwand betrug 1190€. Leider hat MB Kulanz abgelehnt. Wagen ist demnächst 5 Jahre alt ... aber erst 30tkm ...und bereits das zweite Steuergerät. *thumbdown*

    Erster Tausch wurde zu 100% auf Kulanz ausgetaucht. Wagen war zu diesem Termin 3 Jahre alt, hatte erst 18tkm erlaufen.

    Hoffe das dieses Problem entgültig gelöst ist.
     
  5. #4 schnudel6, 01.03.2005
    schnudel6

    schnudel6 Elchfan

    Dabei seit:
    09.01.2003
    Beiträge:
    688
    Zustimmungen:
    21
    2 Steuergeräte klingt unglaublich!
    Es gibt irgendwo ein Kabel was schlechten Kontakt hat, las mal von jemanden Prüfen der ein WIS hat. Meine eigene Erfahrung sagt das Steuergeräte nicht (selten) defekt sind.

    Klaus
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ESP/ BAS und andere Probleme

Die Seite wird geladen...

ESP/ BAS und andere Probleme - Ähnliche Themen

  1. Probleme beim Radio Einbau

    Probleme beim Radio Einbau: Hallo. Ich wollte gestern in meinem w168 a140 ein neues Radio einbauen. Da habe ich bemerkt, daß der Vorbesitzer die Stecker umgebaut hat. Jetzt...
  2. W169 Probleme bei U58 Nachrüstung

    W169 Probleme bei U58 Nachrüstung: Hallo liebe Elchfans, fahre nun seit einigen Monaten einen W169 von 01/2005 als 200 CDI Ein sehr schönes Fahrzeug mit sehr viel Ausstattung....
  3. W168 - Probleme mit der Zündung/dem Zündschloss

    W168 - Probleme mit der Zündung/dem Zündschloss: Erstmal hallo an die liebe Elchgemeinde. Bin seit kurzem Besitzer eines A210 und eigentlich recht zufrieden damit, allerdings hab ich die letzten...
  4. Probleme Sturz Hinterachse!!

    Probleme Sturz Hinterachse!!: Schönen guten abend bin neu hier im forum und bin seit längerer zeit auf der suche nach antworten bezüglich dem Sturz auf der Hinterachse mein...
  5. ABS / ESP Leuchte

    ABS / ESP Leuchte: Hallo zusammen, wir sind vor 4 Wochen günstig an einen A140 W168 Bj 99 gekommen, an dem noch einige Kleinigkeiten gemacht werden mussten. Das...
Status des Themas:
Es sind keine weiteren Antworten möglich.