ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht

Diskutiere ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hey Ich habe seit Freitag dieses Problem. Entweder direkt beim Start meckert er dass ESP ausgefallen ist und ich in die Werkstatt soll, meine...

  1. #1 Scanner, 09.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.722
    Zustimmungen:
    95
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Hey

    Ich habe seit Freitag dieses Problem.
    Entweder direkt beim Start meckert er dass ESP ausgefallen ist und ich in die Werkstatt soll, meine Reifendrucküberwachung nicht möglich ist und mein Bremslicht nicht funktioniert.
    Bei 120 riegelt er ab (Wohl wegen ESP).

    Jetzt die Preisfrage: Wenn ich ihn 2 MInuten stehen lasse geht er wieder.
    Nur um während der Fahrt wieder auszufallen.
    Gefährlich, weil das Bremslicht tatsächlich NICHT leuchtet und auch das Abblendlicht schon nicht funktionieren sollte. Was ich jetzt tagsüber nicht erkennen konnte da keiner vor mir war.

    Hat sowas schon jemand gehabt, was könnte das Problem sein, was könnte es kosten?
    Steuergerät? KI defekt?
    120.000 hat er jetzt runter.
    Könnte ein Marderbiss aus vor dreiviertel Jahr möglich sein?
     
  2. Anzeige

  3. #2 flockmann, 09.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    647
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Ein Fehlerspeicherprotokoll sollte hier helles Licht ins Dunkel bringen.
    Grüsse vom F.
     
  4. #3 Landgraf, 09.04.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    243
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hmm...

    schwierige Sache!

    Das könnte ziemlich alles sein...

    Im worst case ein Fehler im ESP-Steuergerät denn das wäre für alle drei genannten Dinge zuständig.

    Das Abblendlicht (Xenon bei dir) ist aber vollkommen unabhängig von alle dem und da wir einen Mercedes fahren (und keinen Audi) funktioniert das Abblendlicht sogar noch bei völligem SAM Ausfall... :)
    (selbst schon gehabt, dann dauert es ca. 2-3 Sekunden bis die Xenon-Brenner zünden).

    Kurztest bei Daimlers und wir wissen ob es der Bremslichtschalter ist (billig), Rad-Drehzahlsensor (teuer) oder das ESP-Steuergerät (sehr teuer).

    Sternengruß.
     
  5. #4 flockmann, 09.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    647
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Ich weiss zwar nicht wie alt der Elch ist aber ich tippe auf den Drehzahlimpulsring im Radlager.....
    Mal sehen ob ich richtig liege....
    Grüsse vom F.
     
  6. #5 Scanner, 10.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.722
    Zustimmungen:
    95
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    12/05 gebaut...

    Ich habe eh eine Reparatur im Bereich 700€ vor mir... der Gegenkühler der Klima hat nen Haarriss (Auffahrunfall der Ex ohne Polizeimeldung und daher hätte damals Versicherung nix übernommen, angeblich war sie in der Werkstatt und es wäre alles in Ordnung).
    Naja, so konnte ich meiner Frau trauen. Schuld hat sie natürlich nicht und sie sieht es bis heute nicht ein - gibt immer Krach.
    Leihe deiner Frau NIE dein Auto - sie könnte deine Ex werden und du sitzt auf Schäden.

    Radlager...
    In welchem Radlager sitzt der Sensor? In jedem Radlager?

    Sind das Fehler die "einfach so" auftreten können, weil Technik da ist um kaputt zu gehen?


    P.S.:
    Abblendlicht ist doch nicht betroffen, hab das im KI noch mal nachgeschaut. War nur die bekannte Meldung des defekten Parklichts. Hab ich falsch erlesen.
     
  7. #6 flockmann, 10.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    647
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    An der Vorderachse ist in jedem Radlager ein Impulsring eingelassen den der Drehzahlfühler als Messgrösse hernimmt. Wenn sich dieser Ring löst (aus welchen Gründen auch immer) hast Du natürlich keine (oder eine verfälschte) Drehzahl an dem Rad. Aber jetzt lass erst mal den Fehlerspeicher lesen. Da steht doch zumindest allermeistens eine gute Fährte drin die zu Deinem Problem passt.
    Grüsse vom F.
     
  8. #7 General, 10.04.2013
    General

    General Guest

    Wenn ich jetzt mal den Bremslichtschalter in den Raum werfe? :)
    Geht dein ABS noch?
     
  9. #8 Scanner, 10.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.722
    Zustimmungen:
    95
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    General:

    Als er im Semi-Notlauf war, also bei 120 abgeriegelt habe, hatte ich das Gefühl ABS-frei zu bremsen, wie bei meinem altem Auto vor 14 Jahren. Schleifschleifschleif und weniger Bremswirkung.
    Da das Fahrzeug aber das Wochenende stand und es geregnet hat, mag es mir aus sensibilität auch nur so vorgekommen sein.
    ABS zeigt keine Fehler und im Stadtverkehr greift es idR ohne Situationsbremsen ja eh nicht. Aufgefallen ist mir da nichts.
     
  10. #9 Scanner, 10.05.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.722
    Zustimmungen:
    95
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Am Montag habe ich einen Werkstatttermin wo mein Elch erst mal repariert wird und sich auch DAS angeschaut wird.

    Was ich inzwischen festgestellt habe:

    Beim Motorbremsen vom 4. in den 3. geschaltet, erscheint es schlagartig.
    Also vermute ich einen defekten Schalter im 3. Gang der das ESP kurz schliesst oder zumindest als defekt anzeigen lässt.
    Evt durchgeschliffenes oder korrodiertes Kabelchen...

    Da hoffe ich nichts dramatisches.
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Bodo2010, 12.05.2013
    Bodo2010

    Bodo2010 Elchfan

    Dabei seit:
    05.04.2010
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Marke/Modell:
    B 200 Bj. 2018 , A 180 Bj. 2012
    Hallo, ich hatte im Frühjahr ein ähnliches Bild. Bei mir war der Marder im Motorraum, den haben die Kabel geschmeckt. Das war kaum zu sehen...
     
    Scanner gefällt das.
  13. #11 Scanner, 12.05.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.722
    Zustimmungen:
    95
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Danke für den Hinweiß, werde ich beim freundlichen angeben :)
     
Thema: ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht
Besucher kamen mit folgenden Suchen
  1. esp ohne funktion mercedes

    ,
  2. w169 esp reifendruck

    ,
  3. esp funktioniert nicht

    ,
  4. esp ohne funktion b klasse,
  5. Mercedes b 200 turbo abs defekt,
  6. b klasse esp ohne funktion,
  7. meldung im auto - esp funktioniert nicht,
  8. W169 reifendrucküberwachung ohne funktion,
  9. esp defekt reifendruck bremslicht,
  10. esp ohne funktion,
  11. w211 esp und reifendruck ohne funktion,
  12. esp ohne funktion mercedes b klasse,
  13. w221 esp und reifendruck ohne funktion,
  14. Mercedes A 200 zeigt esp defekt,
  15. esp defekt mercedes a-klasse w169,
  16. a 140 bremslicht geht nicht,
  17. esp steuergerät mercedes bklasse,
  18. w169 Sam kosten,
  19. bremslichter ohne Funktion a klasse w168,
  20. w245 zeigt Meldung Licht und geht wieder weg,
  21. Bremslicht fehler w169,
  22. esp ausfall,
  23. w169 esp und bremslicht ohne funktion,
  24. b Klasse ESP und bremslicht Defekt ,
  25. b 200 störung esp
Die Seite wird geladen...

ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht - Ähnliche Themen

  1. Schlüssel defekt ZV, Erfahrung mit www.autotronics.co.uk

    Schlüssel defekt ZV, Erfahrung mit www.autotronics.co.uk: Einer meiner beiden Fernbedienungs-Schlüssel schliesst nicht mehr. Da ein neuer - incl. neuem Notschlüssel (weil der alte angebl. in die neue...
  2. Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen

    Fehleranzeige bei A170, W169: ESP - Werkstatt aufsuchen: Hallo, vielleicht könnt Ihr mir ja bei meinem Problem helfen. Ich schildere einfach mal den Hergang: Es ging um den Wechsel des defekten...
  3. Blinker im Spiegel geht nicht

    Blinker im Spiegel geht nicht: Hallo zusammen, ich habe gerade ein echt komisches Problem. Mein rechter Blinker im Spiegel geht nicht. Zuerst dachte ich ok Lampe kaputt. Leider...
  4. ESP/BAS problem

    ESP/BAS problem: Hallo Elchfans, I am from Holland and I have used Google translate :-). Maybe not so good translation, sorry for that. Please answer if possible,...
  5. M168/140 springt nicht an / Batterie defekt?

    M168/140 springt nicht an / Batterie defekt?: Moin zusammen, habe wirklich null Plan von Autos, aber aktuell springt der Mercedes A168/140 Elegance Automatik (Benzin / Erstzulassung 1998) von...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden