ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht

Diskutiere ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht im W169 Allgemein Forum im Bereich A-Klasse W169 Forum; Hey Ich habe seit Freitag dieses Problem. Entweder direkt beim Start meckert er dass ESP ausgefallen ist und ich in die Werkstatt soll, meine...

  1. #1 Scanner, 09.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Hey

    Ich habe seit Freitag dieses Problem.
    Entweder direkt beim Start meckert er dass ESP ausgefallen ist und ich in die Werkstatt soll, meine Reifendrucküberwachung nicht möglich ist und mein Bremslicht nicht funktioniert.
    Bei 120 riegelt er ab (Wohl wegen ESP).

    Jetzt die Preisfrage: Wenn ich ihn 2 MInuten stehen lasse geht er wieder.
    Nur um während der Fahrt wieder auszufallen.
    Gefährlich, weil das Bremslicht tatsächlich NICHT leuchtet und auch das Abblendlicht schon nicht funktionieren sollte. Was ich jetzt tagsüber nicht erkennen konnte da keiner vor mir war.

    Hat sowas schon jemand gehabt, was könnte das Problem sein, was könnte es kosten?
    Steuergerät? KI defekt?
    120.000 hat er jetzt runter.
    Könnte ein Marderbiss aus vor dreiviertel Jahr möglich sein?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 flockmann, 09.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Ein Fehlerspeicherprotokoll sollte hier helles Licht ins Dunkel bringen.
    Grüsse vom F.
     
  4. #3 Landgraf, 09.04.2013
    Landgraf

    Landgraf Elchfan

    Dabei seit:
    29.01.2008
    Beiträge:
    3.247
    Zustimmungen:
    232
    Ort:
    Köln
    Marke/Modell:
    A200 (169.033)
    Hmm...

    schwierige Sache!

    Das könnte ziemlich alles sein...

    Im worst case ein Fehler im ESP-Steuergerät denn das wäre für alle drei genannten Dinge zuständig.

    Das Abblendlicht (Xenon bei dir) ist aber vollkommen unabhängig von alle dem und da wir einen Mercedes fahren (und keinen Audi) funktioniert das Abblendlicht sogar noch bei völligem SAM Ausfall... :)
    (selbst schon gehabt, dann dauert es ca. 2-3 Sekunden bis die Xenon-Brenner zünden).

    Kurztest bei Daimlers und wir wissen ob es der Bremslichtschalter ist (billig), Rad-Drehzahlsensor (teuer) oder das ESP-Steuergerät (sehr teuer).

    Sternengruß.
     
  5. #4 flockmann, 09.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    Ich weiss zwar nicht wie alt der Elch ist aber ich tippe auf den Drehzahlimpulsring im Radlager.....
    Mal sehen ob ich richtig liege....
    Grüsse vom F.
     
  6. #5 Scanner, 10.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    12/05 gebaut...

    Ich habe eh eine Reparatur im Bereich 700€ vor mir... der Gegenkühler der Klima hat nen Haarriss (Auffahrunfall der Ex ohne Polizeimeldung und daher hätte damals Versicherung nix übernommen, angeblich war sie in der Werkstatt und es wäre alles in Ordnung).
    Naja, so konnte ich meiner Frau trauen. Schuld hat sie natürlich nicht und sie sieht es bis heute nicht ein - gibt immer Krach.
    Leihe deiner Frau NIE dein Auto - sie könnte deine Ex werden und du sitzt auf Schäden.

    Radlager...
    In welchem Radlager sitzt der Sensor? In jedem Radlager?

    Sind das Fehler die "einfach so" auftreten können, weil Technik da ist um kaputt zu gehen?


    P.S.:
    Abblendlicht ist doch nicht betroffen, hab das im KI noch mal nachgeschaut. War nur die bekannte Meldung des defekten Parklichts. Hab ich falsch erlesen.
     
  7. #6 flockmann, 10.04.2013
    flockmann

    flockmann Elchfan

    Dabei seit:
    02.09.2012
    Beiträge:
    3.061
    Zustimmungen:
    612
    Beruf:
    Schraubendreher
    Ort:
    Bayern
    Marke/Modell:
    W168 A140 BJ 1999 Classic Schalter / Vaneo W414 1,9 LaVida BJ 2004 Schalter / Smart Roadster 452 0,7 BJ 2004 / Smart ForTwo 451 1,0 BJ 2007
    An der Vorderachse ist in jedem Radlager ein Impulsring eingelassen den der Drehzahlfühler als Messgrösse hernimmt. Wenn sich dieser Ring löst (aus welchen Gründen auch immer) hast Du natürlich keine (oder eine verfälschte) Drehzahl an dem Rad. Aber jetzt lass erst mal den Fehlerspeicher lesen. Da steht doch zumindest allermeistens eine gute Fährte drin die zu Deinem Problem passt.
    Grüsse vom F.
     
  8. #7 General, 10.04.2013
    General

    General Guest

    Wenn ich jetzt mal den Bremslichtschalter in den Raum werfe? :)
    Geht dein ABS noch?
     
  9. #8 Scanner, 10.04.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    General:

    Als er im Semi-Notlauf war, also bei 120 abgeriegelt habe, hatte ich das Gefühl ABS-frei zu bremsen, wie bei meinem altem Auto vor 14 Jahren. Schleifschleifschleif und weniger Bremswirkung.
    Da das Fahrzeug aber das Wochenende stand und es geregnet hat, mag es mir aus sensibilität auch nur so vorgekommen sein.
    ABS zeigt keine Fehler und im Stadtverkehr greift es idR ohne Situationsbremsen ja eh nicht. Aufgefallen ist mir da nichts.
     
  10. #9 Scanner, 10.05.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Am Montag habe ich einen Werkstatttermin wo mein Elch erst mal repariert wird und sich auch DAS angeschaut wird.

    Was ich inzwischen festgestellt habe:

    Beim Motorbremsen vom 4. in den 3. geschaltet, erscheint es schlagartig.
    Also vermute ich einen defekten Schalter im 3. Gang der das ESP kurz schliesst oder zumindest als defekt anzeigen lässt.
    Evt durchgeschliffenes oder korrodiertes Kabelchen...

    Da hoffe ich nichts dramatisches.
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Bodo2010, 12.05.2013
    Bodo2010

    Bodo2010 Elchfan

    Dabei seit:
    05.04.2010
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Marke/Modell:
    A 180 CDI Bj. 2009, A 180 Bj. 2012
    Hallo, ich hatte im Frühjahr ein ähnliches Bild. Bei mir war der Marder im Motorraum, den haben die Kabel geschmeckt. Das war kaum zu sehen...
     
    Scanner gefällt das.
  13. #11 Scanner, 12.05.2013
    Scanner

    Scanner Elchfan

    Dabei seit:
    01.11.2007
    Beiträge:
    3.679
    Zustimmungen:
    41
    Ort:
    Im Herzen von MA-LU-KA
    Marke/Modell:
    C169 A170 Avantgarde
    Danke für den Hinweiß, werde ich beim freundlichen angeben :)
     
Thema: ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht
Besucher kamen mit folgenden Suchen
  1. meldung im auto - esp funktioniert nicht

    ,
  2. w211 esp und reifendruck ohne funktion

    ,
  3. b klasse esp ohne funktion

    ,
  4. esp ohne funktion mercedes b klasse,
  5. w169 esp reifendruck,
  6. w221 esp und reifendruck ohne funktion,
  7. esp ohne funktion b klasse,
  8. Mercedes A 200 zeigt esp defekt,
  9. esp defekt mercedes a-klasse w169,
  10. w169 Reifendruck ohne funktion,
  11. a klasse bremslichtschalter esp ,
  12. w164 esp radlager defekt,
  13. W 169 ESP,
  14. w169 reifendruck esp fehler,
  15. mercedes esp ausser Funktion ,
  16. esp außer Betrieb Mercedes ,
  17. esp und reifendrucküberwachung ohne funktion,
  18. mercedes vaneo bremslicht wechseln,
  19. w211 esp reifendruck ohne funktion,
  20. w211 abs esp reifendruckkontrolle ohne funktion,
  21. was ist beim a200 kaputt wenn die servolenkung esp und abs nicht funktioniert ?,
  22. was ist beim a200 kaputt wenn die servolebkung esp und abs nicht funktioniert ?,
  23. a klasse w169 esp deaktivert meldung,
  24. mercedes b klasse 2011 ausfall von esp abs reifendruck,
  25. mercedes a klasse esp u d reifendruck
Die Seite wird geladen...

ESP funktioniert nicht, Bremslicht defekt, Reifendruck geht nicht - Ähnliche Themen

  1. W168 geht nicht mit der FFB auf

    W168 geht nicht mit der FFB auf: Moin moin, Hab mal ne (evtl. dumme) Frage. hab gestern mein auto mit der fernbedienung abgeschlossen, und wollte heute morgen den benz aufmachen...
  2. W169 - Mopf- Schlüssel Microtaster defekt

    W169 - Mopf- Schlüssel Microtaster defekt: Bei mir funktioniert bei einem Schlüssel das aufschliesen nicht mehr. Ich vermute das der Microtaster defekt ist da beim andern Schlüssel alles...
  3. W168 A160 Motorlampe ( BAS/ESP und ABS)

    W168 A160 Motorlampe ( BAS/ESP und ABS): Moin Männers, ich bin beim Googeln meines Problems relativ schnell auf Euer Forum hier gestoßen und belaste Euch gleich mal direkt mit Folgendem:...
  4. ABS/ESP und Tankuhr defekt

    ABS/ESP und Tankuhr defekt: Also ich habe folgendes Problem: Nach einer gewissen Zeit geht während der Fahrt die ABS Leuchte an. Ich bekomme die Meldung, dass ABS und ESP...
  5. Lamellendach defekt, Reparaturfragen

    Lamellendach defekt, Reparaturfragen: Hallo erst mal, ich bin auch mit Elch und komme aus Hannover, bin eher durch Zufall auf den Elch gekommen. Habe einen gut erhaltenen Elch mit...