ESP + Motordiagnose Anzeige und (alte) Batterie

Diskutiere ESP + Motordiagnose Anzeige und (alte) Batterie im T245 Allgemein Forum im Bereich B-Klasse T245 Forum; Hallo liebe Leute. Ich habe seit gestern (Samstag) im KI folgende 2 Anzeigen, welche gleichzeitig bei nassem Regenwetter erschienen und seitdem...

  1. #1 Arvenius, 01.05.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    269
    Zustimmungen:
    37
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 127 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo liebe Leute.

    Ich habe seit gestern (Samstag) im KI folgende 2 Anzeigen, welche gleichzeitig bei nassem Regenwetter erschienen und seitdem immer in Erscheinung treten (schönes, trockenes Wetter heute):

    1. Gelbes Ausrufungszeichen (Warnleuchte): ESP ist nicht verfügbar, des weiteren 'Reifendrucküberwachung nicht möglich'

    2. Gelbe Warnleuchte Motordiagnose.

    Die Warnleuchte 'Motordiagnose' ist sofort nach dem Starten an, die Warnleuchte ESP geht erst an, sobald man etwas fährt.
    Ich habe den Reifendruck kontrolliert und auch die Reifendrucküberwachung neu gestartet jedoch ohne Erfolg - die Anzeigen bleiben. Der Motor läuft wie eine Eins, kein Ruckeln, kein Nichts. Ich höre auch keine merkwürdigen Geräusche. Die Batterie (siehe Kommentar unten) entlädt sich auch nicht, und die Klimaanlage läuft auch. Der Ölstand stimmt auch (nachgemessen) und alle Flüssigkeiten sind auf Niveau.

    Ich habe lediglich vorne links ein 'Poltern', wenn ich bei niedriger Geschwindigkeit über Unebenheiten fahre. Ich bin damals mal in ein tiefes Loch gefahren, wo es ordentlich gekracht hat.

    Frage 1: Was kann das sein? Wahrscheinlich muss man den Fehler erst einmal auslesen, oder?
    Frage 2: Kann ich damit noch bis Dienstag morgen (vorsichtig) fahren, bis zur Werkstatt?

    Ich habe so das Gefühl, dass es eventuell an meiner (alten) Batterie liegen könnte (siehe erstes Foto), zumal ich immer wieder lese, dass alte Batterien Fehler erzeugen können. Ich fahre das Fahrzeug seit 3 Jahren, ohne die Batterie gewechselt zu haben, und kann nicht erkennen, dass meine Vorgänger die Batterie gewechselt haben. Baujahr des Fahrzeugs: 2008

    Folgende Messungen habe ich durchgeführt: 1. Das Auto habe ich 1 ½ Stunden abgestellt und dann den Schlüssel auf Position 1 gestellt, mit anschließendem dreimaligen Drücken des Resetknopfes, um die Spannung der Batterie zu sehen. Die Spannung war anfangs bei ~12.4V und sank innerhalb 60 Sekunden auf 12.3V. Nach dem „So wird’s gemacht“ Buch ist die Spannung also zu niedrig (>= 12.7V)! 2. Beim Starten des Motors war die Spannung anfangs so um die 10 bis 11 V, stieg aber nach einer Sekunde auf 14.3V. Der Säurestand scheint in Ordnung zu sein (schwarz, 2tes Foto).

    Frage 3:
    So, was nun, kann es an der Batterie liegen?

    Danke für ein paar Hinweise.

    IMG_2847_mod.jpg IMG_2848_mod.jpg
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Arvenius, 01.05.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    269
    Zustimmungen:
    37
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 127 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    * bump * hat keiner eine Idee?
     
  4. #3 Homer_MCSM, 02.05.2016
    Homer_MCSM

    Homer_MCSM Elchfan

    Dabei seit:
    13.01.2013
    Beiträge:
    702
    Zustimmungen:
    158
    Ort:
    Nonnweiler
    Marke/Modell:
    A170CDI Elegance lang Bj. 2003
    Lass die Batterie mal testen, dann weißt du, ob sie noch ok ist. Gleichzeitig kannst du deinen Elch mal auslesen lassen und die Fehlercodes hier posten.

    Grundsätzlich kann eine zu schwache Batterie schon zu diversen elektronischen Spinnereien führen.
     
    Arvenius gefällt das.
  5. #4 joachim 64, 02.05.2016
    joachim 64

    joachim 64 Elchfan

    Dabei seit:
    05.12.2015
    Beiträge:
    6
    Zustimmungen:
    7
    Hallo, die Motorkontrolleuchte kommt durch die ESP Störung Reifendruckkontrolle ist mit ESP gekoppelt daher die Meldung .Hatte dieses Problem
    bei unserer A Klasse erst kürzlich . Batterie war ok habe Fehler ausgelesen war bei mir der Bremslichtschalter .
     
    Schrott-Gott und Arvenius gefällt das.
  6. #5 Arvenius, 02.05.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    269
    Zustimmungen:
    37
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 127 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Hallo Homer_MCSM und joachim 64,

    das war sehr 'utile', danke! :rolleyes:

    Super (!), danke für den Kommentar. Das habe ich auch oft im Internet gelesen ... ich werde das jetzt mal ins Französische übersetzen, damit ich denen morgen sagen kann, was sie genau machen sollen: nämlich Batterie (trotzdem) überprüfen und dann dieses Relais.

    Ich werde davon berichten ... .

    Danke!
     
  7. #6 Schrott-Gott, 02.05.2016
    Zuletzt bearbeitet: 02.05.2016
    Schrott-Gott

    Schrott-Gott Elchfan

    Dabei seit:
    07.12.2011
    Beiträge:
    3.041
    Zustimmungen:
    1.111
    Beruf:
    Kfz-Schlosser
    Ort:
    Bei S
    Marke/Modell:
    Mehrere W168, A160/lang, AKS, jew.> 120.000, Bj.'98/'01
    Arvenius gefällt das.
  8. RudiS

    RudiS Elchfan

    Dabei seit:
    30.04.2016
    Beiträge:
    11
    Zustimmungen:
    3
    Und lass gleich mal dein Poltern nach gucken, du könntest dir etwas an der Rad Aufhängung beschädigt haben, was zwar nichts mit den ESP Meldungen zu tun hat, aber ein übler Schaden sein kann. Da gibt es meist keine Meldungen !
     
    Arvenius gefällt das.
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Arvenius, 03.05.2016
    Arvenius

    Arvenius Elchfan

    Dabei seit:
    29.03.2013
    Beiträge:
    269
    Zustimmungen:
    37
    Ort:
    Im Süden Frankreichs
    Marke/Modell:
    B-180 CDI, W245, Diesel, manuelle Schaltung, 127 000 km, Sport-Paket, kosmosschwarz metallic, Textil Maastricht / Leder Artico, 17' Reifen
    Man, was war das denn heute? Ich sag Dir, so ein Mist! *angst* Als ich denen von 'nem Relais erzählt habe, haben die erst einmal die Zylinderkopfdichtung untersucht, danach alle Kolbenringe geprüft, die Steuerkette aus- und wieder eingebaut, und als da nichts zu finden gab, den gesamten Auspuff detailliert analysiert ... ich bin erst jetzt nach hause gekommen *drive*.

    Ne, ne, ich weiss, ich war müde gestern. Ich hab's heute auch mit commutateur des feux de stop übersetzt, aber irgendwie heißt das schlicht: commutateur frein *kaffee* . Nun gut ... der Servicemensch hat den Rechner ans Auto angeschlossen, und sofort die Abdeckung unter dem Lenkrad auf der Fahrerseite abmontiert. Da wusste ich schon, dass, ...

    ... wie es 'joachim 64' ja schon meinte, der commutatuer frein sein musste, was stimmte. *daumen* Das war 'ne Sache von 20 Minuten ... . Im Nachhinein ärger ich mich, dass ich es nicht alleine gemacht habe. So habe ich 60 Euro Brutto Arbeitskosten noch gezahlt. *heul*

    Die Batterie hingegen soll noch gut sein ... nach 8 Jahren? *spock*

    EDIT: Danke an alle!
    EDIT2: Witziges Video, Schrott-Gott!
     
  11. Thomas

    Thomas Elchfan

    Dabei seit:
    18.07.2009
    Beiträge:
    256
    Zustimmungen:
    28
    Ausstattung:
    Sportpaket, Automatik, PTS, Standheizung, Licht & Sichtpaket, Audio 20
    Marke/Modell:
    W245 B200 CDI
    Meine Batterie ist noch die originale aus 2006. Sie funktioniert nach wie vor einwandfrei, auch, wenn der Wagen mal 6 Wochen unbenutzt in der Garage steht. Darum kann es schon sein, dass Deine nach 8 Jahren ebenfalls noch gut ist.
     
Thema: ESP + Motordiagnose Anzeige und (alte) Batterie
Besucher kamen mit folgenden Suchen
  1. esp a klasse Batterie

    ,
  2. esp diagnose

    ,
  3. motor-diagnose-warnleuchte mercedes a-klasse

    ,
  4. motordiagnose b klasse
Die Seite wird geladen...

ESP + Motordiagnose Anzeige und (alte) Batterie - Ähnliche Themen

  1. ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?

    ESP/BAP + ABS Leuchte: Drosselklappe als Fehlerquelle?: Hallo zusammen, Ich brauche dringend einen Rat von euch lieben Elchkennern. Achtung, Roman! Aber es gibt viel zu erzählen ... :D Seit einigen...
  2. Alter der Starterbatterie

    Alter der Starterbatterie: Hallo, ich hab mal eine Frage zur Starterbatterie. Wie ich gelesen habe kann man an den eingeschlagenen Zahlen, am Minuspol, erkennen wann die...
  3. BAS ESP | ABS | Achtung Frau fragt ;-)

    BAS ESP | ABS | Achtung Frau fragt ;-): Nachdem vorletzte Woche mein Südkoreaner gänzlich den Geist aufgegeben hat, musste berufsbedingt extra schnell was »neues« her. Der Elch hat mir...
  4. W169: ESP und Reifendruckkontrolle ohne Funktion

    W169: ESP und Reifendruckkontrolle ohne Funktion: Ich habe bei einem A150 W169 von 2007 seit kurzem das Problem, dass sporadisch die o.a. Fehlermeldung auftaucht. Typischerweise ist die Meldung...
  5. Auch Probleme mit ABS(ESp Lampe)

    Auch Probleme mit ABS(ESp Lampe): Hallo an alle. Ich hätte da gerne mal ein Problem. Meine Tochter hat mit ihrem Elch, ein A160 automatik Bj 99, einen kleinen Unfall gehabt. Kaputt...