"F" (Automatikgetriebe)

Dieses Thema im Forum "Vaneo W414 Forum" wurde erstellt von Rüdiger, 14.04.2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Rüdiger, 14.04.2009
    Rüdiger

    Rüdiger Elchfan

    Dabei seit:
    18.10.2005
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Sachsen
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo!

    Ich habe schon im Forum gesucht, aber nicht die passende Antwort auf mein Problem gefunden.

    Folgendes:

    Im September 2008 kaufte ich meinen Vaneo (Diesel+Automatik), allerdings nicht beim MB-Händler.

    6 Tage vor Ablauf der Händlergewährleistung trat das Problem zum ersten Mal auf. Einige Male "F" der Automatik (Motor aus und wieder anlassen - Fehler war behoben). Plötzlich zeigte sich noch "EPC" und "Motor-Diagnose-Leuchte" dazu. Zum MB-Händler gefahren, auslesen des Speichers - Steuergerät der Automatik defkt kam als erste Diagnose. Als Angebot kam erst einmal ein Ölwechsel im Getriebe zu machen, meist löst sich das Problem dadurch. Gesagt getan.

    Bis kurz vor den Feiertagen war Ruhe und nun geht es wieder los. Einige Male "F" und nun wieder "EPC" und "Motor-Diagnose-Leuchte.

    Was gibt es für Alternativen zum Steuergerätetausch?

    Bisher war ich sehr zufrieden mit dem Vaneo, aber die damals angekündigten Kosten treiben mir fast die Tränen in die Augen.

    Vielen Dank im Voraus.

    Gruß Rüdiger
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Matthias, 14.04.2009
    Matthias

    Matthias Elchfan

    Dabei seit:
    27.12.2002
    Beiträge:
    2.367
    Zustimmungen:
    2
    Beruf:
    Medizinökonom
    Ort:
    Ein Münchner in Essen
    Marke/Modell:
    A160
    Bis september isses ja noch was hin....

    hast ja 1 Jahr Gewährleistung - oder von privat gekauft...
     
  4. #3 Rüdiger, 14.04.2009
    Rüdiger

    Rüdiger Elchfan

    Dabei seit:
    18.10.2005
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Sachsen
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo Matthias!

    Du hast recht, dass man ein Jahr Gewährleistung hat. Allerdings ist es wie bei jedem Gesetz, dass man auch das Kleingedruckte lesen sollte. In den ersten sechs Monaten nach Kauf ist der Händler verpflichtet Dir zu beweisen, dass der Mangel schon bei Kauf vorlag. In den zweiten sechs Monaten bist Du in der Beweispflicht. Ich habe schon das Problem, dass ich wohl auf den Kosten für den Ölwechsel sitzen bleibe.

    Gruß Rüdiger
     
  5. #4 Vaneo freund, 14.04.2009
    Vaneo freund

    Vaneo freund Guest

    Ölwechsel oder Ölspülung. Was hast du bekommen?
     
  6. #5 Rüdiger, 15.04.2009
    Rüdiger

    Rüdiger Elchfan

    Dabei seit:
    18.10.2005
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Sachsen
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo Vaneo freund!

    Es war ein Ölwechsel, wie er bei 80 Tkm vorgesehen ist. Ich habe schon von der Ölspülung gehört/gelesen. Bietet so etwas die MB-Werkstatt auch an? Am Dienstag geht er nochmal in die Werkstatt. Möglicherweise liegt es nicht am Getriebe. Viele (Meister)Köpfe - viele Ideen.

    Gruß Rüdiger
     
  7. #6 Vaneo freund, 16.04.2009
    Vaneo freund

    Vaneo freund Guest

    Das kommt darauf an, must du fragen. Viel Glück in der Werkstatt.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Rüdiger, 22.04.2009
    Rüdiger

    Rüdiger Elchfan

    Dabei seit:
    18.10.2005
    Beiträge:
    62
    Zustimmungen:
    0
    Ort:
    Sachsen
    Marke/Modell:
    Vaneo 1.7 CDI
    Hallo!
    Nun das Ergebnis in der Werkstatt.

    Der Fehlerspeicher hat einiges abgelegt. Man kann nicht genau sagen ob es die Schaltbox ist oder das elektronische Teil am Getriebe. Beides reparieren ginge, aber dann wäre ich arm und nur mal ein Teil einbauen um zu sehen ob es das defekte Teil ist oder nicht, geht auch nicht.

    Wenn ich das richtig verstanden habe, dann sind beide Teile mit dem CAN-Bus verbunden und da scheint es wohl auch ein Kommunikationsproblem zu geben (entweder falsche Signale im Schaltboxausgang oder falsche Signale kommen im Getriebe an.

    Das Komische ist allerdings, dass an zwei Tagen morgens keine der Warnlämpchen aufleuchtete, erst nach einer Strecke von ca. 20 km. Nach dem Auslesen des Speichers zickte der Vaneo rum, nach einer Strecke von ca 20 km war dann wieder alles beim Alten (Warnlämpchen inkl. störunsfreier Fahrt).

    Ich war wohl von meiner alten A-Klasse verwöhnt und hätte wohl lieber einen mit Schaltgetriebe kaufen sollen. Na ja, man kann eben nicht alles im Leben haben. Aber der Rest geht voll in Ordnung.

    Gruß Rüdiger
     
  10. #8 Vaneo freund, 23.04.2009
    Vaneo freund

    Vaneo freund Guest

    Ich bin leider der falsche, aber einigen konnten die Fehlercodes schon erklärt werden. Schreib doch mal was bei dir drinn steht.
     
Thema: "F" (Automatikgetriebe)
Besucher kamen mit folgenden Suchen
  1. vaneo automatikgetriebe epc und f

Die Seite wird geladen...

"F" (Automatikgetriebe) - Ähnliche Themen

  1. A Klasse Automatikgetriebe schaltet schlecht

    A Klasse Automatikgetriebe schaltet schlecht: Hallo, bin neu hier im Forum. Haben probleme mit unserem kleinen Elch, W168 A160. Wenn man locker losfährt schaltet das Automatikgetriebe richtig...
  2. Automatikgetriebe ruckeln in der 30 km/h Zone

    Automatikgetriebe ruckeln in der 30 km/h Zone: Hallo Freunde, unser 170 CDI bj 11/1999 132000 kmh hat ein nerviges Problem. Bei "30 kmh ohne Last" gerade Strecke bleibt er im 3. Gang u....
  3. W168 Automatikgetriebe Probleme

    W168 Automatikgetriebe Probleme: Hallo Community, undzwar suche ich schon sehr lange nach einer Lösung für mein problem. Ich habe ziemlich viele themen und beiträge gelesen wo...
  4. Wieder F Fehler trotz Wechsel der Mittelschaltung

    Wieder F Fehler trotz Wechsel der Mittelschaltung: Hallo Seit 6 Monaten hatte ich 1x die Woche den F Fehler mit Fehlermeldungen CAN Kommunikation mit GEM. Vor 1 Monat hatte ich dann täglich das...
  5. Passt das Automatikgetriebe an einen Schatermotor.

    Passt das Automatikgetriebe an einen Schatermotor.: Hallo, Für eine evtl. schnelle Antwort versuche ich es auch hier. Passt das Automatikgetriebe an den Motor von einem Schatgetriebe ? Motor...
Status des Themas:
Es sind keine weiteren Antworten möglich.