F Fehler im Automatikgetriebe Fehlerausmesseung sagt Verbindung zum Schalthebel unterbrochen

Diskutiere F Fehler im Automatikgetriebe Fehlerausmesseung sagt Verbindung zum Schalthebel unterbrochen im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo in die Runde seit nunmehr 3 Monaten habe ich ein Problem an meiner A klasse A 170 CDI Automatic Bj 02/2002 Kmstand 135 000 es fing...

  1. #1 Andreas Löwel, 07.08.2013
    Andreas Löwel

    Andreas Löwel Elchfan

    Dabei seit:
    22.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Marke/Modell:
    170 cdi
    Hallo in die Runde



    seit nunmehr 3 Monaten habe ich ein Problem an meiner A klasse

    A 170 CDI Automatic Bj 02/2002 Kmstand 135 000



    es fing an das ich auf der Autobahn stark abbremsen musste

    da merkte ich dass ein F im Display steht

    ich fuhr auf den nächsten Parkplatz und schaltete das Auto aus.

    In der Betriebsanleitung steht man solle bald eine Werkstatt aufsuchen.

    Als ich wieder startete war das F auch wieder weg.

    ich fuhr baldmöglichst in die Werkstatt und die lassen die Fehler aus.

    Sie fanden nichts und schickten mich zu Mercedes um den Ölstand prüfen zu lassen.

    Dort stellte man fest dass ich viel zuviel Getriebeöl drin hatte.

    Sie saugten mir das aus und sagten ich solle es jetzt probieren.

    gekostet hat dies nichts.

    Die ersten tage ging’s auch wieder gut

    doch dann fing es wieder an.

    Jetzt zeigt die Fehlerausmessung an

    das die Kommunikation zwischen Schaltwahlhebel und Getriebe bzw. Steuerung nicht klappt.

    kennt sich jemand damit aus?

    was kann ich tun???

    für eine Antwort wäre ich sehr sehr dankbar.

    Viele Grüße Andreas Löwel
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PAX

    PAX Elchfan

    Dabei seit:
    01.07.2010
    Beiträge:
    137
    Zustimmungen:
    28
    Ort:
    Berlin
    Ausstattung:
    AHK, Automatik, rausnehmbarer Beifahrersitz, Parktronik,Tempomat, Klima.
    Marke/Modell:
    W168 - A170 CDI Lang - Bj 2003 - Automatik 230 Tkm
    Hallo,

    Als erstes würde ich mal sehen, ob der Stecker am Getriebe noch richtig drauf sitzt - da du ja schreibst, dass es nach einer starken Bremsung aufgetreten ist.

    Wenn da alles O.K. ist - Könnte es am Wählhebelmodul oder an der Elektrohydraulischen Steuereinheit liegen.

    Bei mir war es das Wählhebelmodul - das Fehlerauslesen zeigte eine unplausibele Hebelstellung an.

    Bei dir scheint ja mit der Verbindung was nicht zu stimmen....

    Billig ist beides nicht. Wählhebel ca. 450€ (GEM) und (EHS) 1000-1300€.

    Für das Getriebesteuergerät(EHS) gibt es Firmen die diese reparieren (ca.400€ ohne ein/ausbau).



    Ich hatte mein "F" immer bei Außentemperaturen >23°C und wenn ich das Auto warm gefahren mal kurz abstellte.

    Hoffe das beste für Dich.



    Gruß PAX
     
    Andreas Löwel gefällt das.
  4. #3 DieGurke, 12.09.2013
    DieGurke

    DieGurke Elchfan

    Dabei seit:
    12.09.2013
    Beiträge:
    1
    Zustimmungen:
    0
    Marke/Modell:
    w 168
    Hallo Andreas
    Ich hatte mit dem 2002er Mopf meiner Frau ein ähnliches Problem:
    "F" während der Fahrt , teilweise schon beim Start.

    Fehlercode beim freundlichen ausgelesen : Unplausible Stellung des Wahlhebels (oder ähnlich)
    Haben auch einiges Probiert - Wahlhebel bzw GEM nachgelötet ,sauber gemacht :Nix gebracht !!
    Haben nach längerem forschen im Netz nur EINE Firma gefunden die den Wahlhebel prüft ,und ggf auch repariert . Sitzt in England ,heißt : ECUtesting.com
    Haben den hebel hingeschickt und vor kurzem repariert zurück bekommen .
    Funzt !!!
    Gruß Gurke
     
Thema:

F Fehler im Automatikgetriebe Fehlerausmesseung sagt Verbindung zum Schalthebel unterbrochen

Die Seite wird geladen...

F Fehler im Automatikgetriebe Fehlerausmesseung sagt Verbindung zum Schalthebel unterbrochen - Ähnliche Themen

  1. W168 Halbautomat und "F" in der Anzeige

    W168 Halbautomat und "F" in der Anzeige: Guten Abend , ich bin neu hier und stelle mich mal kurz vor : frank , 56 jahre alt , schraube seit 40 Jahren. gelernter KFZ mechaniker ...zum...
  2. Die Werkstatt findet den Fehler nicht

    Die Werkstatt findet den Fehler nicht: Also ich bin etwas ratlos und hoffe ihr könnt mir helfen. Meine A-Klasse Bj 2003, W168, Benziner, 140, ist noch recht gut in Schuss, der Motor...
  3. Anzeige defekt Werksatt aufsuchen diverse Fehler!

    Anzeige defekt Werksatt aufsuchen diverse Fehler!: Hallo zusammen bin neu hier und erst mal ein Hallo in die Runde... Wie könnte es anders sein habe ich ein Problem bzw. mehrere! Ich habe einen W...
  4. Automatikgetriebe Erfahrungsbericht

    Automatikgetriebe Erfahrungsbericht: Hallo erst mal , ich bin neu hier und habe gelesen , gehört , dass es immer wieder Probleme mit dem Automatikgetriebe gibt. Hier mein Berich :...
  5. Automatikgetrieb macht Geräusche bei kaltem Motor

    Automatikgetrieb macht Geräusche bei kaltem Motor: Moin, nach 17 Jahren Abstinenz von der A-Klasse habe ich mich mal wieder an so einem (mittlerweile) Youngtimer getraut. Seinerzeit hatte ich für...