W169 Falsche Fehlermeldung

Diskutiere Falsche Fehlermeldung im W169 Exterieur, Karosserie, Motor und Fahrwerk Forum im Bereich A-Klasse W169 (2004-2012); Hallo und guten Tag, mein A169 Bj.2012 den ich 2016 gebraucht gekauft habe, verbreitet, neuerdings, "fake news". Immer wieder kommt die...

  1. misch

    misch Elchfan

    Dabei seit:
    10.11.2016
    Beiträge:
    16
    Zustimmungen:
    8
    Hallo und guten Tag,
    mein A169 Bj.2012 den ich 2016 gebraucht gekauft habe, verbreitet, neuerdings, "fake news". Immer wieder kommt die Fehlermeldung im Display "Lampe Blinker Spiegel Rechts" o.ä. Wenn ich dann aussteige und mir die Sache anschaue, blinkt es im besagten Spiegel ganz normal. Nach einiger Zeit, meistens nach einem Zwischenstopp, ist der Spuk weg.
    Hat jemand eine Idee?
    Für einen Tipp wäre ich sehr dankbar.
    Gruß
    misch
     
  2. Anzeige

    schau mal hier: Falsche Fehlermeldung. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    131
    Zustimmungen:
    254
    Ort:
    Hessen
    Ausstattung:
    MJ 2010, Avantgarde, CVT, Klima manuell
    Marke/Modell:
    A200 CDI Baumuster 169008
    Ein W169 mit Code 500 AUSSENSPIEGEL ELEKTRISCH ANKLAPPBAR?

    Der Kabelbaum zum Spiegel ist durch das jahrlange auf- und zuklappen sehr wahrscheinlich durchgescheuert, aber noch nicht ganz kaputt. Das resultiert dann in einem Wackelkontakt. Während der Fahrt wird der Kontakt kurz unterbrochen, z.B. bei unebener Fahrbahn und dann kommt die Warnmeldung im KI. Nach Neustart des Autos wird die Warnung dann in der Regel nicht mehr angezeigt weil der Kontakt wieder da ist.

    Kabelbruch beim anklappbaren Außenspiegel passiert leider häufiger. Irgendwann wird die Meldung dauerhaft bleiben, oder andere Dinge werden nicht mehr funktionieren, wie z.B. die Spiegeleinstellung. Das war bei mir der Fall. Auch wie bei Dir beim rechten Spiegel.

    Das ist also keine "Fake News" sondern der W169 hat einfach keine andere Möglichkeit Dir zu sagen, dass da was nicht stimmt. Das Auto will Dir nicht sagen, dass die "Lampe Blinker Spiegel Rechts" defekt ist, sondern dass irgendwas in Zusammenhang mit dem Spiegelblinker zum Zeitpunkt der Warnung nicht in Ordnung war.

    (Bei einem VW eines Bekannten gab es mal GETRIEBE! ANHALTEN! MOTOR AUS! weil was mit der Lichtmaschine nicht stimmte)

    OK, Make Your Mirror Great Again... dazu hast Du folgende Möglichkeiten:

    1. Kabelbaum reparieren. Anleitung hier: https://www.elchfans.de/threads/leitungssatz-aussenspiegel-instandsetzen.48004/

    Das hatte Dir stuermi Ende März auch schon gesagt. Blinker im Außenspiegel

    Es ist leider nicht ganz so einfach wie in der Anleitung beschrieben. Die Feder aus dem Spiegelgehäuse ausbauen ist sehr, sehr schwer.

    2. Grundeinheit neu kaufen, z.B. https://www.ebay.de/itm/402001327620 STOP der Link ist falsch. Tut mir Leid. :(

    Aus- und Einbau erfolgen wie in der Anleitung zur Kabelbaum-Reparatur.

    Die Abdeckung in Wagenfarbe, der Spiegelblinker und das Spiegelglas kommen aus dem alten Spiegel. Wenn man vorsichtig vorgeht kann man da nichts kaputt machen. Das Spiegelglas nicht mit Gewalt rausziehen, sondern mit sanfter Kraft. Es ist hinten noch anden Leitungen für die Spiegelheizung angeschlossen.

    Ich hab edie Grundeinheit neu gekauft und bei der Gelegenheit auch gleich eine weitere für den linken Spiegel dazugenommen und auf Halde gelegt. Bisher ist der linke Spiegel aber in Ordnung. Vielleicht hat Mercedes bei dem 0,02€ mehr für einen besseren Kabelbaum investiert? :whistling:
     
    Fischi, Heisenberg, stuermi und einer weiteren Person gefällt das.
  4. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    131
    Zustimmungen:
    254
    Ort:
    Hessen
    Ausstattung:
    MJ 2010, Avantgarde, CVT, Klima manuell
    Marke/Modell:
    A200 CDI Baumuster 169008
    Ach wie blöd, die Grundeinheit die ich gekauft hatte ist ausverkauft. Ich hatte oben aus versehen die für den normalen, nicht anklappbaren Spiegel verlinkt. Entschuldigung dafür.

    Die Grundeinheit für den anklappbaren Spiegel war vor einigen Monaten noch beim Verkäufer https://www.ebay.de/usr/carloxx24 unter Artikel 402158401897 zum Preis von 169,- EUR zu erwerben.

    Teilenummer bei Mercedes: A1698101476
    Aber die wollen 361,68 € dafür! 8|
     
    stuermi gefällt das.
  5. misch

    misch Elchfan

    Dabei seit:
    10.11.2016
    Beiträge:
    16
    Zustimmungen:
    8
    Besten Dank für Eure Beiträge. Jetzt bin ich etwas beruhigt; ich dachte schon im Bordcompi sei der Wurm drin.
    Vielen Dank auch für die Dokus.
    Beste Grüße
    misch
     
  6. irk

    irk Elchfan

    Dabei seit:
    06.04.2021
    Beiträge:
    131
    Zustimmungen:
    254
    Ort:
    Hessen
    Ausstattung:
    MJ 2010, Avantgarde, CVT, Klima manuell
    Marke/Modell:
    A200 CDI Baumuster 169008
    Hallo Misch!

    Nur zur Info:

    Ich bin mir ziemlich sicher im Fehlerspeicher des Türsteuergeräts vorne Rechts ist bei Dir dieser Eintrag gespeichert:

    "900D Das Bauteil E6/6 (Blinkleuchte Außenspiegel rechts) oder die Zuleitung hat Unterbrechung."

    Wenn Du also 150% Gewissheit willst, kannst Du den Fehlerspeicher ja mal auslesen lassen. =D Das sollte jede vernünftige Werkstatt bei vorherigem Anruf kurzfristig für einen kleinen Schein bar auf die Hand machen.

    Und wichtig falls Du das Teil tauschst anstatt den Kabelsatz zu flicken: bei Code 500 AUSSENSPIEGEL ELEKTRISCH ANKLAPPBAR muss der Kabelsatz am Spiegel einen gelben Stecker haben. Schwarzer Stecker heißt Spiegel nicht anklappbar (funktionert trotzdem einwandfrei, sieht aber blöd aus wenn nur ein Spiegel einklappt).

    Der gelbe Stecker geht zum Türsteuergerät, der kleine schwarze Stecker zum Spiegelblinker. Der Kabelbruch ist wahrscheinlich direkt im Gelenk (also da wo das Kabel mit dem gelben Stecker auf dem folgenden Bild im Spiegel verschwindet)

    thumb.jpeg
     
    Fischi und Heisenberg gefällt das.
  7. misch

    misch Elchfan

    Dabei seit:
    10.11.2016
    Beiträge:
    16
    Zustimmungen:
    8
    Danke nochmals für die detaillierten Hinweise. Habe sowieso demnächst Kundendienst, da werde ich meine Werkstatt beaufschlagen.
    Gruß
    misch
     
    Fischi, irk und Heisenberg gefällt das.
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Falsche Fehlermeldung

Die Seite wird geladen...

Falsche Fehlermeldung - Ähnliche Themen

  1. W169 falsches Öl im CVT-Getriebe

    falsches Öl im CVT-Getriebe: Hallo, ich habe gerade erfahren, dass der Verkäufer meines Elch vor dem Verkauf einen Getriebeölwechsel durchgeführt hat, aber nicht mit CVT-Öl,...
  2. Schäden an Turboladern - falsche Instandsetzung oder China-Qualität vermeiden

    Schäden an Turboladern - falsche Instandsetzung oder China-Qualität vermeiden: Habe zufällig diese Seite gefunden - einige gute Beispiele, was man nicht machen sollte: https://jgg-autoteile.de/content/10-so-nicht
  3. W169 Uhr geht falsch trotz Audio 50

    Uhr geht falsch trotz Audio 50: Bei mir war Batterie leer und ich musste neu laden Danach war die Uhr in Tache voll verkehrt Nach Anleitung soll man Zeit im Navi einstellen, das...
  4. W168 Falsch Getankt!

    Falsch Getankt!: Heute habe ich mir mal wieder so Richtig Arbeit gemacht ..... Ich habe *scheisse* getankt ..... ! Meine tank Anzeige steht seit ca. 1 Woche mit...
  5. W169 Falsche Fehlermeldungen ... was kann die Ursache sein?

    Falsche Fehlermeldungen ... was kann die Ursache sein?: Hallo ihrs, bei meinem Elch, w169, BJ. 2011, habe ich seit heute mehrere Fehlermeldungen erhalten, insgesamt 4 Stück: Zunächst erschien...