W168 FB der Zentralverriegelung ZV funktioniert nicht

Diskutiere FB der Zentralverriegelung ZV funktioniert nicht im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, bitte nicht gleich loslegen die Suche zu nutzen ... bei >3 Seiten mit dem Thema Zentralverriegelung ist das eine langwierige Sache .......

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Hallo,

    bitte nicht gleich loslegen die Suche zu nutzen ... bei >3 Seiten mit dem Thema Zentralverriegelung ist das eine langwierige Sache
    .... ich habe versucht meinen Betreff eindeutiger zu machen.

    Ich kann mit der Fernbedienung meine A-Klasse ('98) weder öffnen noch schließen.
    Das hat seit '99 einwandfrei funktioniert bis auf zwei oder drei Batteriewechsel.

    schon probiert:
    1. Batterie in der FB gewechselt (LED innen leuchtet beim drücken der Taste auf)
    2. Sicherung geprüft
    3. Wie in der Anleitung beschrieben Schlüssel versucht zu syncen

    Ich habe nun keine Idee mehr.

    Es nervt halt das alle Pinne hochgehen beim öffnen per Schloss die dann alle per Hand geschlossen werden müssen.
    Die zweite FB ist seit längerem defekt.
    Alternativ würde es mir auch helfen die ZV so umzuprogrammieren das nicht mehr alle Türen aufgehen.

    gruss
    SiR0
     
  2. Anzeige

  3. cooper

    cooper Elchfan

    Dabei seit:
    05.08.2005
    Beiträge:
    4.297
    Zustimmungen:
    14
    Beruf:
    Redakteur
    Ort:
    Hannover/Eschwege
    Marke/Modell:
    B180 CDI (W245), A170L CDI (V168.109)
    Leider ist die Beschreibung etwas nebulös.

    Ich gehe mal davon aus, dass du ab Werk eine Original-FFB eingebaut hast. Und dass die ZV weder dann schließt, wenn du den Schließen-Knopf am Schlüssel drückst, noch wenn du den Schlüssel in der Fahrertür herumdrehst um abzuschließen.

    Versuch doch mal, das Auto mit dem Schlüssel über das Schloss in der Beifahrertür abzuschließen. Klappt das auch nicht, hätte ich irgend wie das Kombiinstrument bzw. den Kabelbaum oder Stecker zum KI im Verdacht -- kann mir nämlich nicht vorstellen, dass gleichzeitig zwei Schlossnussschalter ausfallen.

    Du kannst mal in die FFB-Einbauanleitungen (z.B. Webasco) gucken, welche Kabel am KI-Kabelbaum bei dir für ZV auf und ZV zu zuständig sind. Anschließend zapfst du das ZV-zu-Kabel mal kurzzeitig an und legst es über einen 1k-Ohm-Widerstand auf Masse (während alle Türen geschlossen sind natürlich). Dann sollte die ZV zuverlässig verriegeln. Ist dem so, ist zumindest das KI in Ordnung und du hast es wahrscheinlich mit einem Kabelbruch zu tun.

    Viele Grüße, Mirko
     
  4. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    420
    Marke/Modell:
    keiner mehr; C250CDI
    Wenn man die FFB werksseitig hat, dann schließt sich nur die Tür ab, an der man grade abschließt. Das ist ganz normal.

    Ich würde hier am ehesten von einem Defekt an der FFB ausgehen. Genauso gut könnte es natürlich auch der Empfänger sein (KI).

    gruss
     
  5. #4 jogimuc, 28.10.2009
    jogimuc

    jogimuc Guest



    Hallo,

    bei meinen bisherigen Elchen W168 mit Original FFB gab/gibt es kein Schloss in der Beifahrertüre. *heul*

    Und das tollste ist dann, das es nicht mal einen Kontakt im Schloss gibt, "wie bei normalen Autos". *heul*

    Sondern nur das "entsprechende Schloss" mechanisch verriegelt wird:
    Will heißen, bei Ausfall der Zentralverriegelung kann nur die Fahrertüre verriegelt werden und an den anderen 3 Türen muss der Pin gedrückt werden,
    und dann die Krönung: das Kofferraumschloss muss auch noch mit dem Schlüssel verrriegelt werden. Und was das für eine "Stocherei" ist, weiß jeder der es schonmal probiert hat...
    Wenn eine bestimmte Reihenfolge nicht eingehalten wird, kann man nochmal von vorn anfangen..... Bei öffnen der Beifahrertüre wird wieder alles entriegelt... *rolleyes*

    Wohl dem der seine Schlösser bei Zeiten gereinigt und mit den Blindstöpseln/Abdeckkappen versehen hat. *thumbup*

    @sir0
    schon mal probiert, ob die Zentralverrieglung überhaupt noch was tut?
    Ver-/Entreigelt er noch über die "Schliesstaste" mitte Armaturenbrett?
    Fahrertüre mit Schlüssel verriegeln und dann die Beifahertüre öffnen, wenn jetzt die Fahrertüre bzw. auch die restlichen (mittels Knöpchendrücken) verriegelten Türen wieder öffnen funzt zumindest die Zentralverriegelung, wenn nicht dann Kabelbruch in den Türen.

    edit
    Was mich jetzt noch wundert ist das mit Öffnen durch Schlüssel alle Pins hochgehen, das ist bei mir nicht so:
    Öffnen mit Schlüssel: nur Fahrertüre entriegelt, dann öffnen der Türe erst dann alle Türen über ZV entriegelt.



    Gruss
     
  6. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Danke schonmal für die Antworten!

    Ja FFB ist werksseitig vorhanden.
    Die Beifahrertüre hat kein Schloss!

    Wie kann man die FFB testen?
    ... außer der LED

    gruß
    SiR0
     
  7. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Ja!

    Ja, geht auf!
     
  8. #7 Mr. Bean, 28.10.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    884
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Den Sender inkl. Empfänger kann man mit dem Oszillographen überprüfen. Man muß das signal vom Kabel das vom Empfänger zum KI geht prüfen. Da sind beim Drücken des Senders Rechtecksignale vorhanden.
     
  9. #8 marco28hb, 28.10.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    so wie es aussieht, ist es tatsächlich der Sender also FFB defekt. Vielleicht ein mal zu viel aus der Hand gefallen ;) da hast Du nämlich schnell einen Haarriss oder Bruch auf den Leiterbahnen ...

    Und das wird jetzt TEUER... :-/

    Das stimmt, allerdings konnten wir beim Golf meines Sohnes ein Funksignal des FFBs messen und trotzdem hat die Schießanlage nichts gemacht. Die FFB hat zwar gesendet, aber anscheinend nur Müll. Eine neue FFB ging dann auf Anhieb, die kostet beim Golf allerdings "NUR" 50,- €

    Bei Deinem Elch geht nur eine neue jungfräuliche FFB und die gibt es nur bei MB direkt. Kostet bestimmt über 100,- die alte wird dann gesperrt.

    LG
    marco
     
  10. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Hat da ggf. jemand Erfahrung in den letzen Monaten zu einer neuen FB für die ZV gemacht.
    Ich hatte sogar mal von Preisen um die 200€ gehört.

    gruß
    sir0
     
  11. #10 Mr. Bean, 29.10.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    884
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    @marco28hb

    Hinter dem Empfänger im Elch kommt nur was heraus, wenn der pasende Code gesendet wird. Ich wollte damit auch nur ausschleißen, das dass KI defekt ist.

    Nur die Sendesignale der FFB überprüfen zu wollen wird schwierig. Die müßte man erst decodieren um zu sehen, ob sie richtig sendet bzw. ob sie überhgaupt auf der richtigen Frequenz sendet messen.
     
  12. #11 BlackElk, 29.10.2009
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.755
    Zustimmungen:
    140
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    die "FFB" gibts beim Elch nicht einzeln ..... *heul*

    Ist Teil des Moduls Fahrberechtigungssystem und demzufolge wäre ein neues Modul FBS nötig ... inclusive der entsprechenden Programmierung beim Freundlichen.

    Es wäre natürlich noch zu prüfen, ob aus dem Modul FBS nichts rauskommt oder vielleicht das KI defekt ist oder auch nur die Programmierung "vergessen" hat .... dann reagiert es natürlich auch nicht mehr auf die Ansteuerung.
     
  13. #12 Mr. Bean, 29.10.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.797
    Zustimmungen:
    884
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Er meint doch nur den Schlüssel, der defekt sein könnte ...

    Aber auch der kostet 150€ ;)
     
  14. #13 Elfe12e, 29.10.2009
    Elfe12e

    Elfe12e Elchfan

    Dabei seit:
    09.09.2005
    Beiträge:
    813
    Zustimmungen:
    55
    Damit könnte ich nach 10 Jahren leben. Ist schon ein Verschleißteil.
    Wo so ein Schlüssel rumliegt, wie oft er fällt usw.....
     
  15. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Naja Golf 50€ gegenüber A-Klasse min.150€ ist Faktor 3!!
    Zudem habe ich noch eine zweiten defekte FB im Schrank ...

    Wenn man dann noch davon ausgeht das (m)eine 11Jahre alte A-Klasse ~2,5k€ wert ist sind 150€ eigentlich zuviel!
    Für ein komplettes Nachrüstset zahlt man weniger!

    Was ist denn das Fahrberechtigungssystem (FBS)?

    Ich hoffe es gibt die Möglichkeit für kleines Geld der Umprogrammierung das beim öffnen der Fahrertür nur noch diese aufgeht.
    Könnte ich da nicht einfach die Sicherung von der ZV rausnehmen oder hängt da noch was anderes dran?
     
  16. #15 jogimuc, 29.10.2009
    jogimuc

    jogimuc Guest

    Hallo,

    würde mal beide (also auch den defekten) Schlüssel (Sender) mit neuen Batterien bestücken und versuchen neu zu synchronisieren.

    Es ist leider so, daß viele Beschreibungen in der Bedienungsanleitung erst auf den dritten oder vierten Versuch so tun wie beschrieben *rolleyes*
    z.B. Rückstellung Serviceintervall, anlernen Endstellung Fensterheber und eben auch "anlernen der FFB"
     
  17. #16 Babyelch, 29.10.2009
    Babyelch

    Babyelch Elchfan

    Dabei seit:
    24.10.2009
    Beiträge:
    761
    Zustimmungen:
    6
    Beruf:
    Industriekauffrau
    Ort:
    NRW
    Marke/Modell:
    W204 180 CGI
    Hi,

    hatte bei einem Schlüssel genau das gleiche Problem! Habe bei meinem MB Händler angerufen und der sagte, dass man es versuchen kann den Wagen ein paar mal neu zu starten mit dem Schlüssel. Bei mir hat es funktioniert! ;)
     
  18. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    OK, ich komme gerade von den freundlichen ...
    Da müssen Sie die Batterie wechseln ... coole Idee
    Das haben die dann auch gemacht und sahen das die LED innen
    genau so kurz aufblinkt wie vorher.

    Neuer Schlüssel 130€ + Mwst.= 156€ (dauert ~3 Werktage)
    Für'n 11Jahre altes Auto?

    Umprogrammieren ist lt. Elektriker beim freundlichen nicht möglich
    bzw. nur mit der FB.
    Eher Pumpe abklemmen als Sicherung rausnehmen.

    arghhh

    btw. vorher habe ich noch 4x Versucht den Schlüssel neu anzulernen.
     
  19. sir0

    sir0 Elchfan

    Dabei seit:
    17.02.2007
    Beiträge:
    19
    Zustimmungen:
    1
    Ich werde wohl eine FB bei der ebucht kaufen.
    Da gibt's genügend Angebote unter 50€ direkt mit zwei FBs.
    Bart umsetzen oder neuschleifen - Rohling wird meist mitgeliefert.
    Transponder für die Wegfahrsperre aus dem alten Schlüssel rausholen und in neuen kleben.
    Neuen Empfänger anklemmen wird nicht so aufwendig sein.

    Sollen die freundlichen doch ihre FBs einzeln für >150€ verkaufen.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 jogimuc, 30.10.2009
    jogimuc

    jogimuc Guest


    Hallo,

    da wünsche ich Dir mal wirklich viel Erfolg, da haben sich schon andere die Zähne dran ausgebissen. Wenns geklappt lass es uns hier aber bitte auch wissen. *thumbup*


    Grundsätzlich gibt es ja 2 Lösungsansätze:

    Weiterverwenden der Unterdruckanlage der ZV
    also nur 2 Handsender ein Steuergerät mit Kabelsatz und hoffen das es die Unterruckpumpe richtig ansteuern kann. Also die klassische Nachrüstlösung, wenn ein ZV mit Schlüsselbedienung vorhanden und dann das Upgrade auf Funk

    komplett neue ZV verbauen, Problem es werden 6 Stellelemente benötigt (4 türen, 1x Hackklappe, 1x Tankdeckel). Die gängigen Sätze haben aber nur 4 Stellelemente... Hauptproblem ist hier der zerstörungsfreie Ein-/ausbau der Tür- und Heckklappenverkleidungen... die zusätzlichen Kabel zu ziehen sind Peanuts

    Selbst eine geschenkte ZV wäre noch zu teuer, angesicht des Arbeitsaufwandes, da sind die 150€ vom Freundlichen ein richtiges Schäppchen...
     
  22. #20 Elfe12e, 30.10.2009
    Elfe12e

    Elfe12e Elchfan

    Dabei seit:
    09.09.2005
    Beiträge:
    813
    Zustimmungen:
    55
    So ist es, und wer Elch fährt, muß wissen, daß es ein teures Hobby ist.
    Aber ein schönes......
     
Thema: FB der Zentralverriegelung ZV funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. schaltplan blinker w168

    ,
  2. W168 schaltplan zentralverriegelung

    ,
  3. mercedes ml 2002 zentralverriegelung funktioniert nicht

    ,
  4. w168 schlüssel unzuverlässig,
  5. w168 zentralverriegelung steuergerät,
  6. Zentralverriegelung A168,
  7. jogimuc,
  8. zentralveriegelung beim a140 baujahr 1999,
  9. zentralveriegelung beim a140 baujahr 1999 funktioniert nicht richtig,
  10. kabel farben code mercedes a140 168 www.elchfans.de,
  11. A 170 Fernbedienung defekt ,
  12. zentralverriegelung w168 pumpe läuft nicht,
  13. wo sitzt steuergerät zv Mercedes aklasse,
  14. mercedes a 170 cdi zentralverriegelung probleme,
  15. licht sicherungskasten w168 belegung,
  16. w168 zentralverriegelung sicherung,
  17. w168 Zentralverriegelung verriegelt nicht im Fahrbetrieb,
  18. schaltplan a-classe,
  19. w168 zv pumpe pinbelegung,
  20. w168 A140 stromschaltplan zentralverrieglung,
  21. w168 zentralverriegelung pumpe kabelbelegung der drei Kabel,
  22. vaneo funkverriegelung funktioniert nicht,
  23. a160 (168) funk zentralverriegelung reagiert nicht,
  24. mercedes w168 eine tür öffnet erst beim 2. druck,
  25. a klasse w168 zentralverriegelung geht nicht
Die Seite wird geladen...

FB der Zentralverriegelung ZV funktioniert nicht - Ähnliche Themen

  1. Schlüssel defekt ZV, Erfahrung mit www.autotronics.co.uk

    Schlüssel defekt ZV, Erfahrung mit www.autotronics.co.uk: Einer meiner beiden Fernbedienungs-Schlüssel schliesst nicht mehr. Da ein neuer - incl. neuem Notschlüssel (weil der alte angebl. in die neue...
  2. KBF: Heckwischer funktioniert nicht: Wegen Pumpe?

    KBF: Heckwischer funktioniert nicht: Wegen Pumpe?: Kurze blöde Frage: Funktioniert der Heckwischer, wenn kein Wasser nach hinten gepumpt wird? Hat Mercedes da vielleicht ein Druckventil/Relais...
  3. Tempomat funktioniert nicht, Limiter schon (nachgerüstet)

    Tempomat funktioniert nicht, Limiter schon (nachgerüstet): Hallo zusammen, habe nach der Anleitung im DIY-Bereich ( https://www.elchfans.de/threads/diy-anleitungen-a-klasse-w169.50349/ -> Tempomatschalter...
  4. Fernbedienung funktioniert nicht

    Fernbedienung funktioniert nicht: Hallo. Ich habe einen w168 2002 günstig gekauft und zwar weil der Schlüssel nicht mehr vorhanden war. Ich habe den Schlüssel bei MB neu machen...
  5. Bluetooth-Adapter für Media Interface funktioniert nicht

    Bluetooth-Adapter für Media Interface funktioniert nicht: Hallo, nun mußte ich schon den dritten Bluetooth-Adapter zurückschicken, weil auch er nicht funktionierte. Komischwerweise funktionierten alle...
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden