W168 Fehler B1101 A160 startet nicht

Diskutiere Fehler B1101 A160 startet nicht im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); Ein freundliches "Hallo" an alle Forenmitglieder..... Ich habe aktuell den A160 meiner Schwiegermutter hier da er nicht anspringt. Kurz zum...

  1. #1 Tom_the_German, 12.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Ein freundliches "Hallo" an alle Forenmitglieder.....

    Ich habe aktuell den A160 meiner Schwiegermutter hier da er nicht anspringt.
    Kurz zum Fahrzeug, er ist EZ. 11/03 und es ist ein Schalter mit Klima, weiterhin ZV über FB.

    Er versucht zu starten, sprich der Anlasser dreht vollkommen normal. Beim auslesen bin ich über den Fehler Kurbelwellensensor gestoßen, dieser wurde ausgetauscht. Weiterhin legt sich nach dem Startversuch der Fehler B1101 immer wieder ab.

    Vielleicht hat der eine oder andere auch schon mal mit diesem Fehler zu tun gehabt und kann mir weiterhelfen.

    PS: Auch der Zweitschlüssel mit FB wurde getestet, gleicher Fehler.

    Vielen Dank schonmal....
    Gruß
    Tom
     
    Gast14468 gefällt das.
  2. Anzeige

  3. #2 Heisenberg, 12.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
  4. #3 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    OK... dann hab ich jetzt ein richtiges Problem :thumbsup:
     
  5. #4 Blackelch, 13.05.2021
    Blackelch

    Blackelch Elchfan

    Dabei seit:
    19.10.2004
    Beiträge:
    198
    Zustimmungen:
    92
    Ort:
    Hannover
    Marke/Modell:
    A170CDI Avantgarde 18" Brabus
    Heisenberg gefällt das.
  6. #5 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Ich werde nachher nochmal schauen und dann mal ein Update geben!
     
  7. #6 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Also das Relais schaltet und geht bei Messung per Multimeter von 1 auf 001. Erneute Startversuche und anschließende Auslesung des Fehlerspeichers erfolgen gleich.
     
  8. #7 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Sooo, B1701
     

    Anhänge:

  9. #8 Heisenberg, 13.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    OK!
    Sicherungen überprüft ? Wenn alle OK, Reset durchführen ... Batterie abklemmen, Kaffee Trinken, wieder anklemmen.

    Danach Testen, wenn er läuft die Üblichen verdächtigen anlernen ... Radio code, Lenkwinkelsensor, Fensterheber (Bei 4-fach)

    Batteriespannung darf nicht unter 11,6 Volt sein.
     
    Gast14468 gefällt das.
  10. #9 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Nochmals ein freundliches "Hallo" an alle Forenmitglieder.....

    Nachdem mir "Heinsberg" mitgeteilt hat das B1101 zu vernachlässigen ist und ich auch das von "Bleckelch" angesprochene Starterrelais überprüft habe, habe ich direkt alle Relais durchgemessen, alle OK.

    Bei nochmaligem auslesen ist mir aufgefallen, das ich den Fehler B1701 übersehen habe...

    Dies was im Übrigen der ursprüngliche Beitrag:
    https://www.elchfans.de/threads/fehler-b1101-a160-startet-nicht.55689/

    Für Hilfe wäre ich euch echt dankbar!

    Vielen Dank schonmal....
    Gruß
    Tom
     
  11. #10 Heisenberg, 13.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Ich habe das hier hin verschoben! Bitte nicht für jede neue Frage einen neues Thema erstellen *regeln*
    Wenn es um das gleiche Problem geht.

    Habe ich dir in #8 schon gegeben!
     
    Gast14468 gefällt das.
  12. #11 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Danke für die Info
    Danke für die Info! War mein Denkfehler.... !

    Gebe mich dann mal an die Arbeit, Sicherungen sind schon alle raus und wieder rein. Batterie abklemmen und 1-4 Kaffee trinken hab ich auch schon durch:sleeping:

    NÜX... Die Batterie war dann platt nach der Orgelei, Zweiten Wagen genommen und überbrückt, Ergebnis: NÜX :(
     
  13. #12 Heisenberg, 13.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Der Elch braucht eine Spannung von mindesten 11,6 Volt!
    Wenn er nach "Orgeln" nicht anspringt und im Fehlerspeicher nichts steht ... geht die Hardware Sucherei los.

    Ist der Benzindruck Ausreichend? Also das was aus dem tank ins Rail befördert wird ... ist der erste (1.) Schritt das zu messen.

    https://www.elchfans.de/threads/benzindruck.51455/
     
    Gast14468 gefällt das.
  14. #13 Tom_the_German, 13.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Danke, Benzindruckprüfer ist bestellt, werde dann nach erfolgter Prüfung direkt mal Bericht erstatten.
     
    Gast14468 und Heisenberg gefällt das.
  15. #14 Blackelch, 14.05.2021
    Blackelch

    Blackelch Elchfan

    Dabei seit:
    19.10.2004
    Beiträge:
    198
    Zustimmungen:
    92
    Ort:
    Hannover
    Marke/Modell:
    A170CDI Avantgarde 18" Brabus
    Hallo,

    der Fehler B1701 bedeutet lt. MB WIS - falscher Freigabecode Motorsteuerung (CAN).

    Erste Maßnahmen hierzu wären:

    - Batteriespannung 11-14V?
    - Sicherungen in Ordnung (vom Motorsteuergerät und Wegfahrsperre (EDW), bitte einfach mal gegen eine neue tauschen)?
    - Zentralverriegelung in Ordnung (schließt auf und zu ohne Probleme?, bitte trotzdem mal die Sicherung tauschen)
    - Batterien des Senderschlüssels in Ordnung?
    - Senderschlüsselsignal synchronisiert?

    Nähste Möglichkeit wäre lt. MB-WIS das der Transponder am Zündschloss ein weg haben könnte, was steht beim Start im Display? ...evtl. Start Error? dann wäre das Motorsteuergerät defekt.


    Gruß
    Blackelch
     
  16. #15 Tom_the_German, 14.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Also:
    - Batteriespannung liegt bei 11,94V
    - Sicherungen wurden alle ausgetauscht
    - ZV-funktion ohne Probleme
    - Schlüssel haben neue Batterien und wurden neu synchronisiert

    Das Display zeigt keine Informationen.

    Wie "Heinsberg" bereits angemerkt hat werde ich den Benzindruck prüfen, es kommt zwar Benzin an, aber ob der Druck I.O. muss ich messen.....
     
    Heisenberg gefällt das.
  17. #16 Heisenberg, 14.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Dann bekommt der Anlasser keine Freigabe und kann sich nicht Drehen.
    (Jedenfalls beim Diesel)
    Jap, und halt dich an @doko seine Zahlreichen Posts hier im Forum, er ist einer der wenigen die den Benziner wirklich verstehen *thumbup*
     
    Gast14468 gefällt das.
  18. #17 Tom_the_German, 14.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    Der Anlasser dreht und orgelt... und wenn man lange genug orgelt riecht er auch nach Sprit *biggrin* nur starten will er ja nicht
    mach ich doch glatt!
     
    Heisenberg und Gast14468 gefällt das.
  19. #18 Heisenberg, 14.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Tom_the_German, 14.05.2021
    Tom_the_German

    Tom_the_German Elchfan

    Dabei seit:
    12.05.2021
    Beiträge:
    12
    Zustimmungen:
    9
    Beruf:
    Kaufmann
    Ort:
    Euskirchen
    Marke/Modell:
    MB A160 EZ.08/03 (Schwiegermutti) - Ford Galaxy 2.3 EZ. 11/01 - Audi TT 8N EZ. 10/99 - Mazda MX5 NA EZ. 06/90 - Renault Kango EZ. 11/00
    *thumbup* Zum Glück bin ich mir dessen bewusst, trotzdem danke für den Hinweis... es gibt ja vielleicht Mitleser die sich dessen nicht bewusst sind/waren!
     
    Gast14468 und Heisenberg gefällt das.
  22. #20 Heisenberg, 14.05.2021
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.747
    Zustimmungen:
    14.906
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance
    Marke/Modell:
    Elch 168.008 A170 CDI Bj. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Sehr gut :rolleyes:
    Auch wenn der Schubkarren von der Schwiegermutti ist, schau doch mal hier vorbei: (Klick) und verrate uns etwas mehr über "Tom_the_German" ;-)

    Gruß
    Sascha
     
    Gast14468 gefällt das.
Thema:

Fehler B1101 A160 startet nicht

Die Seite wird geladen...

Fehler B1101 A160 startet nicht - Ähnliche Themen

  1. W169 ESP Fehler durch defekten / verrosteten ABS Ring bekannt???

    ESP Fehler durch defekten / verrosteten ABS Ring bekannt???: Hallo Allerseits, zur Entstehung des Fehlers: An meinem A170 (C169) ist seit einem Federbruch vorne eine ESP (und teilweise auch ABS...
  2. W169 Der neuste Fehler - erbitte Hilfe

    Der neuste Fehler - erbitte Hilfe: Der Pkw war grad vor ein paar Tagen durch den Tüv, jetzt kommt er Fehler , Reifendrucküberwachung ohne Funktion + ESP ohne Funktion. Fehler U0416...
  3. W168 Fehler Anzeige

    Fehler Anzeige: Hallo, bei meinem Auslesegerät erscheint folgender Text ( siehe Bild) Was kann es sein? Danke im voraus A150 Benziner 95PS Aus 2004
  4. W169 Preiswertes Gerät für Fehler löschen

    Preiswertes Gerät für Fehler löschen: Hallo, hat jemand einen Tipp , wo man ein Gerät für den A 180 cdi zum Lesen und Löschen der Fehler kaufen kann, möglichst Preiswert. Mfg
  5. T245 Getriebe Notlauf, Fehler P0840 und P0841

    Getriebe Notlauf, Fehler P0840 und P0841: Guten Tag, haben hier das Problem dass von unserer B-Klasse das Automatikgetriebe ständig in den Notlauf geht. Es handelt sich um das...