Fehler beim zusammenbauen der Scheibenwischerverkleidung gemacht ?

Diskutiere Fehler beim zusammenbauen der Scheibenwischerverkleidung gemacht ? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo Ich habe heute das Scheibenwischergetriebe kontrolliert, da es beim rückfahren der Wischer oft ein dumpfes Stoßgeräusch gibt. Nachdem ich...

  1. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    Hallo

    Ich habe heute das Scheibenwischergetriebe kontrolliert, da es beim rückfahren der Wischer oft ein dumpfes Stoßgeräusch gibt. Nachdem ich alles abgebaut, kontrolliert (nichts auffälliges leider gefunden) und abgeschmiert habe, habe ich alles zusammengebaut und bei der Verkleidung mit dem Gummidichtungen die um die 2 Wellen herum sind verwundert festgestellt, dass es nicht mehr korrekt passt. Wenn ich die Verkleidung so positioniere das sie bei der einen Welle mittig passt, passt es bei der anderen nicht, siehe Foto. Nun habe ich beim auseinanderbauen vorher nicht aufgepasst ob es so war oder nun was nicht stimmt. Und die Dichtungen herum liegen die Wellen auch nicht direkt an, es ist recht luftig drumherum. Jedoch passt die Verkleidung sonst was die Verschraubungen und Scheibe angeht.

    Was meint ihr ??

    Leider habe ich auch nix finden können woher das dumpfe Geräusch kommt. Habe mir bei MBGTC die fahrerseitige Einheit schon bestellt und daliegen (Motor mit Getriebe). Nun meinten die bei der Bestellung das man es in 2 Teilen bestellen muss wenn man alles braucht, dass fashrerseitige was ich da habe und das beifahrerseiteige Gestänge. Falls ich das noch nachbestelle und dann alles wechsel, wie bekommt man das Gestänge an der Stelle aueinander und wieder zusammen. Braucht man da ein Spezialwerkzeug ?

    Grüße
     

    Anhänge:

  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 iMotion, 18.05.2013
    iMotion

    iMotion Elchfan

    Dabei seit:
    18.10.2011
    Beiträge:
    167
    Zustimmungen:
    30
    Marke/Modell:
    '03er A190, Automatik
    Bei meinem Elch ist das auch so mit der Blende, funktioniert ja auch so :-)
     
  4. #3 Big_Boss, 18.05.2013
    Big_Boss

    Big_Boss Guest

    Ist bei meinem auch so, nur nicht gaaanz so arg.. Ich würde mir da einfach mal nicht so große Gedanken drüber machen ;-) Versuch nochmal bissle den Gummi zu verschieben, wenn das nichts hilft lass es so..
     
  5. thei

    thei Guest

    Ist "normal", ist bei mir auch so! ;-) Bei mir quietscht übrigens seit neustens das Gestänge (nicht die Wischer!)
     
  6. #5 Big_Boss, 18.05.2013
    Big_Boss

    Big_Boss Guest

    Bissle WD40 aufs Gestänge wirds schon richten.. :D
     
  7. #6 Mr. Bean, 18.05.2013
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    845
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Sprüh mal ein Gleitmittel wie WD40 an die ganzen Lager
     
  8. thei

    thei Guest

    Nö! Wird bald zerlegt und neu gefettet! 8o
     
  9. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    ok jungs, dann hat sich die verkleidung wohl über die jahre verzogen. aber wie zerlegt man das gestänge und was für ein werkzeug braucht man ? das ist ein verbindungstyp den ich bisher noch nicht kenne.
     
  10. thei

    thei Guest

    Hi,

    Schau mal hier, da sind einige Bilder. Werkzeug brauchst du eigentlich nur verschieden Nüsse (ich glaube die große Mutter wo das Gestänge mit der Karosserie verbindet ist 30) evtl. Gabelschlüssel und einen Schraubenzieher groß / klein mit Schlitz.

    Die "Schubstangen" hebelst du mit dem großen Schraubenzieher von den Kugelgelenken ab. Dannach kannst du das Wischergestänge bzw. die beiden Hälften ausbauen.

    Die eigentliche Wischerwelle bekommst du raus indem du den "Sicherungsring" oben (beim Gewinde) mit dem kleinen Schraubenzieher raus hebelst, pass aber auf das du nix verlierst!
     
  11. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    danke thei. ich hab vorallem bei der schubstangen und den kugelgelenken gerätzelt. hätte nicht gedacht das man die nur mit hebeln auseinander bekommt.
     
  12. #11 Vaneo freund, 19.05.2013
    Vaneo freund

    Vaneo freund Guest

    @thei

    war deine Reparatur erfolgreich? Kein Knacken oder Quietschen mehr?

    p.s. danke für deine Fotos
     
  13. thei

    thei Guest

    Hi,

    Gegen das Knacken hat´s damals geholfen, umd das Quietschen hab ich mich noch nicht gekümmert!
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 bingoman, 20.05.2013
    bingoman

    bingoman Elchfan

    Dabei seit:
    15.11.2009
    Beiträge:
    465
    Zustimmungen:
    107
    Beruf:
    Elektrotechniker
    Ort:
    Fürth
    Marke/Modell:
    A150 Avantgarde Autotronic
    Das Knacken war auch weg, als ich alles neu abgeschmiert hatte. Wo es letztendlich her kam, weiß ich nicht. Quietschen hatte ich noch nicht. Die Löcher der Abdeckung passen auch bei mir nicht genau. Ist völlig normal.

    Grüße
     
  16. Falk

    Falk Elchfan

    Dabei seit:
    29.09.2006
    Beiträge:
    1.361
    Zustimmungen:
    50
    Ich habe halt leider wenn die Wischer zurückwischen 1/3 vor Endposition sehr oft ein dumpfes Stoßgeräusch, Fahrerseite. Leider habe ich aber im geöffneten Zustand nichts hören und entdecken können um den Grund zu finden. Das abschmieren hat das wischen zwar beschleunigt, die Wischer wischen spürbar schneller und gesamt etwas leiser aber das Stoßgeräusch kommt leider immer noch. Naja bleibt wohl nur alles auszutauschen, irgendwann.
     
Thema:

Fehler beim zusammenbauen der Scheibenwischerverkleidung gemacht ?

Die Seite wird geladen...

Fehler beim zusammenbauen der Scheibenwischerverkleidung gemacht ? - Ähnliche Themen

  1. MB A180 CDI Starke Vibrationen beim Stehen

    MB A180 CDI Starke Vibrationen beim Stehen: Also habe von meinem Vater einen A180 CDI Baujahr 2005 bekommen mit 208000 km. Was mir aufgefallen ist, jedes mal wenn ich kein Gas gebe oder an...
  2. Irrer Fehler

    Irrer Fehler: Hallo Ich bräuchte eure Einschätzung was das sein könnte. Von jetzt auf gleich, ging bei meinem a 140 das kombiinstrument aus, Blinker geht dann...
  3. Anlasserwechsel beim A140 / 170 W168

    Anlasserwechsel beim A140 / 170 W168: Da sich viele nicht trauen den Anlasser an einer A-Klasse zu wechseln oder irgendwann aufgeben weil sie nicht wissen wie, hier ml eine kleine...
  4. andere Carsoft i980 Diagnosegerät für Mercedes PKW und "So wirds gemacht" W168

    Carsoft i980 Diagnosegerät für Mercedes PKW und "So wirds gemacht" W168: Guten Tag Unsere A Klasse W168 MoPf ist nun verkauft und ich habe noch folgende Dinge abzugeben. -Reparaturhandbuch " So wirds gemacht" für W168....
  5. Motorkontrolleuchte leuchtet, Fehler P0272 Zylinderausgleich

    Motorkontrolleuchte leuchtet, Fehler P0272 Zylinderausgleich: an meinem 180cdi (Baujahr 2006, 112.000km) ging auf der Urlaubsheimfahrt die Motorkontrollleuchte an. In einer Füssener Werkstatt wurde der Fehler...